1394 comments found

alanterr Purchased

Hi, folks!

I need to put different sets to Flick gallery, how can I configure to different sets? See the example. http://www.intersepta.com.br/~iatepark/#menu-item-2742

Hey there,

I tried to do a search (is there an easy way to dot hat on this site) so I wouldn’t ask something that you already answered, but I couldn’t find anything on it.

I’d like to change the fb/twitter icons on the blog posts. Right now they overlap and I think they are a little too big. Maybe remove them altogether – is that a possibility?

Thanks! -Janet

ThemeGoods

Provide URL of page which has issue please.

Hey there,

I was wondering if you know why the WP Customer Review plugin crashes the theme (http://wordpress.org/extend/plugins/wp-customer-reviews/) – do you think there’s an easy fix for it or will that require a lot of customization?

Thing is, I would like visitors to be able to leave a review on the site. Any other suggestions are more than welcome.

Thanks! Janet

ThemeGoods

There are javascript conflict between theme’s script and plugin’s script.

Really sorry, I can’t support on all 3rd party plugins issue. Please try to read its documentation or contact plugin author.

Hi guys,

I download the latest them and when I install it’s telling me that the style.css file is missing? Any ideas? Thanks a mil

harko4003 Purchased

Silly question: How to I update the theme? I had a previous web designer buy and build out a site using pluto a year ago. I have since purchased the most recent copy of it. Can I just replace it?

ThemeGoods

Download from Themeforest > your account > downloads and replace all theme’s files and folders using FTP account with the new version.

Is there any way to fix the gallery? When you click on the images they open in the same screen. Is this able to be changed so they open in a new smaller window? http://hiroasiankitchen.com/#menu-5

I even tried to use nextgen’s simple gallery but the pages always open in the same window because of the template.

ThemeGoods

You have to use theme built-in gallery.

Please follow the theme’s instructions in /manual/index.html it will help you get through all theme features.

alanterr Purchased

Hi, folks! I need to put different sets to Flick gallery, how can I configure to different sets? See the example. http://www.intersepta.com.br/~iatepark/#menu-item-2742

ThemeGoods

Sorry It doesn’t support that. I will consider to add it into the future if there are many requests from customers.

Default-user
alanterr Purchased

Ok, thanks for answer. But How can I duplicate the gallery? That would solve my problem. Thanks!

akdia Purchased

None of them images are showing and I have made all of the chmode changes. Do you have any suggestions? I tried disabling all of the plugins, no luck. http://5buckpizza.com

ThemeGoods

Please update to the latest version of theme. It should fix your issue.

Download from Themeforest > your account > downloads and replace all theme’s files and folders using FTP account with the new version.

Default-user
akdia Purchased

Still not showing up in Safari, any suggestions?

Default-user
akdia Purchased

I did some research on why site might not be pulling up and this was a common problem, recently, for Safari. It was suggested to run a W3C validation (http://validator.w3.org). I ran it through and this is what came up. In what file do I make these changes:

Validation Output: 21 Errors The attribute given above is required for an element that you’ve used, but you have omitted it. For instance, in most HTML and XHTML document types the “type” attribute is required on the “script” element and the “alt” attribute is required for the “img” element.

required attribute X not specified ?

Typical values for type are type=”text/css” for <style> and type=”text/javascript” for <script>.

Line 1, column 2875: required attribute “alt” not specified …mages/small-down-arrow.png” border=”0”><a id=”menu-close” href=”#top… Line 1, column 3109: required attribute ” alt=”” not=”” specified=”” border=”0”><div class=”websitez-co… Line 1, column 3997: required attribute ” alt=”” not=”” specified=”” border=”0”><p class=”post-view-… Line 1, column 4204: required attribute ” alt=”” not=”” specified=”” border=”0”>

<p class=”post-view-… Line 1, column 5437: required attribute ” alt=”” not=”” specified=”” border=”0”> ” instead of ”>”.

Line 1, column 2881: end tag for “img” omitted, but OMITTAG NO was specified …small-down-arrow.png” border=”0”> <div class=”websitez-containe… Line 1, column 4001: end tag for ” img=”” omitted=”” but=”” omittag=”” no=”” was=”” specified=”” border=”0”><p class=”post-view-more… Line 1, column 4208: end tag for ” img=”” omitted=”” but=”” omittag=”” no=”” was=”” specified=”” border=”0”>

<div class=”… Line 1, column 5241: end tag for ” img=”” omitted=”” but=”” omittag=”” no=”” was=”” specified=”” border=”0”><p class=”post-view-more… Line 1, column 5441: end tag for ” img=”” omitted=”” but=”” omittag=”” no=”” was=”” specified=”” border=”0”> <div class=”… Missing xmlns attribute for element X. The value should be: Y ? Many Document Types based on XML need a mandatory xmlns attribute on the root element. For example, the root element for XHTML might look like: <html xmlns=” http:=””>

Line 1, column 122: Missing xmlns attribute for element html. The value should be: http://www.w3.org/1999/xhtml …R/xhtml1/DTD/xhtml1-transitional.dtd”><head profile=”http://gmpg.org/xfn… document type does not allow element X here; missing one of Y start-tag ? The mentioned element is not allowed to appear in the context in which you’ve placed it; the other mentioned elements are the only ones that are both allowed there and can contain the element mentioned. This might mean that you need a containing element, or possibly that you’ve forgotten to close a previous element.

One possible cause for this message is that you have attempted to put a block-level element (such as “

” or “

“) inside an inline element (such as “”, “ ”, or “ “).

Line 1, column 2725: document type does not allow element “div” here; missing one of “object”, “applet”, “map”, “iframe”, “button”, “ins”, “del” start-tag …> <img src=”http://orderpizzaonlinedelive… Line 1, column 2961: document type does not allow element ” div=”” here=”” missing=”” one=”” of=”” start-tag=”” hid=”” hidden=”” /><img src=”http://orderpizzaonlinedelive… Line 1, column 3785: document type does not allow element ” p=”” here=”” missing=”” one=”” of=”” start-tag=”” />

Read This Post

<img src=”http://orderpizzaonlinedelive… Line 1, column 4054: document type does not allow element ” p=”” here=”” missing=”” one=”” of=”” start-tag=”” />

<img src=”http://orderpizzaonlinedelive… Line 1, column 5018: document type does not allow element ” p=”” here=”” missing=”” one=”” of=”” start-tag=”” />

Read This Post

<img src=”http://orderpizzaonlinedelive… Line 1, column 5287: document type does not allow element ” p=”” here=”” missing=”” one=”” of=”” start-tag=”” />

Hi,

I’ve recemtly installed this theme. I’d got this error:

Notice: Undefined index: id in /home/content/72/10659972/html/wp-content/themes/Pluto/functions.php on line 97

Thanks

ThemeGoods

Could you send your Wordpress account and FTP detail please.

Hello,

I want to remove the comments component from the theme. Is there a simple way to do it?

Thank you.

imiweb1 Purchased

Hi

I have a post that I have organised into categories and then the posts are shown based on the category in a summary fashion (like your blog type layout)

Problem is my slideshow that I have on the homepage and the site works everywhere fine but in the category layout.

Can you give a quick summary of how to set up the blog layout as per your example? I might try that instead of the way I did it, but the slideshow should not revert back to the default

Any help would be much appreciated.

Thanks.

ThemeGoods

When you create a page. Did you select “Blog” as page template?

Default-user
imiweb1 Purchased

If I use a blog template then I’m restricted. As it amalgamates the results from the posts. There is no way to choose the posts you want to show so that’s why I reverted to using the categories.

Please advise.

Readbelow Purchased

Hi, Does this work with 3.5.1?

I keep getting ‘Wordpress Failure Notice’ when trying to install the theme.

Thx,

alanterr Purchased

Hi, How can I duplicate the gallery? I need more gallery !!!

ThemeGoods

Sure you can have multiple galleries. Open Wordpress Dashboard > Galleries.

Please follow the theme’s instructions in /manual/index.html it will help you get through all theme features.

Hey great theme, I noticed on older browsers like ie 6 for instance the theme doesnt display well. I have selected the transparent theme. Site is edosushi.com/new any suggestions?

akdia Purchased

Any suggestions on fixing this theme in Safari? Is anyone else having the problem?

I did some research on why site might not be pulling up and this was a common problem, recently, for Safari. It was suggested to run a W3C validation (http://validator.w3.org). I ran it through and this is what came up. In what file do I make these changes:

Validation Output: 21 Errors The attribute given above is required for an element that you’ve used, but you have omitted it. For instance, in most HTML and XHTML document types the “type” attribute is required on the “script” element and the “alt” attribute is required for the “img” element.

required attribute X not specified ?

Typical values for type are type=”text/css” for <style> and type=”text/javascript” for <script>.

Line 1, column 2875: required attribute “alt” not specified …mages/small-down-arrow.png” border=”0”>

” instead of ”>”. Line 1, column 2881: end tag for “img” omitted, but OMITTAG NO was specified …small-down-arrow.png” border=”0”>

Line 1, column 122: Missing xmlns attribute for element html. The value should be: http://www.w3.org/1999/xhtml …R/xhtml1/DTD/xhtml1-transitional.dtd”><head profile=”http://gmpg.org/xfn… document type does not allow element X here; missing one of Y start-tag ? The mentioned element is not allowed to appear in the context in which you’ve placed it; the other mentioned elements are the only ones that are both allowed there and can contain the element mentioned. This might mean that you need a containing element, or possibly that you’ve forgotten to close a previous element.

One possible cause for this message is that you have attempted to put a block-level element (such as “

” or “ “) inside an inline element (such as “”, “ ”, or “ “).

Line 1, column 2725: document type does not allow element “div” here; missing one of “object”, “applet”, “map”, “iframe”, “button”, “ins”, “del” start-tag …>

Read This Post

Read This Post

The theme does not load properly in IE 7 even though the description says that it does. for instance sub menus from the main menu are to the left and does not look like how it does in ie 8, chrome, etc. Any suggestions? Created 13 September 11 Last Update 28 February 13 Columns 1 Compatible Browsers IE7, IE8, IE9, Firefox, Safari, Opera, Chrome Software Version WordPress 3.5 Documentation Well Documented High Resolution No Layout Fixed ThemeForest Files Included CSS Files, JS Files, PHP Files Widget Ready No

ThemeGoods

Provide URL of your site please.

Hello, My name is Glenn. I am having an issue with a category. I would like to add text to a category page, but when i try I can only change the title of the page. No html would work to format the text. It is for a menu to a restaurant, and it opens to a blank page that just says menu at the top.

ThemeGoods

Sorry, I am not sure I understand you correctly, could you send me some screenshots with description please?

Please follow the theme’s instructions in /manual/index.html it will help you get through all theme features.

For the homepage background image title, how can change the font size?

ThemeGoods

Open /css/screen.css find ”.page_header” and change its font-size.

akdia Purchased

What is the _MACOSX folder? Have you had any problems with Safari? is there a reason you are not answering my question that I posted above?

akdia Purchased

Do you know why the theme is not working in Safari?

by
by
by
by
by
by