1388 comments found

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

I see this a lot so; The theme comes with a manual that when you click on it opens up in your browser. In that, there are instructions on how to load your social media icons and link them. It also covers most other questions in general, just not custom coding.

Have a good day.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hi

I know you have stated that more friendly URL is not supported because its Ajax driven, isn’t there any chance of you maybe doing this? I’m sure your sales will double

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hi There, i’m really struggling to add an image to say my About Us section, why isn’t the add media function working? Thanks!

ThemeGoods

The latest version of theme which fix issues on Wordpress 3.5 is available to download.

Download from Themeforest > your account > downloads and replace all theme’s files and folders using FTP account with the new version.

Default-user

Thanks, it works! Tried it in WAMP, what files needs so be copied so that i don’t loose what i’ve done so far? Thanks man, great theme!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi, i’m currently having an issue with not being able to see the title and description of the gallery item on the home page slideshow. I even imported your wordpress data and it still doesn’t work. Thanks in advance!

ThemeGoods

Sorry, I am not sure I understand you correctly, could you send me some screenshots with description please?

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

I am having issue some pages are not coming up http://www.saharakuwait.com the circle keeps on rotating some pages appear some not, it was fine 1 day back, just today i am having this problem

ThemeGoods

Sorry I checked your site and it works fine?

Default-user

Yes i removed iframe plugin and problems were gone

  • Has been a member for 2-3 years

Hi , i’m having an issue with the menu page , i did all the steps to add menu items created a category then a menu item but when i click on it on the page it just keep loading forever and nothing comes up please help…

ThemeGoods

Please login with your purchased account

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
bijanbbs Purchased

I need help, buy this, but the map in the contact area and the menu does not work, please I need help

ThemeGoods

Please check. There might be javascript conflict between theme’s script and plugin’s script. Try to disable all plugins

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Hi, how do I check the font type in the nav? Which CSS file should I look for? Thanks.

ThemeGoods

Did you know about Firebug a Firefox plugin?

https://addons.mozilla.org/en-US/firefox/addon/1843/ It will help you inspect all CSS and HTML elements, really help if you do a lot customization

The main CSS file is /css/screen.css

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years
llanero7 Purchased

I have the same problem of this guy:

“I did all the steps to add menu items created a category then a menu item but when I click on it on the page it just keep loading forever and nothing comes up” Online Example: http://purpleflareagency.com/salsagrill/#menu-item-21.

I already disabled all plugins, but I have the same issue.

ThemeGoods

Sorry did you edit theme code? Some code are missing and cause the issue.

Default-user
llanero7 Purchased
I did a clean installation here and the problem persists. http://revesmultimedia.com/salsagrill/#menu-item-16. http://revesmultimedia.com/salsagrill/#menu-item-22

Like before, I have all plugins disabled, I added some dishes in “Mariscos and Seafood” category, but nothing appears in Food’s Menu.

Do you need an user and password ?

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

heii admin I’m making a menu category, was successful, but when I click on the name of the menu icons are small pictures do not come out, if I can help these problems?sorry to late, this is link screenshot : http://tinypic.com/r/azjio0/6

ThemeGoods

Please login with your purchased account

Default-user

already

ThemeGoods

Which version of theme you have please?

Default-user

Pluto-v2-1-1

Default-user

wordpress 3.5.1

ThemeGoods

Provide URL of your site please.

Default-user

www.shisha.co.id

ThemeGoods

Please update to the latest version of theme. It should fix your issue.

Download from Themeforest > your account > downloads and replace all theme’s files and folders using FTP account with the new version.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi,

I am trying to add an mp3 playlist player at the menu footer.

Non of the short codes are working when I use the pluto admin pages.

Is there any way around it?

ThemeGoods

Sorry, it needs a custom modification. This type of customization is a bit more complex and is not covered under normal theme support.

If you’re interested in hiring a developer for building out this custom page template for you, we highly recommend to check out: Tweaky

Default-user

OK, is there any way to put a media player somewhere else? Maybe on the homepage background?

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
tcaro Purchased

IS there any easy way to increase the sidebar width?

HOT POT

ThemeGoods

Sorry it couldn’t be done using theme admin. However you can edit theme CSS file to change that

Did you know about Firebug a Firefox plugin?

https://addons.mozilla.org/en-US/firefox/addon/1843/ It will help you inspect all CSS and HTML elements, really help if you do a lot customization

The main CSS file is /css/screen.css

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
geneiros Purchased

Hi pperapong, i tried to install this theme in wordpress 3.5.1 and after create blog page and click on it, the page doesnt show, only appear the progress circle…all others pages work well…

i tried in 3.5.1 and 3.5 version of wordpress and having the same issue with only the blog page…

can you help in this?

ThemeGoods

The latest version of theme which fix issues on Wordpress 3.5 is available to download.

Download from Themeforest > your account > downloads and replace all theme’s files and folders using FTP account with the new version.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Okay, love the theme but i am having some issues. I was able to set the menu page up and add the catagories below. My problem is weird, whenever you click on the Menu page it goes to a white screen with a little :) in the top left corner. But if I am logged in it works fine. Can you please help with this??

Here is the link to the site: http://mcdonoughssavannah.com/

Also I have tried it in all browsers and the same thing happens.

ThemeGoods

There are javascript conflicts between theme’s script and plugin’s script. Try to disable all plugins.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Hi! I have a question before i buy this template. How can i link a menu not in “Menu”? for ex. i wanna link an image to another page…..what can i do?

ThemeGoods

Sorry It doesn’t support that. I will consider to add it into the future if there are many requests from customers.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hello peerapong,

Thanks for making this theme…it is exactly what I was looking for. I am also having an issue with my menus not showing. It is similar to what CharissaMurray is dealing with…minus the happy face in the corner. I have disabled all plugins as well. I would appreciate it if you took a look. Thanks for your help!

http://mrcleanit.com/blog/
ThemeGoods

Please try to switch to default permalink setting.

Default-user

That did it! Thank you and have nice weekend.

  • Has been a member for 1-2 years

Hi, I tried finding the answer to my query by checking the comments but couldn’t. I have your theme running on localhost. I created an image gallery and added images in it. i also set each images’ title and description. The slide show runs fine but the image title and description are not being displayed. Since it’s on local host can you guide me how to troubleshoot this?

ThemeGoods

Please login with your purchased account.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
ahcooking Purchased

Hi peerapong,

Thanks for your help these past few times. I emailed you a msg, would you please get back to me when you get the chance? I really would like your assistance and want to address this as early as possible.

Thank you and hope to hear from you soon!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hello, I’ve tried not to come in with a repetitive question, but. I went way back through these comments and found people having this issue before your upgrade 2-1-1. I have 2-1-1 and can not get fancybox(shadowbox) to work on my images. I have 3 plugins that I disabled and have only done slight aethstetic css tweaking, nothing that should conflict with the fancybox plugin. When I click an image, it opens on a page with a comment section below and FB twitter links up top, like a post or blog page. If I click again it opens a new browser window with the image on a white background. I guess what I’m asking is how do I show you this if the site is not live yet? (working local on MAMP). Thanks.

ThemeGoods

Please do FRESH installation of theme and Wordpress WITHOUT any code changes since demo site fancybox works fine so it’s issue on your code changes or plugins.

  • Bought between 50 and 99 items
  • Has been a member for 5-6 years
  • United States
sibila Purchased

Hello there! Great theme! Thanks for such a beauty!

I’m having problems with the Homepage background Gallery. It basically does not load any of my gallery images. Pls visit www.lookstokill.com. I’ve got all settings for slideshow (the same one that is now on the homepage content in smaller version) correct. I’ve checked it and re-checked it, all images are there and the gallery is selected. I made sure /cache folder is chmod 777. I’ve disabled all my plugins and checked the code via Firebug, comparing it to your demo. Basically my div id=”supersized’ is empty, not loading any images… why?? Any suggestions on how to make it work?

Thank you! Sibila

ThemeGoods

Sorry I checked your site and it’s not my theme. Please check.

sibila
sibila Purchased

Hi peerapong, my mistake. The correct address is with .net – www.lookstokill.net.

ThemeGoods

Please check your gallery image title or description. It might has some special character that cause the issue.

sibila
sibila Purchased

Hi peerapong, Yes you were correct, the character was a colon. I had “Make up: so and so and once I got rid of the the slideshow worked! I would have never guessed it, since a colon is such a common character. Thanks a bunch for your attention and help :)

sibila
sibila Purchased

Hi peerapong. I’ve come to realize that it is not the special character, but the line break I had. I tried to place

“Makeup by Andrea Felizardo. Photo by Jade Photo Art”

under the image’s description field and the homepage bg slideshow was still not working. So from trial and error, I found out that once I put the content in one line, it works.

When you come back to work on an update for this theme, may I suggest you consider adding the possibility of line breaks for description. It would be nice :)

Thank you!

ThemeGoods

OK thanks for reporting. It might be issue with line break. I will look for the solution and release the update soon.

sibila
sibila Purchased

Great! I appreciate the time you took to look into my ‘glitch’. Thanks!

by
by
by
by
by
by