1394 comments found

FBROTTES Purchased

hello i purchased the template, the menu isn’t easy to understand, i think it creates itself a page called “menu”, i created menu categories, menus items, set the theme cache to 777, nothing happens, no page created, in the wordpress menu no categories are created, what am i missing?

ThemeGoods

Please follow the theme’s instructions in /manual/index.html it will help you get through all theme features.

FBROTTES Purchased

opps sorry i found it, the menu categories wasn t showing up, it has to be displayed through the screen option on the wp menu page. great theme

CorinneDP Purchased

Hello, I’ve just bought your theme and I’ve created some menus. But I don’t understand how to add theme to my website menu. Can you help me please ? Thank you

ThemeGoods

Please follow the theme’s instructions in /manual/index.html it will help you get through all theme features.

Hi, Just purchased this theme. Great theme. I’ve already started to build a web site for a restaurant. The site will be a multi language web site. So I decided to use qTranslate plugin. But somehow I can’t get the “menus” to show the right language. It shows 2 language inputs together. Like; XtitleYtitle, XdescriptionYdescription.

I mean it doesn’t seperate languages for each page. Everything works perfectly on other pages except the “menus” page. Somehow when I go to menu item’s page by viewing it from www.xxxxxxxx.com/menu/X/ everything works perfectly. I can change the language. Somehow the way “menus” look when you click it from the site menu, it combines both langauge inputs and shows them together as I mentioned above.

How can I fix this problem?

ThemeGoods

There are javascript conflict between theme’s script and plugin’s script.

Really sorry, I can’t support on all 3rd party plugins issue. Please try to read its documentation or contact plugin author.

erinakong Purchased

Hi,

Great theme. do you have a Facebook icon for your social media buttons?

thanks for your help

joeluisac Purchased

Im sorry I cannot find the /manual/index.html anywhere can you email me this info?

ThemeGoods

It’s in your downloaded file from Themeforest.

joeluisac Purchased

Nevermind redownloaded and folder is there… thank you great theme

bondi2026 Purchased

Hi, Why you dont answer to my question? posted 6 and 14 days ago!

hello, I like that theme but there is big issue when we are on screen smaller than the height of the menu, we can’t scroll down, try with iPad or iPhone even your preview in horizontal position we can’t see all the menu and can’t scroll down Thanks

hello? do you just respond once with no answer then never read anyones replies?

mfdezp Purchased

Problem with permalinks, Google Analytics and Blog.

Can you tell me why he has not yet found a solution to the permalinks? I don’t understand, because on internet there are several solutions, that I don’t know how I must to implement, but I imagine you will know. SEO it’s very, very important.

On the other hand I have problems, I imagine it will be related to the same problem, since google does not detect any pages of the domain. Only /.

Also I have problems with the blog, because when I show’s posts are perfect, but if I click on any of them, does not show it.

Default-user
mfdezp Purchased

I have a Category of posts, and I include it in menu. When it shows the category all seems ok, but when i click one post to open and see it completly, close previous page and it doesn’t show the post. Try it in http://www.pomodoropizza.es/category/blog/

Default-user
mfdezp Purchased

By the way, regarding the permalinks, I’m very upset with this template. Today is very important to SEO and not having permalinks penalizes SEO of this web. I don’t understand why you don’t give a solution, being a great template for restaurants.

Default-user
mfdezp Purchased

Another problem, If I have created a new page and I put a link from any other page to this new page, its does not open. It is the same problem that happens with blog posts.

Hi, 1-I have trouble with the map. It doesnt show the map. I have these settings : long : 45.568105 lat:-73.605673?. Zoom: 5. Show map in contact page : ON All I see is, Pla, Satellite, but the map dosent show up.

2- How do I set the subtitle for the menu just like in the demo : just leke PGES and under you have, photo of our store

3- I would like to remove the stars, how do I do?

4- I set the permalinks to %postname and the title is always like this:http://restopatcheck.com/#menu-item-7, how do I get postname as permalink?

Thank you

ThemeGoods

1. Provide URL of your contact page please.

2. Sorry, I am not sure I understand you correctly, could you send me some screenshots with description please?

3. Please see. http://support.themegoods.com/?knowledgebase=pluto-remove-the-stars-from-the-resturant-menu

4. Sorry theme is fully driven by AJAX so custom permalink is not support as state on item description page.

I am interested in purchasing this theme. I have one question before doing so; I am building a site for a restaurant that also has a mobile food truck as part of its business. The mobile food truck has a slightly different menu than the brick and mortar business – will I be able to create two separate menus inside of this theme?

ThemeGoods

Sorry theme support only 1 menu location.

selim24 Purchased

hi.

I can not make the main gallery page background. explained how to use the manual folder, but the result is negative. I applied the following steps, but do not get results. Do you have that can help me?

How to add a homepage background gallery?

Open Pluto admin > Homepage > and Enable Background Gallery Open Wordpress admin > Galleries > Add New. Then create a gallery you want to display as homepage background Open Pluto admin > Homepage and choose Homepage background Gallery Click on “Save Changes”.

Tides Purchased

Hi Peerapong,

I was updating description information on my gallery photos for the home page slider and now the slider will not load…completely blank now :-( So I took out the descriptions and my homepage images are still not showing up…up until 30 mins ago the slider was working just fine

Any thoughts or suggestions to help me fix it? Here is the website http://thetidesrestaurant.net

ThemeGoods

I checked your site and images display correctly?

Default-user
Tides Purchased

I have static image activated because gallery slider is not working what’s your email? I can send you my wordpress login info

Default-user
Tides Purchased

Just emailed you WP Login info so you can test it yourself…it was working fine until I started editing the description section on my gallery photos yesterday – I re-uploded the the revised theme today and replaced all images without descriptions and it is still taking forever to load- yet the smaller slideshow works perfectly fine o_O!!...thanks for the quick response- hopefully we can resolve this today:-)

Hello Peerapong,

Love the theme, it’s really awesome. Thank you. I have two questions, though:

1) Using gravity forms in conjunction with the pluto theme is causing problems; in wordpress’s dashboard I am getting “Uncaught SyntaxError: Unexpected token < ”. I am also getting an “Uncaught reference: gformInitChosenFields is not defined” when viewing the actual page with the gravity form. I understand that it’s not feasible or even sane to test your theme with every plugin, but if you knew of a way to solve this, I’d be grateful.

2) I noticed the theme features image captions in the top right hand corner of the screen. I can’t seem to get these to work, despite adding captions on pictures in my gallery. What am I doing wrong?

http://isabellarestaurantandbar.com/dev/

Your time is much appreciated. Thank you in advance.

ThemeGoods

1. There are javascript conflict between theme’s script and plugin’s script.

Really sorry, I can’t support on all 3rd party plugins issue. Please try to read its documentation or contact plugin author.

2. You can enable homepage gallery description using Pluto admin > Homepage.

Default-user

1. I understand. Thank you.

2. I found the setting. For anyone else wondering, it is under “Pluto-general” in the wordpress admin. I feel I must be blind.

Again, thank you for your help.

Tides Purchased

@mlbadadvertising

2) I noticed the theme features image captions in the top right hand corner of the screen. I can’t seem to get these to work, despite adding captions on pictures in my gallery. What am I doing wrong?

You have to add it descriptions not the caption section…I was just adding this to my images as well when my slider stopped working :(

Also this particular template does not work with an third party plugin so you will not be able to use the gravity form…deactivate an your error should stop

@Tides

Your help is much appreciated, however, no dice for me. I’m assuming in regards to the “description” you are referring to the section beneath “caption” and “alternate text”. Even when adding text here, nothing shows up. I tried a fresh install of pluto on a different wordpress to ensure this wasn’t just me and it wasn’t; it doesn’t work even on a fresh install.

Anyone with any ideas? I’m sure I’m missing something basic.

ThemeGoods

Sorry, I am not sure I understand you correctly, could you send me some screenshots with description please?

Default-user

No worries, peerapong, you helped me solve this problem in my previous post. I’ve solved it. Thanks again.

ThemeGoods

You are welcome ;)

Btw, Could you help me rate for the theme please?

Tides Purchased

@mlbadvertisng

Sorry to hear that… I just re-uploaded the template as well to see if I would have any luck getting my slideshow back and no such luck…this is a beautiful template but it’s very glitchy and temperamental! As much as I want to keep it I may have to find another template to suit my clients needs..looks like I am going to have to do a work around with the static image or with the YouTube background (both of these are working fine) until Peerapong responds

make sure you hit that update button anytime you edit
alboden Purchased

Hi,

I am able to see all the menus I create, and I have no problems creating pages with pictures as well as setting the Logo. HOWEVER, there is no way to set the Slide Show (neither an static page on my Homepage).

I have created the gallery, checked the screen options and set the /cache folder as 777.

Please, could you help me?

Thanks inadvance for your help.

ThemeGoods

Pluto admin > Homepage > Choose Homepage background Gallery

Please follow the theme’s instructions in /manual/index.html it will help you get through all theme features.

Default-user
alboden Purchased

Hi peerapong,

of course I Choosed the Homepage Background Gallery (a gallery is already created and published). I have read the manual few times before bother you, and I honestly do not know what to do.

Logo appears fine, I can create Menus and they appear correctly, but where the slides should apper it says:

“Not Found

Apologies, but the page you requested could not be found”.

Do you have another solution?

Thanks in advance again for your help.

ThemeGoods

Sorry, I am not sure I understand you correctly, could you send me some screenshots with description please?

Tides Purchased

Afternoon Peerapong,

So the slider is up working again! Yea!! I scrapped the old one and started over. I resized all the images to fit the slider 1440×900 px. I think this is very important that slideshow images should be the same size- anything bigger or smaller confuses the coding.

Thanks again for responding in a timely manner

ThemeGoods

It’s standard way of every fullscreen theme works. Automatically adjust background image (cropped or zoom) to fit with user screen resolution otherwise it won’t call “fullscreen” theme.

by
by
by
by
by
by