ThemeWoodmen

ThemeWoodmen supports this item

Supported

189 comments found.

Hi on my pricing page I can’t get the bottom 4 pricing blocks to have the description stacked on each other like the 3 pricing blocks above them.

Here is the link – http://bumpnplay.com/rent/

Here is the template you used – http://bumpnplay.com/pricing/. I want it to look like your template. I had it just like it, but whenever I click the ‘text’ tab and changes from it being stacked to bunched together.

Hi!

You need to wrap each pricing text line in tags. It should resolve the issue. Or just give us an access to your admin panel via support forum and we will setup this for you.

Thanks, ThemeWoodmen

Hi, I am about to purchase this theme, but anytime I click on the “Single Page” option (which is the site I want to build – the single page parallax), I get an error message saying “Item is no longer available.” Before I purchase, I need to make sure that still included in the “Pluto: Multi-Purpose WooCommerce Theme” is the single-page parallax template, and that it’s still supported?

Hi!

Single Page from splash page works correctly for me. Though if you have any problems with that you can also check the single page preview, directly here: link.

Thanks, ThemeWoodmen

Right…but when you click “Purchase Template” on that single page preview, it says “item is no longer available”

Hi!

Single and multipage is the same product, just content is arranged in different ways. You can choose between single and multipage when installing 1 click demo import. To purchase the theme just click Add to cart on Themeforest item page.

Thanks, ThemeWoodmen

When are the woocommerce files going to be updated? Thanks

Hi!

New theme version with templates update will be released this week.

Thanks, ThemeWoodmen

jjfabre

jjfabre Purchased

Hi! I just purchased this template. Activated it and did 1-click demo install of one-pager-visual composer.

It’s looking great, but I’m wondering if the demo doesnt include sectioning like your sample: http://single.pluto.themewoodmen.com/

It’s only giving me this 404 page and no other sections like about and contact. https://photos.google.com/search/_tra_/photo/AF1QipNqFh3p8OeZLmXuqroyVv74WuYv5d8yr5S49Tbu

Do you happen to have tutorials on how to make those?

Thanks!

jjfabre

jjfabre Purchased

Ok, this template is frustrating.

Hi!

Error like this usually is caused by incorrect permalinks settings (please make sure that you have ticked post name in Settings > Permalinks). If that won’t help please contact our team from support forum with access to your website, so we could check this. Our team will gladly help you there.

Thanks, ThemeWoodmen

Any news on when a release will be posted to make compatible with Woocommerce 2.5? Was hoping this would be available last week – really need to get a store up and running asap!

Hi!

We’re so sorry for the waiting time, though we have several project to update and unfortunately it takes longer than usual. If you are already using our theme – feel free to contact our team from support forum and we will give you updated files faster.

Thanks, ThemeWoodmen

Hi, can I use this theme like a catalog? Without prices?

Hi!

Yes, though you need to enable Catalog Plugin for this (it’s bundled with the theme, so you don’t have to purchase it separately).

Thanks, ThemeWoodmen

idtla

idtla Purchased

The live preview doesnt work…

Hi!

Can you please check it one more time? It should work correctly now.

Thanks, ThemeWoodmen

No content in the home pages, like my installation demo. i dont know why. Home I, Home II, parallax.. no conten on the body…

Hi!

Content can be imported with 1 click demo import tool. If this tool is not working for you – please contact our team from support forum with access to your website, so we could check this. Guys will gladly help you there.

Thanks, ThemeWoodmen

Hi,

At the top of my website I see an error script:

Notice: get_currentuserinfo is deprecated since version 4.5! Use wp_get_current_user() instead. in /home3/pmoore10/public_html/bumpnplay.com/wp-includes/functions.php on line 3662

It takes away all of my web pages. I haven’t down anything to the website, so I don’t know why this happened.

Please help me fix quickly.

Here is the website – www.bumpnplay.com

Hi!

Do you still have problems with that? I can’t see any notice message on your website. In case you need any additional help – please contact our team from support forum. Guys will gladly help you there.

Thanks, ThemeWoodmen

Yes, I noticed it’s not there anymore either. I did update your theme maybe that took it away but the other major problem is the blank pages. All of my pages are missing the content. The content is there and has been there. I just happens to check the website yesterday and notice that all the pages were blank. How can that be fixed? It just happen out of no where.

Hi!

It looks like you have some js error on the page which prevents CSS Animation from displaying animated content. For now, please disable the animation effect via Appearance > Theme Options – General, screenshot: here to show the content and contact our support forum, so we could check why animations don’t work.

Thanks, ThemeWoodmen

by
by
by
by
by
by