41 comments found

Hi,

What modifications is needed to install the theme on 1.6? Is it possible at all? According to prestashop 1.5 themes should work on 1.6.

From a clean 1.6 install I get the following error while trying to import the theme: “Bad configuration file”

Any ideas on why and how to fix?

dasinfomedia

it needs some changes on modules and other files, so you have to adjust configuration file as per Prestashop1.6

Default-user

Ok thanks. Main issue seems to be with modules and module positions. Rest is ok. Thanks!

by
by
by
by
by
by