mad_dog

mad_dog supports this item

Supported

This author's response time can be up to 1 business day.

203 comments found.

Dear Sir, i buyed your theme but after installing this theme my admin panel is blank cant do anything … i have wordpress 3.5.1

Hello! Thanks for the purchase. Can you please send your wp-admin and ftp details to my email which is help at themedev dot me and I will take a look.

i fix the problem with the blank screen but the theme crashes with next gen gallery. it show me my gallery in thumbnails but when i want to see an gallery an click on it a 404 page comes. i installed everything new but it doestn work.

Please note that I do not provide support for 3rd party plugins. please review http://forums.themedev.me/showthread.php?586-Support-Policy

I have a few questions now since purchasing:

How do you assign a different email address to send to if using multiple forms on a site?

When using the ‘contact info’ how do I add a heading and icon to represent ‘facsimile’ – it lists everything but facsimile?

How/where do you import the layout1.txt file? I’m having a few issues on the slider in regards to sizing on the iPad in different orientations.

Hello! Thanks for the purchase. Can you please copy/paste all your questions to my support forum at http://forums.themedev.me and support rep. will assist you.

I have tried to ‘join’ your forum however it tells me the purchase code is incorrect even though I am copy and pasting it directly to the field?

Please make sure you enter the correct code http://d.pr/i/EKCP

How do you add a target=”_blank” to the button shortcode? I have tried adding it to the shortcode but the link doesn’t open in a new window

Hello! Can you please send your ftp details and I will update the theme? My email is help at themedev dot me

Is the new theme uploaded on themeforest? I can just redownload it and install the theme

You can download the latest version from themeforest and check change_log.txt

Hello Support,

We just installed the Point theme on WordPress while following the instructions step by step, and there is just 1 problem.

PROBLEM: Slider works in the “Preview Mode” however, when we place the slider widget on the site from the Appearance Settings we get the following error:

Revolution Slider Error: Slider with alias layout1 not found.

Maybe you mean: ‘NSSlider1’

Please help us resolve this issue… not exactly sure what’s causing this problem.

Kindly,

VM

You add the slider in the wrong way, please read the documentation. Having more questions, please visit my support forum at http://forums.themedev.me and you will be assisted.

Thanks bud… problem solved!

Nice to hearing that. Thanks for choosing my product.

Hello :)

Where can we buy shop plugin for Point theme?

Why do you need to buy it, you can download it here http://wordpress.org/extend/plugins/woocommerce/ but please note that you need 2.0.5 version.

Hello. This Theme just rocks! But the Video Player (embed inside the graphical “screen”) at the Home page, when visualized on Mobiles, doesn not work. I mean, you can listen to the audio, but the “play” button thumbnail keeps above the little screen and the video doesn not show up.

Beatmann

Thanks for this wonderful theme! My gallery doesnt load all my media library files. It only loads 20 out of 200. thanks!

Hello! Can you please send your wp-admin details to my email and I will check it. My email is help at themedev dot me

Hello,

Am getting ready to purchase the Theme… Really love it.

For the 2nd phase of our project we want to build an online community; so just wondering, Is the theme Compatible With the BuddyPress plugins?

Thanks!

I did not adapt it to buddypress.

Hello, I have a little problem. I have this message which appears on all my portfolio pages where it should be displaying RELATED PROJECTS :

Warning: implode() [function.implode]: Invalid arguments passed in /home/silasm5/public_html/wp/wp-content/themes/point/single-port.php on line 120

I have not touched the php. I only used the GT3 interface.

Thanks a lot for your help !

Laurent

Please send your wp-admin and ftp details to my email which is help at themedev dot me There is something wrong on your end.

Hi,

You’ve made a very nice theme. I would like to buy it. But first I have a question: when I click on a picture in gallery, the picture will be displayed in a nice box. However, the top edge of that box is placed about a half inch above the picture itself. Is that a bug or a feature?

Matthijs (The Netherlands)

I cleared the cache in the 3 browsers, but the problem still exists. On my home-PC and my work-PC an I thought even on my iPad 2…

Really strange, do not experience this problem on my end :( works fine. One more, please try to remove iframe. Tested on Mac and PC.

Do you mean the ThemeDev.me iframe at the top? Removing this doesn’t help :(

Hello,

I was wondering how to change about page to full width. I turned off the background color and image but it still shows the top menu as boxed. footer is alright.

thanks.

Hello! Thanks for the purchase. Please send your wp-admin details to help at themedev dot me and I will take a look your settings.

Hi, I solved the issue, Thanks. Very easy to use page builder and editor. Thanks.

Nice to hearing everything is ok :) P.S. do not forget to rate my theme on themeforest ;) thanks in advance.

How do i change the little pink icons to the left of the post experpts?

They are located at point/wp-content/themes/point/img/icons/post_type-ltl-image.png Having more questions, please post them on my support forum at http://forums.themedev.me

Hi, i am unable to save point settings like contact information and social accounts save button leads me to 404 page error.

can you please help?

Thanks

Hello! Please contact your hosting provider regarding mod security rules.

can please guide me little bit more so that i can address the issue to hosting providers. what kind of mod security rules are blocking the access.

They should know what could be the reason, I’m not a system administrator :(

Hello,

I tried to add a customized form by using plugins such as form maker, visual form builder etc. But, even though I used different plugins, checkboxes can not be seen on the page including form. There are labels but not checkboxes.

Is there anyone to help? :(

Hello! Please note that according to the product policy I do not provide 3rd party plugins support. Anyway, please post this question to my support forum.

Hello, thank you for your answer. Actually this happends also when I add checkbox manually. But as you said so i will post this issue to your support forum.

Hi there, great theme! I’m trying to do 1 thing’s that i would need help with please.

I need to add “date” to the homepage carousel module and i’m not able to get it by “date” or “time” tag… Here a screen : http://d.pr/i/JjPz ( this is actually hardcoded )

You can join me by email ( kcote@neudem.com ).

Or answer here. I’ll be watching the topic.

Hello! Please post all your tech related questions to my support forum at http://forums.themedev.me

Did it. Waiting for an answer

Hello,

Great looking theme…although in mobile version there is no cart, or language icons. In mobile there is also no social media or a footer available in the demo… Are these available? Will you add them?

Hello! Please post all your questions to my support forum at http://forums.themedev.me and you will be assisted.

Hello,

Great looking theme…although in mobile version there is no cart, or language icons. In mobile there is also no social media or a footer available in the demo… Are these available? Will you add them?

Can I change colours and fonts

You also cannot increase/decrease/remove items from cart when in mobile version…do you plan to fix that?

I have woocommerce 2.0.9. will it work?

Hello! Now it supports 2.0.5 but all the themes will be updated to 2.0.9 next week.

by
by
by
by
by
by