103 comments found

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi some of my post categories are quite long and are breaking the containers on the front page. See the screen shot at www.hackneyacupuncture.co.uk/broken%20container.jpg (first and third entries, comment bubble has been pushed down). thanks (and thanks for the theme too:) Andy

fireform

Hi, Andy!
Add this code to style.css:

.post-info p {max-width: 150px;}

Regards,
Evgeny

Default-user

thanks

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
mary54 Purchased

Can you tell me what font you used for the Poise logo?

fireform

Hello!
I really want to help with it, but unfortunately, I can’t remember it. I have only shape of Poise logo.

Regards,
Evgeny

Default-user
mary54 Purchased

Ok. Thank you.

  • Bought between 1 and 9 items
  • Brazil
  • Exclusive Author
  • Has been a member for 0-1 years

Hi! This theme is very nice, but i’m stuck with 2 issues, could u help me? 1- When i edit some page using the default template, even without the right sidebar, i cannot insert an image that is larger than 690px. I would like to use a photo to cover the full page width, like 960px. how can i do that? 2- In portfolio template, how can i add some text before the thumbnails? Thanks

fireform

Hi,
Thanks for the purchase!
1) Maybe you can provide a link? It’s hard to say when I’m unable to see an example.
2) Editor is disabled in the portfolio template. You can add some text to pg-portfolio.php file, I think. See on the screenshot, please.

Regards,
Evgeny

Default-user
Ok, this is an example: the first image on this page is set to be full size (in this case is 1920 x 817px), but in the page we see 690×294 px: http://flystudio.pro/alugar-home-office-rio/ I can never use the full width of the page which is 960px.
fireform

Hi,
Make sure you select proper image size (screenshot), because I checked and there is no such problem on my installation. Also I noticed that you are using custom gallery plugin. Maybe it causes that strange issue. Let me know if my info isn’t helpful.

Regards,
Evgeny

Default-user

Yes, this is a very strange issue. I deactivated my custom gallery plugin (jetpack), but nothing has changed. But look what I noticed when I try to select the proper image size: http://1drv.ms/1o1Z4Dz The option for large size is always 690 X 223 px, even if I change the media settings in the Dashboard: http://1drv.ms/1o1ZQjS thx

fireform

Hi,
You can try to add attribute style=”width: auto !important; height: auto !important;” to your image. I think that it should help.

Regards,
Evgeny

by
by
by
by
by
by