72 comments found

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Does this theme modify any of OpenCart’s core files?

HarnishDesign

Yes, modify header.php core files.

  • Bought between 50 and 99 items
  • Has been a member for 5-6 years

Hi harnishdesign,

There is small display issue on Ipad tablet: there is a big blank gap on the right side in vertical or horizontal mod.

Also main product pic on product page is aligned to left when everything else is centered.

Would definitely buy it if you could fix it?

Please advice, thanks!

HarnishDesign

Hi, please send me send issue screenshot so I can proper judge. what is issue? & also please send me email so I will check. Thanks.

  • Bought between 50 and 99 items
  • Has been a member for 5-6 years

Also the “add to cart” button look really weird on Ipad!

HarnishDesign

Hi, input button is display default iPad style in iPad. Thanks

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Hello, I like this theme but I want to use it with my Arabic/English site, but I have few questions: 1. Does it support Arabic characters? 2. Will it become from right to left if I select Arabic, and left to right if I select English? 3. Is it a multilingual theme? Is it easy to translate it to Arabic? 4. Does search autofill support Arabic charecters? 5. Does it support multistore? 6. Can I make home page 2 or three columns style? Thanks

HarnishDesign

Hi, All points compatible. but Only not compatible RTL support. Thanks.

Default-user

Thanks, can RTL be done with extra cost?

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
  • Netherlands

Hey there,

I e-mailed you about this as well, but maybe it landed in the spam box, so just to be sure I wanted to ask here;

Is it possible to add a 3rd level menu to the polishop theme?

I see it’s sort of possible, because when I use the vertical menu style I see a 3rd level in the menu, but that’s not the 3rd level of the categories.

So instead of Categories > Category 1 > Sub-Category 1 I would like Category 1 > Sub-Category 1 > Sub-Sub- Category 1

I hope this makes sense.

Willing to pay a certain fee, if needed.

HarnishDesign

Hi, I have sending you email reply. Thanks

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
smk224 Purchased

Hi harnish,

I purchased this template few months ago, but with the recent twitter issue, please tell me which files need modification for resolution.

I made some changes to core template polishop files on my site and can’t just overwrite new files.

HarnishDesign

Hi, please send me email & send me your Site FTP details & Site admin username/password. so I will fix. Thanks

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
SirpaSt Purchased

Hi Thanks for a great template and your amazing support!! :)

Kind regards Sirpa

HarnishDesign

Thanks

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
  • United States

i like your theme. one question. i like all the product listed on front page. sample: http://peachyday.com/store/

can this template do same thing?

HarnishDesign

Hi, It is possible. but Few different. See Screenshot Here :- http://demo.harnishdesign.net/polishop.jpg if any other query so please send me email. Thanks.

  • Bought between 100 and 499 items
  • Has been a member for 2-3 years
wtli2007 Purchased

Hi,

The “Slideshow – feature product slider” is not working. If the it is displayed in incorrect position and messing the whole layout

Regards

HarnishDesign

Hi, please send me email & Send me your Site url, Site FTP details & Site admin username/password. so I will check. Thanks.

Default-user
wtli2007 Purchased

Hi,

I just sent you the details directly to your email address.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hello,

I like this theme but I have opencart 1.5.6, is it compatible with this version?

HarnishDesign

Hi, not compatible Opencart 1.5.6 now. but I will update as soon as possible & inform you. Thanks

HarnishDesign

Hi, Updated Latest version for OpenCart 1.5.6 You can bought. Thanks.

Default-user
kinellie Purchased

Hello,

I’ve bought this and uploaded it, but when I try to edit my products it comes up with an error message:

Permission Denied You do not have permission to access this page, please refer to your system administrator.

It will still let me edit, but how do I get rid of this error message?

HarnishDesign

Hi, I think admin side Access Permission off it page.

Go to admin : System > Users > User Groups > & then edit > & check your Access Permission.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi, Theme installed fine, no error messages, however none of the style changes take effect when changed in the admin panel. Footer area widgets do not show, twitter feed doesn’t show, background colour doesn’t change…etc. Everything from the general tab, and header tab work, and from then on no changes occur. Any ideas why this might happen? Vqmods have been un-installed, fresh OC 1.5.6 + Polishop install, can’t see a reason why…

HarnishDesign

Hi, I have reply email. Thanks.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
  • Saudi Arabia

Hi, Does your theme support Multilingual and RTL direction?

HarnishDesign

Hi, Multilingual support but not support RTL Direction. if you any other query so please send me email. Thanks

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Hi there, how can I disable the zoom and product image popup ?

HarnishDesign

Hi, are you want to remove both cloud zoom effect & product image popup?

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

I downloaded the template, its the nicest looking one Ive seen for open cart but its not installing correctly, I thought it was perhaps me so I paid $50 to my hosting company to fix it and they said its not 1.5.6 compatable. Its not taking the design and just showing the basic template but with php errors on the front page and on the inside of the site its showing a warning and its says “Warning: Please check the form carefully for errors!” the php errors on the front page are “Warning: strpos() [function.strpos]: Empty needle in /home/tonyh1/public_html/upgrade/catalog/controller/common/header.php on line 87” and “Notice: Undefined variable: error in /home/tonyh1/public_html/upgrade/catalog/view/theme/default/template/common/header.tpl on line 97” can you help as Im on a deadline with a client getting anxious and im feeling at a loss

HarnishDesign

Hi, This error is not Polishop theme. this error is your default opencart source. I think, Your default opencart store have not proper install.

Please send me Email & send me your below details so I will check. (1) Site URL = ? (2) Site FTp details = ? (3) site admin usernaem/password = ?

Default-user

thank you very much for all your help, much appreciated. The design on this rocks , is there more documentation apart from in the zip folder?

Default-user

when I put the product tab to position content-top it works, when I put it to content-bottom it doesnt, any ideas? also the paypal express is throwing php errors when I try to do a dummy check out

Default-user

and the information links its enabled but not showing up?

HarnishDesign

Hi, please send me your issue screenshot. so I can proper judge. what is issue.

& also Please send me Email & send me your below details so I will check. (1) Site URL = ? (2) Site FTp details = ? (3) site admin usernaem/password = ?

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hello, I am interested in your theme but I just noticed it doesn’t support Google’s structured data. Do you think it is possible for you to add it to your theme? I am OK to pay more but get it included.

HarnishDesign

Hi, it is not include in our theme. but I think, it extension available in OpenCart Market. so You can find it extension Here = http://www.opencart.com/index.php?route=extension/extension/

if you any other query so please send me email. Thanks.

Default-user

Thanks for the reply but each theme has to have its own. The extension is for default theme only.

HarnishDesign

Hi, You can talk it extension author for custom theme support. & also, I have not provide third party Help support. Thanks.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

when the template is responsive the menu doesnt show whats in the menu bar just the categories, is there a way to show them all in the responsive layout?

HarnishDesign

Hi, Only categories display in responsive. because Here, I was not displayed for user friendly purpose. Here Some changes in css & code after it is possible. Thanks.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hello,

I have some questions before I buy;

-I have two languages, English and Swedish. Swedish is the default one but will it be possible to have the “Languages” link say “Languages” in English even on the Swedish version?

-How many categories is it possible to have on the categories menu tab? There is 10 on the demo one but is it possible to have more?

-Is it possible to get the link list on the product pages ( “Home » Shoes » Men’s Shoes » Lotto Sports Shoes ” ) bigger and bolder?

HarnishDesign

Hi,

- I think, it is not possible. it is default functionality by Opencart. though you can contact for forum.opencart.com

- You can add more.

- This is default functionality by opencart. so I can not help for this topics. but text bigger and bolder are possible after some changes in css so I can help.

if you any more query so please send me email. Thanks.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

I’m not sure how to delete the affiliates section on my website – could someone let me know how?

HarnishDesign

Here it is not option available. You can delete affiliates link in Footer section. follow below steps.

Go to your source > catalog > view > theme > polishop > template > common > & then open footer.tpl file > & then Find below code & Remove.

<li><a href="<?php echo $affiliate; ?>"><?php echo $text_affiliate; ?></a></li>
Default-user

When I select catalog it does not give the option ‘view’ or ‘theme’.

I am using version 1.5.5.1.

HarnishDesign

Hi, Not go to admin side. Go to your source(via FTP) > Catalog folder after follow above details. if you any other query so pleas send me email. Thanks.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hello harnishdesign!

Do thise template have quickstart? I cant find in downloaded files. I want to make my categoryes like thise in demo, but i dont know how to do that… :) Please help me, thanks! :)

Best Regards!

HarnishDesign

Hi, Here I am not clearly understand. if you can add categories from admin. http://www.demowolf.com/tutorials/demo.php?id=6410&series=294

if you any other query so please send me email. Thanks

  • Has been a member for 0-1 years
  • Saudi Arabia

Does this theme support Arabic Language ? is it suitable for right to left languages !

HarnishDesign

Hi, RTL languages is not compatible in this theme now. but I will add RTL languages compatible. if you any other query so please send me email. Thanks.

Default-user

let me know please

by
by
by
by
by
by