1104 comments found

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
  • United Kingdom
penderra Purchased

Just seen the solutions above, so don’t worry – I will fix it

RuvenThemes

I’m glad you got it to work :)

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
mkpalumbo Purchased

I’m curious if there’s an easy way to adject the code to have the manin menu appear below the image slider. I tried moving the php in the header template to after the slider and before the welcome bar, but that didn’t work. Are there other controls in the CSS that I should do as well, or one or the other?

RuvenThemes

This woud only be possible with a bunch of customization work. These guys might be able to do this for you: https://www.tweaky.com/?invite=6517f28e7d20ac4f

  • Has been a member for 1-2 years

hello Ruven!
i found a bug
may be it’s a bug,
that is when i insert the shortcode

[entries type="portfolio" category="aaa" count="6" column_size="one-third" list_layout="true" heading_tag="auto" heading_position="above" show_featured_content="true" show_headings="true" show_meta_infos="false" show_excerpts="true" show_buttons="true" featured_image_link_method="lightbox"] 

to a single portfolio page,the site is down,and display “502 bad gateway”.
Simply say, a portfolio type shortcode can’t insert to a single portfolio page.
please have a try,thank you.
RuvenThemes

I think the problem is, that a portfolio post can’t display itself. Please try the “Entries by ID” shortcode for now. I’ll take a look into the code and hopefully come up with a fix in the next theme update.

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years
  • United Kingdom
nmgarnett Purchased

Hi I’m using a child theme at http://glassandmetaldesigns.co.uk but something seems to have injected the entire style.css into the header. It’s being called from somewhere and I’m not tech enough to find it? I wonder could you take a quick look and see if it’s ‘Polyon’ related? if you ‘view source’ on any page you’ll see it. Thanks in advance Nick Garnett

RuvenThemes

Hi Nick,

Everything looks normal to me. The CSS comes from the themes customization options. The style.css is loaded correctly without duplicate code.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hi Ruven

I am using the excellent TablePress wordpress plugin with your equally great Polyon theme and everything works perfectly except horizontal scrolling of wide tables (i.e. greater than 960px wide). H-scrolling works if I change to any of the default wordpress themes so it does seem to be a Polyon issue—albeit a minor one it would appear. TablePress makes use of DataTables for JQuery to provide table pagination, search, scrolling etc, and all of these functions work with Polyon, with the exception of horizontal scrolling. Can you suggest a fix?

Cheers Phil

RuvenThemes

Hi Phil, Can you send me a link to your site, so I can check out the issue?

Default-user

Hi Ruven

Thanks for offering to take a look.

My production site is not publicly accessible but I setup a test site on an AWS EC2 instance with the Polyon theme installed and the standard Wordpress themes—and TablePress as the only plugin. That said, I am no longer convinced it’s theme, it may be the plugin after all. I will check with the plugin developer first and report back!

Cheers PHIL

Default-user

Hi Ruven

This issue turned out to be with the plugin and with a little digging around in the support forum I found a fix. TablePress is a great addition to Polyon ….and shame on me for even thinking the theme was causing a problem :)

Cheers Phil

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
mkpalumbo Purchased

Hi,

Still loving this theme, so profesional and so many options, which brings me to my next question. After hours of tweaking, is there any way, be it through the theme or some other plugin, that would allow me to backup all the option data in the theme. Not the wordpress data, but rather the setttings only. Mike

RuvenThemes

Hi Mike, there is currently no other way to backup the settings than through a database backup (that’s where the options are saved).

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
mkpalumbo Purchased

Hi Ruven,

While the last thing I posted would be nice, it’s really just a convenience, more importantly, I’m having a technnical issue now. I have begun to use short codes to format content in entries. When I did that it seemed successful at first. But now not only have the photos I entered using short codes gone away, but I can no longer add them at all. Everything acts like it works, no errors, but when you go look at the page, the image doesn’t show, just the frame and shadow, all tiny with no size. But if you click it the lightbox pulls up the right images, and if you browse to the URL in the short code, the image is there.

The only thing I can think of that changed is that (because of the big WP attack going on) I went into my multisite and deleted the admin account, created another account and edited the database to make it the super user. But since this issue, I added the admin account back, and returned it to super user and that has had no effect. I’ve even added secondary admins and given access to edit the site and those accounts can’t add images using short code. Do you have any idea what might have caused this. Every other feature seems to work fine (featured image, sliders, etc.)

Thanks again,

Mike

RuvenThemes

Hi Mike,

Sorry, I have no idea what could’ve caused this, but I can take a look of course. Please send me a link to your site, so I can check the issue.

Default-user
mkpalumbo Purchased

Sure. Here’s a page where you can see the image box just below the first text box: http://5thdi.org/aboutcreativeconnections/outreach/programs-timeline/ Clicking on it shows the image in lightbox, and if I add it using the native wordpress add media tool it shows, but now when I use the short code. Any help is greately appreciated.

Default-user
mkpalumbo Purchased

now=not, as in, not when I use the short code. Sorry about the typo.

Default-user
mkpalumbo Purchased

I’ve discovered it’s only happening in IE, which is what made me think they just stopped working (I switched browsers). Still I can’t get it to work in IE. I expect it is there just not taking the sizes.

Default-user
mkpalumbo Purchased

Although even in firefox, the size entries don’t get taken. Just displays the image full size regardless of what is set.

RuvenThemes

I saw the bug now. Maybe a function is not working correctly. Could you turn on WP_DEBUG, so we can see error notifications? Here is how: http://codex.wordpress.org/Debugging_in_WordPress#WP_DEBUG

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
mkpalumbo Purchased

Is it supposed to be showing the true server path to the image like that rather than the http path? Was it safe to post that?

RuvenThemes

Please install and activate this child theme: http://cl.ly/M6bP (but leave the original theme installed). This should hopefully fix the error that you’ve described in the comment below. I took it of, so your server path wont show. Eventhough I don’t think its a security risk.

Best regards, Ruven

Default-user
mkpalumbo Purchased

The child theme had an effect, though I’m not sure it’s acting as you expect it to. I apologize for the laundry list but I’m operating on the idea that more info is better than not enough.

The following URL shows an example of a series of images presented with the following short code (I tested explorer and firefox, mac and PC):

http://5thdi.org/aboutcreativeconnections/test-page/

[one_half]

[/one_half]

1st example: It seems that image was resized to 1/4 and the box defaults to a cropping of it.

2nd example: The image was resized to 1/2 and the box was adjusted to 500 high, cropping it.

3rd example: The image was resized proportionally despite the out of proportion height and width (not sure which one took priority. The box was set according to height and width and cropped where necessary.

Correct me if I’m wrong, but I think that all works as you intend it.

The 4th and 5th example are produced this warning:

Warning: getimagesize(/hsphere/local/home/mkpalumbo/5thdi.org/wp-content/uploads/sites/3images/banner.jpg): failed to open stream: No such file or directory in /hsphere/local/home/mkpalumbo/5thdi.org/wp-content/themes/Polyon_godaddyfix/functions.php on line 70

You’ll note that these examples are using an image not located in the media directory but rather off site entirely.

Then I created another test page with no other formating to see if that made any difference:

http://5thdi.org/aboutcreativeconnections/test/

Using the short code generator I produced this short code:

And it worked but it produced this error the first time I loaded the page:

Notice: image_resize is deprecated since version 3.5! Use wp_get_image_editor() instead. in /hsphere/local/home/mkpalumbo/5thdi.org/wp-includes/functions.php on line 2839

And then I was never able to reproduce that error. If I had to guess, I’d say that this was some kind of lag between the parent theme and the child theme?

Also the child theme preserved most of the settings I had made in the original, except the menu settings. The menus were still there, but the theme setting of what menu to use (main, header, and footer) were reset to the default. Not a big deal, easily fixed, but it made me wonder if there were other settings reset I haven’t found yet. Looking at the files in the child theme, I don’t really understand why it did that.

OK, well I hope that’s useful. I appreciate all your hard work. I think you charge too little for such a nice product. I’ll probably buy another license just to appreciate it again.

Default-user
mkpalumbo Purchased

This forum wiped my examples of the short code. I don’t quite know how to. I’m going to try to paste it here without the opening and closing bracket:

image size=”one-fourth” no_lightbox=”false” open_new_tab=”false” fancy=”false” shadow=”false”]http://5thdi.org/aboutcreativeconnections/wp-content/uploads/sites/3/2013/04/timeline.png[/image

image size=”one-half” height=”500” no_lightbox=”false” open_new_tab=”false” fancy=”false” shadow=”false”]http://5thdi.org/aboutcreativeconnections/wp-content/uploads/sites/3/2013/04/timeline.png[/image

image height=”500” width=”100” no_lightbox=”false” open_new_tab=”false” fancy=”false” shadow=”false”]http://5thdi.org/aboutcreativeconnections/wp-content/uploads/sites/3/2013/04/timeline.png[/image

image size=”none” width=”100” height=”100” no_lightbox=”false” open_new_tab=”false” fancy=”false” shadow=”false”]http://www.easternct.edu/images/banner.jpg[/image

image width=”100” height=”100” no_lightbox=”false” open_new_tab=”false” fancy=”false” shadow=”false”]http://www.easternct.edu/images/banner.jpg[/image

RuvenThemes

Hi,

The issues you’re experiencing are probably caused by the fact, that some images are not hosted on your server. The theme can only size your images, when it has writing access, so please make sure they’re in your media library.

The notice about the deprecated image_resize function can be ignored. It occurs because with the new WordPress version a new function to handle the sizing of images was introduced and they’re just telling us to use it. I’ll do this with the next update, but for now just turn the WP_DEBUG mode to “false”. Here is how: http://codex.wordpress.org/Debugging_in_WordPress

The menu locations usually get reset with a theme change, but that’s about all that changes in your settings. The rest will stay how it was :)

Best regards, Ruven

Default-user
mkpalumbo Purchased

Thanks for all your help. I appreciate it.

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
Bets Purchased

Since upgrading to wordpress 3.5.1, my posts now display as blank pages. If I switch themes they work perfectly. Any idea what’s going on?

RuvenThemes

Please update to the latest version of Polyon: http://docs.ruventhemes.com/polyon/#updating

Default-user
Bets Purchased

That worked. Thanks. Just added a new featured item and it won’t show up on my slider. I only have 6 items and have it set to show 8. What could be going on? The other five are showing fine.

RuvenThemes

Hey, do you maybe have a caching plugin activated? If so, please flush the cache and then see if it works. The problem could also be caused by an image file that is not properly named (e.g. special characters in the file name) or by a damaged image file.

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years
Ruanova Purchased

Hi Ruven, Do you plan to make a version responsive? Thnaks.

RuvenThemes

Hi, I have no plans to build a responsive version – sorry.

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years
emidel Purchased

Wow! This is the best Wordpress theme I’ve ever worked with! The skill and care with which both graphics and code have been implemented is rock solid and, there’s not a single thing thing I would like to be different (which is rare). Just a shoutout to let you know Ruven that your efforts are sooo appreciated. Keep themes like that coming, and you’ll have a return customer here ;). This one was rated 5 stars!

RuvenThemes

Wow indeed :D Thank you very much for your feedback and the awesome rating. I’m already working on the draft of a new awesome theme and comments like yours really keep me going and pushing me to make the draft become reality! :)

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
lpcinc Purchased

Hello Mister R:

I have been working (well!) with Polyon for a while. Learning much and enjoying your forethought and design. Thank-you.

As ever; quick question (and I know by now you have taken care of how to do this simply and elegantly, I just can’t find it and it’s driving me a little mad :)

I simply need to be able to organize the order of the five pictures I have in the front page slider. It is currently showing them by upload date. I do see an ascending/descending box when uploading, but can’t seem to make changes as and when I need to….

Thanks so much. Your theme is great, but your follow-up is even more impressive and very gratefully received. I did read the first ten or so pages of comments to see if I could find an answer already given. I think themeforest needs to make a ‘knowledge base’ out of all your answers here :)

d

RuvenThemes

Hi Mister D,

Thank you for your feedback. I’m glad that you’re happy with the theme :)

This plugin here should help you out with the issue. It lets you re-order post items with drag-and-drop :)http://wordpress.org/extend/plugins/post-types-order/

  • Argentina
  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hi, my name is Juan Manuel, from Argentina. I purchase Polyon and I found a problem. The shortcode to include tabs into a toogle group stopped working.

1 month ago still worked. But now is not working. Please need help to get it working again. It took a lot of work this secion. You can see an example of the error in point 9 of the link is below. IMPORTANT: The images are raw because it is urology surgeries. Thank you very much.

http://urodigital.com/fotos-hd/pieloplastia-transmesenterica-izquierda-por-pediculo-polar
RuvenThemes

Hi Juan,

Please update to the latest version of the theme and then try it out again. Here are instructions on how to update: http://docs.ruventhemes.com/polyon/#updating

  • Bought between 10 and 49 items
  • Referred between 1 and 9 users
  • Has been a member for 4-5 years
  • Denmark
Netzie Purchased

Hi Ruven,

I enjoy your theme! It’s awsome!! Could it be possible to make it Woo Commerce compatible? Maybe as a addon or activation button in admin?

Peter

RuvenThemes

Hi Peter,

Have you tried WooCommerce already with the theme? Did you run into any issues?

Best regards, Ruven

Netzie
Netzie Purchased

Hi Ruven, I tried it on www.bizdoktor.dk but it vent bad!! I also got a “real” ePay credit card deal setup – That works! (sandbox for now) If you want to see, test and runs some stuff… I can give you admin account! and free hands :)

Best regards

Peter

RuvenThemes

Sure, you can do this and I will have a look around. But please note that I never used the plugin, so my abilities are limited.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
ph_beye Purchased

what’s the latests version of the Theme, I got version 1.3 how can we upgrade easily to the new version? (mosth themes you can upgrade from within wordpress, but not with this one)

RuvenThemes

The latest version is 1.7. And yes, with the Envato Toolkit it can update from within WordPress. Here are instructions: http://docs.ruventhemes.com/polyon/#updating

  • Has been a member for 0-1 years
Hey man! I’m working with your theme here: http://www.???????????????.net/

Got 3 problems: Main page: 1. Under the slider, I want to display 3 items from a portfolio category. I’ve tried every possible combination of query_posts and it doesn’t work.

For example: <?php // Displays random images from Projects page if ( is_front_page() ){ $args = array( ‘cat’ => 9, ‘post_type’=> ‘portfolio’, ‘taxonomy’ => ‘portfolio_categories’, ‘posts_per_page’ => 3, ‘order’ => ‘ASC’ ); // The Query query_posts( $args ); ?>

// The Loop
    while ( have_posts() ) : the_post();
        echo '
  • '; echo 'foo'; //For testing echo '
  • '; endwhile; }
    // Reset Query
    wp_reset_query();

    2. Portfolio pages. How do I display caption text? I’ve set up caption in the portoflio items but it doesn’t show on the page.

    Also there’s no place to customize it in the portfolio options.

    Okie waiting for your reply thanks!

    RuvenThemes

    Hi Adam,

    1. The best way to show other post or portfolio items is to use the entry shortcodes. http://docs.ruventhemes.com/polyon/#sc

    However, if really want to make this query, it should work with “portfolio_categories” instead of “cat”.

    2. Captions are not supported, but if you have a little bit of WP/PHP knowledge you can build this in.

    Default-user

    Your fix didn’t work tho I used the short code and it works beautifully! :)

    • Bought between 10 and 49 items
    • Has been a member for 2-3 years

    Hi,

    How to replace the logo in the upper part by a banner that takes all the width as drawing explained?

    http://screencast.com/t/nCGrADA4a

    Patrick

    RuvenThemes

    Hi Patrick,

    A feature like this is not supported by the theme. You will have to tweak the CSS to get this to work. I recommend setting the banner as background image. You can start editing the CSS in the “style.css” file starting at line 3396.

    Default-user

    Hi Ruven, Do you have some examples of lines of code that I have to because I’m not a specialist CSS

    RuvenThemes

    Yes,

    Please paste the following code into the “Custom CSS Code” field in “Theme Options > Layout” and replace the image path/url with your own:

    header.main { background: white url(path/to/image.png) left bottom repeat-x; }
    
    #logo { display: none; }
    Default-user

    Thanks, perfect ! :)

    • Bought between 50 and 99 items
    • Has been a member for 3-4 years
    Sn00p Purchased

    Hi Ruven.

    Not sure if this has been asked before but is it possible to have the nivo slider for the home page to open into a lightbox when you click a particular slide?

    Would like to have a video showcased this way instead of having to use the static content option.

    Failing that is it easy to upgrade/replace the slider with another that has this feature?

    Thanks.

    Sn00p.

    RuvenThemes

    Hi snoop, this would require some customization work. The code can be edited in the file “Polyon/lib/frontend/templates/slider_nivo.php”.

    If you need help with the customization, I recomment these guys: https://www.tweaky.com/?invite=6517f28e7d20ac4f

    • Has been a member for 1-2 years

    hello,Ruven, i have a question, how to display thumbnail in Archive pages? thx

    RuvenThemes

    Please change line 20 of the “archive.php” to the following:

    'show_featured_content' => true,
    • Bought between 1 and 9 items
    • Has been a member for 1-2 years

    I have this theme installed at http://sparxlorenzoantonio.org. After upgrading to WP 3.5.1, the tabs no longer work the way they used to. I paid a developer to build this site for me, and I no longer know where he is. I just know he purchased it from here. Any help would be appreciated.

    Thanks.

    RuvenThemes

    Hi, please update to the newest version. Here are inscructions on how to do it: http://docs.ruventhemes.com/polyon/#updating

    by
    by
    by
    by
    by
    by