1126 comments found

gofio1978 Purchased

Hi Ruven, Hope all good on your side. Out of the blue I am getting the following error at the top of my Polyon website:

Warning: getimagesize(http://studioblanco.co.uk/wp-content/uploads/2013/04/Logo.png) [function.getimagesize]: failed to open stream: Connection timed out in /xxx/xxx/public_html/www.studioblanco.co.uk/wp-content/themes/Polyon/lib/frontend/functions/option_css_code.php on line 157

I have not installed anything (plug-ins and so on) and have a word with my hosting and on their side everything seems fine. I am using version 1.6 and WP 3.5.1.

Have you seen this error before? Regards,

RuvenThemes

Please install and activate this child theme: http://cl.ly/RFi4 (but leave the original theme installed). Please let me know if this fixes the error.

Default-user
gofio1978 Purchased

Thanks for your reply Ruven. I updated the theme to version 1.7 and it seemed it corrected the problem. Everything was back to normal!

I’m trying to figure out how to make it so the social links in the header bar open up in a new tab.

I tried adding target=’_blank’ to line 52 of social.php in the shared widgets folder but it didn’t seem to work. How can I go about doing this as the client really wants this added in.

Default-user

Nevermind I just ended up removing the loading of the header bar dynamically and hard coded everything in rather than spending any more time trying to get it to add the target blank dynamically.

RuvenThemes

Hi, they should open by default in a new tab. The code can be found in the file “Polyon/lib/frontend/functions/functions.php” on line 788.

I can’t get the TABs to work? Is this a known issue?

RuvenThemes

It’s an issue with older versions of the theme in combination with WP 3.5. Please update the theme to the newest version (1.7) and the problem should be solved. Here are instructions: http://docs.ruventhemes.com/polyon/#updating

mkpalumbo Purchased

Hi,

Today for no reason that I can tell, the short code editor results in a blank white window (the shortcode editor window not the whole page). It worked yesterday and I’ve made no changes to browser Wordpress or the theme. Just been adding content. I even check ie and firefox and got the same result. Any idea why that would happen? mike

RuvenThemes

No clue how this can happen. Could you create an admin account for the email support[at]ruventhemes.com and send me a mail with the login data and short summary of the problem within this email (for my record), so I can investigate it?

I just tried adding a new image to the rotator and it’s the first time I have tried since upgrading to wordpress 3.6 and it seems to break the rotator and it can’t locate them image. It also seems to do this now that I try to add featured images to a page.

Your theme was only at version 1.1 when I purchased it and I’m assuming if I update it should resolve a lot of these issues. My only concern is I have made a lot of edits to various files of your code and there’s no way to track down which ones. How would I go about updating it without overwriting all the work I have done over the past?

Default-user

I have tracked down the issue in the code of your theme which is the following line

$new_img_path = image_resize( $file_path, $width, $height, $crop );

The image_resize function is deprecated so this breaks in newer versions of wordpress. It needs to be rewritten with the new WP_Image_Editor Class but I have no clue how to go about this and hope you are able to resolve this issue so that the theme can upload images again.

RuvenThemes

Please install and activate this child theme: http://cl.ly/M6bP (but leave the original theme installed). Let me know if this fixes the issue :)

Default-user

Thanks for the excellent support in helping me resolve this issue.

bea-gmuer Purchased

Hi Ruven, your theme is really great! There’s one thing I don’t seem to be able to handle though: Is there a way to collapse the menu in the sidebar? I have a lot of entries and the menu just gets too long. Thanks for your help.

RuvenThemes

You could make a custom menu and then display it with the menu widget in the sidebar. This way you have control over the menu.

Hey there, I am getting some weird stuff happening in my testimonials page. I used the short code for individual company testimonials and it seems to add the following text as well as all the images on the page in the 1/4th column of each testimonial. #gallery-1 { margin: auto; } #gallery-1 .gallery-item { float: left; margin-top: 10px; text-align: center; width: 33%; } #gallery-1 img { border: 2px solid #cfcfcf; } #gallery-1 .gallery-caption { margin-left: 0; } /* see gallery_shortcode() in wp-includes/media.php */

I am not sure where to look to fix this… It happened on the Our Team page as well but I was able to delete an image that got rid of it… the page is at www.williamsbrowninc.com/testimonials

Thanks for your help!

RuvenThemes

It looks like there is just an HTML tag left open or something like that. I can take a look if you want. Could you create an admin account for the email support[at]ruventhemes.com and send me a mail with the login data and short summary of the problem within this email (for my record), so I can investigate it?

Hello, I would love your help on this.

I keep getting an error on my website that keeps saying the following:

Warning: getimagesize(http://www.weddingsnmedia.com/wp-content/uploads/2013/10/logo-300x53.png) [function.getimagesize]: failed to open stream: No route to host in /hermes/bosoraweb084/b602/nf.kitemediastudios/public_html/weddingsnmedia/wp-content/themes/Polyon/lib/frontend/functions/option_css_code.php on line 157

Do you have any idea what the problem could be? I have even re-uploaded the logo just to make sure… but still same problem.

RuvenThemes

I have a section about this issue in the documentation here: http://docs.ruventhemes.com/polyon/#faq

If it doesn’t work, please let me know.

Default-user

strange, the work around fixed the fact that my logo was not showing, but it has the same issue with the code at the top, it is still showing on my website. www.weddingsnmedia.com

Default-user

all good man, I got it figured out. thank you for your help. truly appreciated.

Hi. Great job!

How to insert images in the main slider?

RuvenThemes

I have a section in the documentation about that: http://docs.ruventhemes.com/polyon/#content-slider

Default-user

Thanks :)

How I can put in the ‘home’ one page like in the demo: Examples> Page Examples> Full Width

It might be easier to install the demo to learn more… How I can install the demo version? :S Thanks

RuvenThemes

You just have to set the page that you’ve defined as front page to “Full WIdth” in the panel “Template Options” when you edit the page.

Here are instructions on how to install dummy content: http://docs.ruventhemes.com/polyon/#setup

Default-user

Thank you Ruven! :)

Just purchased, and can’t upload because it is missing a style sheet. Ugh.

RuvenThemes

Please follow the instructions in the documentation. You have to unzip the theme files first. In the theme files you’ll find the theme zip that you have to upload. http://docs.ruventhemes.com/polyon/#ins

I installed the updated. However, now my main navigation is messed up. It overlaps the logo. Ideas on fixing? www.boulderionics.com

RuvenThemes

Please go to “Appearance > Menus” and simply re-assign your menu back :)

Hi, I just installed the theme and am customizing it. I have turned off the slider on the homepage as I didn’t want one.

I do, however, want the space for the 3 boxes and text beneath that. I don’t see it appearing on the homepage at all. Instead, it appears to be a blog post. Can you tell me how to switch it so that I can have the room for the 3 boxes with text beneath as shown in your preview? Thanks!

RuvenThemes

Hi,

1. If you installed the dummy content there should be a page named “Front Page”.

If you don’t have the dummy content installed, just create a new page to display as front page and insert the shortcodes for boxes. (Demo page: http://demos.ruventhemes.com/polyon/shortcodes/text-icons/ )

2. Go to “Theme Options > Front Page” and set the page as front page.

Default-user

Thank you! Also, is there something that has to be activated for the responsive design to work? I just pulled up my website on my iPhone and it showed me the regular site, not the mobile version. Thanks.

RuvenThemes

Hi, unfortunately Polyon is not a responsive theme.

Hi Ruven,

I’m having some issues with tables in your theme, i’m getting this message out

“[table “” not found /]”

Do you know how to solve this?

Thank you,

Chris

Default-user

Nevermind… I solved it. The issue was due to a plugin using the shortcode “[table]”.

Thank you.

Hi! Great job!! :)

One question: How I can hide menu items?

For example, hide the button “Home”

Thanks!!

RuvenThemes

Thanks! When you work with the WordPress menu manage (“Appearance > Menus”), then you have total control of your whole menu. Here are more infos: http://docs.ruventhemes.com/polyon/#content

This theme is fantastic! I have a problem :S

In the Polyon tutorial are instructions for making the “theme” multilingual.

I performed all the steps and finally generates a file that is saved in the folder “languages”. What should I do now with that file? How do I finish translating my site?

Thanks!

RuvenThemes

If you’re done translating with Poedit and you named the file with the right country code, e.g. “de_DE” for german, then WordPress should automatically use your translation when it’s set to german.

If you’re not sure what country code to use, you can also check it in the file wp-config.php in the WordPress root directory. Just open the file and search for the line define('WPLANG', ''); (should be around line 72). By default (if nothing is set) the country code is “en_US”, but you can also set it manually, e.g. to define('WPLANG', 'de_DE');. This would, of course invoke the file “de_DE.po”.

Hi! I have a problem with the 125 Pixel Ads. This widget dosnt work. Any idea what is wrong? Thanks, Klaus

Default-user

Es sieht so aus, das es unter Chrome und IE funktioniert, nicht aber unter Firefox 24.0 EU. Gibt es einen Trick dazu? Liebe Grüße, Klaus

Default-user

Freue mich auf eine Antwort. Das ist echt nervig.

RuvenThemes

Hi Klaus, the widget only works when you go to “Theme Options > Layout” and set the “Default Sidebar Style” to “Wide”. The reason is that the default sidebar is too narrow to fit two ads side by side. Sorry, I should’ve pointed that out in the documentation.

I’m getting some funky spacing issues on the homepage when I insert a box. There’s just too much padding between the feature bar with tagline and then where the box actually starts. Can you tell me how to decrease this space between the two?

Thanks!

Default-user

Can I private message you?

RuvenThemes

Please paste the following code into the “Custom CSS Code” field in “Theme Options > Layout” to make the space on the front page smaller:

.home #content { padding-top: 20px; }

You can private message me through my profile page or send an email to support[at]ruventhemes.com :)

Default-user

Awesome thank you so much!

tcloud Purchased
Can’t get slider to work—have read documentation.
  • Fresh install of WP 3.7.
  • Fresh install of Polyon 1.7
  • Nothing added—no posts or pages, no plugins, etc. just bare, brand new install of WP and Polyon.
  • Settings > Reading > static front page > Sample Page (the supplied WP page)
  • Theme Options > Front Page:
  • - Select Content Page > Sample Page
  • - everything else default:
  • .... Slider > Method > Nivo Slider (Full Width), etc.
  • Media > upload the Polyon Dummy Images
  • Edit Sample Page—Featured Image, select one of the dummy images
  • .
  • The Front page now shows a broken slider trying to access images in the theme > lib > frontend folder
    with the featured image and the Sample Page content below it.
tcloud
tcloud Purchased

ahh … “Featured Item” is a sidebar menu item installed by the Polyon theme, and it’s not on the home page or under the Theme Options. The documentation makes sense … but not until you’ve figured it out and done it once.

RuvenThemes

I’m glad you found it. I’m gonna look if I can make some changes to the documentation to point this out more clearly.

Hi there. I have purchased the Polyon theme three times for clients. One of the clients just contacted me to say that links on some of the pages are not working.

It appears that it is the tab short code that is not working. Examples:

There may be other instances, but these all do the same thing when a tab is click on: nothing.

Thanks for any help.

Chesa

RuvenThemes

Hi Chesa,

this is a common issue with older theme versions in combination with WP >3.5. Please update the theme to the newest version and everything should work as expected :)

Here are instructions: http://docs.ruventhemes.com/polyon/#updating

Default-user

Thanks so much. That worked.

by
by
by
by
by
by