kotofey

kotofey supports this item

Supported

This author's response time can be up to 1 business day.

286 comments found.

hi, thanks for your theme. I’ve just installed the theme and this error occur “Call-time pass-by-reference has been removed” anything i can do to fix this? Thanks.

Hi,

Thanks for purchasing. I truly appreciate it.

Could you send me WP access? I’ll take a look.

Facebook Twitter Themeforest Contact me

wallyd

wallyd Purchased

Fatal error: Call-time pass-by-reference has been removed in /home/rcpadmin/public_html/client_sites/brookretirement/wp-content/themes/pont/functions.php on line 213

I get this when installing the theme. I migrated to a new server, and I can’t get the site to pull up now?

http://www.brookretirement.com

Hi there,

Could you send me ftp access? I’ll take a look.

Facebook Twitter Themeforest Contact me

Hey,

Thanks for this theme. We used it with two websites, but now, both of them are not working anymore. So we changed to the basic WP theme.

Have there been any changes that caused our website to crash?

Thanks,

Lisa

Hi Lisa,

Make sure you’re using latest theme version. Do you see any errors? Notifications? Also, ask your hosting provider what changes they did on their servers.

Facebook Twitter Themeforest Contact me

Hi, the website is white, you can’t seethe site and you can’t log in to the backend. The hotter has upgrade php to version 5.5

Email me using contact form on my profile page. I’ll send you new files.

Facebook Twitter Themeforest Contact me

Hello! I am thrilled with your Theme “Pont”, I use it under a different account for a long time. In my new installation – with a new license – I have the problem that the Short-code Manager does not work. While I can select individual formatting, but no code is generated in the side.

Unfortunately, I can give you no FTP access, maximum access to WordPress. Do you have any idea? Thanks Klaus

I use WordPress 4.4.2, german laguage

Hi there,

Thanks for purchasing. I truly appreciate it.

Could you send me FTP and WP access? I’ll take a look. Use contact form on my profile page. Thx.

Facebook Twitter Themeforest Contact me

Hi – Just checking whether it is “safe” to update Wordpress to 4.5 with the current Pont version (1.7)?

Hi,

I haven’t checked. I’ll do this within few days. I’ll mark as WP 4.5 compatible if I don’t find any problems.

Facebook Twitter Themeforest Contact me

Thanks!

Hi there.. this can’t be a coincidence – I am getting exactly the same as other people ( /wp-content/themes/pont/functions.php on line 213 ) can you tell me what is wrong please? I have downloaded the latest version of the theme, and then uploaded and activated it.

Hi there,

Check your email.

Facebook Twitter Themeforest Contact me

by
by
by
by
by
by