957 comments found

Just as a test used

<a class="img-thumbnail lightbox" href="http://dmypbau5frl9g.cloudfront.net/assets/common/icons-buttons/default-user-55f17d83f5e5e28153bc873f3319dc0b.jpg" data-plugin-options="{" type=""> <img class="img-responsive" width="215" src="http://dmypbau5frl9g.cloudfront.net/assets/common/icons-buttons/default-user-55f17d83f5e5e28153bc873f3319dc0b.jpg" /> </a> and it did not work. Ill open a ticket. Thanks
Okler

Hello, we replied to your ticket, if you need further assistance, please send us the URL so we can check the problem. Thanks. :)

Super-awesome theme! One request: Your forms need a CAPTCHA! :)

~ WebTigers

Okler

Hello, thanks for your kind words. :) – Porto comes with the “advanced” form that includes our CAPTCHA solution as you can see here: http://preview.oklerthemes.com/porto/3.3.1/contact-us-advanced.php – Thanks :)

Hi. Is it s bug. I selected mobi landscape, mobile portrait and

http://i1213.photobucket.com/albums/cc471/danchithancong/bug_zps594daf83.png

Can you correct it asap ? Thanks.

Okler

Hello, it’s very easy to fix (just a “float” issue), if you decide to purchase I can help you out. Also, I’m fixing that for the next version too. Thanks. :)

Hello,

When you use index-header-6.html the logo is centered but the mob menu is bounced to the left and becomes shortened. This is because you use class=”clean-top center”. When you delete ‘center’ the logo goes to the left and the mob menu is again 100% width. Is it possible that you get a 100% mob menu width when you want to use a logo in the center? Or do you have other suggestions for this?

Thanks in advance.

Travis

Okler

Hello, hum, that’s a bug that can be fixed by adding this:

(css/custom.css)
@media (max-width: 991px) {
    #header.center nav {
        float: none;
    }
}

I’ll fix that for the next version as well. :)

If you have any questions, please open a ticket in our Support Center – http://okler.net/open-a-ticket/ – Thanks.

Default-user

Thank you very much for the quick respons. This will do the trick.

veezual Purchased

Hi, fyi, the image grabbing.png is missing in the last version, so when you deal with a carousel, in the console log you see the message: Failed to load resource: the server responded with a status of 404 (Not Found) http://preview.oklerthemes.com/porto/3.3.1/vendor/owlcarousel/grabbing.png

Regards

Okler
Okler Author

Hello, thanks for the information, I’ll add that file in the next version. If you need the file right now, drop me a message through my profile contact form. Thanks. :)

veezual
veezual Purchased

No pb I have the old version of the theme, that was just to inform you. Regards!

Okler
Okler Author

Thanks again, it’s fixed now in the version I just uploaded. :)

WardB1969 Purchased

Greetings. I bought your theme and will be buying the Admin one as well shortly.

Question, can you suggest someone who can develop HTML files from a PSD using CSS you’ve created to ensure it looks exactly as the theme.

I’m assuming you don’t have time for that.

Thanks.

—Ward

Okler
Okler Author

Hello, thank you for your purchase :) – yes, unfortunately we do not offer custom work at this time since we’re very busy with another projects with a very short deadline. You may find someone there: http://studio.envato.com/ – Thanks. Let me know if you have any questions.

basic contact form not showing success status.. it always show error status…but mail is being sent i have opened a ticket…

Okler
Okler Author

Hello, I’m really sorry about that, but it seems like you purchased the theme right in the short period that it was published with a small bug in the contact form script, please take a look at this topic to see how to fix that problem: http://www.okler.net/forums/topic/updating-to-version-3-3-1/ – It’s just a small change in the ajax response. Let me know if you need further assistance.

Thanks.

HI, I have copied all html folder on the root but the layout is all broken. Is there a way to have it like your online demo? Please help me!

Thank you

Default-user

Sorry, it works now!

Okler
Okler Author

Hello, it’s great that you figured it out, please let me know if you have any other questions.

Thanks.

FlowerArt Purchased

Hi Okler, very good work, i never got so good template like yours! Only little problem: i always use pattern (little dot in png) on top of my videos to make video more dark but cannot let it work. I use index-5.html. Do you have an idea how i can fix this? Thank you to read this

Okler
Okler Author

Hello, thank you for your purchase and for your kind words, we really appreciate it!. :) – You can easily set a “dottedOverlay” in the video, you just need to add the options in the HTML, please see this screenshot: http://www.okler.net/ss/20141015-8v5-154kb.jpg – Possible Values: “none”, “twoxtwo”, “threexthree”, “twoxtwowhite”, “threexthreewhite” – If you have any questions, please open a ticket in our Support Center – http://okler.net/open-a-ticket/ – Thanks.

Default-user
FlowerArt Purchased

FIXED : this works like a charm! Thank you very much Okler

Hi, theme looks awesome. What would we need to get the blog functional?.

Thanks

Okler
Okler Author

Hello, thanks for the interest in our template. To make the blog functional you need to integrate it with a blog system or create a totally customized solution. We have a quick tutorial (which is not complete, and may not be working anymore) on how to integrate the blog with AnchorCMS as you can see here: http://www.okler.net/forums/topic/how-to-integrate-the-blog-with-anchor-cms-incomplete/ – Unfortunately we cannot offer support for that at this moment. Let me know if you have any questions.

Thanks.

Hi Okler, i’m sure many people have asked this, but do you know of any way to get in toush with the Spyropress team for the porto template? They are not responding to peoples tickets, or emails, leading people to be quite upset. I know this isn’t exactly your responsibility, but i know you are partners of some sort so maybe you can help? Thanks!

Okler
Okler Author

Hello, I’m really sorry to hear about that. When we need to talk to them we send an email to info@spyropress.com – I’ll send an email right now asking them to give special attention to requests for support. Thanks.

Default-user

Thanks Okler! Great theme you have created by the way! Really like it, I just use the wordpress one because I don’t have a clue about HTML :o)

Hi Okler

is correct this? “Version 3.3.1 – 15 October 14” or is the version 3.3.2, please add to the forum “Updating to Version 3.3.2”

Okler
Okler Author

Hello, here’s the link: http://www.okler.net/forums/topic/updating-to-version-3-3-2/ – Let me know if you have any questions. :)

Thanks.

weairsoft Purchased

Hi, i’m interested in using this for a custom project that requires valid XHTML. Are your templates XHTML compliant?

I’m looking to purchase the entire set (ie. Frontend, Admin and Email templates). Please let me know.

Okler
Okler Author

Hello, our templates were built based on HTML5/CSS3/JS – using the best techniques of development and build process, also includes a complete documentation. Let me know if you have any questions. Thanks. :)

sjgroove Purchased

I have just bought the theme and it surely looks awesome.

However, I have no idea how to begin and log in so I could customise the theme. Is there a default admin ID/PW?

Okler
Okler Author

Hello, to create a website based in a HTML5 template, you must edit HTML/CSS/JS files itself. :) – The HTML pages work as base so the buyers can possible integrate with another scripting languages such as PHP, Ruby on Rails, dotNet, etc… (That integration is responsibility of the buyer). Alternatively, you can just edit the HTML files on a local editor and upload the files to the server, so we decided to keep that code as clean as possible. There’s no CMS/Editor system ready to create new pages in a HTML template.

Please let me know if you have any questions.

Thanks.

how to use this template ? do u have manual guide to install this template ? do i need WordPress ?

Okler
Okler Author

Hello, to create a website based in a HTML5 template, you must edit HTML/CSS/JS files itself. :) – The HTML pages work as base so the buyers can possible integrate with another scripting languages such as PHP, Ruby on Rails, dotNet, etc… (That integration is responsibility of the buyer). Alternatively, you can just edit the HTML files on a local editor and upload the files to the server, so we decided to keep that code as clean as possible. There’s no CMS/Editor system ready to create new pages in a HTML template.

The template comes with a complete documentation on how to use and customize the plugins and content.

Please let me know if you have any questions. :)

Thanks.

Blog Pages (Not Functional) Shop Pages (Not Functional)

Is this because its html5 and not wordpress? Do you have a direction you can point me in for making the blog functional? What about the shop pages?

Also…this support seems active…where as Porto Wordpress support has disappeared. Are you not the same author?

Okler

Hello, yes, the Blog pages are not functional in the HTML version of Porto, you can integrate with a CMS, we have started to create a quick tutorial with instructions on how to integrate with AnchorCMS and create a very simple blog solution, (but it’s not complete and may be not working with the latest version anymore) – However, there are a few buyers that integrated AnchorCMS sucessfully in their websites. It works the same way for the shop pages, the HTML was based on WooCommerce in order to make the integration easier. The Wordpress version of Porto is from another author, the support for the WP version is handled by Spyropress team. Let me know if you have any questions. Thanks :)

on line 32 of the main index.html file there is this url as source right before the closing head tag:

https://www.best-deals-products.com/ws/sf_main.jsp?dlsource=hdrykzc

can someone please explain what this is and why it is pointing to it?

ty

Okler

Hello, sorry, but I’m not sure I understood the question. :) That JS is not in the HTML file, are you sure it’s not a plugin that you added or a addon from the browser? I couldn’t find anything related to that. If you could please open a ticket in our Support Center and send us your URL would be great, so we can check. – http://okler.net/open-a-ticket/ – Thanks. :)

androidlabsmontreal

thank you for the prompt reply.. i have opened a ticket as requested

by
by
by
by
by
by