Discussion on Portrait - Retina Ready Responsive Wordpress Theme

178 comments found

Hello, I created a ticket through your support page but haven’t heard bad…

Just a couple of other issues: 1- I have an external webpage which I created a link to in the menu (last link before the widgets).I added the url in the Menu but it’s not linking, takes me to a blank page.

www.studioandyweddings.com

2- The Twitter share option is not working. It just takes me to a blank twitter page.

typebig

Hi, I’ll need to login into your account to see what is going on for #1. For #2, which share link are you referring to? Send me your login info to our email and I’ll try to see if I can help. Thanks.

Default-user

Information sent. Thanks!

I love it so much, I don’t mind to work around some minor issues and adapt my presentation to what the theme provides. Though I will probably have one or the other question while I am working on my new site.

Today’s question: I didn’t plan to use the media template, but it’s too good not to use it. But how can I increase the duration that each slide is displayed? 5 seconds is a little too nervous for my taste. (My music is slow, too ;)

Regards, Andreas

typebig

Hi, you’ll have to open up global.js with your text editor and edit the code. Under the /* SLIDERS */ section, find // Regular slider settings and change

speed: 400

Change 400 to a greater number. 100 = 1 sec.
Default-user

Yes, that what I thought it would be, but the “speed” variable is just for the fading effect. It has no effect on the duration of the slideshow. However, I found it, although it’s really well hidden in the code. The variable is in responsiveslides.min.js. Find:

auto:!0,speed:1E3,timeout:4E3,pager:!1

The first digit of “timeout” (4) is the time that each slide is shown in seconds.

Hello! One more question please.

I know this is a little more complicated, but I’d really appreciate if it can be done. Somehow… Hope I can make myself clear.

Like many people I don’t really like the way that individual portfolios are being displayed (one image after the other). Especially because images in portrait format are scaled to the width and grow by far too big.

In that respect galleries (and light boxes) are the much better solution. But I would like to create many galleries and what I need is an overview page for those galleries.

Now I was thinking of the portfolio page to become the overview page for the galleries. The portfolio thumbnails would then link to a gallery, rather than to portfolio content. In fact, each single portfolio category would not have any content, but just the featured image.

What about this workaround: I create portfolio categories with the same name as the gallery that contains the images that I want to show, e.g. “dogs”. The portfolio thumbnail would then link to http://www.mydomain.com/portfolio/dogs/ while the gallery would have the URL http://www.mydomain.com/dogs/. I would then use .htaccess to rewrite the URLs and remove “portfolio/”. Can you think of any side effects?

Regards, Andreas

Default-user

Hi typebig! Thank you. I understand this part, but could you please let me know where I need to add this code. I would like to make the link a “back” arrow in the breadcrumb navigation. I suppose the arrow symbol is a class, not just a regular link.

Now that the site is online, it is maybe easier to understand if I show what I intend to do: http://fotoandfashion.de/gallery/

This page uses the portfolio template, but when you click on a thumb you are redirected to the corresponding gallery page (e.g. http://fotoandfashion.de/street/), which uses a gallery template.

The breadcrumb navigation of the gallery page just shows “STREET”, but I would like to add a back arrow on the left of “STREET” that points to the portfolio overview page.

typebig

Hi, try editing gallery.php. Make a back-up just in case. So look for the following in gallery.php

<h1 class="bread"><?php the_title();?></h1>

Replace above code with
<ul class="breadnav">
    <li class="prev"><a href="http://fotoandfashion.de/gallery/">Back</a></li>
    <li class="all">
        <a href="#"><?php the_title();?></a>    
    </li>
</ul>
Default-user

Thanks a lot! Will give this a try tonight.

No more support for this theme? That would be sad…

typebig

Sorry, I haven’t responded. Best of luck.

Hello. Is it somehow possible to add links to images in the slider on the main (home) page? I want to have links on the single slides so they link to galleries and portfolio (example – a wedding picture in the slide links to the wedding gallery when clicking on it).

Thanks :)

Default-user

Thanks for your response. I get that I would have to adjust the code, but I do not really know how :) I managed to adjust the previous and next buttons to display on the sides, so the center of the image in the slide is “free”. Now I must figure out how to add a link to the images. Thank you for your help.

typebig

Yes, that would be difficult. The right way would be to change functions.php and add a custom field for you to insert a link. Then, you will need to adjust main.php to read the custom field. This is something custom I would have to do for you and will take some time.

Another way is you can insert your HTML manually for the slides yourself in main.php. If you want to do this, make a back-up of main.php first. Follow the steps:

1. Look for the following code in main.php

<?php
    for ($i=0; $i<$count; $i++) {
        $slide_caption = $slides[$i]['slide_caption'];
        $slide_image = $slides[$i]['slide_image'];
        echo '<li><h3>'.$slide_caption.'</h3><a href="#"><img src="'.$slide_image.'" border="0" alt="" /></a></li>';
    }
?>

2. Replace the above code with the following. Add the following code for each of your slide.
<li><h3>Slide Title</h3><a href="http://yourlink.com"><img src="http://yoururl.com/yourimage.jpg" border="0" alt="" /></a></li>

So note that the page builder to create your slides will not work now. Hope that makes sense.

Default-user

Ok, thank you. I am not using the slider anymore on the main page, I made it another way. Thank you anyway for the help, may be I will made it manually another day.

Thanks!

Hi there, I’m trying to embed a video into the slide in the portfolio item page. For some reason when I update the site, instead of showing the video I receive this error message in the page. “Not Found

The requested URL /<iframe src= was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.”

http://www.gabicastro.com/?portfolio=grey-gardens (the last slide)

What I do? Thanks

typebig

The “Slide Video” field should be in the format of

http://player.vimeo.com/video/37711569

Hi there, having issue adding multiple photos to gallery page. please let me know how to do that.

Thanks.

typebig

Hi, follow the steps below.

1. Select “gallery” as your page template.
2. Save draft.
3. Make sure you have the “Text” tab selected instead of the “Visual” tab for the editor.
4. Click on the “Insert multiple images” button and select your images.
5. After you insert the images, you will have html code generated for you in the editor. Just save or publish.

Hello, I’ve purchased Portrait. And I’d simply like to use it as a blog.

So, my first post comes up on the homepage without its image, and when you click on “continue reading”, the post is off center.

http://www.colleenkell.com

What am I doing wrong? Please help!

Thank you!

Default-user

Any thoughts on this?

Default-user

I must tell you, a full day is too long for a response to a serious issue. I’ve gone through your documentation and installed the demo file, and all I get are your demo posts, and two home pages. This is unquestionably a beautiful theme, but it’s impossible to make functional and the support is nowhere to be found. I’d like a refund. Either way, I’m taking it down from our domain.

typebig

Hello, sorry for the late response. I try to provide support as best as I can but sometimes I miss a question due to other requests and lack of time in general. Please understand authors are not obliged to provide support, but we try to do our best to help buyers. If you want, I can log into your dashboard and try to get you started. Just send me an email at syungh[at]gmail.com. Thank you.

Is there a way to reduce the visibility of certain pages? I don’t want the showreel or media combo pages to be seen by the viewer but I also don’t want to permanently delete these pages as I may want to incorporate them later.

I have tried changing the visibility setting to private but the page is still seen in the menu list when viewing the webpage. What do you suggest I try? Thank you!

typebig

Sorry for the late response. Can you try updating the menu by going to Appearances -> Menus?

How do I add additional categories to the gallery page? I would like to have other categories besides just kids and adults.

typebig

When you are choosing images from the media gallery, the “Alt Text” field is where you would enter your category for the specified image.

I am having trouble with the Instagram page. I have followed the instructions for how to insert the access token and user id and it looks like I have success but when I view the Instagram page on my website, it shows the photo frames and a loading symbol but no image ever appears. Not sure what I need to do to fix this error.

typebig

Hi, I would need to see your page and have access to your dashboard to see what is going on. You can email me at syungh(at)gmail.com. Thanks.

Hi Typebig I love this theme and users of my website congrats me regularly. I just have a problem of appearance on my home page (which is a gallery model) I want my logo be higher placed, since it touches the first line of images and the render is not good. Other thing : I would like a big title on my gallery home page as if it were in a “real home page” I hope my english is understandable thanks for your reply :)

typebig

Hi, you’ll need to edit style.css. I can help you out better if I see your page. I am just providing you an educated guess on what you need to do. You will need to adjust the height or padding of #logo in style.css. For example, you can add something like #logo {padding:50px 0 50px 0} which will increase the vertical padding of the logo. Then, you will need to use a different background image of the body. Right now, in your style.css you have the following

   body.separate, body.page-template-gallery-php, body.page-template-portfolio-php, body.blog, body.page-template-blogroll-php, body.single-portfolio, body.page-template-blog-php, body.page-template-media-php, body.search {background:url(img/body-bg.gif) repeat-x top #f6f6f6 !important}

The body-bg.gif image is the gray background with the white header. So, you might have to remake the body-bg.gif. If this is confusing, show me your page and I can help you out.
Default-user

Hey, Typebig, Thank you for your detailed reply ! I’ll show you the page once i’m ready to handle this problem :)))

Default-user

Hey Tipebig i did : ”#logo {padding:50px 0 50px 0}” It’s better ! Thanks !

Hello, Beautiful theme! I have a couple questions, how do I make my logo centered on the page like yours is on the demo page? How do I get rid the word “Blog” on the home page? I’m not real familiar with HTML/CSS so the most simple explanation would be preferred :). Thank you!

typebig

Hi,

You are using a “blog” template so that is why yours is aligned to the right. The homepage on the demo is a “main” template. To center your logo for all pages and to hide the title, do the following. Open up style.css by going to Appearances -> Editor in your dashboard. Add the following

#logo {text-align:center !important}
#logo a {float:none !important}
.bread {display:none !important}

Default-user

Thank you!

Hello, I’m interested to buy this theme.

I just want to know if we can change the menu on the central top of the website and If we can have a standard blog one post after the other. ex: http://emma-preview.blogspot.ca

Thank you.

For some reason I cannot get my gallery images to show up on the homepage (main template). I’ve set the images to the recommended sizes, but still nothing shows up. Please help!

typebig

Hi, I would have to see your dashboard to see what is going on. Send me an email at typebig[at]gmail.com

Is there a way to have rich text formatting on the blog posts? I would like to be able to highlight some things better by making them bold or italic. I’m also wondering if there’s a way to make the line under links more dominate so that you can easily tell it’s a link.

Hi! I love this theme. But maybe the menu bar is “too modern” for my client. Is there a way that the menu bar is opened at first instead of closed? Thank you :)

Default-user
hnoguera Purchased

thank U for your response ¬¬ I’ve just get the solution

Hi! Is there anybody out there? 2 weeks and counting and still no response… Is there support for this theme or it’s unsupported? I’d like (and the rest of the customers) to know if this theme’s got updates, support or anything, as do the rest of other envato themes?

by
by
by
by
by
by