189 comments found

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Dentatechinc.com

Im using the portfolio2 shortcode on the homepage. when the page is loaded, the portfolio displays correctly, but once it has gone thru one cycle and goes back to the beginning, its position moves back to far by like 3px and cuts off the first item and starts to show the border of the fifth item.

any help would be appreciated. thanks!

ThemeGoods

Sorry, I am not sure I understand you correctly, could you send me some screenshots with description please?

ThemeGoods

Did you edit theme code?

Default-user

I have done some css but nothing effecting core files…

ThemeGoods

Please don’t edit any theme code. The issue might comes from your code change.

Try to install default theme code and see if you still have the issue.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

may i get slideshow images in .psd format?

ThemeGoods

Sorry it support only .jpg, .png file formats.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Hi I am having an issue with the mobile slideshow and tablet slideshow. it is wrapping the text and not resizing correctly. Can you please let me know why this is happening? And how to fix this…

  • Bought between 100 and 499 items
  • Germany
  • Has been a member for 4-5 years
Spasmolyt Purchased

Anyone else having a problem with contact form 7 on this theme or am I the only one?

The form-fields are not formatted correctly. It seems like the line-breaks and

-Tags are ignored completely.

THX , Spasmo

  • Bought between 100 and 499 items
  • Germany
  • Has been a member for 4-5 years
Spasmolyt Purchased

br and p-tags is what I ment. I tried it with another contact-form-plugin (custom contact forms), but same problem.

When I active TwentyEleven Theme it works fine.

THX , Spasmo

  • Bought between 100 and 499 items
  • Germany
  • Has been a member for 4-5 years
Spasmolyt Purchased
  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
jansemka Purchased

I got an issue bei inserting the shortcode for buttons, this will disable the formatting of the text and bullets. Any Idea?

ThemeGoods

Sorry, I am not sure I understand you correctly, could you send me some screenshots with description please?

Default-user
jansemka Purchased

OK, sorry I was in little rush, so i will explain it more detailed. If I create shortcode Buttons for example on pages will crashing the text formatting of any text or bulletpoints list in the page. i got similar issues on other themes i think it something to do with the disabling of the text formatting for wordpress.

http://www.wprecipes.com/disable-wordpress-automatic-formatting-on-posts-using-a-shortcode
Default-user
jansemka Purchased

Anything new here?

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Have you successfully paired Poseidon with any eCommerce plugins? I tried Jigoshop and discovered many problems (secondary navigation submenus don’t work correctly and widgets added to the footer don’t position properly—last column widget appears in first column beneath first widget).

  • Bought between 100 and 499 items
  • Has been a member for 4-5 years

As a pre-sale question, is it possible to run a full width image for the slider or even a full width static image instead of using a slider with .pngs? Thank you in advance!

ThemeGoods

Yes you can turn on/off homepage slider using theme admin. Then you can add static page with image and content using Theme Setting.

Default-user

Sorry for yet another question- but would I be able to have the image stretch the width of the browser by chance? Thank you peerapong.

ThemeGoods

Sorry currently it doesn’t support fullwidth image slider.

  • Bought between 100 and 499 items
  • Has been a member for 4-5 years

As a pre-sale question, is it possible to run a full width image for the slider or even a full width static image instead of using a slider with .pngs? Thank you in advance!

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hi,

The Support ticket is down. I needed this resolved sooner. I have the contact form on poseidon theme. The from email is the same email domain on which the site is hosted. However, the email is not received after sending the contact form, in spite of notification on the contact form. Are there any more settings in the theme which I am missing for the contact form to work. Anything related to the mail server settings? I checked all possible settings in the theme, however could not get it working. Please advise

ThemeGoods

Provide UR L of your contact page please.

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Hey. I have couple of problems with the template. 1: When i use some of built in shortcodes on the page then all the text formating goes to hell. Line breaks, empty lines etc. all disappear. Any reason why? 2: I installed Quform widget and when i put some form on the page before and after the form there is a raw in square bracket (like in shortcode) showing up. Here is the screenshot http://mercado.no/pictures/Screen%20Shot%202012-11-07%20at%2012.43.16%20PM.png I found some widget that hid it for me but broke all the formating of the page :/

ThemeGoods

Please login with your purchased account.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Hi I am unable to get the slider to size down in the tablet or mobile setting. All the information overlaps. Also every time I add a picture I loose all of my type settings and some of the shot code will not work. HOW DO I fix these two issues?

  • Bought between 100 and 499 items
  • Has been a member for 2-3 years
  • Norway

Hey. I have couple of problems with the template. 1: When i use some of built in shortcodes on the page then all the text formating goes to hell. Line breaks, empty lines etc. all disappear. Any reason why? 2: I installed Quform widget and when i put some form on the page before and after the form there is a raw in square bracket (like in shortcode) showing up. Here is the screenshot http://mercado.no/pictures/Screen%20Shot%202012-11-07%20at%2012.43.16%20PM.png I found some widget that hid it for me but broke all the formating of the page :/

ThemeGoods

1. Provide URL of page which has issue please.

2. There are javascript conflict between theme’s script and plugin’s script.

Really sorry, I can’t support on all 3rd party plugins issue. Please try to read its documentation or contact plugin author.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

We are not able to get the blog to show up properly on www.thrivefinancial.ca

Each page is working fine, except for the “news’ page.

Big blue bar across the page, and each category is making a new page, so the blog posts don’t show up properly.

ThemeGoods

When you create a blog page. Select “Blog” as page template.

Please follow the theme’s instructions in /manual/index.html it will help you get through all theme features.

  • Bought between 100 and 499 items
  • Has been a member for 3-4 years

I am having a problem with the formatting of copy on pages, The formatting in the editor is correct but it is not bringing through the paragraphs on the actual site.

website with example page…

http://www.amanzimatters.co.za/sewage-treatment-plants/
ThemeGoods

Could you turn off maintenance mode so I can test please.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
matallana Purchased

I’m not sure if this has been asked before.. But I’m having an issue with Blog Post Lists and Blog Posting not showing up unless you are logged in.

When logged in they show up. But logged out, they do not. Any suggestions? I don’t have any other plugins installed other than a slider plugin.

Also: I can’t get sidebar widgets to show up. None of them show up. I know there is a “sidebar” function in the theme admin – I added a name and tried to display a widget in that sidebar, but still nothing shows.

WP 3 .4.2 Theme v 1.0

ThemeGoods

Did you select page template as “Blog..”?

Please follow the theme’s instructions in /manual/index.html it will help you get through all theme features.

Default-user
matallana Purchased

There are some blog postings that only show up when logged in. It’s very strange. I have two blog categories I would like to display. And I filter it out the following code below before the loop.

The filter works fine if logged in. If logged out, simply doesn’t work. Doesn’t show up in the list.

$query_string =”post_type=post&paged=$paged&category_name=blogs”;

and the other

$query_string =”post_type=post&paged=$paged&category_name=noticias”;

BOTH work when logged in. But fail when logged out.

UPDATE : I figured out the issue, it’s a major caching issue with the blog pages. I was able to pull in the correct posting on my phone since it hadn’t accessed the site before.

Any suggestions to prevent the blog pages from caching?

Thanks

ThemeGoods

So you edit theme code?

There is no code for caching blog content in standard theme.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Peerapong, Can you please respond to the responsiveness question! I have now asked numerous times about the text wrapping on slides for the mobile and tablet versions. What can I do to fix this?????

For those of you who’s text styling defaults it is happening on the add image as well short codes. Not sure why these were added to the theme if they don’t work. You can correct your styling in the html view through html codes. That is the only way I could get it to work.

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Hi, I am interested in this theme, just to check for the slider is it possible to embed a video on the homepage slider?

ThemeGoods

Yes, it support video content too.

  • Bought between 50 and 99 items
  • Has been a member for 3-4 years
myrok Purchased

Hi I have a ticket that I updated about 8 days ago, I have never been able to get the gradient working on the header of the site www.fastquoteins.com, I have my login details in the ticket, thank you my username in support is “fernel”

ThemeGoods

Sorry how did you add gradient?

Default-user
myrok Purchased

I did not ADD a gradient, in your design the color of the background on the header is not FLAT it has some transparency above it, this is very obvious in my ticket that you have yet to respond to (over 2 weeks)

This theme has never worked for me, you don’t respond the tickets, I regret buying this and it has been a total waste.

ThemeGoods

It’s because this file

http://www.fastquoteins.com/wp-content/themes/poseidon/images/header_bg.png

is “not found” on your server.

by
by
by
by
by
by