297 comments found

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Hi. The carousel was working up until a few days ago. All of a sudden the content is not showing, just the black background. Any ideas?

Thanks

FamousThemes

Hi,

Only if you modified something should break it.

Did you add a new plugin?

A new js file added to the theme can cause this. Also make sure your twitter widget works fine if you are using it. Javascript from other sources can crush the carousel js code.

Regards.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi there, i have added the widget ‘custom posts from category’ to the area ‘home widget bottom center’. But the 2nd post (it’s in the middle) is somehow moving to the right and is not aligned like the other posts… wtf.. ? :) Please help!

FamousThemes

Hi,

Make sure your post do not have HTML elements in it that might ruin the HTML latyout of the theme. If you have some DIV’s inserted there this can cause a wrong arangement of the layout.

Let me see your demo url and I will tell you exactly what is causing that.

Regards.

Default-user

I am using the underConstruction plugin. I can add an ip to the whitelist though… Don’t want google to index the site yet. Or do you have any other way? If you want ill make an account for you but then i would have to send you a PM somehow…

FamousThemes

Hi,

To privately contact us use the contact form from our profile page in the right sidebar. I will take a look at your widget problem.

You can also go with Firefox and click-right View source code on your widget section of the theme, and see if your posts includes some HTML elements that can mess up the layout.

Regards.

  • Bought between 10 and 49 items
  • Has been a member for 6-7 years

I cannot get the twitter widget to work for me- I’m sure I’m either doing or not doing something I’m supposed to. I put the correct twitter handle in – and it’s public on twitter’s side. Suggestions?

FamousThemes

Hi,

Did you created your account on their website to get the API codes?

And insert them in index.php file inside the twitter folder?

Should work fine then. Also don’t forget to add your username from the admin panel.

Let me see your demo url, I can tell what’s wrong there.

Regards.

Default-user

Here’s the link:

http://www.kbgordon.net/cfr/

I’m not sure I understand the instructions.

FamousThemes

Hi,

Just follow the instructions here in the FAQ section under “Update the Twitter settings”

http://themeforest.net/item/power-gym-responsive-wordpress-theme/3696207/support

Regards.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

how do I get my photogallery to work like the demo where it shows the pics as slides? Right now for some reason my photo gallery is inactive. What am I doing wrong?

www.bodiesbyron.com

FamousThemes

Hi,

But your gallery page http://bodiesbyron.com/photo-gallery/ works fine.

What do you mean to show the pics as slides?

Regards.

Default-user

My problem was my twitter widget, so I deleted it .

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
When I first intall the Template I get this page: http://delperina.com/

I do not see the “Latest Post” page by default. I extracted the main file and zipped the file that says “Power-Gym-wordpress”. When I uploaded this I get the page mentioned above. Am I doing something wrong??

FamousThemes

Hi,

On you link I can see the default wordpress theme and not the power gym theme. did you activate the theme?

Regards.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

On photo gallery page when i click on ‘view all’ it does not show all the images but stays on the current clicked category…

FamousThemes

Hi,

After creatign you main photos page, copy his link and then go to the theme options, select the “Photos Page” tab, and there the link into “Filter View All link”.

Regards.

  • Bought between 10 and 49 items
  • France
  • Has been a member for 3-4 years
hhm Purchased

@Goingsocial :

Try this, In the admin panel, go to the theme options and select the “Photos Page” tab, there copy/paste the link to your photo gallery from your website into “Filter View All link”

@FamousThemes

First, thanks for this awesome theme !! I’ve translated with poedit the en_EN.po included in the theme to french. No problem with translation. But when I put this file in the languages folder, nothing happen and I didn’t found where I can switch from one language to another. Then I’ve tried to replace the en_EN.po file with mine (modified to french) keeping the same name, but nothing happen…

Any idea please ?

Thanks

FamousThemes

Hi,

First thanks for helping with @Goingsocial answer :)

About translating the theme, as you saw in the HELP file I am recomading THIS TUTORIAL from the step 4 “Setting Up WordPress” because the first stepts you allready created.

Regards.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Every time I try to import it, I get “This does not appear to be a WXR file, missing/invalid WXR version number.”

What am I doing wrong?

FamousThemes

Hi,

What are you trying to import the theme or the DEMO XML file?

For the demo file you will need to install the imported plugin that Wordpress recomands you when going to Import section. Should work fine, it’s been tested over and over.

Regards.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Is this theme compatible with the wp update 3.6.1? The last theme I purchased for this client suffered a error with 3.6.1 upgrade. Thanks

FamousThemes

Hi,

Yes it’s compatible.

The last theme you purchased from my portfolio? Or other themes from the web?

Regards.

  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 2-3 years
  • Spain
Two concerns;

1: I have translated with POEdit and there are a lot of strings not translated, which tells me that your PO file isn’t complete.

2: I usually set my websites on an “Under Construction mode” but I don’t see an Under Construction Page or am I missing it? I don’t like others to see the site while I am working on it!

AssassinSensai

Also, in your HELP file you talk about the XML DEMO but you don’t mention how to add it!

AssassinSensai

Disregard XML, I got it but it would be nice to update your HELP file! Still need answers for the rest!

FamousThemes

Hi,

Adding an XML imported file should be easy. Just use the Import section in wordpress. I did not add that in the HELP file because is basic thing to do in wordpress.

About the under construction plugin, should work fine. But I guess you don’t have to be login as admin to see it. And if there is a problem I am sure it’s the plugin not the theme.

About the .po file let me know what could you not translate, give me an example , so I can see what I am missing there.

Regards.

AssassinSensai

Look through the site,anything not translated to spanish is what you po file is missing. In the CPannel you are also missing a lot!

FamousThemes

Hi,

Let me know if after translating your po file did you setup Wordpress to read that .po file?

Here is a tutorial on how to do that if you don’t allready know. From the “Step 4 Setting Up WordPress”

http://wp.tutsplus.com/tutorials/theme-development/translating-your-theme/
AssassinSensai

Yes, my wordpress is set up to read es_ES

  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 2-3 years
  • Spain

Hi, please help with the widgets! The HOME TEMPLATE has the instructions written on it but when I add the widgets, it doesn’t show the widget and the instructions are stil there! SOS!

AssassinSensai

PLEASE assist with WIDGETS… none of them are working!

FamousThemes

Hi,

Looking at your home page I can see that you have not added any widget there.

So are you telling when you try to add for example a widget in “Home widget bottom left” is not working and you still get this default text “You can add widgets here from Admin->Appearance->Widgets ” ?

Should work fine when adding widget there, didn’t have any problems before.

Regards.

AssassinSensai

Yes, I have added a few widgets to “Home Widget Bottom Left” and nothing happens! As a matter of fact, I have added widget “everywhere” and nothing changes. Please assist!

FamousThemes

That’s weird, when adding widgets should work fine.

If you can please provide some login info so I can look what can be wrong there.

Regards.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

I purchased the theme and have no experience with word press at all. I tried to follow the documentation on how to get it installed and believe I did it correctly. I did receive an error:

Warning: Missing argument 3 for wpseo_upgrader_process_complete() in /home/content/27/11532227/html/wp-content/plugins/wordpress-seo/inc/wpseo-non-ajax-functions.php on line 259

I basically have a blank page, with text saying footer widget, left, middle, center etc… can someone help with what I need to do next? or point me to a tutorial. I also am running the newest word press version. My site is http://www.highkix.com

FamousThemes

Hi,

As you can see the text message of your error is coming from a plugin

..........plugins/wordpress-seo/inc/wpseo-non-ajax-functions.php on line 259

It means the plugin have something thatmight not be compatible with the latest wordpress version.

Regards.

  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 2-3 years
  • Spain

Still no luck with widgets, please assist ASAP!

FamousThemes

Hi,

Looking at your domain I cannot see any widgets on home page http://www.blakzbjj.com/

Can you provide some login info, so we can check what’s wring there. Use email to send them.

Regards.

AssassinSensai

Email sent with Admin user access!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

I would like to have the permalinks set to post name, but the default setting is the only one that seems to work.

FamousThemes

Hi,

What happens when you set your permanlinks to postname?

It should work fine..

Just let me know what is happening so I can tell what the cause is.

As you can see on our demo they work fine, even on photos page where we use custom post types

http://famousthemes.com/power-gym-wordpress/photo-gallery/



Maybe your httaccess file wich handles the permanlinks from wordpress is not writable on your server…

Regards.

Default-user

When I change the permalinks to postname and then click to go to a page on the site, it tells me that the page cannot be found.

FamousThemes

Hi,

Sounds like a wordpress permanlinks issue.

Make sure the httaccess file is writable.

And also try to refresh them a few time, meaning change them back to default and then back to custom.

It should work. The theme got nothing to do with this. It’s just you have to add the custom permanlinks from the start, when installing a wordpress website and then add the theme, and content to it.

Regards.

Default-user

I’ve tried several things. I’m not sure how to fix this. I got some pages to work, but then other ones wouldn’t. I agree, I don’t think this has to do with the theme. Thanks for trying to help.

FamousThemes

Hi,

You can try to reinstall your wordpress.

But remember to first change the permanlinks to the custom one, and after add pages.

When reinstaling wordpress you can export your allready content into and XML file and import it after, not to loose it.

Regards.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

How do I create a program widget like on the home page?

FamousThemes

Hi,

I have created that section using a simple “Text” widget that wordpress got included.

And added some simple HTML text in it, as lists

<ul class="program_list"> <li><span class="col1">Monday</span><span class="col2"><a href="program.html">09:00 - 21:30</a></span></li> <li class="even"><span class="col1">Tuesday</span><span class="col2"><a href="program.html">08:00 - 20:30</a></span></li> <li><span class="col1">Wednesday</span><span class="col2"><a href="program.html">08:00 - 20:30</a></span></li> <li class="even"><span class="col1">Thursday</span><span class="col2"><a href="program.html">08:00 - 20:30</a></span></li> <li><span class="col1">Friday</span><span class="col2"><a href="program.html">08:00 - 20:30</a></span></li> <li class="even"><span class="col1">Saturday</span><span class="col2"><a href="program.html">09:00 - 16:30</a></span></li> <li><span class="col1">Sunday</span><span class="col2"><a href="program.html">10:00 - 14:00</a></span></li> </ul>



Just copy this text and edit it there.

Regards.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

do you know of any twitter, instagram, or facebook widget that works with this theme and doesn’t disable my home slider? Any help soon would be appreciated.

FamousThemes

Hi,

Did you tried some and the slider crushed?

You can check this twiter plugin

http://wordpress.org/plugins/twitget/

As for the facebook and instagram I think any of them will work.

Regards.

Default-user

yes, it always crashes

  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 2-3 years
  • Spain

Widgets still not working. “ANY” help would be appreciated!

AssassinSensai

Got your email! It seems to be a translation problem. I will recheck and retranslate it again but I think it’s your PO file that is missing translatable strings.

FamousThemes

Hi,

Ok please check again you translation.

Missing translatable strings cannot influence the widgets not to show.

But not sure about the special characters, like the spanish language ones, if they influence the widgets titles if added there.

Make a simple test and for the widgets titles translation do not add any special letter, just normal ones and see if it works. You can find out like this the reason the widgets stop displaying in admin.

Regards.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

If you check my site. www.dietportalen.nu

How can I remove the “carousel” (empy window below my slider image)

Its just a black/grey waste of space.

Would really need some help :)

FamousThemes

Hi,

The easiest way to remove that carousel section is to add in the CSS disply:none;

You can do that either in style.css file

Or in the custom admin panel under General tab you have the Custom CSS field

Add there

.es-carousel-wrapper{display:none;}

Regards.

  • Bought between 10 and 49 items
  • Has been a member for 6-7 years

I have added a trainer to the trainer page- everything is showing up correctly but it isn’t allowing me to click on an individual trainer page. It just doesn’t act like it’s a link. I don’t know what to do

FamousThemes

Hi,

But your page looks diferent from what we have provided as custom posts for the trainers section. Did you changed something to the code?

It should work fine and should look like http://famousthemes.com/power-gym-wordpress/our-trainers/

Regards.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Hi,

I have a problem with the map on the contact page. can u say me how i must do to find the good URL who must be in short tag ?

if i go on google map and i copy my URL i have this :

And with this code, the map is not display.

Thanks for your help.

Regards

FamousThemes

Hi,

Your code should be in this format

[map width="100%" height="280px"]https://maps.google.com/maps?f=q&source=s_q&hl=ro&geocode=&q=rome&sll=37.0625,-95.677068&sspn=53.961216,114.169922&ie=UTF8&hq=&hnear=Roma,+Provincia+Roma,+Lazio,+Italia&t=m&z=11&ll=41.901514,12.460774&output=embed[/map]

And your map url in this format

https://maps.google.com/maps?f=q&source=s_q&hl=ro&geocode=&q=rome&sll=37.0625,-95.677068&sspn=53.961216,114.169922&ie=UTF8&hq=&hnear=Roma,+Provincia+Roma,+Lazio,+Italia&t=m&z=11&ll=41.901514,12.460774&output=embed

You will find this code of the map inside the IFRAME code that google generate.

by
by
by
by
by
by