Discussion on PowerMag: The Most Muscular Magazine/Reviews Theme

1111 comments found

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
  • United States
netgurus Purchased

Hey dude! I saw you updated to add sticky menu. I tried downloading the newest one but themeforest is showing the 1.2.1 version only. I updated my site to the newest one but there’s no sticky nav option and my theme still shows 1.2.1. Also getting this error now:

Fatal error: Call to undefined function get_header() in /home/music/public_html/index.php on line 15

feel free to email me directly at joey@nerdnorth.net and I can give you access to the site if you need it.

djwd
djwd Author

.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
  • United States
netgurus Purchased

Disregard my comment. I got it all figured out. Looking good so far!

djwd
djwd Author

Alright, glad it was sorted :)

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
  • United States
netgurus Purchased

I’d like to add some addthis sharing code to just below the post titles on the homepage. What file do I edit to do this? I’ve tried a few now and can’t seem to get the share buttons to display in the grid.

djwd
djwd Author

Hi there, the sharing social buttons at the end of the post are located in partials/part-social-share.php I think that’s the file you should work with.

djwd

  • Referred between 1 and 9 users
  • Ireland
  • Exclusive Author
  • Sold between 1 000 and 5 000 dollars
  • Has been a member for 3-4 years
  • Bought between 100 and 499 items
dubsbhoy Purchased

This is happening a lot when I do updates from the admin cp

http://img.photobucket.com/albums/v518/dubsbhoy/Screenshot2013-07-21at074257_zpse6065c21.png

Also is there an easy way to move the facebook comments right up under the articles rather then the last thing on single page

Cheers

djwd
djwd Author

Hi, that look happens when the stylesheets are missing. If this happens when you update, is probably a caching related problem, as the styelsheets are there in the package of course. Please always check and purge all possible caching systems (plugins/browswer/cdn). Also disabling and re-enabling the CSS minifier might help.

About comments, you should move the comments template up in the page manually in single.php.

djwd

dubsbhoy
dubsbhoy Purchased

Nice one Pal

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
iggytx Purchased

Greetings,

Great looking theme and it all worked great on my production site but once I started replicating it onto the live site the front page category widgets will not display anything.

The homepage is setup to display as widgets, I have turned off all plugins that could potentially conflict with that, and all categories have posts in them.

I’m not sure if I’m missing something simple or if I’m just going crazy. Any guidance would be helpful.

Thanks.

djwd
djwd Author

Hi there, thank you for choosing PowerMag!

Do you have a link or something I can check? Hard to say otherwise. If you prefer you can drop me your login info and I’ll take a peek.

djwd

Default-user
iggytx Purchased

Thanks for reply.

Live site is project-nerd.com (I have blog view setup because, well, it’s the live site). Production url was project-nerd.biz. It has about 4 test posts on it while live site has over 3200 posts.

Categories I want to put on front page are setup as Articles, News, Local, and Reviews. As mentioned all have content.

I toyed with it for 12 hours yesterday, converting themes and trying to figure this out. If nothing comes from a quick glance let me know and I can get you some login info.

djwd
djwd Author

Hi there, widgets are showing up to me for the HomePage Big and Medium. The “HomePage Small” sidebar instead appears to be empty. Did you populate it with some widgets in the admin that aren’t showing up?

I don’t know if you’re already aware about this but if you want the default sidebar to show up also on the homepage you need to set this in the Theme Options > Sidebars > HomePage Sidebar

djwd

Default-user
iggytx Purchased

Greetings,

Sorry I didn’t clarify. The one with the widgets is the production site (the project-nerd.biz) so I wasn’t concerned about the sidebar as I was testing out widgets. The main site (project-nerd.com) has been changed back to the blog view since it is a live site with followers and is not displaying the broken functionality at this time.

My concern is that I am setting everything up exactly the same on the live site (.com) that is on the production site (.biz) but it’s not showing up like it does on the production site. All the widgets that have to grab categories/tags/posts are blank. The bar with the title is there but nothing populates under them even though the category is populated with content.

I will need to either partner with you at a specific time so I can turn the homepage back to widgets on the main site or give you access so you can see what I mean because I cannot leave the site broken (in widget view) throughout the day.

I guess my question was vague, but I feel like I’m doing everything right on the live site but not getting the right results.

BTW, even with the blog view we are getting plenty of compliments on the new look. Kudos to a theme well done. If I can get the widgets functioning this will be perfect.

Thanks. Iggy

djwd
djwd Author

Are you using WPML on the live site?

Default-user
iggytx Purchased

I am not running it on either site.

djwd
djwd Author

Thing is that if widgets are working correctly on production site and not live, the problem must be somewhere in the Wordpress ‘environment’. Please try to disable all your plugins, check your category tree, search for differences between the 2 setups and run some database cleaning tool if you have the chance.

  • Bought between 1 and 9 items
  • Germany
  • Has been a member for 1-2 years

Greetings!

There’s a function to determine an image section of one picture, that is displayed instead of the whole picture. But it seems, that this setting doesn’t involve the sliders of the theme or the upmost picture in an article (“main pic”). That chosen region of one pic is only a matter for the picture gallery. Is that right? If so, it would be nice to be able to choose the region of a picture for a slider-box separately, because of the big text-box and navigation-buttons on it. More problems come up, when using pictures with stamps/watermarks on it.

djwd
djwd Author

Hello there,

As far than I know thare are not native wordpress functions to select the cropping region, am I wrong? I think that if you’re having problems with image watermarks or so, you should crop images the way you want them before uploading them.

djwd

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
axiom49 Purchased

Hi, just to let you know I have emailed you the login info for my blog htpoint.com its to fix the problem with the embeded videos , they appear as squares instead of the right sizes only the length is the problem thank you

djwd
djwd Author

Ok I got your e-mail I’ll have a look within the day. Thanks for your patience.

djwd

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

i’m really interested to buy the theme .. just wanted to see how it will look in arabic !

djwd
djwd Author

Hi bu3ooof and thank you for your interest in PowerMag!

If you drop me a message through my profile page I can provide a link where you can check out an example. Also the Arabic .po translation file will be probably bundled in the next version.

djwd

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

oh and the theme is 10/10

djwd
djwd Author

Thank you! :)

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

this maybe a dumb question, but how do you upload the demo.xml files to wordpress so I can refer as a guide or do you have any video tutorials, I’m stuck in creating more post under the slider and carousel like in your homepage

I’m a newbie in wordpress

mmabuzz.my

djwd
djwd Author

Hi and thank you for your purchase.

To import the XML file:

http://themetrust.com/knowledgebase/how-to-import-the-demo-content


To get started, you basically need to set the front page to display latest posts, then drag the widgets into the 3 sidebars (HomePage Big, Medium, Small), preferably the ones whose name starts with the HP prefix, and/or carousels. Activate sliders and the vertical carousel in the “Sliders” Tab, and feature some posts in them as described in the documentation. If you have some more specific questions I’ll be glad to help.

Hope this helps
djwd

Default-user

Thanks for the swift reply, I managed to upload the demo.xml

It almost the same as your demo page, how you make the post etc. entertainment, travel, food, gaming, ads banner appear below the primary & secondary slider.

Sorry for the noob questions! Im quite new in this.

Default-user

Hey, ignore the 2nd post! Finally understood everything! thanks a lot! 5 stars for you.

Default-user

Another questions, the homepage, why is it the HP category regular in the homepage big, medium and small didn’t follow the coloured categories?

mmabuzz.my

Default-user

How do you put the share button below the line, where mine is above the line.

http://www.mmabuzz.my/?p=346
djwd
djwd Author

Hi there, looks like your HP widget categories are displaying different colors correctly to me, but I might misunderstood your question :/

I ‘m pretty sure the socials buttons above the line are coming from some external plugins and are not the ones built-in with the theme which you can enable/disable from the Theme Options > Socials tab

Default-user

Hello there, I just change the color just now, but it seems in my women tab, the corner color is pink but when you click into it display red.

http://www.mmabuzz.my/category/women/

for other category color has display correctly, only for women.

djwd
djwd Author

I’ll get back to you through the e-mail you also sent and will reply your other questions as well

Default-user

awesome :bigevilgrin:

Default-user

Hi there, I have few more questions that I need to get in touch with you, get back to me soon! Thank you.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
dhamoon Purchased

Hey ya! The girl with infinite doubts is back hehe :)

My new doubts/problems:

1. How can I change the hyperlink colour of body text? Default colour is grey and its difficult to see. I would like to change it but dunno where

2. How do you hide/quit the big navigation menu [CATEGORY -> ASSASINS CREED BLABLA] instead of the little one we can see in live demo? [Home – Games-Assassin’s Creed III is Going To Kill Your Social Life.] -> (http://themeforest.net/item/powermag-the-most-muscular-magazinereviews-theme/full_screen_preview/4740939)

The big one “eats” a lot of space. I like the little one.

Thanks as always!

djwd
djwd Author

Hi there,

1. You can set your colors, including links and hovers in the ThemeOptions > Colors.

2. The little one is actually a breadcrumb, for navigation/usability purposes. Btw i you want to hide the post title paste this into the Advanced > Custom CSS textarea:

.single .entry-title {display:none}

The lines will remain though, also I don’t suggest this as a personal opinion, mainly for SEO reasons.

djwd

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years
  • Portugal
crsmto Purchased

Hi,

How are you? Did you read the email I sent 2 days ago, concerning category colors? Thank you for your great support!

djwd
djwd Author

Yes but they were weekend days ;) Replied a while ago.

djwd

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

I have selected an image for the background of a category, but when clicking that category it does not display the background image. Any ideas why this might be?

djwd
djwd Author

Hi sportsbyte,

Could you please provide a link I can check? Thanks

djwd

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
  • United States
CoreyMW Purchased

Have any other users reported that this theme is broken when viewing in Safari? A site reader informed me that trying to visit my site on Safari on her PC was virtually impossible because of how broken it is. And sure enough, I downloaded Safari myself and I encountered the same problems.

djwd
djwd Author

No as I just re-tested it and it looks perfect on a mac with safari 6.0.5. What is supposed to be broken exactly?

CoreyMW
CoreyMW Purchased

My apologies. I jumped the gun in assuming it was the theme. It’s actually an outdated plugin that is causing the problems. The theme works perfectly. Sorry about that!

djwd
djwd Author

ok no problem, please next time just double check or consult me privately before scaring me and potential customers! ;)

djwd

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
bu3ooof Purchased

hi again, i’ve done purchasing the theme :D how can make it right to left .. i’ve seen the ” rtl.css ” just don’t know how to apply it !

djwd
djwd Author

Hi and thank you for your purchase.

If your wordpress is working in RTL mode and you set your language in wp-config.php the rtl settings should be loaded automatically.

djwd

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
kubici Purchased

Hi there, I have few questions.

How I can set excerpt for AUthor info bellow each post ? Originally I want to put more text into Author bio, but I dont want to show all this full bio bellow each post…only few words and click more

And Is it possible to make sidebar different on every category ? How to ? For example I want to show posts in best review widget only from current category

Do you plan to implement in the future other type of viewing posts, more like listing mode ? now it is more like box…if you know what I mean :)

otherwise so far so good…thanks for getting back to me

djwd
djwd Author

Hi there

1. PowerMag just uses the native WP functions, I’m afraid this is not possible without some custom coding.

2. You can only attach custom sidebars to posts and pages at this time, will probably add this as an option in future updates though.

3. Not sure what you mean by ‘listing mode’, but it’s not in plans for the moment to add additional post formats.

Thank you for your feedback
djwd

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi I wonder if you can help me. I have purchased and downloaded the theme, but when I install it, I cannot seem to find ‘theme options’ in the Appearance section. Do you know why this is and what I can do to fix this? Thanks!

djwd
djwd Author

Hi markpilkington666,
thank you for your purchase.

That is weird, never heard of it before. Please to re-upload the theme as something might went wrong during the installation. If you still can’t figure this out please drop me your login info through my profile page and I’ll take a peek.

djwd

Default-user

I know, it’s driving me slightly crazy, I have to admit! Think it is an installation issue, but not sure how to solve it. I’ll remove the theme again and reload it, but if that doesnt work I’ll pop you an email with my log-in details. Thanks!

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
Web22 Purchased

FOUND A BUG, PLEASE ADVISE: I experience this problem with Chrome & Firefox. When trying to click the center of the thumbs (in the play button area) for the posts that are videos, the link doesn’t work. The link only takes you to the post when you click outside the play button area. Please tell me how to fix this as this could be a big problem for visitors, because it’s everyone’s instinct to want to click the play button (triangle shape).

P.S. To confirm that this is not just a problem on my site, I went to your demo only to see that it too has this problem. Try clicking the center of thumbnails on the home page that belong to video posts. The link doesn’t work….

djwd
djwd Author

Hi there, it’s a known bug, it’ll be fixed in the next release.

Thanks for your feedback
djwd

Default-user
Web22 Purchased

OK Thanks. Could you give a time frame for when the next update will be released? This happens to be a huge set back, since our site mostly consists of videos! If you have knowledge of how to fix this before the next release, I’d HIGHLY appreciate you sharing. Thanks again djwd.

djwd
djwd Author

I still have to work on that fix, by the way everything else is clickable (Title, Image, Continue Reading..) and will take you to the article page. I don’t think this will actually prevent anyone to read the post they want. Sure it has to be fixed though, no exact time frame but It will most likely be by the end of the month.

Default-user
Web22 Purchased

OK Thanks for your fast response. I’ll keep an eye open for the update.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hey Guys, This is an absolutely amazing theme. I am planning to buy it this week. I am quite new to Wordpress and hence not familiar with how to create a community within this portal with features for user profiles and forum systems. I do want to know how do I get started with Buddypress and integrate it along with this theme.

It would be great if I can get some help here so I can simply make the purchase right away. Also one more question, does the theme allow users to create their own avatars and write user reviews too?

djwd
djwd Author

Hi there and thank you for your interest in PowerMag.

To create a community, I would start to learn about BuddyPress plugin, which is supported by the theme and is the one that handles the ‘Community’ section of the live demo. To integrate it will be enough to install it.

You can create and upload user avatars, no built-in user reviews though.

djwd

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
otisflick Purchased

What’s up Djwd,

Hope things are going well with the ipad bug I found before. This one is an odd one, hopefully you can just glance at this and tell me what’s up. This is a trailer plugin that doesn’t work with your theme. Works with everyone elses though. Here’s the error:

“Fatal error: Cannot redeclare init() (previously declared in /home/tempta6/public_html/bomb2/wp-content/themes/powermag/inc/sidebar-generator.php:198) in /home/tempta6/public_html/bomb2/wp-includes/rss.php on line 677”

Any ideas? Thanks!!

djwd
djwd Author

Hi there,
I don’t provide support for third party plugins, although the error means there is a conflict between the two using the same function name, you will need to work either on the theme or the plugin to fix this, I don’t suggest changing that in the theme though as it would most likely lead to more problems.

djwd

by
by
by
by
by
by