36 comments found

Nice template. I’m having problems with getting the blog to display correctly. It’s showing up like the main page layout, not as the blog layout. I’ve tried several things… Any ideas?

RoyalTemplates

Send me an email with a few more details so I can look into it.

Thanks

I seem to have figured it out over the weekend. I didn’t know the blog navigation link had to link to categories instead of the main blog front page. Once I linked to the category I could see the blog layout just fine. Thanks again.

Hi, I was wondering if you could send me the green version? How do you get the “contact” tab working like you have in the demo? Also is this compatible with wordpress 3. 0.4? Having trouble getting any text on the main page I’m wondering if the version is the reason why. Thanks!

is this giving anyone else issues with version 3. 0.4? How do you get content on the home page?

RoyalTemplates

I sent you an email. If by homepage content you mean the content in the horizontal slider then refer to the readme. These are set as widgets.

well i have a lot issues with this theme please let me know who i fix that the web is http://mjnassociates.com/testimonials/

RE: IE Slowness…

Two files need to be edited; iestyle.css and jquery.fancybox-1.3.1.css.

Find all lines containing a call to the Alpha Image Loader (i.e. AlphaImageLoader(src=’images/previus.png’, sizingMethod=’scale’);) and add the full path and filename to the image (i.e. src=’/wp-content/themes/PremiumCompanyTemplate/images/previus.png’).

There are 2 instances in iestyle.css and 16 instances in jquery.fancybox-1.3.1.css.

Hope this works for you as it did for us.

RoyalTemplates

Thanks, I believe I updated the HTML but forgot the Wordpress.

Hi I am having problem displaying the right column. I put some widgets but I don’t see anything. Please help

muggwall Purchased

Hi love the theme so far, however I wanted one more page option.

I would like the scrollable widgets at the top of the page with the ability to have the page content below, however I cannot seem to get the page content to show, this is what I have so far:

<?php /* Template Name: Widgetpage */ ?> <?php include(‘header.php’);?> <?php if (get_option(‘mytheme_contactbutton’) == true){ ?> <?php include(‘contact-form.php’);?><?php } ?>

<?php bloginfo(‘title’);?>

<?php if (get_option(‘mytheme_contactbutton’) == true){ ?> Contact <?php } ?> <?php wp_nav_menu( array( ‘theme_location’ ?> ‘main-menu’, ‘container’ => false ) ); ?>

<?php the_title();?>

<?php if (get_option(‘mytheme_homepage’) == true){ ?> <?php if(have_posts()) : ?> <?php while(have_posts()) : the_post(); ?>

<?php the_title();?>

<?php the_content();?> <?php endwhile; ?> <?php endif; ?> <?php } ?> <?php include(‘widget-cycle.php’);?>
    <?php if ( !function_exists(‘dynamic_sidebar’) || !dynamic_sidebar(‘footer-widgets’) ) : ?><?php endif;?>
<?php echo get_option(‘mytheme_footertext’); ?>

and can be seen at http://sis-solar.co.uk/domestic/ please coud you advise what needs to be added to allow the page/post content to appear below the widgets.

Cheers.

RoyalTemplates

Move <?php include(‘widget-cycle.php’);?> to above the if have posts and remove the if get option mytheme_homepage.

Default-user
muggwall Purchased

Thank you very much, also I want to use the Services function found on your template but cannot find the shortcode for it anywhere. Thanks.

mandacay Purchased

Good evening – I’ve paid for and downloaded the “Premium Company” theme, but it won’t install. Other themes will, but this one won’t – please advise. Thanks. M

Manda Henderson manda@cayharbour.com

RoyalTemplates

Try uploading the folder using ftp, if problems still exists email me via profile.

he sir this template is still giving me some trubles look http://constructionny.net/roofing-repair/get-ready-for-winter/

can u help me to fix this?

RoyalTemplates

Can you send me an email with log in details. My email is working again. It looks like there is something wrong with the right column. In particular the Social Media widget has some incorrectly set up.

I have 2 issues with this template. One is the contact form on the top does not submit to the email address specified. The second is there are issues with the version of the Nivo Slider used in this template with IE 8 and 9. I tested the most recent Nivo Slider and it seems to work so developer needs to update to the latest Nivo Slider.

I think the developer has abandoned this template. I have tried to contact him via email and he has not responded. I did fix the first issue but the Nivo Slider issues still exists.

RoyalTemplates

I thought the fix for the Nivo slider was simply to download the latest edition? http://nivo.dev7studios.com/

No they made some major changes to the javascript so a simple replace didn’t work.

I just redownloaded this and there are 2 folders “PremiumCompanyTemplate” and “Premium Company Template” what are the differences?

RoyalTemplates

One is an HTML version, the other is WordPress

Have you abandoned this theme?

Will this theme work with WordPress 3.5?

RoyalTemplates

I haven’t tested it but I imagine it should. If not I should be able to fix any errors.

by
by
by
by
by
by