Discussion on PressCore: responsive multipurpose WordPress theme

Dream-Theme

Dream-Theme supports this item

Supported

459 comments found.

Okay, so since I answered my own previous question, I’ll ask another. I cannot seem to figure out how to add my photo to my profile. When I create a blog post, I’d like to see my own photo in the “About the Author” box, instead of the default graphic.

Hello,
You’ll need to enable Gravatars and create a Gravatar account with same email you’re using as blog admin.

Thanks.

I’ve been building my site with no problems, until I noticed that top-level menus need to be double-clicked in order to access them on mobile device, even if I make them clickable. Is there a way to fix this without making them unclickable and recreating the pages at the secondary level? This is not good at all from a user experience.

I’m afraid we are not planing to make changes to menu. At least at this time.

Please consider hiring a JavaScript (jQuery in particular) developer to make it work how you expect it to. That’s not a huge customization so it must not cost much.

OKay, thanks.

Thanks for understanding!

Hi there,

I have my website completed http://www.ufcm.com and now, I would like to create a private area to be used only if enter a password.

Is this possible? Thank you so much

Sofia

Hello,
Yes, WordPress offers quite a few standard features for it, like “password protected posts”, “private posts”, etc. All these features are also available for other post types (portfolio, gallery, etc). Please google for more details.

Thank you. I will look for a plugin that enables that feature.

Hi,

I am trying to remove the “credits to Dream Theme…” text on the bottom bar but there is no option for removing it? I’ve looked through the old support questions in trying to find it to no avail. It was there earlier today when I was looking at my site through mobile, but not anymore. So how do I do it?

Hello,
You can turn it off in WP-admin > Theme Options > Bottom Bar.

There’s no option for that. I tried it already. There’s no bubble or box to uncheck – there’s not even an option to not give credit. Please advise.

Hi,
Please, submit a request via our online help-desk http://support.dream-theme.com – we’ll get back to you ASAP and take a look what is wrong.
Thanks!

I am just here to thanks your tecnical support. You guys gave me a big help (Yana). Thank you and congratulations for the good work

Hi,
Thank you very much for feedback! Will pass it to Yana.

brs-13

brs-13 Purchased

Hi! To upgrade to WP 4.2 better to wait? I wait your news.. This is a great theme Thanks

Hello,
We strongly recommend to wait a bit. There may be are potential issues with Visual Composer.

brs-13

brs-13 Purchased

Thank i wait news

When can we expect to happen?

“Hello, We strongly recommend to wait a bit. There may be are potential issues with Visual Composer.”

Hi is there a way to export the theme settings as I need to move servers. Cheers.

everything is moved for this one bar the theme settings. is there anyway to just duplicate those this time round?

PressCore does not have an option to export/import setting unfortunately :(

Ah useful haha.

Pages in this theme stopped displaying for mobile users after automatic WP update. Now editing pages seems to have issues as well in 4.2. Can you help?

Hi,
Please, submit a request via our online help-desk http://support.dream-theme.com – we’ll get back to you ASAP and take a look what is wrong.
Thanks!

Great theme! My new site is beautiful and I couldn’t be happier. I just received a theme update notice, but wonder if you plan to offer auto-update functionality, instead of requiring doing them manually.

Hi,
Thanks for feedback!

At this moment no: we consider PressCore to be a framework (btw, it IS a framework that powers our The7 and Armada themes), so we try to keep it as small and tidy as possible. With rare but rock solid and stable updates.

I LOVE this theme and have one question…

How do we remove the flip up mouse over transition on the menu nav?

I would just like a solid color mouse over instead of that transition.

Can we just remove some lines in the css?

Thanks!

Hi,
Please note that we can provide technical support only via our online help-desk: http://support.dream-theme.com (here in comments we can only answer some general and pre-purchase question). Submit a ticket there and we’ll get back to you ASAP.
Thanks!

Ok figured it out.

Around line 1130 of main.css

.csstransforms3d #main-nav.fancy-rollovers > li:hover > a > span { -webkit-transform:translate3d( 0px, 0px, -30px ) rotateX( 90deg ); -moz-transform:translate3d( 0px, 0px, -30px ) rotateX( 90deg ); -ms-transform:translate3d( 0px, 0px, -30px ) rotateX( 90deg ); -o-transform:translate3d( 0px, 0px, -30px ) rotateX( 90deg ); transform:translate3d( 0px, 0px, -30px ) rotateX( 90deg ); -webkit-transition-delay:0s; -moz-transition-delay:0s; -ms-transition-delay:0s; -o-transition-delay:0s; transition-delay:0s; }

Change to:

.csstransforms3d #main-nav.fancy-rollovers > li:hover > a > span { -webkit-transform:translate3d( 0px, 0px, -30px ) rotateX( 90deg ); -moz-transform:translate3d( 0px, 0px, -30px ) rotateX( 90deg ); -ms-transform:translate3d( 0px, 0px, -30px ) rotateX( 90deg ); -o-transform:translate3d( 0px, 0px, -30px ) rotateX( 90deg ); transform:translate3d( 0px, 0px, -30px ) rotateX( 90deg ); -webkit-transition-delay:0s; -moz-transition-delay:0s; -ms-transition-delay:0s; -o-transition-delay:0s; transition-delay:0s; background-color: #333 !important; /*your selected hover color*/ }

How i can update the theme? “WP-admin > Theme Options > Theme Update”. i dont have that theme update on my installation. Thanks

Hello,
PressCore supports manual updates only.

Would it be safe to upgrade to WordPress 4.2.3? Thanks.

Hello,
Yes.

Does this theme work with 4.2.3?

Hi,
No problem :)

(yes, it does)

Hi ,thanks (-:

But like I said in my latest post. there are some issues; layouts which are missing and the page builder not working fully: no front editing possible ):

PressCore Originally had no Visual Composer at first. That’s why many layouts are still built using old-school shortcodes.

Regarding FrontEnd editor. PressCore features stripped down version of Composer. If I’m not mistaking our guys at support can assist re-enabling it, but we cannot guarantee that everything will work 100% correctly.

PLEASE, Somebody help me to understand, because I don´t. This theme comes with the Visual Composer on it/integrated… BUT they do not keeping the plugin up-2-date. So I will have a theme (work, site and all project) not up-2data as it was supposed to be AND I will loose others plugins, compatible com Visual Composer because it is a old version.

The people responsable for the theme say: Visual Composer is integrated into PressCore, it is not a stand-alone plugin in this case. Yes, this version of Vc is not the most recent one, but I am afraid it can’t be updated. Though, it does not affect PressCore functioning. The theme works the way it is supposed to. Unfortunately, Ultimate Addons is not claimed to be a compatible plugin, therefore we are not able to assure its correct functioning.

So… I am loosing the theme and a plugin that WAS compatible withe the THEME – Visual Composer was PART of THE THEME. Am I wrong???

For that, the theme page should say: THE PLUGIN VISUAL COMPOSER IS JUST A TRIAL VERSION, so you will need to buy it if you want to keep using.

Please, I never ask compatibility with ANY addon,even knowing that is absurd a addon became not compatible with their own plugin. I am just question you that you a making me have a plugin not up2dated on my site. That is my problem!!!

Just my opnion but I don´t think you should highly customised something, knowing that everyone will loose the rights for the up-dates…and loose the oportunity to use the addons that was made especially for this plugin.

Another thing… I did not see any highly customization. The Visual Composer on your theme looks like is working exactly like in any other theme.

Doesn´t matter what… IT IS Wrong you have the theme with Visual Composer and not make the updates available.

You’re forgot to mention that is your personal subjective opinion. And you objectively should stop telling people what to do.

We designed this theme to work this exact way and will not change it in forceable future.

What? LOL… How do you tell a “client” that? You made a plugin be not compatible to a Addon that was made specially for that plugin, and you think you are right? In respect to the countless customers who have already bought your products, you should at least apologize for the problems caused to your former client. Or you need a Prozac or you are just a Ogre. Doens´t matter… I already waste too much time with you and your theme. Good Luck and be nicer. Our clients are those who pay our bills. The End

I have a plugin that conflicts with layout builder how can i disable that?

Hi,
Please note that we can provide support only via our online help-desk: http://support.dream-theme.com (here in comments we can only answer some general and pre-purchase questions). Submit a ticket there and we’ll get back to you ASAP.
Thanks!

citprime

citprime Purchased

Hello. I note above that Presccore is compatible with WP 4.2.3. Is it safe to assume that it is also compatible with WP 4.2.4 and that I can update to that version of WP as well?

No problem. Always glad to help.

citprime

citprime Purchased

Hello. On the Theme Forrest product overview page, they state that Presscore is compatible with 4.3. Based on the above, I assume that is incorrect so will inquire again in another week or so before updating.

Yep. Please hold on with update for a bit. Thanks!

I need someone to contact me ASAP. Trying to access support, wont recognise purchase number, visual composer not working properly from an updated version.

Hello,
PressCore is not WP 4.3 compatible yet.

First I want to state that I love this theme. Easy to use, beautifully built. Everything this novice needed to build a wonderful site. That being said, I received an upgrade notice for Visual Composer, but see no way to upgrade it. I know it’s a customized version of the plugin that you embedded. So, should I be concerned with this upgrade and simply follow theme upgrades as they are made available?

by
by
by
by
by
by