854 comments found

  • Bought between 50 and 99 items
  • Has been a member for 5-6 years

Hi Themeton

Is there a way to have images that are not featured images to appear without the padding on the left and right sides in homepage blog posts. I like the way they look in featured images with no spaces on the left and right sides. Is this possible to change for the non featured images, by that I mean just the image that is embedded in a post.

Cheers

themeton

It is possible with only removing content spacing. That means you can’t add text content (or looks ugly) at bottom of grid posts.

Let’s try this style on Custom CSS field,
.item-content { margin:0 }
If you don’t like the result, you can remove this style :)

Thanks

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
Cezary Purchased

Hi, I’ve one request to your theme. I like very much the way you present pictures in posts (ligthbox like…). But it works only on grupe of pictures (more then one). One picture is displayed as a pictures :( withpout lightbox effect. Could you change it? Thanks!

themeton

Hello

You requested it so early. But I wanna give you an update of that, http://www.screenr.com/4WZ7

Thanks

  • Europe
  • Has been a member for 3-4 years
  • Bought between 10 and 49 items

How can I add the option on the post to hide the post format in expert mode on blog,tag,category,author view and show the featured image normally on the post and the hover button (like the cross button that you add) is different in every post format (play button, link button etc)?

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

please add required source link section in frontend-edit.php , because is news template and some news page need to add source content , I ask you more than 10 time in skype but you didn’t answer me .

themeton

Hope you source update liked :)

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

my version is 1.9 and : 1) In IE10 when user click the add post button in frontend page (in bottom page) for publish the post , button going to loading but post doesn’t published . 2) in opera (my version is 12.12) in frontend page user can not change the video , audio , etc … tab . fix it please . thanks

themeton

Please update the theme now (v2.0, recently updated). There have fixes of IE10 and some other issues.

Thanks

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Hello Themeton,

I sent you an email a few weeks ago via the themeforest contact module to inquire about some bugs & possible customization work.

I urgently need a reply please! :)

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
joeweet Purchased

Image logo doesn’t resize on mobile. My logo has a 355width, when viewed on mobile it overflows and the layout breaks. Is there a way to resize the logo or is there an ideal logo size?

themeton

Can you please download our PressGrid logo image then do your logos size same height or same width. Then this must be fixed or you can send me website link.

Default-user
joeweet Purchased

Can you make a real fix for this? We can’t change our logo to suit you template.

themeton
@media (max-width: 480px) {#logo img.logo-img { max-width: 440px; } }
@media (max-width: 320px) {#logo img.logo-img { max-width: 275px; } }
@media (max-width: 280px) {#logo img.logo-img { max-width: 180px; } }

I specified logo size very detailed. Please use this style with Custom CSS field.

Thanks

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi, thanks for great theme.

I have two problems:

1.) Im trying to add any content from Frontend and after I submit it ends up with NOT FOUND and error in sidebar:

There is no widget. You should add your widgets into Array sidebar area on Appearance => Widgets of your dashboard.

Warning: preg_match() expects parameter 2 to be string, array given in /home/kuppi647/public_html/wp-includes/formatting.php on line 608

Warning: strip_tags() expects parameter 1 to be string, array given in /home/kuppi647/public_html/wp-includes/formatting.php on line 968

I do have widgets in Default Sidebar.

2.) I’m trying to use WP-O-Matic to generate some posts. Everything works ok but any idea how I could convert post title as link to original source instead of generated post. Of course I can edit those individually from backend but it wont fit to my needs.

themeton

1. I don’t have any idea about it. There looks have some php problem. Also is there active wp-debug mode? Did you make some changes in php files? Did you updated your theme to latest version?

2. I don’t know how we collect those generated posts. But you can edit post title on post-title.php file.

Thanks

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Okay problem no. already 2 solved with change to FeedWordPress!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Also, is it possible to have fixed primary menu but non-fixed header in the same time, how?

themeton

Possible. But we need css and js combination for it. I’ll give you needed updates about it tomorrow. Thanks

Default-user

Would be very nice!

Default-user

Where in css can I change background color of primary menu?

themeton
Nav bar bg:
header .navbar-inner { background-color: COLOR }
I’ll let you know about fixed nav bar further, sorry for the late answer

Thanks

Default-user

thanks, looking forward to.

Default-user

hi, can you provide the fixed nav bar as I’m almost ready to launch my site. you can take a look at my site in kuppikahvia.com, thanks!

Default-user

please, can you check this out?

themeton

I tried fixed nav, but no luck :( Okay I’ll try again

Default-user

I hid the whole header so I don’t longer need it, thanks anyway!

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
Mapper99 Purchased

FYI – In the latest release, there is one filename incorrect:

Added : /js/jquery.touchSwipe.min.jsa

The app is just looking for jquery.touchSwipe.js. Once renames, all is well.

However, the latest release seems to have removed my pictures from showing up on my home page posts!

http://www.google-street-view.com

Any idea why?

themeton

Please turn on Featured section option on Additional Options tab of theme options panel. Which one is added recently and it helps you to hide all features in posts. This one wasn’t there before and missing value on db. Please just activate and save it on options panel.

Thanks

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

The hide author option still doesn’t work, despite what you said. I really don’t want author info on pages (who would?), but I don’t want to hide it for posts. How can I fix this? I see the $blogConf[‘hide_author’] variable in a bunch of places, but no matter what booleans I change, I can’t get it to only work on posts, not pages.

themeton

Hello

There was a problem on pages. I really hope it fixed in v2.0.
Also here I have a tip for closing, http://www.screenr.com/EhZ7

Thanks

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

^ Pursuant to the previous post I made, it seems that turning the author display option OFF globally, the turning the hide author option ON in each post will achieve the desired effect. But it’s an awfully clunky way of doing things, and the language is backwards (because I’m saying “yes I want to hide the author info” in order for it to display, which is backwards).

Oh well. Problem solved for now.

themeton

Okay, I’ll update messages of options. Thanks again :)

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
laripresa Purchased

hi, how can i create a page for the registration? where a user can register itself and choose directly its own password?

themeton

Answered on your another comment. Tnx

  • Has been a member for 4-5 years
  • Bought between 50 and 99 items
  • Referred between 100 and 199 users
  • Exclusive Author
  • Netherlands

hi Themeton,

First of all, great looking theme, glad I bought it!

However, after uploading and activating the theme and going into the THEME OPTIONS, I cannot save anything. Even without changing anything, hitting the SAVE ALL CHANGES button results in an ERROR popup that fades away after 2 seconds.

Even hitting the OPTIONS RESET button has the same result.

Is there anything else I need to do, besides regular installation?

themeton

Sorry for my late response, but hope this issue were solved.

If it is still there,

Can you check is there have any javascript problem?
Also please install the theme again (with latest version) and try again.

Thank you for your purchase

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years
Chas2002 Purchased

Hi Themeton, There’s something wrong with the function theme_time_ago(). My posts for today, Feb 4, is showing ‘sometime’

// Something went wrong with date calculation and we ended up with a negative date. if (0 > $since) return __(‘sometime’, ‘themeton’); Thanks. Chas

I tested as you suggested. If I back up the time published by 5 hours it shows the correct setting. I have the UTC code set for New York. It was working before now it shows ‘sometime’ and I think it’s messing up my google crawl—I haven’t had a crawl sense it started showing ‘sometime.’

I’m going to set it to UTC+0 and see what happens. I’ll post here with what I find.

themeton

Okay, I found the solution for that. You should update your theme to v2.0.

Thanks

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Hello, Great theme! I had a few questions:

1) My current website has a fixed width of 990px. I would like to incorporate your theme PressGrid into a subdirectory but have noticed that on a default browser of a 17’’ computer the default size of pressgrid is much larger (1150 px if I’m correct). If I install your theme as a subdirectory in my site, is there a way to restrict the max width for computer-based browsers so I can match the width of my site and create a seamless transition between your theme (as my blog sub-directory) and the rest of my site?

2) On Mac laptops and iMacs as well using a trackpad, two finger swipes move all browser window either forward or backward, depending on the direction of the swipe. I notice that with your theme, if I swipe towards the right, the page scrolls to the bottom of the page, and if I scroll left it scrolls back up instead of moving forward/backwards. Is this a bug?

3) We would like to customize the header/background of the theme to match that of our website. Are you available for hire to accomplish this?

Thanks!

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
ecee Purchased

Hi,

I think that “latest posts” that you can have in sidebar, that shows a circle thumbnail of latest post looks great. There is only one thing with it, the images in the circles are distorted. Can this be fixed?

I also have no comments on any of my posts. It would be great to be able to remove the text “no comments” that you can see below each post title there. Can that be removed?

Thanks!

themeton

Widget gets original image of posts instead of thumb (150×150). I’m gonna change it to thumb and it’ll work fine. You can get it from next update (v2.1)

Hope this video helps you to remove “no comments” text from posts. http://www.screenr.com/dhZ7

Regards

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years
Chas2002 Purchased

How do I widen the scroll bar?

themeton

You can do it css.

Default-user
Chas2002 Purchased

Can you show me where? I’m using auto infinite scroll and I’d like to make the scroll bar at least twice as wide

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

how can I remove Jquery scroll bar in right side of website ?

by
by
by
by
by
by