3843 comments found

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years
ntur2111 Purchased

Hi – The news items have stopped working correctly – I try to add news-desc and news_img fields and they are not recognised. Amy ideas?

DigitalCavalry

Hello,

I am not sure, you are trying to add for example a main image using the upload button in Custom News Setting for some news posts and it is not working? Maybe you are trying to do this in some other way?

If you still have problem with this, maybe you can send us access to your WP admin (using contact form in our Theme Forest profile) and I will take a look on this.

You can also test it first by creating a completely new news post and try to add a main image JPG using the upload button in Custom News Settings for this created news post.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • United States

When using the <!-nextpage-> shortcode for making other video thumbnails on a new page, you cannot view the other page, because there is no number to click like the live demo shows.

http://dfwprodjs.com/videos/
DigitalCavalry

Hello,

Did you created this content on a page with “Full Width Page” template? You can also make sure that all the content code on this page is correct and also that the next page tag looks like this:

<!--nextpage-->
Default-user

It is set to “Gallery” page template and I used the <!-nextpage-> shortcode (for some reason every time i type it here it gets crossed out), but it isn’t working correctly.

DigitalCavalry

Hello,

the video gallery must be created on Full Width Page template, after this the pagination should work fine. The “Gallery” template is only for displaying NGG galleries like in this example:

http://digitalcavalry.com/themeforest/live/wp/prestige_dark/galleries/helga-weber-gallery/

Just as a note – here in the comments you must put the nextpage (or other code) inside the <code> tags or <pre> tags.

  • Bought between 50 and 99 items
  • Has been a member for 3-4 years

I’m having trouble with the Progress slider not using the settings for the type of effects. Each individual slide seems to be setup properly but when selecting Fade for both the description and image it happens one time then for every image/description after the first display it will use the slide effect.

DigitalCavalry

Hello,

Looks like you missed one simple step in the setup. You must have a page with “Homepage” template created in Pages section, and then go to Settings > Reading section and select this homepage as “A Static Page: Front page” option, and that all.

After this you should be able to save the settings for slider. Without this setting also some other options, like for example homepage background settings, will not work properly.

  • Has been a member for 1-2 years

Hi, if I buy this theme is it easy to take the “advanced Accordion Slider” out and use it in another theme?

DigitalCavalry

Hello, no, this is not possible to easy use the accordion slider in another theme. Theoretically it is possible, but could be complicated and hard to achieve.

Default-user

Thanks for letting me know.

I cant find an accordion plugin that works the same, so it might be worth selling the accordion plugin as a separate item if so inclined?

DigitalCavalry

Yes, it would be the best to make it as a plugin, but unfortunately at this moment we are to busy. I hope we will have time to work on this in the future, but sorry I can’t help you or promise this at this moment.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

and what should i do if i don’t have the ( dcwp_advertisement256 ) i have most of the widgets installed but some are missing .

Thank you for your replay , you been Always the Best helper and the best seller :) Kind Regards

P.S is there is Anyway to make a one click and make the Site looks exactly like yours even just a demo , , , , it would be So easier to learn if things are already there :)

DigitalCavalry

Hello,

It might be because you didn’t installed the plugins files into your WP installation. It is described in the Quick Start part, but what you need to do is move all the files from “plugins” folder (located in the theme folder) into the “wp-content/plugins/” folder located on your server, and after this activate the plugins in the WP admin “Plugins” section.

After this you should be able to use the Prestige plugins/widgets in Appearance > Widgets section, so you can check if you correctly installed the files. Also, you don’t have to activate all the Prestige plugins – you can activate only those that you want to use.

It is not possible to recreate the Prestige Live Preview with one click, but if you would have any more questions let us know and we should be able to help.

  • Has been a member for 1-2 years

Hello, we are considering purchasing you theme but we have a couple questions ahead, so here they are: - Can we setup distinct porfolios within the theme (one for “Recipies” and one for “Restaurants) and have them display on different pages with different settings (Recipies >One Column and Restaurants > Four comuns)?

- Can we specify specific display setting (image size, text position, text color) for the two porfolios on their specific Porfolio Items page

- Can we apply distinct Background images for certain section/pages of the site?

Thx in advance… kinda urgent for us to decide… ;-) OC

DigitalCavalry

Hello,

Yes, you can have two Portfolio pages – one with One Columns and the second with Four Columns layouts, so you will have displayed – one category of projects posts one the first page, and some other category on the second portfolio page.

I am not exactly sure what you mean by display settings for project post page, but yes, you can have different look of these posts pages for each project post – this can be changed in the post settings – you can for example use Custom Content option that allows you to completely clear the post page content and build it in any way you like.

As for the background, unfortunately this is not possible. In Prestige you can’t have completely different background for some single selected page.

Thank you for your interest!

  • Has been a member for 1-2 years

Hello DC, thanks for your reply on my previous post, we’ve purchased the theme and are starting to work on it already.. A few other questions already: - On porfolio item page, is it possible to display another image size than the 920×420 uploaded in Custom Content, without afecting the Thumbnails generated for the global multi column portfolio page? Most of our “Cocktails” pictures are in fact in “Portrait”. If I add another picture, both get displayd both on porfolio main and Item page. - Can we remove the Date/Time stamps appearing on Portfolio Items? -We’d like to remove Comment section throuhout the site… Currently I only removed it from post, portfolio and News From the Prestige Custom Menu… but what about other page template such as default of Full width…? Thanks in advance for your support OC

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
  • Sweden

Hi DC,
Is there a way to make the header more “stand out” from the background? If I compare your header in Prestige Light with mine, yours is much more bold or highlighted. My header and background is very light (white), so it’s quite difficult so see the transition.
Best wishes,
/Paul

DigitalCavalry

Hello,

I am not sure, you write about the header, but I think you mean the submenu text – this was changed to a darker text with the Prestige 1.4 update, so you can make a full update to Prestige 1.4 or update only common.css for the light version. Here, on this page you will find more details about how to make an update:

http://digitalcavalry.com/themeforest/live/wp/prestige_dark/prestige-help/faqs/

If I misunderstood this, or this wont help, let us know and if possible send us a link to your site so I can take a look on this (you can send us link here in the comment, or on email using contact form in our Theme Forest profile).

  • Has been a member for 1-2 years

Hi love the theme been working with it for awhile

Just had one question that I hope you will be able to help figure it out.

I was wondering if there was a way to remove the time stamps on the post I put on the blog portion of my website. Thanks in advance

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
  • United Kingdom

Hi.

My client would like to see a”two backgrounds”

1st. – your skins collection 2nd – a linear gradient background also

Is it possible?

if use “z-index” ?

sample for linear gradient: http://bit.ly/linear-bg (with the compatibily of skins of corse = same colors, etc ) The reason for that, is skins appear only as a sliderbackground, and footer area. -between the bg is black…

demosite : http://bit.ly/boszikam-wpdemo

Thank you.

Zoltan

DigitalCavalry

Hello,

I am not sure if your code is correct or if it can be used with the theme somehow, but I think you should be able to achieve some background for content area. This needs some development and time, so I don’t have a ready solution, but maybe you can achieve something like this by adding a gradient or color background in CSS for div with #content id. But, then it still might need some other changes in the CSS .

------------------

I see also one thing on your site that might be missing in the setup, and you might need to check this – you must have a page with “Homepage” template and then set it as “A Static page: Front Page” in Settings > Reading section. Without this some options might no work correctly. Also, this might change the look of you homepage background, but you can then bring back the current look by changing background settings in Prestige > General section.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
  • United Kingdom

Hi.

I have a problem:

Client page is an Eastern-European language. HUNGARIAN . With accents: öÖ, ??, úÚ, üÜ, ??, éÉ, áÁ, íÍ

the problem is especially happening with the “??, ?? ” characters .

samples in english: http://www.fileformat.info/info/unicode/char/151/index.htm http://www.fileformat.info/info/unicode/char/150/index.htm

In the menus not appear at all, in the content of the webpage shows without a prbm. Only hapen, with Prestige theme.

How can I fix it?

How can I add javascript like this, to your theme to work with? http://pastebin.com/ci7suuDA

Please answer – thank you.

The problem appears on http://bit.ly/boszikam-wpdemo

Zoltan

DigitalCavalry

Hello,

I think you mean the titles, headings etc. fonts – by default all these headings and titles are displayed by Cufon font (selected in Prestige > General) . The solution for this would be to find a font that has all Hungarian characters (some fonts don’t have all the characters that are not in English language) and then generate it again for the Cufon with this site:

http://cufon.shoqolate.com/generate/

When you will be generating the font js file with the site, you must also make sure that the correct Glyph / Latin options are selected before you generate the file. After you will generate the Cufon font js file, you just put it into “fonts” folder in the theme and next you will be automatically able to select it in Prestige > General section.

Here is also a tutorial video that might be helpful if it’s completely new thing for you:

http://net.tutsplus.com/articles/news/the-easiest-way-to-use-any-font-you-wish/


-----------------------------------------

The other way to fix this problem on your site, is just to turn off Cufon and use only standard fonts instead which I think will have all the characters you need. To turn off Cufon, open Quick Start and FAQs (PDF file) included in the ZIP file and take a look on this instruction:

2.9.8. How to turn off Cufon for Prestige theme

This should help.

  • Has been a member for 3-4 years
  • Bought between 1 and 9 items
  • United States
if my pics are 600×270 and do not show up in the related post thumb. what am i missing. when i create a post profile page. there’s a lot of images not showing. http://breakfader.com/podcast-2/ and my news and project plugin is shot also http://breakfader.com/news/
DigitalCavalry

Hello,

I see the related posts images are displayed on your site, maybe you resolved this already – let us know if I missed something with the related posts and you still have this problem.

As for the news page, I see you have there some news posts created, but I think the problem is you didn’t changed the permalinks settings to “Day and Name” in Settings > Permalinks section in WordPress settings – this is needed for the News and Projects section. I think this should help.

I see you also didn’t uploaded any main images for these News posts (that’s why there are not thumbnails on main news page), but I am not sure if you missed this option in Custom News Settings, or just didn’t made it yet because it is work progress.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
ifitllc Purchased

Is there any way to get some alt tags for images on our home page when using the Progress slider? If not, will the header, title, and description content for each of the slides be visible to search engines (I can’t see it in the HTML source because it’s javascript) and help with our SEO ?

DigitalCavalry

Hello, for this a modification in the slider code is needed. This option for alt is not available in Prestige sliders.

  • Has been a member for 3-4 years
  • Bought between 1 and 9 items
  • United States

okay so i got my podcast acting right. i manually added the thumb code in every post. in order for me to do a gallery list page. i need to use the project plugin or news “is that right?”. and those aren’t working. it wont redirect to the post. it goes to the 404 page. and that is still this http://breakfader.com/news/. i also uploaded the plugins deactivate, all that good stuff i in see in a comment in here also.

DigitalCavalry

Hello,

I already answered on your previous comment without looking on your next answer, but here is again the most important part of my previous answer – this should help you with this:

As for the news page, I see you have there some news posts created, but I think the problem is you didn’t changed the permalinks settings to “Day and Name” in Settings > Permalinks section in WordPress settings – this is needed for the News and Projects section.

breakfader

I hit the save changes button twice for g.p. And still nothing. I did upload a pic, but every time I do. Nothing saves. I like using multiple categories to :(. My first project I made last year the pic still show. But won’t redirect to the post. I don’t know no more.

breakfader

Well it was in June this year, seem like a life time http://breakfader.com/projects/ that’s what I’m saying. I reuploaded the pluging and did the deactivate thing. Whole nine yards and nothing. Of course my permalinks are set correctly. Guess I’ll wait for the next update “hint hint” :)

DigitalCavalry

Hello,

Looks like the permalinks are still not set to “Day and Name” option. Maybe you can send us access to your WP admin (on email, using contact form in our Theme Forest profile) and I will take a look on this.

  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 2-3 years

Hello, I like this theme, but i wonder one thing. On home page slider can I make it like this: first slide is picture from last news and text from last news, second slide iz picture from last video gallery video, 3th slide is second news , 4th slide is second video and so on. Can you make that for me? How much would it cost? Thanks.

P.S i REALY NEED THIS

DigitalCavalry

Hello, at this moment we can’t help you with this (if you would like this to work automatically). The only way to achieve this in Prestige (without some modifications) is to use the “Video Slider” for homepage.

The “Video Slider” allows you to display not only You Tube / Vimeo videos, but also image slides, so you could make this kind of look if you want – but you would have to manually create the slides for this slider that will act as a last News image slides (you would have to update it manually in “Video Slider” manager options).

Thank you for your interest!

  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 2-3 years

Hello, is there a way to put a defaukt picture for news? When i dont have a news pictuere i would like thete to bee a logo picture instead?

DigitalCavalry

Hello, this can be done only with some modification in the code, but I don’t have a ready solution.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
boenobo Purchased

How do I rid my contact form of “PLEASE USE THE FORM BELOW TO CONTACT US ”?

DigitalCavalry

Hello,

This can be changed manually in the code – you can edit /delete this in contact.php file located in the main theme folder. You should be able to do this directly from WP admin – Appearance > Editor section.

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years

im loooking to have the choose to select the sidebar into the News post but is not there. can i have the chance to customize it?

also im looking to have the possibility of have in Pogress slider the description at the Footer just one line for title and bellow it the description one or two lines like in chain slider (i wanna do it like that to have the possibility to put in any image a different link to point to a post)

DigitalCavalry

Hello,

Yes, for News posts this individual sidebar option is not available (it is available for standard posts). You can only set a sidebar that will be displayed for all news posts – in section: Prestige > General > Blog/News/Projects settings. It should be possible to add the individual sidebar setting for news posts, but it needs some modification in the code and I don’t have a ready solution.

I think it is possible to set the slide description and position it with the options, so it is located at the bottom. Then you can use “URL link for slide image:” option to add some link path for the slide image, and add for example a text link in the description box (for example a “Read More”) to have two different links. But this will need from you to define the size and position for the description box (using values from “Slide options” section) – so it covers the whole slide width and is located at the bottom.

If you would like the description fro Progress Slider to work exactly the same like in Chain Slider – so they are located at the bottom without changing any settings etc – then you will have to make some modification in the Progress Slider code.

  • Bought between 100 and 499 items
  • Europe
  • Has been a member for 4-5 years

Hello,

Can i update my prestige wp site to 3.4?

Thanks, Vitor

DigitalCavalry

Hello, yes, if you are not using “Fly Gallery” shortcode you should be able to update to latest WP version without problems. We didn’t found any issues with this, and also don’t have any reports about problems with WP 3 .4. But, you must use the latest Prestige 1.4 version before you do this (theme version you can check in Appearance > Themes section).

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
  • United Kingdom

Hi.

-custom CSS not loading.

I tried to add a select boc -customised dropdown into a post, but its appear only the normal “basic” select dropdown :

link demo page: https://boszikam.com/wp/?page_id=23 ( middle of the page )

but it should be like this:

https://boszikam.com/errors/jquery-selectbox.html

I tried so any ways… like: – attach the css, -put the necessery scripts into the common.css, – put a line into the common.css ”@import url(‘jquery.selectbox.css’); , or add as a shortcode with external script, – add the style directly before the form…

no success…

How can I make changes on design, if nothing works..?

Please give an advise to me.

Thank you.

Zoltan

DigitalCavalry

Hello,

I am not sure what you are trying to modify, but if you want to modify the CSS file or add some new CSS you can do this for example in common.css or addpages.css files located in “css” folder – both files are loaded for all pages. You can also add a new CSS file, but then you must also add it in the code – in the header.php file.

by
by
by
by
by
by