3867 comments found

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
Retuners Purchased

Is it possible to export the news section and import it in the post section? I would like to switch themes and this is kinda stopping me from doing so.

Or update Prestige and make it responsive. :-P

Thanks :-)

DigitalCavalry

Hello,

No, this is not possible in some easy way. I think it might be possible somehow to do with a modification on the database, but this might be complicated.

  • Has been a member for 3-4 years
  • Bought between 1 and 9 items
  • United States

i sent you a email with login info.

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
  • Ireland

Hi, are psd files available for this theme? as i want to change some elements and add more features. thanks in advance

DigitalCavalry

Hello, no, the PSD files for the whole theme are not available. I usually can send only a single selected skin background PSD files for request to clients (if for example background needs to be modified), but can’t send the whole package. Thank you for your interest!

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
bennbil Purchased

Hi

Thanks for the great theme.

I seem to be missing the animated thumbs on the progress slider. Have I missed something? I have blank thumbs there at the moment. Everything else works fine.

DigitalCavalry

Hello, did you uploaded JPG images for slides in Progress Slider options? Maybe you use some other format, like PNG images, and this is the case (JPG images must be used).

If this won’t help, you can also check if you have the “Prestige_temp” folder directly in wp-content folder on your server – this folder should be created automatically and the permission settings should allow to save files inside this folder.

Thank you!

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
itsjojo Purchased

Hi DC,

I need to change the contact page and add a phone number (required) section. How can I go about doing this?

thank you!

DigitalCavalry

Hello,

For this you will have to look into and make some modification in these files: sendmessage.php (located in “php” folder), cp_shortcodes.php (“cms/php/” folder – in this file you will have to search for dcs_contactform code and modify the shortcode, or make a copy of this shortcode and work on this new shortcode if you won’t to leave also the old form), common.js (file located in “js” folder).

Also, contact.php file is the page template file, located in main theme folder, but actually here I think you don’t have to make any changes for what you described.

  • Has been a member for 3-4 years
  • Bought between 1 and 9 items
  • United States

DC, thanks man, i got it http://breakfader.com/news/. Mingel forums was the problem. Where are the default codes for the announcement bar. If you dont mind please.

DigitalCavalry

Great you found a solution. OK, I just sent you the example code for Announcement Bar in an email.

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
  • Spain
ironika Purchased

I update wp and now when i try to insert one image in the post show me a white window, i can upload the images bu i cant insert the images in the post.

DigitalCavalry

Hello,

I think you write about “Add an Image” option located above the editor. I just sent you an email on the address that you used to contact us some time ago. This should fix this if I understood your problem correctly. Also, just as a note: make sure you are using the latest Prestige 1.4 version if you made the WP update – you can check this in Appearance > Themes section.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • United Kingdom

Hi.

When a user / visitor tried to add coments on-after a post, it will be going refresh the page ( ..wp-comments-post.php ) and load a big blank nothing.. an empty page.

Whats could be wrong?

Thx

DigitalCavalry

Hello,

Hard to say what may be causing the problem, maybe it’s because of some non Prestige plugin or modification. If you use any non Prestige plugin, you can check this by deactivating it in Plugins section, maybe this will help.

  • Bought between 1 and 9 items
  • Has been a member for 5-6 years
mithster Purchased

I have an idea for a page template that I am trying to build myself, but I thought I’d tell you and see if you could make it and share it with your users. The Post Slider widget is one of my favorite of your custom widgets. I want to take the code from it and create a page that is a big grid of all the post thumbnails. Then a visitor could see a ‘contact sheet’ of all the post photos. I think it would be an awesome thing to see, so I wanted to tell you and hope that you’d make it for me :)—or at least give me some tips on how to make it myself. Thanks, Mitch site at: mitchster.com

DigitalCavalry

Hello,

It would be a nice feature. This might be a complicated modification that will need some development and time, sorry but I can’t help you with building it at this moment because we are to busy.

  • Bought between 50 and 99 items
  • Has been a member for 3-4 years

I was wondering if you could tell me how to remove the comment box from site entirely?

DigitalCavalry

Hello,

Please contact us in future from account that was used to purchase our theme. We usually ignore comments with no “purchase” ribbon…

You can have any page without comments section.

To turn off comments you must use option located in Page or Post options. When you edit a page or post, right below the editor there is “Custom Page Settings” section – under this section you will find “Discussion” section with “Allow Comments” option – you must turn off this option and click on Update button.

If this Discussion section is not visible, on the same page go to the top and check “Discussion” in “Screen Options” (from WP 3 .1 up, the Discussion option is not selected by default here), then go to the bottom and you will be allowed to use “Allow Comments”.

  • Has been a member for 1-2 years

Hey i have a problem seeing the main slider images on the home page. I can see their thumbnails but not the main slider images. Please help Image are JPG I have used upload button

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
fidell57 Purchased

I’m having a problem with a search future or actually with the images and how they are displayed after the search is done. Pls check my site for your reference tamga.jp . Put in some random name of the product ( someting like PC-4) and you will see that the image is awfully big. What causes this to display this way? Pls help, thanks.

DigitalCavalry

Hello,

I am not sure, but looks like you use custom content option for these posts. You can check if you added the main images for these projects posts in Custom Project Settings – using upload option – maybe you added only image in project content. Maybe also you made some modification that is causing the problem, but it’s hard to recognize it by looking on the site.

If this wont help you can also send us access to your WP admin (using contact from in our TF profile) and I will take a look on this.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Hi, Thank you for the great theme. I am sure you went over this but I followed your instructions to the tea, and my youtube video is not showing up in video slider. Fiorefox, adobe and my os(MAC OS X ) are all updated. Is there something I am overlooking? Please help. Thank you in advance.

DigitalCavalry

Hello,

Did you check the instruction from Homepage video slider setup in Quick Start and FAQs (PDF file) – it is also here on this page:

http://digitalcavalry.com/themeforest/live/wp/prestige_dark/prestige-help/faqs/

Maybe you missed some step, or didn’t selected the Video slider in Prestige > General section. For the videos to display it is important to take only the path that you will find inside the embed code – not the full code or site url. I think this should help, but let us know if you will still have problem with this part.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • United Kingdom

Problem… Character encoding “UTF-8” or “iso-8859-2” ?

Have this issue, from since I activated Prestige Theme, and could find any more information or advise ( I guess i tried everything ! ) to fix it.

I changed in the header.php the following lines: <html xmlns=”http://www.w3.org/1999/xhtml” xml:lang=”hu” <?php language_attributes(); ?> >

<!- HEAD -> 
<head>
    <meta name="author" content="Boszikám Jósdája www.boszikam.com" />
    <meta name="language" content="hungarian" />
    <meta name="Language" content="hungarian, hun, hu, magyar" />
    <meta http-equiv="Content-Type" content="<?php bloginfo('html_type'); ?>; charset=<?php bloginfo('charset'); ?>" />

no success..

-also tried to add a line to ”.htaccess” AddCharset UTF -8 .html

no success..

on the DEMO site is nothing changed ( still author:Digitalcavalry, language:english, xml:lang=”en” however the <?php language_attributes(); ?> > line tells it is HUNGARIAN )

see it in this screen shot: http://bit.ly/chartype_utf8

Could you give me any advice – how-to fix this problem? I can not continous the develop, and upload content till its fixed – or have to drop the theme cos something wrong.

Thx Zoltan

DigitalCavalry

Hello, hard to say why you can’t change this. You probably already checked this twice, but are you sure you changed everything in header.php file? It might be something related to the other settings like in mentioned htaccess and / or wp-content.php file, maybe there is something missing. But, as for the author in header, you should be able to change this just in header.php file. Do you run the theme on a Hungarian WP installation?

  • Has been a member for 3-4 years
  • Bought between 1 and 9 items
  • United States

Just wanted to tell you thanks I got your email. I did a simple change of the announcement bar too http://breakfader.com. Is there away to get my blog post to show like a news or project post on the home page. With the medium thumbnail like in your science theme. If not if I transfer to that theme. Will I still be able to use the news and project plugins by you.

DigitalCavalry

Hello, it is not possible at this moment, only with some bigger modification. The news and projects will work only in Prestige theme, in IS2 you will have other functionality and all is based on standard posts. I think with the next Prestige update we will have a shortcode that will allow you to display on homepage – standard posts in Prestige news layout, but this is still not ready.

  • Has been a member for 1-2 years

Hi! I am having serious issues with using progress slider on my homepage. Whenever i upload an image it only appears as a thumbnail on the homepage http://fashionlyf.com/. Prestige version 1.4 Please help

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
ifitllc Purchased

Hello, it seems that the Prestige theme is breaking my ability to use the Add Media function in the page and post editor. I switched back to the default Twenty Eleven theme and the Add Media works fine. When I switch back to Prestige theme it work all the way up until I click Insert Into Post, then the Add Media popup window just goes blank. Any idea how I can fix this?

Here’s what I see when I click Insert into Post:

http://www.manimalwear.com/wp-content/uploads/2012/10/addmedia.jpg
DigitalCavalry

Hello,

Please send us an email using contact form in our Theme Forest profile from your account, and I will send you back a fix for this.

Default-user
ifitllc Purchased

Any update on this? I sent the email but still have not seen a response.

DigitalCavalry

Yes, I sent you an email for this today, this should help.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • United Kingdom

Hi. Thank ou for the reply. I deleted everything, even wp engine, -and rebuilt from the start and now looks like ok.

It was probably some third party plugin, whitch messed up the appearance, I will will try only use a few important like yoast, jetpack, copy-right-click-forbid. When choosed yataghan font, couldnt use the newsletter plugin, voter plugin. Compatibility problem with jetpack.

However,,

Now it english settings, and utf-8. So far looks fine.

Thx.

Btw. Your twitter plugin oveloaded, not only on my site, but everywhere on the net.

To The last comment writer, needs to upload pictures, SAVE IT , then insert into the post. You cant insert directly, it will be a blank screen, as described.

Prestige its a pretty good theme, with lots of very complex settings. I like it :)

Cheers.

DigitalCavalry

Hello,

Yes, as for the Twitter widget, the Twitter API was changed last days and this is the reason. We will have to add a new widget and some options for this, because the process of activating this service from Twitter side changed completely. We should have a solution for this ready soon.

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

My thumbnails start disappearing over time in the sidebar, any reason why this might be happening?

Here is a link: http://www.orphanstudios.com/ under “b. Freestyle Media” images 3,4,5 have disappeared. Please help
DigitalCavalry

Hello,

I just sent you an answer in email for this a few minutes ago, maybe this will help.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
ifitllc Purchased

I sent the email via request form for the Add Media fix, haven’t seen a response yet. Just wanted to make sure you go the email.

DigitalCavalry

Hello, yes, I just sent you a reply. Sorry you had to wait for the answer.

by
by
by
by
by
by