3867 comments found

  • Has been a member for 1-2 years

Hi! I just noticed that the widget for Twitter is not working anymore. I read several times here on the board that you are working on a new widget. Is it available yet? And if so, where can I get it?

Thanks in advance for the help! :)

DigitalCavalry

Hi, currently it is not available yet, but yes, the new Twitter widget will be available in a new update for Prestige soon.

  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 1-2 years
  • Ireland
  • Sold between 1 000 and 5 000 dollars
Hi, i tried to find shortcode for video….ok so I want to have post with vimeo or youtube video like here: http://digitalcavalry.com/themeforest/live/wp/prestige_dark/newspost/halo-reach-deliver-hope-video/ or http://digitalcavalry.com/themeforest/live/wp/prestige_dark/newspost/ubisoft-just-dance-2-commercial-mtv-jersey-shore/

I tried with custom settings for post: Post video URL / Shortcode: (Width: 600px, to read how to insert videos or shortcode go the documentation) but it’s not working, should i use shortcode or something else?

thanks J

DigitalCavalry

Hello,

A shortcode is not needed for video post/news. To create a post with YouTube or Vimeo video like the example links you just insert the video embed code into field titled as “Post video URL / Shortcode:” – this option you will find in Custom Post Settings when you edit a post (in the same way you can create video news post, but for video news post you need also add a main image that will be used for thumbnail on main page news page).

  • Has been a member for 2-3 years

I am very interested in purchasing your theme. I see a lot of questions that exist, I just want to be sure that if I purchase your theme and have a question that it will be answered.

DigitalCavalry

Hello, thank you for your interest. Yes, you won’t be left without answer if you will have any questions.

Default-user
Okay on this page: http://digitalcavalry.com/themeforest/live/wp/prestige_dark/2010/09/19/related-posts-dcs_related_posts/ you have the ability to display related posts. If there were someway to display a thumbnail, title, maybe that rating system as well, short excerpt…etc. that would be ballgame!
  • Has been a member for 2-3 years

Okay, I like your theme, but here is my dilemma, I need to be able to show a category based thumbnail of recent posts, short excerpt from the post, maybe even the rating stars on the homepage. If this is something possible with the theme please feel free to PM/email me. I don’t see that capability, if the theme has that please let me know…and you will have a sell.

DigitalCavalry

I am not sure how you see this – you mean some layout that is presented in our Live Preview demo site, or something completely different? There is a recent news shortcode presented on this page: http://digitalcavalry.com/themeforest/live/wp/prestige_dark/, but this is possible currently for news posts. You mean something like this, or maybe some multiple column / wall layout?

Default-user
pardon me for being so late with a response. Your link you sent: http://digitalcavalry.com/themeforest/live/wp/prestige_dark/ is 404’d. So I don’t get what you mean. If this would help could you please email me.
Default-user

Okay on this page: http://digitalcavalry.com/themeforest/live/wp/prestige_dark/2010/09/19/related-posts-dcs_related_posts/ you have the ability to display related posts. If there were someway to display a thumbnail, title, maybe that rating system as well, short excerpt…etc. that would be ballgame!

DigitalCavalry

Hello,

as for the wrong link, it was just a link to the dark homepage, but some comma at the end is braking it…

In regards to the dcs_related_posts – this shortcode works only on a post page, or with a connection to post ID (displays related posts based on tags). So currently I think you can’t use it like you want. However I think I understand better now what you mean. I am not sure, but we will check if for the coming update it is possible to use the dcs_related_posts shortcode just to display recent posts with an excerpt. Not sure if we can do something with the ratting stars in this case.

Default-user

What can I use on the homepage similar to that? Do you have so much as ANY solution to this?

DigitalCavalry

Currently there is no ready solution for this kind of layout like you described. Maybe we will add something with future update – I will look if we can add a new shortcode, but can’t promise it at this moment.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
  • Japan

I would like to know if it is possible to use Japanese Cufon,how to get it where to put it and finally being able to see the Headers ?

The second way how to disconnect Cufon and if i would be able to use japanese now ?

Is there any other good solution to my problem ? I want to have english / japanese site…. Thank you

DigitalCavalry

Hello,

Yes, I think it would be possible to use Japanese Cufon font, but I am not 100% sure if this is allowed. Here is a short instruction what you need to do for this:

Missing characters usually are a problem of Cufon font file, if it is generated without some special characters. For example, when you generate a js font file for Cufon with this generator: http://cufon.shoqolate.com/generate/, you can select there some various glyphs so all the latin special characters will be included in the file generated for Cufon or the Cyrillic Alphabet. We usually don’t select all latin characters and other glyps, because it makes the font big and affects the loading speed.

A solution (if the original font has these characters) is to generate again a file for Cufon using the original font file, and select the right latin / cyrillic options. For example if someone needs cyrillic alphabet, and the original font has these characters, then the solution is to generate the file again with the generator and Cyrillic Alphabet option selected…

To add a new Cufon font file for Prestige, first you must generate a Cufon font file using this generator: http://cufon.shoqolate.com/generate/. Here is also an instruction for this:

http://net.tutsplus.com/articles/news/the-easiest-way-to-use-any-font-you-wish/.

Then you select glyphs alphabet option in this generator before creating the font JS file. After the file is generated, you can just upload it inside “font” folder located in Prestige theme folder and you will be able to select this font in Prestige > General section after refreshing the admin page. After this you should see all your missing characters and text (if Cufon allows to display Japanese which I am not sure). I am also not sure how big (heavy) will be the Cufon file with all these characters included – it might take some time to load it if it will be really big.

----------- Turn Off Cufon ----------

The instruction about how to turn off Cufon you will find in Quick Start and FAQs (PDF file) in part: 2.9.8. How to turn off Cufon for Prestige theme. After this a default font will be used only, so it should be also a good solution if you don’t need to use Cufon.

This should help.

Default-user

Thank you ! I found that one of fancy headers support Japanese,but then i had to manually change size ! Interesting !

  • Has been a member for 3-4 years
  • Exclusive Author
  • Bought between 100 and 499 items
  • Switzerland
  • Sold between 1 and 100 dollars
Hi, Could you please let me know where can I translate the section: “Please use the form below to contact us” http://www.pi-parfums.com/kontact/ and in the projects page: “View project” http://www.pi-parfums.com/versace/

I could not find these in the CMS-PHP folder

Thank you in advance

DigitalCavalry

Hello, as for the first part, you must make this change in contact.php file located in the main theme folder (in this file title line is defined: “PLEASE USE THE FORM BELOW TO CONTACT US”). For the second part, search for text “view project” in these 2 files: project-portfolio.php and taxonomy-project_cat.php

rarenative

Perfect :) Thank you very much !

  • Has been a member for 3-4 years
  • Exclusive Author
  • Bought between 100 and 499 items
  • Switzerland
  • Sold between 1 and 100 dollars

Another thing, I used in another website the captcha from Google and gravity forms and it works perfectly. I’ve read a comment a few days ago about it !

DigitalCavalry

Thanks for the information.

rarenative

Welcome

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
Surya8 Purchased

Hello

Can we expect any updates on this theme?

Any new feature or loading speed improvements?

Also a plugin (like newsletter), which will autosend emails when a newspost is posted.

Thanks

DigitalCavalry

Hello, yes, a new update for Prestige theme will be released soon. More details about what was changed or new will be available after the release.

Default-user
Surya8 Purchased

thnx…waiting for it :)

  • Bought between 100 and 499 items
  • Has been a member for 3-4 years
fazedone Purchased

When i transferred all of my wp-content files and exported my .xml file from my current host and moved it to the new host, everything worked fine except the theme settings were all lost. How can i back these up from my current site to get them to the new site? Where are the theme settings located? Thanks!

DigitalCavalry

Hello,

All the CMS settings are saved in the database in wp_options table – records with the theme settings start with PRESTIGE_ name. If you want to move all the settings you must copy also the database data where these settings are saved.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
dellax Purchased

Hello, I want to add RSS feed (www.mysite.com/feed/) for news articles. Now its working only for blog articles. How can I do that? Thanks for help :)

DigitalCavalry

There was some solution for this posted close to the bottom of comments page 35 in Digitalrage comment, but you can also take a look at the bottom of page 94 and check funcrusher solution – I think the second one was the better solution. This might help for the News RSS.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
Surya8 Purchased

Hello

Thanks for your reply.

Is it possible to integrate facebook comments into website?

Thanks for your reply…

DigitalCavalry

Hello,

We didn’t tested it but this probably needs some additional adjustment because I think someone already asked about integrating this earlier.

Default-user
Surya8 Purchased

Hope it comes in the next update :)

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
Surya8 Purchased

I have a small problem…the contact page doesn’t work for me.

This means…if i fill the form and click send, it shows:

The message wasn’t sent, please try again later.

My email Provider is Google Mail xxx@gmail.com

DigitalCavalry

Hello,

It might be one of a few reasons, but you can check first if the email address is correct – in section: Prestige > General > Contact Page.

Then you can also check if it is not caused by some non Prestige plugin (besides NGG) by deactivating the non Prestige plugin if there is any, but I think this is not the reason.

Another thing – you can try to redownload the ZIP file from Theme Forest with the Prestige theme and replace the sendmessage.php file located in “php” folder and also contact.php file located in theme folder. A few clients had a problem with some extra spaces in these files and it was causing a problem.

If this won’t help, it might be also caused by some server settings. Maybe you must update something on your server.

Default-user
Surya8 Purchased

Its working again :) i just use the code dcs_contact….

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
  • Japan

I have another question,but it’s not related to any problem. Is it possible to use some kind of Blog Editor software with your theme ? For MAC of course….And how to include post then? Will I be able to use short codes same way ? Thank you !

DigitalCavalry

Hello, I am not exactly sure what you mean by additional blog editor software, but we didn’t tested any additional blog software.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
tunaget Purchased

I’ve the calendar problem after 3.5 Update.

Can you provide a fix?

DigitalCavalry

Hello,

Please send us an email using contact form in our Theme Forest profile and I will send you a simple fix for this right away – it will be also included in an update soon.

Default-user
tunaget Purchased

Sent yesterday. Still waiting for reply.

DigitalCavalry

Hello,

I sent you an email with the instruction twice – first time I received an email with mail delivery problem, so I think you will also not get the second one and we will have the same message on mailbox soon. Maybe the mailbox is full or it is some problem with your email.

Can you send us an other email address via the contact form and I will send you a solution on the other email?

Default-user
tunaget Purchased

Please try again. There was a problem with the mx record of my domain name.

DigitalCavalry

OK, thanks for the information. I just sent you the email.

  • Bought between 100 and 499 items
  • Has been a member for 3-4 years

Hello,

I really love this theme (prestige). I also have purchased S&I2, which is like this ones older brother. I have built a video gallery like in the demo site… it works in everything but IE9. Lightbox opens but nothing plays (even in compatibility mode in browser). Can you help with a code fix? I wouldn’t care but IE has like 87% market share.

Please help!

DigitalCavalry

Hello,

The lightbox should work fine in IE9. I just tested it again on our test site and its working and also the videos are working good in lightbox in IE9. Maybe it is something related to your installation – you can check if you are not using some non Prestige plugin that has own lightbox which replaces the original theme functionality. You can also send us a link to your site here or on email (using contact form in our TF profile) and I will take a look. Thanks!

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
Surya8 Purchased

Hello DC

My site takes upto 7 seconds, to load the mainpage. First i thought it’s happening, because my site is on shared server, then for testing purpose i also installed my site with same backup of my site to a dedicated server. There the site loading is slow too. Used latest Chrome, Firefox, Chrome is little faster than others….

I don’t have many plugins activated (5).

Do the others have same slow loading? Can u check my site once? Can i PM or write you my site name via Email?

Thanks

DigitalCavalry

Hello, as for the speed of the site it depends on a few factors, like theme features, content on page, server or what kind of plugins you are using. In regards to theme, there are some way to optimize the files, like for example removing the CSS code that is not used on your site, but it might be complicated, it must be done for specific site and depends on what features you are using.

Yes, you can send us link to your site and I will take a look how it loads for us (you can use contact form in our Theme Forest profile to send us an email).

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
dellax Purchased

Hello,

how to make news pagination on home page like in example?
I tried [dcs_recent_news count=”5” paged=”true”], but if I click on page 2, I get error 404 page not found.

Thanks for help

DigitalCavalry

Hello,

It should work just like this. You can check if you have created a page with Homepage template and set it as “A Static Page: Front Page” in section Settings > Reading. In this section for “Posts page” no page should be selected. Also, go to Settings > Permalinks and make sure option “Day and Name” is selected and click on “Save Changes” button.

If this won’t help, then it might be something caused by non Prestige plugin (if you use any besides NGGallery, then you can try to deactivate it in Plugins and check if this helps).

If you will still have this problem after checking this, maybe you can send us access to your WP admin (using contact form in our TF profile) and I will take a look on this.

Default-user
dellax Purchased

Now it works, but only with permalinks with default option (?paged=2) :/

DigitalCavalry

I would need to take a look on this. Maybe you can send us an email (using contact form in our TF profile) with access data and I will check this?

  • Bought between 100 and 499 items
  • Has been a member for 3-4 years
  • United Kingdom

Hello,

I bought this theme some time ago now and have had no problems whatsoever until now. For some unknown reason, all news posts and news tags lead to a 404 page. I can still view the list of news posts in the news page, but when clicking on any news post to go to the specific page, or by clicking any news tag, the problem occurs. Any ideas? Thank you.

http://www.astateoftrance.co.uk/news/
DigitalCavalry

Hello,

First you can check if in Settings > Permalinks option “Day and Name” is selected – this is needed for News functionality.

If this wont help, I think it might be caused by some non Prestige plugin. You can check this by deactivating the non Prestige plugins (besides NextGEN Gallery).

You can also send us an email (using contact form in our TF profile) and I will send you back a solution for the News archive calendar that is open when you visit the page (it will be also included with the next update).

Default-user

Thanks for your quick reply. unfortunately none of the above has worked. I disabled every single plugin excluding the DC plugins, changed the permalinks and still no joy. I’ll send an email with a temp admin access if you can have a look please.

Kind regards

Default-user

Problem has been solved via email. Many thanks for your help!

Kind regards

Trickz100

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • United Kingdom

Hi.

I use one the 404 plugin, and captured on every single page load a css fault log: “missing” 1. /wp-content/themes/Prestige/img/backgrounds/Background_addPages-top.jpg 2. /wp-content/themes/Prestige/img/backgrounds/Background_footer_BrownLeather.jpg 3. /wp-content/themes/Prestige/img/backgrounds/LeatherBusiness_DarkLeather&Wood_addPages.jpg

I checked the folders, this “backround” folder not even exist, but in common.css :

}

html, body { background-position: 50% 0%; height:auto; background-color: RGB ; background-repeat: no-repeat; background-image:url(../img/backgrounds/Background_addPages-top.jpg); background-image: url(../img/backgrounds/LeatherBusiness_DarkLeather&Wood_addPages.jpg); margin:auto; margin-top:0px; padding-top:0px; color:#68C4F2; font: normal 11px/17px Verdana;

}

How can I fix it?

I create a folder-ok, but what to put inside? skin jpg pictures?

Thank you

DigitalCavalry

Hello,

Open common.css file located in “css” folder and remove the lines with background-image properties from the body,html CSS right at the top and also from the #footer ID (to find it just search for “body” and ”#footer” text in this file). And that’s all. These lines are not needed because background images are assigned by the skin feature.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

If I do not want to use any of the skins, may I use my own custom background. If so, please advise how.

Also, I have read the documentation, but do not quite understand how to get the homepage posts to appear as excerpts like in the demo.

Please help. (toppbottom.com)

Thank you.

DigitalCavalry

Hello, for the background you can modify one of the existing skins, or create a new skin. Here is an instruction that should help you with this:

You can create a custom skin for Prestige theme by adding a new folder with some name into “skins” folder. In this folder you must have home.jpg, page.jpg, and footer.jpg files. And also home2.jpg if you want a different background for bigger homepage sliders (like Accordion).

You will see how skin is constructed after you will open one of the folders located in “skins” folder.

When you will add a new folder with some name to this “skins” folder, and in this folder you will have images with the proper names, you will be able to select this new skin automatically in Prestige > General section.

------------------

For the posts you must have some posts created with the use of more tag inside the content and then on the homepage you use dcs_recent_posts shortcode. For News posts on homepage, you must have some news created in separate “News” section and then you place dcs_recent_news shortcode on the homepage. This is described with more details in Quick Start and FAQs (PDF file) in part:

2.2.2. How to create homepage layout with recent news or recent posts

This should help, but let us know if you will have more question about this.

Default-user

I have the recent posts on the home page. What I question is how you were able to simply show the thumbnail to the right of the excerpt info for each post.

DigitalCavalry

I think you write about news posts – small thumbnails layout is currently available only for the News posts. With the update there will be a new shortcode to display also the standard posts with this layout on homepage, but currently you can do this only with News posts that you create in News section.

by
by
by
by
by
by