3842 comments found

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
wwdetmb Purchased

Hello,

Trying to speed up my site a bit: I’ve commented out/removed the css files for unused sliders from the head (header.php), but I’d like to also remove the js files for unused sliders from the head – how can I do this?

Thanks

DigitalCavalry

Hello,

Please send us an email using contact form in our Theme Forest profile and remind me about this and I will send you an instruction for this modification right away and this should help.

Default-user
wwdetmb Purchased

As a follow up, DigitalCavalry promptly emailed clear instructions that I was able to successfully implement. Thank you!

  • Australia
  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Hi there. I am just creating a custom page template for use with an Events Plugin and am having trouble getting the sidebars to appear as there doesn’t seem to be any manual way of calling a specific sidebar. For example this template is quite simple and I want to force it to always use the default right sidebar but after digging through the code for what seems like hours in cp_general.php the includeSidebar() method must shoot off elsewhere to grab the sidebar widgets.

$dccp->getIGeneral()->includeSidebar();

I am really just looking for an easy way to include a specific sidebar in a custom template without having to go via the $pageid methods.

Thanks!

DigitalCavalry

Hello,

We didn’t used this plugin, but looks like you can use the includeSidebar function for this and it would allow you to choose sidebar by ID but you need to add 3 parameters inside the () – for this function you can add 3 parameters – for the first it would be parameter null, second will be the sidebar ID and the third will be string ‘right’ or ‘left’. The sidebar ID is not displayed anywhere in the theme, so I think you will have to for example modify the sidebar list displayed in Prestige > General section to add the ID display to this list just as a help. Maybe this will help.

nippalony123

Good one thanks for that, I found the internal WidgetID from inspecting the default Widget dropdown in General settings and that was enough to force the sidebar i wanted. For some reason the $pageid argument when passed to this plugin had no effect and possibly the order of page processing was not outputting the sidebar widgets correctly.

Thanks again

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years
Lipup Purchased

Hello,

I’m going through a site-redesign using your prestige theme. Alas the new theme doesn’t seem to get the “projects” pages. Can you give me any advice as to where these pages are or how I can export those for new themes? Or anything really that allows me to use those pages in other themes without having to remake the content?

Greets

DigitalCavalry

Hello,

The posts can be exported with the XML file, but if the new theme don’t have this type of custom posts, the projects won’t be visible. So the other theme would have to use projects custom posts if exported in this way. I think the best way would be to create new posts and copy the content from the projects, or maybe there is some converter for this, but not sure how this works if there is any.

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years

Will this theme work with Wordpress 3.5 Are you planning on an update?

DigitalCavalry

Hello,

Yes, we can say the theme is compatible with WP 3.5.

The one feature that you can’t use with WP 3.5 is the fly gallery shortcode, but if you don’t need this shortcode than we didn’t found anything else. There is also one minor bug with the calendar on News page, but we have a fix for this already – so we are able to send you this right away if you will purchase Prestige theme. This will be also included in an update. Yes, we will soon release an update for the site.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

I’d like to add a few new fonts, but I notice that the extensions are .js. My fonts are .ttf. Would it still be ok to add them? After doing reasearch, I found that .ttf cannot be converted to .js, so what shall I do? Thank you.

DigitalCavalry

Hello,

Yes, you can add a new font for the theme. For Headings and Menu in Prestige Cufon script is used that’s why you see the JS font files. In Quick Start and FAQs (PDF file included in the main ZIP file) you will find an instruction for this in part:

2.9.9. How to add a new font for Cufon (font used for headings and menu)

Default-user

This worked perfectly. Thank you so much.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Is it possible for Release Posts at the bottom of posts to show thumbnails? If so, please advise how. If it is not, is it possible to have it as a list going down as opposed to across?

DigitalCavalry

Hello,

I think you ask about Related posts section – yes, it is possible to have thumbnails for posts in this section like in our demo site. You need to add a main image (JPG) for post in Custom Post Settings and it will be used for this thumbnail also.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Love the theme. I get a lot of compliments on my site. I have one simple question. What is the short code for news slider? I have the widget dcwp_NewsSlider running, but would like that in the body of my home page and not as widget. Basically, I would like it how you have it set up on the demo site news page.

Thanks,

Chris

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
tonictrix Purchased

Hey there, i got any problems with my site www.sandwichman.tv. The main problem is that i dont see any pictures. Neither in the slider nor in any project portfolio sites. Only the nextgen gallery sidebar pictures are shown.

Then i want to link my Homepage slogan text to the project site. I tried a couple of shortcodes but it wont work.

My last problem is that the site is very slow at all. How di i find out where the problem is?

Thanks a lot!

DigitalCavalry

Hello,

In regards to the images. On the Start page, it might be a problem of server settings and timthumb.

If the timthumb doesn’t work on your site – you must check the rights (permission) settings for “cache” folder located inside theme folder on your server – it must be allowed to save files inside this folder. You can check this and set the rights for this folder to 755 and if this not works, you can also change then the rights to 777 and then check if it works. It is better described also in PDF User Guide file, in FAQs section – instruction for timthumb problem.

You can also redownload the latest version of timthumb file from this page:

http://code.google.com/p/timthumb/source/browse/trunk/timthumb.php?spec=svn213&r=213

To download it you can save the content under the link “View raw file” located on the right side of this page. Then you must change the name from timthumb.php to thumb.php and insert it into theme folder on server. And after this check if this helps when you refresh your site.

------------

On the “Rezepte” page, looks like you just didn’t added main image for this project post in Custom Project Settings (section available below the editor when you edit projects post). If you will add here a JPG image for this project post, you should see the image on project post page and on the main “Rezepte” projects portfolio page.

Also, if there will be any problem with this image after you will add main image to projects post, check directly in wp-content if there is folder named as “Prestige_temp” and if it is allowed to save files in this folder. This folder should be created automatically, but if it’s not, you can add it manually and make sure the permissions allow to save files inside.

------------------

The slogan on homepage can be set in Prestige > Home section, but there is no link option for this section. I am not exactly sure how you want this link to look like, but you can for example use the extra content fields (also in Prestige > Home) and here add some link or button shortcode – plus make sure option “Show…” is enabled right below used extra content field.

This should help, but let us know if you will have any questions to this or you want to do something different with this part.

----------------

As for the speed of the site it depends on a few factors, but in regards to theme, there are some way to optimize the files, like for example removing the CSS or JS code that is not used on your site, but it might be complicated, it must be done for specific site and depends on what features you want to use on the site.

Default-user
tonictrix Purchased

Hey, thx. The slider works. But in project portfolio i cant see any picture. I tried all you said. The link in the extra content field should look like the blockquote below but with a link to “rezepte”.

DigitalCavalry

Hello, do you have “Prestige_temp” folder on your server in wp-content and it is allowed to save files in this folder? Looks like there is no working path to images in this folder. If you will have this folder with the permission set, you can try to create a completely new project post with new uploaded image and check if it works for this new project post.

Default-user
tonictrix Purchased

When i upload a picture by clicking on “upload 920×420) it saves the pictures in wp-content/uploads. Prestige_temp already exists but there is no picture in this folder. Can i give you access data to my dasboard?

DigitalCavalry

You need to check the rights for “Prestige_temp” folder and probably change it, so it is allowed to save files inside (to 755 or 777) – you should be able to do this in your server setting or server file manager.

The main image is saved in the uploads, but in Prestige_temp smaller images and thumbnails are saved for projects (and also for some other features). You can send me the access data and I can take a look, however if there is no image inside “Prestige_temp” then I think it is related to permissions and I won’t be able to change anything from the Dashboard.

Default-user
tonictrix Purchased

Permissions set. i doesnt work… Pls take a look… im goin crazy!

DigitalCavalry

Thanks for access. I just sent you an email.

Default-user
tonictrix Purchased

it works!!! Dont ask me where the problem was. I recreated function.php and controlpanel.php and set permissions on 755 for prestige temp and 777 to cache. That works… THX.

I have some other, litte questions regarding translation into german. For example i cant find “Related projects, leaver your comment, submit comment” and the whole “name, email, subject” stuff in comment section and contactsheet.

After this, im ready! Sorry for these questions!!!

DigitalCavalry

Hello,

Great you resolved this, thanks for information. In regards to translation, the “related projects” you will find defined for title in cp_shortcodes.php file located in the cms/php/ folder (search for “related projects” text in this file).

If you want to translate contact form on page with Contact template you must edit dcs_contactform shortcode also in cp_shortcodes.php file. You must also make a small edit in contact.php file located in the main theme folder (in this file title line is defined: “PLEASE USE THE FORM BELOW TO CONTACT US”). To translate contact widget you can edit dcwp_contactform.php file located in wp-content/plugins/.

In regards to comments, you can translate this directly in the CMS in WP admin in section: Prestige > General > Blog/News/Projects settings.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Are there any mobile plugins that work with this theme? I haven’t found any yet.I have purchased the product, just through another account.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
jdlarish Purchased

The Prestige zip file is not installing into WordPress. The user guide doesn’t explain how to do this all that well. I have successfully downloaded and installed other themes to WordPress. I am not sure what I am doing wrong, but I really like this theme. If you could help asap, that would be great.

DigitalCavalry

Hello,

Looks like you are doing something wrong or install the wrong files. You need to unpack the ZIP file downloaded from Theme Forest. Then you upload only “Prestige” or “PrestigeLight” folder into wp-content/themes/ on your server and you should be able to activate it without problems. Both theme version folders are located inside “theme” folder in the ZIP file. So if you want to install for example light version of Prestige, you will need to upload “PrestigeLight” folder so it will be located on server like this: wp-content/themes/PrestigeLight/, then you should be able to activate it without problems.

You will find a detailed instruction for this in the User Guide, but you can take a look into Quick Start and FAQs (PDF file) in part:

2.10.1. Prestige Theme installation problems – How to install Prestige theme

After activating the theme, you can also take a look on this part in the same PDF file to start:

1. Quick Start: Basic Tips and Instructions

This should help.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

I understand that prettyphoto is embedded and would like to access the Facebook/social capabilities for image sharing. What would I have to do to enable this?

Thanks!

DigitalCavalry

Hello, if you want to add some capabilities for sharing to the prettyPhoto lightbox, you can just update the prettyPhoto to the latest version – I think it has the functionality that you are looking for. Latest version of prettyPhoto will be also added with the coming update to Prestige as we already have this change included.

Default-user

Thank you very much! I will definitely wait for the update.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

dcwp_Twitter: Recent Tweets widget shows “Service Overloaded” on home page (shegotbarz.com) as opposed to the actually tweets. please help. thanks.

DigitalCavalry

This is a problem of the current widget – the Twitter API was changed recently and this is the reason. We will add a new Twitter widget that will replace the old in an update soon, because the process of activating this service from Twitter side changed completely.

Default-user

Ok. Thanks for such a quick response.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

I downloaded NextGen Gallery, but the current version is Version 1.9.10. In the documentation it mentions a different version and that multiple things need to be changed in Options. For the current version 1.9.10, nothing is available to chose in Options, as it is blank. How can I make the proper adjustments with the current version of NextGen Gallery plugin? Do I need the older version? If so, could you please provide me with a link to download and install it? Thank you.

DigitalCavalry

Hello, from what I see you will find all the options in NGG 1.9.10 – go to section Gallery > Options and you should see all the tabs with settings needed. I think you just need to set the thumbnail size and then choose lightbox in Effects and all other settings are set by default.

Default-user

When I go to Gallery > Options the page is blank. There are no options or any other information.

DigitalCavalry

Hello, I installed the NGG 1.9.10 and the options are available in section Gallery > Options. Maybe the NGG was not installed properly on your WP installation. You can try to delete it and install it again, maybe this will help.

Default-user

Gallery works perfectly after re-installation. It was a plugin that prevented the options from showing. Thank you.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

When I first installed the theme, it was possible for me to change the main text color and main text hover color. Now it is no longer available. Please advise how I can change this. Thanks again.

DigitalCavalry

Hello, looks like you installed some non Prestige plugin that brakes the color picker – you can deactivate the non Prestige plugins (besides NGG) to check this in section Plugins and this should help.

Default-user

I found the plugin that was causing the problem and I have deactivated it. I am now able to modify these. Thanks again.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Can the contact form be altered to include more fields that have options such as choosing a drop down. Can it also include an attachment option?

DigitalCavalry

Yes, this change can be made with a modification in the code – for this you will need to make changes in sendmessage.php file, but also in common.js file (in “js” folder) in section “CONTACT EMAIL FORM” and cp_shortcodes.php (in “cms/php/” folder) for dcs_contactform shortcode.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

The voting system will not appear. I’ve enable voting for posts, news, projects and checked Show voting on blog pages (including: data, category, author, tag pages). I also chose 5 stars and still, nothing. Please help. All options in DC Voting System – General are at default and Show post voting statistics is checked also.

DigitalCavalry

Hello,

Did you properly installed the voting plugin like in the instruction in Quick Start and FAQs PDF file part: 1.1. Prestige Plugins and Widgets – Installation. If, yes then you probably need to change server permission settings like it is described in the same file in part: 2.10.3. Prestige Voting Plugin don’t work properly. This should help.

Default-user

After doing this, the voting now appears once you click on the individual posts, but does not on the home page with each post. This ability is critical for my site. It showed initially, but then disappeared. I have also disabled all other plugins that are not related to prestige.

DigitalCavalry

Hello, make sure parameter voting is added to your dcs_recent_posts shortcode with value set to “true”. I think this might be the reason why you don’t see the voting.

Default-user

Fixed. Thank you so much.

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years
  • United States

I deactivated a plugin and reactivated it and the whole site went haywire. Nothing is working. The layout is totally jacked so I removed the theme and plugins and tried reinstalling it from scratch. Still Getting the same thing.

I had to put the site in maintenance mode until this can be resolved.

DigitalCavalry

Hello,

It might be caused by some specific non Prestige plugin that you try to install on your WP installation. You can check this by deactivating all the non Prestige plugins (besides NGG) and check the other plugins one by one. I can’t also check your site with the link you sent on email because of the maintenance mode, but do you see any errors information? It might be also something with the current WP installation, I am not sure – did you tried to install the theme on a completely fresh WP installation, with new database?

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years
  • Referred between 10 and 49 users
  • United States
rockmetal Purchased

Hi. Where would I find the CSS for the shortcode ul’s? The bullets need to be moved to the top. As they are now they slide into the middle of any li line that wraps. Please advise. Thanks!

DigitalCavalry

Hello,

You will find the code in addPages.css file located in “css” folder – search here for “dcs-list” text. You will find here styles for each ul shortcode type, but if you want to restyle basic dcs_ul shortcode – you might need to adjust this in cp_shortcodes.php file located in cms/php/ folder – here you can search for “dcs_ul($atts” text to find the part of code.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Is it possible to have posts appear in 2 columns on the homepage with sidebar? Can’t quite figure out how the shortcode would be. (shegotbarz.com)

DigitalCavalry

Hello, no, this is not possible, only with some bigger modification.

Default-user

Ok. Thanks anyway.

  • Portugal
  • Bought between 100 and 499 items
  • Has been a member for 1-2 years

Hello!

I have te 3.5 version of wp. The list of recent post work fine until yesterday. But, today the pages linked always to the first page. If we hit the page number 2, 3, 4… the list appear always only in the first page.

You could see that in this link: http://plataformacapacidadelogica.pt/wordpress/projecto-academicus/page/2/

The pages don´t work…

What can I do? Plesae advise…

Thanks!

DigitalCavalry

Hello,

You can first check in Settings > Reading if you have some page selected for Posts Page – for this option nothing should be selected, only Homepage should be selected for A Static Page: Front Page. If you have this option empty, then it might be also some non Prestige plugin that is causing this – you can check this by deactivating the non Prestige plugins (beside NGG) to check which one might be conflicted. This should help.

Default-user

Hello,

Thanks for your reply… but I have the Settings in that way… I don’t want to put the recent posts list in the Front Page, but in another page.

If I put the shortcode ([dcs_heading size=”1” align=”left” mbottom=”0” sub=”Projecto ACADEMICUS – Artigos”] Últimos Artigos/dcs_heading) in the front page, the list of pages work fine.

But if I put the shortcode in a new page, the list of pages don’t work.

I don’t have any others non Prestige plugins…

DigitalCavalry

Is it possible you can send us access to your WP admin (using contact form in our Theme Forest profile) and I will take a look on the settings?

Default-user

I just sendo you an email with the passwords.

Thanks! :)

by
by
by
by
by
by