3867 comments found

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Problem: News posts and posts(WP)

Need to merge my news post to normal posts. I am thinking there must be a way. You probably would not create a theme whos news posts people could not use should they decide to change the theme. In my case several thousands of news posts. Thanks!

DigitalCavalry

Hello, please for support contact us only from account that was used to purchase our theme.

But, just as a note: News posts are custom taxonomy, so they won’t be displayed as standard posts after you switch the theme and also won’t be visible as News if the other theme doesn’t have the News custom taxonomy.

One of the way to make these posts visible would be to change them to a normal posts with some operation on the database – I think you can try for this Post Type Switcher plugin. Looks like it allows you to change the post type easily, from News to Post, and then also you will be able to categorize it as normal.

Extreme_one

Thanks! Post type switcher seem to be working.

Extreme_one

Thank you so much! Really! One last question: How do I change what kind of news gets posted on the home page? I want the wp post to show. Since news dont get posted to feed. Thanks!

  • Bought between 100 and 499 items
  • Has been a member for 4-5 years

I would pay full price for a new version of this, responsive :/ one of my most used themes and most successful ones.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
jujumane Purchased

Great theme!. Wondering how to make Posts Portfolio Page show more than 9 posts without paginating? I have 12 posts i would like on the 1 page…

DigitalCavalry

Hello,

For this you can use field named Number of items rows displayed in portfolio – put here any number you need. It defined the number of posts rows per page. You will find this at the bottom of Custom Page Settings section, when you edit a page.

Default-user
jujumane Purchased

Thanks for reply, however I have changed this and it isnt working. It says in brackets (can be set to 1 or higher value, works only for portfolio-project page template) I am using Posts Portfolio not Projects Portfolio. Could this be why?

DigitalCavalry

Sorry, I overlooked this in your comment. Yes, the option I mentioned previously is for the Projects Portfolio page template. For a page with Post Portfolio you can change the number of posts displayed in theme CMS section: Prestige > General > Portfolio settings (post based) – with option Number of items displayed on one portfolio page.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Hi, How would I get the text boxes on the accordion slider to be semi transparent?

Thanks!

DigitalCavalry

Hello,

For this you need to make a modification in the JS code – open slider_accordion.js file located in “js” folder and search for “MOUSE ON SLIDE” text – in this section you need to edit the opacity value in the line that starts like this:

q('.slide:eq('+index+') .text-back', ...

From opacity: 0.90 to lets say opacity: 0.50.

Default-user

Thanks!

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
D9Robot Purchased

Has anyone had trouble with their images on this theme indexing with google images. I have about 1,000 images on my site, yet only 11 have indexed. Is this a problem with the theme or just my site?

DigitalCavalry

Hello, if you are using some non Prestige plugin, you can check if it didn’t affects the images indexing in any way – maybe something that you added to your installation stops indexing the images.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • United Kingdom

Hi. My galleries shortcodes not works at all. I had to rebuilt the site, after move to new server and since non of the pictures appear which was served by a short code ( eg: [dcs_ngg gid=”3”] , [dcs_img_ngg pid=”421”] , [dcs_fly_gallery size=”small”] )

also I take every charackter from the user_guide.pdf – about ngg_gallery – but if I do the custom page settings-choose a gallery.. the gallery page will shows on the top the digitalcavalry version of the gallery ( click on picture – going fo the picture phisical location on wp-content/gallery/folder ) -and on below the nextgen gallery version ( clicks on picture -shows lightbox )

Could you give advise, how to fix shortcode and this gallery problems?

Thanks , Zoltan

DigitalCavalry

Hello, I sent you an email response a few minutes ago, this should help.

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Its so so so hard to configurate my site and I can´t insert any image into posts and pages, can you help me? thanks

DigitalCavalry

Hello,

You can check these two section in Quick Start and FAQs (PDF file) and this should help:

1. Quick Start: Basic Tips and Instructions
2.2.2. How to create homepage layout with recent news or recent posts

But let us know if you will have problem with recreating any part of our Live Preview demo site.

In regards to inserting images, if you have problem with Add Media option, please send us an email using contact form in our Theme Forest profile and I will send you a fix right away.

Default-user

I haven´t received an answer, The progression slider doesn´t work too

DigitalCavalry

Hello, I just sent you an email in regards to the images. As for the Progress Slider, I am not sure at which stage you have the problem. But, you can check first these basic tips:

- check if you created a page with “Homepage” template and selected it as “A Static Page: Front page” in Settings > Reading.

- check if you selected Progress Slider in section Prestige > General > Theme global settings.

- for Progress Slider you need to add new slides in section Prestige > Progress Slider with JPG images.

If you will still have the problem, maybe you can send us a link to your site or even access to WP admin using contact form in our Theme Forest profile and I will take a look.

  • Bought between 50 and 99 items
  • Exclusive Author
  • Has been a member for 3-4 years

Hi there,

My logo is actually a large header image. How do I increase the size of the header. Changing the #header-container size didn’t do anything. I’m using the DV1 Grayscale Gradient. Thanks!

DigitalCavalry

Hello, you will find an instruction for this in Quick Start and FAQs (PDF file) in part:

2.9.2. How to change the height of the site header in Prestige

If you will change the height for #header-container class, the header gets bigger, but you need also to change the skin background image by adding some extra space at the top of the images or move the background down with the small modification in CSS.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
jdlarish Purchased

Do you know why it is not showing the ‘Widgets’ when I go to ‘Appearance’ in WordPress?

DigitalCavalry

Hello,

Looks like you didn’t installed and activated the Prestige plugins. There is an instruction for this in Quick Start and FAQs (PDF file) in part 1. Quick Start: Basic Tips and Instructions, but you will also see the instruction for this right at the top of this page – in first part about Plugins/Widgets:

http://digitalcavalry.com/themeforest/live/wp/prestige_dark/prestige-help/quick_start/
Default-user
jdlarish Purchased

I installed and activated all plugins. I can see them when I go to ‘Plugins.’ I just cannot access the ‘Widgets’ from the ‘Appearance’ section.

DigitalCavalry

You can’t enter the section Widgets at all? Maybe you mean you just can’t place widgets on sidebar? Did you created at least one sidebar in section Prestige > General > Sidebar?

Default-user
jdlarish Purchased

Everything was working properly until yesterday. I updated a plugin Widgets Settings Importer/Exporter which locked me out of WordPress and gave me this message:

Parse error: syntax error, unexpected T_FUNCTION in /home/content/18/10138618/html/wp-content/plugins/widget-settings-importexport/widget-data.php on line 49

I had to uninstall and reinstall WordPress from my server. I uninstalled and reinstalled the Prestige Theme, the same way I did when it was functioning properly. I deleted the Widgets Settings Importer/Exporter plugin.

Now I cannot get to the Widgets section from the Appearance section in the admin panel.

Default-user
jdlarish Purchased

The weird thing is I can access Appearance > Widgets with the 3 other Themes I have. I just can’t with the Prestige Theme.

DigitalCavalry

That’s weird. Did you tried to make a completely fresh installation with new database with no plugin? The error information points to plugin file – maybe you need to change PHP version on your server for this plugin?

Default-user
jdlarish Purchased

I completely deleted that plugin. The problem is the fact that I cannot access Appearance > Widgets when I have the Prestige Theme active. I could access this before I had to reinstall the Prestige Theme. I can access Appearance > Widgets with the other Themes that I have, so the plugin that I deleted did not affect anything.

Default-user
jdlarish Purchased

Ok, I figured out how to fix that. Thanks for responding quickly.

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Hello, Is the DCS_Player and DCS_Player_audio, going to have support for iOS devices. On both iPhone and iPad it tells me that I need to get flash (can’t happen). I’m using MP4 format for the video link…

DigitalCavalry

Hello, no, dcs_player is based on flash player, so it is not supported by IPad etc. You will need to replace the player with new HTML5 version of the flowplayer or use some other player for this.

  • Has been a member for 1-2 years

Hi, I am working with your theme for a client of mine that bought your Prestige Dark theme several weeks ago. I need to better understand 1)which css is being used for all the mouseovers and links to text 2)how to move the main navigation bar down 3)How can I move the prestige slider on homepage down. Your help in this matter would be much appreciated. Thx Steve

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Two questions -

1.) How do I make it so that the search input field is up all the time on the menu, instead of popping up?

2.) How do I make the search results page display only titles and excerpts?

Thanks!

DigitalCavalry

Hello,

1. For this you need to rebuild the search feature code. I think it should be ease to do in header.php file and it might also need some changes in common.css located in “css” folder.

2. You want to remove the data and author info, for this you will need to modify the code used for search page results. For these results shortcodes code is used (from cp_shortcodes.php file located in cms/php/ folder), like for example dcs_post or dcs_post. So you can do this in two ways – by editing the code of these shortcodes, or create a new shortcodes based on the old ones with the modifications you need, and then change to use these new shortcodes in search.php file.

Default-user

Thanks!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

How do I post with wordpress posts on the home page instead of news post? (I have news posts in the inner pages.)

DigitalCavalry

Hello, please contact us for support only from account that was used to purchase our theme. You can also try to send us an email from this account using contact form in our Theme Forest profile and I will check again the purchase data in this way.

  • Bought between 50 and 99 items
  • Canada
  • Exclusive Author
  • Has been a member for 5-6 years

Hi Is it possible to do something like this? Basically have a custom image that when clicked opens a youtube lightbox. For instance, it doesn’t work putting an [dcs_img_left] inside of the [dcs_lb_link]. I really hope this is possible with some shortcode combination.

Thanks!

DigitalCavalry

Hello,

You should be able to achieve this with dcs_img shortcode – see examples 7 and 12 on this page:

http://digitalcavalry.com/themeforest/live/wp/prestige_dark/2010/09/22/image-dcs_img/

In the first one you can see how pos=”left” parameter works, in the second you can see how to add a lightbox link with YouTube video for this image shortcode.

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
  • Referred between 1 and 9 users
jdiniz Purchased

Hello. Nice job. Look, i need use a Gallery Thumbnail Full Width, like http://digitalcavalry.com/themeforest/live/wp/prestige_dark/galleries/.

But i dont understand how i do it.

Wainting for your response, cordiali. Diniz

DigitalCavalry

Hello,

This is a gallery list page created with dcs_gallery_box shortcode. You just create some pages with Gallery page template and then you can display each page with dcs_gallery_box shortcode just by adding parameter id with correct page ID number. You will find a detailed instruction for this in Quick Start and FAQs (PDF file) in parts:

2.7.1. How to install NextGEN Gallery and create Gallery page
2.7.3. How to create a galleries list with dcs_gallery_box shortcode

This should help, but let us know if you will have any questions to this part.

Default-user
jdiniz Purchased

Thank you for your explanation. I got it!!

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hello, about 1 month ago I asked about my Twitter widget not working on my website (shaunfernandes.com) and was told that Twitter changed so the theme widget would have to be updated. Is there any news with that update? Thanks

DigitalCavalry

Hello, yes, we have this still in the works and I hope the update will be released soon with this new Twitter widget included.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Hi, any chance the update will be responsive (mobile friendly)?

Thanks!

DigitalCavalry

Hello, if you ask about responsive version, it is not planned for the coming update. I think for a theme like Prestige, with all these features, the responsive layout would have to be included in the design or early stage of development process, because at this moment it would be very hard to rebuild it in this way.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

How do I get the theme to let me show more than just three categories under projects section when i select for instance Mobile Phones shop i have more than three but it will only show 3? can you let me know how to do this and also how do i change view project to read more? thanks

DigitalCavalry

Hello,

You should be able to display more than 3 categories just by selecting these categories in Custom Page Settings – if it is a page with Projects Portfolio template, than you can use for this option Select category or categories displayed in portfolio. If no category is here selected – projects posts from all categories will be displayed. If this won’t help, maybe you can send us access to your WP admin and I will take a look on this.

As for the “view projects” link text change – in files portfolio-project.php and taxonomy-project_cat.php search for text “view” and you will find easily the lines that you need to edit.

  • Has been a member for 3-4 years
  • Bought between 1 and 9 items
  • United States
Here’s a simple one I can not figure. In the portfolio post gallery. The image thumb popup say “undefined”. I did try everything but nothing. Or is there away to just leave it blank like yours in the demo page. This what mine looks like, http://breakfader.com/podcast-2/
DigitalCavalry

Hello,

I just sent you an email with a solution for this – on your email address that you used to contact us for email support some time ago.

breakfader

Yep I got it, that was it, you the man. I’m good now thanks ;)

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
tunaget Purchased

Hi!

When I add a widget to my footer it inserts it twice.

I mean, it creates two div class=”dc-widget-wrapper”.

This happens on Enhanced Text widget and Ad Codes widget…

Wordpress on last version.

website: pontotutorial.com

DigitalCavalry

Hello,

Yes, I see it is placed twice in the code but hard to say why, it might be something related to this non Prestige plugin – maybe it is not compatible with the latest WP version or with the theme for some reason, especially because looks like some of your other non Prestige widget is placed and displayed properly. Do you get this problem only with this one non Prestige plugin widget?

Default-user
tunaget Purchased

All the plugins located in the footer load twice. That Facebook widget that you see isn’t at the footer box

DigitalCavalry

Did you checked if you still have any problem with widgets if you deactivate this non Prestige plugin? If the problem will still exist, maybe you can send us access to your WP admin (using contact form in our TF profile) and I will take a look on this? I just made a test on WP 3.5.1 and didn’t had any problem with widgets on footer, so it might be something related to this plugin you mentioned, or maybe some other non Prestige plugin if you use any.

Default-user
tunaget Purchased

Still the same… I sent you a pair of credentials to login

DigitalCavalry

Hello, thanks for the access. Looks like it is something related to floating widget plugin. I just sent you an email with more details that should explain this a bit more.

Default-user
tunaget Purchased

Done what you said. Problem solved. By the way… how did you create the “footer test” ?

DigitalCavalry

In regards to the “footer test”, I just created a new sidebar in section Prestige > General > Sidebars and assigned it as one of the Widgetized Footer sidebars in section Prestige > General > Footer. It is an empty sidebar, and you can just delete it in section Prestige > General > Sidebar and assign any other sidebar for footer middle sidebar.

by
by
by
by
by
by