77 comments found

  • Has been a member for 0-1 years

Good morning,

I’ve bought this template but when I install the profile or the theme only, it’s completly empty.

Is it a problem or it’s the normal behavior ?

Thank you,

CMSSuperHeroes

hello, Could you please comment what nick name you bought that, Thanks

Default-user

I’ve used another account : aecel97 Thank you

CMSSuperHeroes

so please comement on that account plz :)

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
daus83 Purchased

Hi i recently purchased this theme, it has been installed on the server and a can log in to the admin section etc but it looks like the styles are not working. Example screen shot link is below.

http://www.dausdesign.com/screenshot.png
CMSSuperHeroes

Hello, Please email us your site info to support@cmssuperheroes.com, Our support staff will help you to resolve this problem.

Thank you,

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
  • Singapore
aecel97 Purchased

Hello,

I’ve bought this template but when I install either as a profile or with theme and modules only, it’s completly empty.

The demo database is giving a Views error in both cases as well.

Is it a problem or the normal behavior ?

Best

CMSSuperHeroes

Hello, with theme only or profule mode, we only install our theme + our module not sample data, if you want using sample data so please install Demo mode as our document. Thanks!

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Hi CMSSuperHeroes,

Great theme, just seem to have a recurring issue on a few different installs of it. Basically, everything below the header will go blank on every url. The only thing that will show up is the logo.

Sometimes things come back if I switch to “Seven” as my default theme, then switch back to “Corporate”. Any ideas as to what may be happening? I’ve looked through the posts here, but haven’t seen others with this issue.

CMSSuperHeroes

Hello,

We have updated this theme with some issues fixed. Please download the latest version on themeforest and update your site. Just copy overwrite both of themes (superhero and corporate).

Thank you.

Default-user
stevebab Purchased

Hmm. Still having the very same issue on two different sites. One is very minimal in terms of custom modules, so I don’t think it is interference there.

Default-user
stevebab Purchased

I have the themes in the /sites/all/themes directory instead of /profiles/themes—is that perhaps the problem?

Default-user
stevebab Purchased

I found that I can reset the theme by setting a different theme as default, then by setting corporate as the default again.

But this is a little tedious to do every time I load a module or perform a cron run. Any ideas?

CMSSuperHeroes

Hello,

Please do not make duplicate themes (in profiles and sites/all/themes).

Any issue, please post on our support forum, we will help to check it.

http://cmssuperheroes.com

Thank you.

  • Bought between 100 and 499 items
  • Greece
  • Has been a member for 4-5 years

Hello. I have a problem with the pager. It doesn’t show correct pages.If i enable the bartik theme pagination works. How can i switch to default instead of you theme?

Thank you

CMSSuperHeroes

Hello,

Please email us your url and ftp info, our support staff will help you check and fix your issue. support@cmssuperheroes.com

Thank you.

  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 0-1 years
  • Hungary
kalmarr Purchased

Hello!

I would like to ask can you send or post the theme updating (new changes)?

Thx!

KALMI

CMSSuperHeroes

Hello,

This is update change logs:
- Update Drupal core to latest version (7.28)
- Update contrib modules to latest version.
- Update superhero framework.

So, you just need to copy overwrite superhero theme framework in sites/all/themes folder.

Thank you.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hello,

I just bought the theme a week ago, but I realized that there is a bug in the Superhero Portfolio, which already had cost me a lot of time and trouble.

If you click on a teaser picture in the portfolio, you are directed to the page of this node. However, instead of showing there all the variables as defined in the fields / display section of the node, it shows again the same picture with the same animation and link. So you have to click again on the picture to get forwarded to the node.

I re-installed the entire theme on another server and tries dome other things. Nothing worked so far.

So please let me know how to fix that.

Thanks! Klaus

CMSSuperHeroes

Hello,

We have update this theme few days ago. Please download the latest version and update your theme. If you still get problem please send us your server info via email, our support staff will check and fix it.

Thank you.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
ivan508 Purchased

Hi the team, I bought this theme recently and everything works perfect so far. However, we have tried to add “Text link” within the big slider captions but it seems not gonna work. This is vital to our plan and would much appreciated if you can help.

Thanks! Ivan.

CMSSuperHeroes

hello, maybe you using old MD slider? please contact with me via support@cmssuperheroes.com where i will send to you then. Thanks!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
JMarcR Purchased

Hello,

I have to change some css style that I have found on the file: corporate-theme-preset1.css But each time I save a modification withe the appareance pages of the theme, the corporate-theme-preset1.css is reset to the original file… Do you know where I can desactivate this automatic reset ?

CMSSuperHeroes

Hello,

This theme is using SCSS framework, so please do not make custom css in corporate-theme-preset1.css file. You must do it in .scss in scss folder.

Thank you.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
GM713 Purchased

Hi,

For some reason, neither the numbers or the bullets show up on the list when published. (The list itself shows up) The code looks good in the edit mode. Not sure if this is a local issue I’m experiencing or across the board. Can you advise?

Thanks!

CMSSuperHeroes

Hello, Could you please submit for us on www.cmssuperheroes.com where our team will support you, Many thanks!

Default-user
GM713 Purchased

Will do, thanks!

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
siouxh Purchased

I have been having a few problems – when the site loads for the first time, it loads the first blog photo very large, (no slider or anything else) for 20-30 seconds, then the rest of the page loads. I presume if I update the theme to it’s latest version, that it will resolve this issue?

I also cannot turn on Performance>Block Caching without getting a menu error on the home page (with the Safari browser) the entire menu will print out as a list. Will the update fix these two issues?

How do I update the theme?I want to know from which folder (Extra? Demo?) I would copy from the latest installer. over to my install, (including any supporting modules/libraries). My site files are dated from 2/15/14.

Also I have made some custom changes to the scss. Specifically I have added a background image to the header region. I would prefer if there was a custom.scss file that I could modify instead. Is this possible to set up? Or is there another way to add the background image using the layout builder? The layout builder lets me change the header color, but does not let me add an image.

CMSSuperHeroes

Hello, Could you please submit for us on www.cmssuperheroes.com where our team will support you, Many thanks!

Default-user
siouxh Purchased

I did. Still waiting for a reply…

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
dds_real Purchased

How to create a subtheme of Corporate theme in Drupal 7?

I want to create a subtheme of Corporate theme to make changes to theme and preserve the possibility to update Corporate theme when the new releases are available.

I’ve tried to duplicate theme folder “corporate”, rename it to “mythemename” and replace all terms “corporate” to “mythemename” in content of all files in that folder. But it didn’t help! What should I do?

CMSSuperHeroes

Hello, please post your problem to www.cmssuperheroes.com where our team will explain clearly for you. Thank you!

CMSSuperHeroes

Hello,

Some steps to create subtheme.

1. Make a copy corporate theme. Example corporate_sub. 2. Rename corporate_sub/corporate.info file to corporate_sub.info 3. Open corporate_sub.info file, change the theme name to “Corporate Sub”, change “base theme” change to corporate
name= Corporate Sub
base theme = corporate
4. Open template.php and replace all function prefix form “corporate_” to “corporate_sub_”. 5. Open theme-settings.php and replace all function prefix form “corporate_” to “corporate_sub_”.

Cheers.

Default-user
dds_real Purchased

Ordinary procedure you explained of creating subtheme in Drupal 7 doesn’t help for corporate theme. I guess this is because your theme store theme specific information in datebase tables. Could you elaborate on this topic?

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
pilotget Purchased

This is a great theme. I just completed a site with it. If anyone would like to see it in action, visit http://theraf.org. The theme is very extensive and I only used a small portion of its capabilities for my site.

I only gave the theme four out of 5 stars for the following reasons. However, don’t let these criticisms dissuade you from the theme. I think it’s the best one out there or doing what I wanted to do. If I had to do it all over again, I’d still pick the ProBusiness theme:
  • The dark gray color on a light gray background for text is a poor choice. It’s quite unreadable. (This wasn’t obvious to me on the demo, because the demo has all “Lorem Ipsum” text and I never had to read it.) It’s possible to change some of the occurrences of gray in the theme color picker on Appearance->Settings->Corporate, but it took some effort to work through the whole theme and make text black for greater clarity. (I had to override css to do it.) After all, legibility is more important than aesthetics.
  • VERY ANNOYING: mdslider is an awesome tool and very easy to use; however, when you add images to the slider, it stores the absolute paths to the images in the database (like dev.example.com/sites/files/images/xyz.jpg). The problem is that when you transition from dev.example.com to example.com, there is no way to change all these links. Your choice is either to recreate each slider or carefully edit the serialized php (like “{s:29;”http://example.com/....”) in the database. Almost everything else in drupal uses relative links.
  • The documentation that comes with this theme is adequate and it sufficiently describes the ProBusiness theme. However, this theme is a subtheme on the Superhero theme. I would have liked some documentation on the Superhero theme and capabilities like Superhero Portfolio to be able to make better use of them.
  • Although the theme documentation is adequate, the only way you’re going to get a functional site like the demo site is to install the ProBusines demo and start going through their content types and views to figure out how things are done. Some documentation of the views, add-ons like bxslider, and the content types would be very helpful. Don’t even think about getting started with the theme unless you install the demo and go through it carefully.
  • The demo that comes with the theme is a copy of their demo site, but with no images. I found it difficult to visualize how things went together without images. I found myself going back frequently to their online demo site to see the images. I guess there’s some licensing reason why they can’t distribute the images with the demo.
  • I encountered a couple of issues with the theme during installation. When I posted here for support, I got a response saying I should email support with my question. I did and I never got a response. Ultimately, they issued a fix in mid-May that fixed my problems
All in all, it’s a great theme. The above were just some bumps in the road that can always be expected.
CMSSuperHeroes

hello, please submit your problem to www.cmssuperheroes.com where our team will help you in tomorrow AM ;), please set private if you include your website info. Thank you and have a good weekend!

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
stevebab Purchased

Sticky Waypoint Height. I want to adjust the waypoint height for the strapline area. I needed to make it a little taller than the default, and I don’t want it to jump when it sticks. Currently it slides under the header until it hits the top of the screen, then jumps into position. I would like to make that smooth …

Default-user
stevebab Purchased

Hi, do you have any feedback for me on this?

Default-user
stevebab Purchased

Hi. any update on this question?

CMSSuperHeroes

Hello,

You can change the sticky height in theme settings. Please see this for details: http://cl.ly/image/243K3T2K103z

Thank you.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
isuttie Purchased

We have purchased the Probusiness theme and are using it on our website (drupal 7), We have created a slider on our front page using the supplied MD Slider module. So far, so good.

Unfortunately, Google doesn’t like what we’ve done. It shows the following ugly results when you search for our company:

Striation6 www.striation6.com/ Slider-page-1_0000_STRIATION-6-OFFERS.png. Slider-page-1_0001_Layer-4.png. Slider-page-1_0005_.PAY-AS-YOU-GO-SERVICE. Slider-page-1_0004_.

Can you point me to some documentation that details how to set up the sliders so that they don’t mess up our organic google results?

Thanks!

CMSSuperHeroes

Hello,

I’m sorry, but i don’t understand what is problem here. Can you explain more?

Thank you.

Default-user
isuttie Purchased

The problem is that the MD Slider module is exposing what should be internal file names for each of the sliders to google, so that my company’s results show up as “slider_1_file_name.png, slider_2_file_name.png, slider_3_file_name.png” rather than as the text on our home page.

If I place an image on my home page, google doesn’t say “image_1.jpg”... in my mind, this shouldn’t be any different.

I need to know if this is a configuration error on my part, or a bug in your software? If it’s a configuration issue, please send me some documentation that explains how to set the module up properly. If it’s a bug, is there an updated version that fixes the problem? (I’m using 7.x-2.6)

Thank you

Default-user
isuttie Purchased

Let me know if you want me to send you a screenshot so you can see visually what I mean…

CMSSuperHeroes

Hello,

MD Slider is 3rd premium extension. So we can not change it’s core to match with your require.

Thank you.

Default-user
isuttie Purchased

I don’t understand what “3rd premium extension” means?

I’m not asking you to modify your code to match some personal requirement. I’m telling you that your product has a BUG that needs to be fixed.

If its not a bug, then PLEASE HELP ME by providing documentation on how to configure your product.

CMSSuperHeroes

Hello,

MD Slider is a plugin from other author (from here http://codecanyon.net/item/mega-slider/4313171). and we don’t have permission to modify it’s core. Please contact us via email, we will send you full document about that module. support@cmssuperheroes.com

Thank you.

  • Bought between 10 and 49 items
  • Denmark
  • Has been a member for 2-3 years
zaynyi Purchased

Hello,

I am facing an issue with using Team 3 columns block .. Notice: Undefined offset: 1 in include() (line 12 of /home/www/drupal/sites/all/modules/responsive_slideshow/theme/views-bx-slideshow.tpl.php).

These are error code.Please help for me. Thanks!

CMSSuperHeroes

Hello,

Please email us to get update file. support@cmssuperheroes.com

Thank you.

by
by
by
by
by
by