454 comments found

Update Progressio 1.9

Updated: March.23. 2014

How to update to Progressio 1.9 ?

New features

WordPress 3.8 compatibility 

Fixes

Various minor fixes and improvements

Changelog

Changelog

Update Progressio 1.10

Updated: April.21. 2014

How to update to Progressio 1.10 ?

New features

WordPress 3.9 compatibility 

Fixes

Various minor fixes and improvements

Changelog

Changelog


hesone Purchased

Hello. 2 Quick questions. My site is http://pkascpa.com

for the about us and contact us pages, ( http://pkascpa.com/about-us/ )

Why is the footer / bottom of the page like it is? It’s different from the homepage and it looks like there is a huge gap/space there.

Also, is there a way to have the website tagline so it shows in the browser tab, but I don’t want it to show under the logo. Thank you

vamtam

Hi,

Thank you for choosing our theme!

Please provide admin credentials.

Themeforest comment board is not a multi – user environment and our support team don’t have access to it. Please kindly submit your question as a ticket on our secure Help Desk so that our dedicated support team can further assist you.

Vamtam  Help Desk | | Solutions

Thanks so much!

Nikolay

vamtam

Hi,

Thank you for choosing our theme!

Themeforest comment board is not a multi – user environment and our support team don’t have access to it. Please kindly submit your question as a ticket on our secure Help Desk so that our dedicated support team can further assist you.

Vamtam  Help Desk | | Solutions

Thanks so much!

Nikolay

Hi,

i have i big trouble with “diaporama” (photo gallery include in wordpress), all my pictures is twice why ??

Check here please

vamtam

Hi, I suppose you fix the problem. I don’t see double images in this link provided.

Thank you Nikolay

produwordpress

No !

Click on the thumbmail and click to the next photo, all photos si double …

Help me please.

vamtam

Hi,

Themeforest comment board is not a multi – user environment and our support team don’t have access to it. Please kindly submit your question as a ticket on our secure Help Desk so that our dedicated support team can further assist you.

Vamtam  Help Desk | | Solutions

Thanks so much!

Nikolay

KLH Purchased

Is this theme compatible with PHP 5.4?

Hi! I loved this theme, only have a quesstion, is a responsive theme? or how i can do it responsive? Thanks a lot!

vamtam

Thank you for choosing Progressio! The theme is not responsive but it works on mobiles. There is no easy way of making this theme responsive otherwise we would have done it by now :)

Regards: Nikolay

KLH Purchased

HI there,

Is this theme compatible with the new wordpress release of 4.0.1?

Default-user
KLH Purchased

Hi Nikolay, Any idea when this update will be available?

vamtam

Happy New Year ! Sorry about the delay. We underestimated the complexity of the update and the fact that we had to update 15 themes. Progressio and Studium are the only left so the update should be released soon.

Default-user
KLH Purchased

Ok thanks

Happy New Year to all

device Purchased

Has the update been released so that this theme is compatible with latest version of Wordpress?

vamtam

Happy new year! We haven’t yet released an update only for 2 of the themes in our portfolio – Progressio and Studium. I am sorry about the delay. The update turned out to be a bit more troublesome than we thought.

Regards: NIkolay

Does this theme work with wordpress 4.1

vamtam

Happy New Year! The theme is not yet compatible with WP 4.1 but we are working on an update that we hope we’ll be released soon.

Regards: Nikolay

LeilasLass

Thanks, but one quick clarification, on details page it says WordPress 4 compatible, so I can use the earlier WordPress Version 4.0 with it until you update it to 4.1 compatibility ...yes?

vamtam

HI, yes you can do that. The theme is compatible with version 4.0.

Regards: Nikolay

Update Progressio 1.11

Updated: January.15. 2015

How to update

New features

WordPress 4.1 compatibility 

Fixes

Various minor fixes and improvements

Changelog

Changelog


KLH Purchased

Is the current version compatible with Wordpress 4.1.1?

vamtam

Hi, yes it is compatible.

Regards: Nikolay

Default-user
KLH Purchased

Great, thank you!

by
by
by
by
by
by