447 comments found

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • Spain
e_media Purchased

I have a problem with the image shortcode. Always appears the loader without finishing. Could you help me?

Thanks

vamtam

Sure we’ll help. We will need admin credentials, so please send it over using email or open a ticket in our Help Desk: support.vamtam.com

e_media
e_media Purchased

I put a ticket in your help desk site. Thanks

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Do you happen to have a refund policy? I’m sorry cos this theme is giving me a blank page when I used the slider I already spent a couple of hours on it done a fresh install but it still doesn’t work. I’m ok to try something else from your other theme as long as it works it’s fine with me.

thank you

vamtam

Hi there,

Thank you for buying Progressio. I can assure you that the theme is working properly :). So can 1000 + clients that are using it. I suppose you haven’t installed it properly.

Please open a ticket with your admin and ftp credentials and we will investigate the issue for you. support.vamtam.com

Regards: Nikolay

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

When I insert a custom logo it shrinks from the original size. How do I get it to stay the size I want?

vamtam

Hi my friend,

Thank you for choosing Progressio. Here is a guide for you: http://support.vamtam.com/solution/categories/2315/folders/4715/articles/3189-change-logo-size

Regards: Nikolay

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
KLH Purchased

I’m having an issue with the menu section of my site. Whenever I try to add a page as a sub of another page, when I save the menu, the page saves as a main navigation page. Any suggestions?

vamtam

Hi there,

My guess is you are not using a custom menu. Try using one. If the problem persist please open a ticket in our Help Desk providing admin credentials and I will see what’s going on .

Regards: Nikolay

Default-user
KLH Purchased

Hi Nikolay,

I am using a custom menu. I inserted the Progressio dummy content and am working off of the “main menu” custom menu editing the pages as I go. But when I try to move a page to a different section in the navigation the page won’t stick as a sub-page. I sent you an email yesterday titled “Issues with Menus / Sub-Navigation”. Thanks for your help with this issue.

vamtam

Hi Carina,

I’ve got it and I will check on the issue shortly.

Best Regards: Nikolay

Default-user
KLH Purchased

Hi Nikolay,

Seems like the problem has been fixed!

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years
  • Italy
n2nell Purchased

I’m having an issue with portfolio, i’ve added multiple items in it, and in every page there are some button (Previous View all Next) that should permit to navigate trough portfolio items. When i click on those buttons i cannot navigate..

You can try it here: http://www.urbangreen.it/portfolio/casa-in-legno-urb-13

What i would like to know is:

-Where to manage the text of those buttons (Previous View all Next) -How to let’em work correct

Please Reply. Thanks.

vamtam

Hi there,

Thank you for choosing Progressio. These navigation shouldn’t be there :)

Please open a ticket and provide admin and ftp credentials. We will check on the issue asap.

Regards: Nikolay

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

How can I move the “Submit” button from one side to the other? Actually is there a way to move it to exactly where I want it on the page?

vamtam

Hi there,

Thank you for purchasing!

We would be happy to help you determine the cause for this issue.

Please kindly submit your question as a ticket on our secure Help Desk so that our dedicated support team can further assist you.

In order for you to access the Help Desk , the support team need to verify that you are our customer. Please log in to your profile in themeforest.net and visit this link:

http://themeforest.net/user/vamtam

You will see a contact form on the right hand side just bellow the “social profiles”

Please send a message from the contact form. Once we verify your email, you can email us, use the knowledgebase or open a support ticket on Vamtam Helpdesk.

Vamtam  Help Desk | Video Tutorials | Solutions

Thanks so much

Vamtam

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
  • Italy

Dear Sir, we have purchased your theme. Great Theme! We have a problem in saving the slides. We create it and save but if we go outside the vamtam control panel the slde disappear. Please help us. thank you

vamtam

Hi there,

Thank you for purchasing Progressio! Please open a ticket in our Hlep Desk and provide admin credentials. I I will check on your settings.

Regards: Vamtam

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
KLH Purchased

Hello,

We are experiencing two issues on our site, please see below:

1. The icons associated with the contact info are not showing up. There is just an empty box where the icons should be next to our phone number, address and email.

2. When I click on the shortcodes button in the rich text editor, nothing pops up. So I’m unable to use the shortcodes provided unless I grab the code from your sample website.

Any help would be appreciated. Also I emailed you about 4 days ago regarding these issues giving you credentials into our site so you can check out the issues. Please let me know if you would like the email resent to you.

Thanks for the great theme and wonderful support so far!

vamtam

Hi Carina,

I am sorry for the delay, we usually answer within 8 hours.Most probably we haven’t received it. I do not seem to find the ticket. Please provide a ticket number or resubmit it.

I will need admin credentials to check on these issues. The last ticket we have from you is 4727, has nothing to do with these issues and it is closed.

Regards: Vamtam

  • Has been a member for 1-2 years

great job and thanks

but i have a problem with this admin pane`s advanced option in sidebar menu : when i click ,advanced option stand on the loading box and docent allow any changes to be applied .

regard maho

vamtam

Hi there,

I suppose, you are running an old theme version with WordPress 3.5 . Please update following the guide below: http://support.vamtam.com/solution/articles/2752-5-steps-to-update-a-theme

Regards: Nikolay Totev

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
juanmam Purchased

I have the same problem. My 1.7 version of progressio doesn’t work in WordPress 3.5. I followed the guide, but i couldn’t fix the problem.

Rgards

vamtam

Hi and thank you for purchasing Progressio!

All the comments above state that the issues are prior to the update of version 1.7. :). The version 1.7 works nicely with WordPress 3.5 .

What exactly is the problem? You can open a ticket in our Help Desk provideing admin and ftp credentials to check on the issue.

Best Regards: Nikolay Totev

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
  • United States

Hi, Can you please just tell me exactly how to remove the ‘Loading’ box when using the theme options in WP admin 3.5?

Thank you.

vamtam

Hi, the latest version of the theme makes it compatible with WP 3.5.

Vamtam

soulflyer

Thank you for the reply. But I am hoping you can tell me specifically which files in the theme. I’ve made MANY modifications to the theme over the years and it would take a ton of time to update the entire theme. Do you reference exactly which files fix the issue in the change log?

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hello, is it possible to make a video tutorial on how to use the slides? Or just send me a link.

I don’t know where to put the links for the images and where to put the text.

Thank you.

vamtam

Thank you for purchasing our Progressio!

You will find plenty of help resources and video guides here: http://support.vamtam.com/solution/categories/2315/folders/86482/articles/43961-video-tutorials-list-progressio

If there are any issues that are not covered by our guides, please kindly submit your question as a ticket on our secure Help Desk so that our dedicated support team can further assist you.

Best Regards: Nikolay Totev

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
orsonia Purchased

Hi, I have moved all the site to another folder and I can´t enter to the Vamtam options in the admin. When I try to enter, appear a “loading” sign and never load. Can you help me? thanks

vamtam

Hi,

Thank you for choosing our theme!

We would be happy to help you determine the cause for this issue.

Please kindly submit your question as a ticket on our secure Help Desk so that our dedicated support team can further assist you.

Please provide admin credentials.

Vamtam  Help Desk | | Solutions

Thanks so much!

Nikolay Totev

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
ioannis69 Purchased

Hello, I have a simple question. Can you tell me how to change the size of the fonts of the titles in the pages? Thanks

vamtam

Hi there,

Thank you for choosing Progressio!

You can change it from the admin panel – advanced options – styles – general typography – H1.

Best Regards: Nikolay Totev

Default-user
ioannis69 Purchased

Thanks, that worked! How can I change the font size of the secondary menu? (Contact us, Our team)

vamtam

Hi again,

Advanced options – styles – header .

Regards: Nikolay Totev

Default-user
ioannis69 Purchased

The General Menu option changes only the font size of the main menu. I want to change the font size of the secondary menu. Any ideas?

vamtam

section links

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hello, I’m thinking about buying this theme and would like to know if the theme is Unlimited colors and can I change the background

vamtam

Hi there,

Thank you for your interest in Progressio!

The answer is yes to both of the questions.

Regards: Nikolay Totev

  • Bought between 50 and 99 items
  • Has been a member for 1-2 years
  • United States

Hello. I tried opening up a support ticket via e-mail that was provided in the help section of the installed theme, but Nikolay said I had to come here first. :/ I did not purchase this theme, my client did, but I am working on it for her. I am having a few issues:

1. How do I set the home page as the home page I created? I can’t find that setting anywhere. Right now when I click on the logo it brings me to the blog as my homepage. I do not want that at all.

2. I thought your theme came with a contact form. I don’t see the contact form anywhere or shortcode for it, and it’s not integrated into the editor for me to place into the Contact page. I know I can insert my own but I liked how the contact page looked as you had it in your demo…

3. Can I not set up the slider with out the images being from posts? I just want to insert images into the slider and have them show….

I made my various slide images by putting the url from the media library. Then I went to the page that should have the slider and selected the slider category in which all of the images were placed. The slider shows up but no images.

vamtam

Hi there, Thank you for purchasing Progressio! Please use the account you bought the theme from to comment on this board. There is no badge “purchased” on the right side of your user name . You can see the badge on some of the users. Best regards: Nikolay Totev

dweisenburg

That is my client’s account and I am building it for her. I need assistance with your theme please answering the above questions. how else would I need assistance if I’m not working with your theme?

vamtam

Hi there,

We offer support only to customers that have purchased our themes.

If you do not have badge “purchased” on the right of your user name, most probably this is not the account you bought the theme from.

You can see the badge on most of the comments.

Regards: Nikolay Totev

  • Bought between 50 and 99 items
  • Has been a member for 1-2 years
  • United States

Oh and my ticket number that I submitted first was 5365

vamtam

Hi there,

Thank you for purchasing Progressio!

Please use the account you bought the theme from to comment on this board.

There is no badge “purchased” on the right side of your user name . You can see the badge on some of the users.

Best regards: Nikolay Totev

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hello. This is dweisenburg logged in as my client. Can you give me support now? I would really like to speak with someone if possible. There are just too many issues I am having with this theme. I have given my phone number in the email for ticket 5365.

vamtam

Hi there,

Rest assured, the theme is stable and bug free. It is in use of more than 1000 clients.

We do not offer support over the phone. The best way to post your questions is on our Help Desk: support.vamtam.com

I see you’ve already posted it there si you will get na answer soon.

Regards: Nikolay Totev

Default-user

Any Luck? I gave my login info in the email I sent…

vamtam

Hi Desiree,

I just checked and you installation seems to be fine. I suppose you have some difficulties with finding some of the options :).

We have more than 20 video tutorials and plenty of other useful help materials that will make you feel comfortable.

Regards: Nikolay Totev

Default-user

Can you not point me in the right direction?

Default-user

Specifically, why when I click on the logo does it bring me to a Page 404 Not Found? I want the logo to bring me to my home page I created…

vamtam

I answered long time ago :) Did you receive my email?

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
KLH Purchased

Hi there,

Currently we are running Progressio 1.3 on our site, but want to upgrade to 1.7. When setting up our site on 1.3 we had to make a lot of adjustments to the coding in various files. I’m concerned with updating because I don’t want to break anything in my site. Any suggestions?

Thank you,

vamtam

Hi mate,

You wouldn’t have issues if you follow the guide bellow: http://support.vamtam.com/solution/articles/2752-5-steps-to-update-a-theme

You should have a back up in hand , in case something go wrong.

Regards: Nikolay Totev

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

I have another question. The 1st slider image shows some text “Creating Trends” on the website www.thetutoroutreach.com. However when I am logged into the backend I can not find that text anywhere to remove it or change it. I have tried adding text to other slides but it does not show up (I am putting it in Advanced Caption area of slider image.

Also, I went into the second blog post on the blog page, and added a title and wanted to change the picture to show to the right. I have selected it to do so, but neither the title or the picture changed on the website to my specifications.

Thanks!

vamtam

Hi,

Please kindly submit your question as a ticket on our secure Help Desk so that our dedicated support team can further assist you.

Vamtam  Help Desk | | Solutions

Thanks so much!

Nikolay Totev

Default-user

You closed the ticket but there are still a few unresolved issues…..I have replied to your email. Kindly response as soon as possible, as this has already taken a couple of days….thanks and have a great day!

vamtam

I am getting even more confused now :). Who I’ve been communicating with for the last two days ? Please provide a ticket number, as I may have replied the wrong person?

by
by
by
by
by
by