980 comments found

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
dyamyr Purchased

Hi…

Are you updating the Nivo slider? The latest version apparently have the responsiveness for images in ipad/iphone etc

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hello,

Regarding paged portfolio pages, how can I fix this: http://www.geolock.ca/?page_id=8233&paged=2

Right now there are 3 pages, the third page has one picture and the second page is missing an image from the final slot. How can I move that last image into the 2nd page and thus only have 2 pages?

Thanks a lot!

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
Shaolin2 Purchased

Hi MNKY

I’m trying to remove the sliding sidebar tab from certain pages. I’m doing it like… #page_id-7441 .handle{visibility:none !important;}

I’ve also tried variations of ie .open. handle and .sliding-sidebar but but it’s not working.

How do I stop that tab appearing on certain pages?

Thanks!

MNKY
MNKY Author

Hello,

It should be like #page-id-7483 .sliding_sidebar {display:none;}

Thanks!

Default-user
Shaolin2 Purchased

Hi MNKY unfortunately it doesn’t work – it just puts the tab further down the page. This is driving me nuts!

MNKY
MNKY Author

This should work:

.page-id-6121 .sliding_sidebar {display:none !important;}

Thanks!

Default-user
Shaolin2 Purchased

Nope, unfortunately that didn’t work. That little red tab still pops up (but in a different position further down the page)

MNKY
MNKY Author

That is strange, because we have tested that code and all works here. Are you sure you use . and not # before page id?

Thanks!

Default-user
Shaolin2 Purchased

W00t! I didn’t see the post with the .

Yes, that worked! /*does the Snoopy Dance!

This is awesome, thank you! :)

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
Shaolin2 Purchased

orengutman I might be able to help there as I’ve just been messing about with the pages on the One Paged Portfolio.

If you find the paged-portfolio-two.php and lookaround line 26 where it says: //’posts_per_page’ => 1,

Remove the 2 // and change the 1 to say 10 and you should get 10 items on the page. (It might still give an empty page 3 though)

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
Shaolin2 Purchased

BTW MNKY you have misnamed the custom-meta-boxes.php – it says cutom-meta-boxes.php

I tried renaming it but then the site doesn’t load so changed it back.

Just a heads up as misspelling things will surely end up causing problems down the line. :-)

MNKY
MNKY Author

Thanks for noticing, you should also rename it in functions.php

Default-user
Shaolin2 Purchased

Ah, okay then! Thanks.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
Shaolin2 Purchased

sigh

I’m starting to get worried now. The description for this theme says it is SEO Optimised, MNKY . Please explain how because there are no H1 tags in the ‘view source’ code anywhere. Or h2! Surely the page titles at least should have an h1 tag?? As it is, unless one puts them in manually there will be no tags which will put it at a severe disadvantage in the search engines. Not much good having a nice site if the search engines won’t rank it. Please explain how it is optimized MNKY as I’m gonna have to dump it if it’s not, I couldn’t use this to build a clients site. :-(

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
Shaolin2 Purchased

Oh man, it seems you can only have h1 tags if you have the headers set to NONE so it puts a page title there. That kind of ruins the design on a lot of pages. So it seems if you use any of the custom header elements and don’t have the actual title of the page show up, then you lose the H1 tags and have to put them in manually. Would have been nice to have mentioned that now I’m gonna have to go back to all the pages and add an h1 tag in manually.

What was the point of offering custom header elements iof it loses the h1 seo benefits?

MNKY
MNKY Author

Every page has title tag, but as you mentioned you can add h1 tag manually, if you wish and are using custom header. Also you can add them into heaer php files for automated solution.

Default-user
Shaolin2 Purchased

“Also you can add them into header php files for automated solution.”

How would I do that? I am using the Custom headers so would need to ensure there are h1 automated as it’s preferable to doing it manually on each page.

MNKY
MNKY Author

Do you want it to be visible?

Thanks!

Default-user
Shaolin2 Purchased

“Do you want it to be visible?”

Page Titles? No, I’m using Custom Headers, but I do want the h1 tags back. No biggie if I have to put them in manually, so long as I know I have to do that when using Custom Headers.

2) I’m having a prob with Internet Explorer…it’s now throwing up “Message: Expected identifier, string or number Line: 1 Char: 3306 Code: 0 URI : http://xxxxxxxxxxxx/wp-content/themes/promotion/js/top.js?ver=3.4.2

But I never got that before. I’ve switched off all the plugins to see if any of them are causing it, but nope. God I hate that browser but people insist on using it.

Thing is I’m not using the inbuilt Back To Top feature as I’m using the plugin Dynamic to Top plugin, so therefore how would I get rid of the inbuilt one so it no longer calls that top.js ?

That should then fix the IE probs I hope.

Default-user
Shaolin2 Purchased

Okay I solved the IE prob by removing the wp_enqueue_script from functions and it seems to have done the trick so ignore that one.

I’d still love to get that sliding tab from not appearing on certain pages though as it’s vexing me! ;-)

  • Has been a member for 3-4 years
  • Bought between 10 and 49 items

Hi..Great Theme!! I have a problem with the Sliding Sidebar…used as a Text widget…. HTML is workin, but no Images are showen….Anything I can do about it? THX in Advance…..

MNKY
MNKY Author

Hello,

Images should also be displayed, please check your code.

Thanks!

  • Has been a member for 3-4 years
  • Bought between 10 and 49 items

hi…. great theme btw.

But I have problems to show images on the sliding sidebar…HTMl works fine, but no Images shown….Any idea??

THX in Advance

MNKY
MNKY Author

Hello,

Images should also be displayed, please check your code.

Thanks!

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
Shaolin2 Purchased

Hello, me again! :)

I’m having a problem with the Contact Form in the sliding widget. When I press send the screens goes all weird for a minute and then the tab is closed. When I open again it says ‘name field require fiedls’ and email is required’. But of course these were filled in.

Nothing was left in the messages in dashboard and no mails were sent.

I’ve just noticed that the other form on the home page is saying the same thing. Mmmm, is the problem that there was already a form on the page and you can’t have 2 even though one was in the sliding widget?

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
Shaolin2 Purchased

Yep, just tested on another page where there was no form already. Seems only one Contact Form on a page.

No biggie. :-)

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
dyamyr Purchased

Hi MNKY , I do hope you can answer my question above…

MNKY
MNKY Author

Hello,

Sorry, have missed that one. We will look, if we can implement this version as a shortcode in our theme.

Thanks!

  • Bought between 500 and 999 items
  • Has been a member for 4-5 years
zagarino Purchased

I love the theme, but my MOover slider doesn’t show up on iPad or iPhone… am I missing something? So then I switched to the Orbit slider and all of the slides play at once.

Check it out… I’ve got both up for you to see what I mean: www.thedailyrecoverylog.com

Thank you for any help! Greta

MNKY
MNKY Author

Hello ,

Moover slider is set to display:none for mobilde devices, as it is not responsive.

Are your orbit slides transparent? They have to be jpg images or no-ntransparent png with bakcground.

Thanks!

Default-user
zagarino Purchased

aha…. jpg. That worked! Thank you!

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
cpelton Purchased

SCRATCH . Of course I commented and then found what I was looking for.

Anyhow, great theme. Can I get the link to your forum?

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

I am having issues with the Portfolio permalinks and 404 errors. I can resolve the problem by re-saving the permalinks “Post name” setting, but every day or two it just resets itself and gives the same 404 error message.

MNKY
MNKY Author

Hello,

Try using another permalink type. Not sure what more to suggest in this case.

Thanks!

  • Bought between 50 and 99 items
  • Canada
  • Has been a member for 3-4 years

I just launched this site using this lovely theme; http://jobdesignconcepts.com/

When I make this site skinny in order to view it from a mobile perspective… The offer slider disappears and is replaced by the site title which is great and desired. However the site title is then followed by a space and a pipe (|). Does anyone know how I can get rid of the space and the pipe? Let me know.

Thanks

MNKY
MNKY Author

Hello,

Did not notice this when resizing browser, is it happening on specific mobile device?

Thanks!

  • Bought between 10 and 49 items
  • Has been a member for 7-8 years
  • Norway

E-mails from contact forms is not being sent to our mail-accounts. We have searched our spam-folders, but can not see e-mails sendt through the contact forms from www.xledger.no. We do see the messages in the WordPress > Admin > Messages, but that is not enough…

Are there any settings I need to look into?

MNKY
MNKY Author

Hello,

Probably this is server related. You can use any other contact form plugin, but first disable integrated one per instructions in the end of the user manual.

Thanks!

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
Shaolin2 Purchased

Hi MNKY

How do I go about setting up a child theme? I’ve made a number of changes to files and while I’ve written them down I really should have gone the child-theme route to save problems when upgrading.

I know how to do the style.css but what else would I add? Would I copy the whole functions file over or just include it? The whole thing just confuses me.

Thanks for you help!

MNKY
MNKY Author

Hello,

You can read about it here:

http://codex.wordpress.org/Child_Themes

Thanks!

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hi,

I have followed all the steps for setting up a portfolio page, but nothing is outputting on the front end.

I need an URGENT solution to this please.

Thanks!

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

UPDATE : after importing demo content, the demo portfolio items are outputting. But my custom items AREN ’T. I have matched them exactly to the settings in the sample items, but no result.

MNKY
MNKY Author

Hello,

Have you set featured images for your portfolio posts?

Also make sure category names match slug names.

Thanks!

by
by
by
by
by
by