981 comments found

Judging by the preview, it looks like the theme Ive been looking for. Professional and stylish, yet still content oriented theme, congratulations.

Few questions before I buy:

1-Navigation bar: -Is it possible to choose categories and have them appear in the pages navigation bar, and is it possible to select some pages and not have them appear in the navigation ?

-Is there any styling option for the navigation (like having the titles it in cufon) ?

-Is it possible to not show the nav bar at all, in case we use the theme for a minimalist landing page ?

2-Fonts: is it possible to have different fonts option for different heading styles, like one google font for h2, one cufon style for h1, and another one for the sidebar headings ?

Thanks !

MNKY
MNKY Author

Hello, thank you!

1. Navigation is controlled by WordPress Menus, so you can customize it as you like.

To have cufon titles you should add navigation linkt to cufon replacement list in footer file.

Yes, you can add display:none in style.css, if you want.

2. Not by default, but also with some customization by adding another cufon replace list. Or combining with google fonts.

Thank you!

So there’s no drag’ndrop navigation menu in the admin page options, wordpress menu is the only solution ?

Thanks p.s: impressed by your fast lightening speed support :)

MNKY
MNKY Author

WordPress Menu is the Drag&Drop navigation :)

Thanks !

The only screenshots Iv found are of the slide manager.

Is it possible to have screenshots of the admin panel (color options etc..) ?

Thanks !

The Inspector strikes again…

http://youtu.be/Y9YViHbaAWM
MNKY
MNKY Author

haha, lol.

I just freaking love themeforest! I love your theme to! IMPULSE PURCHASE ! :)

MNKY
MNKY Author

Cheers! :)

I also have the problem with the MOover slider as reported by guygolan, you should investigate this and give us a valid answer Ill borrow his link as a reference: http://diggin.co.il/wp-content/uploads/2012/03/slidemanager.png

Thanks

MNKY
MNKY Author

Hi, if you are working on local server, it seems related to server configuration

Probably, server does not understand shorthand php syntax like ' <?= ' instead of ' <?php echo '.

Thanks!

Found a possible bug with the breadcrumb-trail.php function. When you display a news/blog object it dublicates the links like this: HOME /CATEGORYNAME/POSTNAME/CATEGORYNAME/POSTNAME

I have confirmed this by update the file to a newer version (0.4) from the author, so now it works. So please put this in the fix list.

Thanks

MNKY
MNKY Author

Blog shortcode is completely different from blog itself. Blog shortcode just pulls the posts from blog, for example, if you need to insert them into the page. Blog does not use this shortcode, it is a wordpress default. If you need a blog, you should use a wordpress blog page. Or just create another page where you want to insert your blog shortcode and pull posts.

Thanks

Default-user

I am fully aware of what the internal blog page do and not do, and i understand why there is a shortcode to create a new view of the blog listing, because you dont want the internal listing, simple. But this doesent change tha fact that your solution is not valid. We are about to use the Blog feature as a news listing, and for this we need a custom view, as in your shortcode. But we cant because of bugs following each other it seems. Dont get me wrong, its a great theme and all, and with some fixes so it works it would be even greater.

MNKY
MNKY Author

But we do not really understand what your issue is, when you set your blog page, breadcrumbs work properly.

would you provide the database from the demo content to those who purchased the theme? I am familiar with mooslider and it is really screwed up at times. I seen the operations of the theme from a friend who bought it and it is difficult to get it working.

MNKY
MNKY Author

Hi,

It is Home page slider folder.

And here is the code: http://www.mnkystudio.com/theme_features/promotion/home1.txt

Thanks

Default-user

I uploaded the things but I only have two slides not the four slides you have in the preview, how come?

MNKY
MNKY Author

Make sure you have four slides in slider settings and all four have slider content field filled. Thanks’

for how long will this theme be supported in terms of updates?

will it only work with wordpress 3.3.1? or will it be upgraded for newer versions of wordpress? and up to what version?

MNKY
MNKY Author

Hi, we will update it as long as it is stays here, so it will be compatible with future releases or wordpress.

Thanks

very nice, I hope I will get this one ,

MNKY
MNKY Author

Thanks! ;)

Hello,

I LOVE this theme. But I cannot get the images to show up. For my moover. I don’t know what I have done wrong. Here is my link. http://bigdaddyswebsitedesign.com/htrc/?page_id=7435

Thanks Jacob

Never mind! I had the java in there! I removed it. Now It brings me happiness! :)

MNKY
MNKY Author

Great you solved it! :)

Does this come with a black background theme? Or do we have style elements to suit if we use black background?

MNKY
MNKY Author

Hi,

You have to change colors for elements in theme options.

Thanks!

Would you be able to show screenshot of the main slider in mOover. I’m going through pdf tuts but still confused.

For example I have a main background and then I have two png’s for that same slider. I want the background image to appear and the two pngs to slide in.

I tried but can’t get this to work similar to main slide. Nothings is showing. I wish there was a screencast as the pdf is still somewhat confusing. Sorry about this.

www.showthemovement.com/casiegoshow

Default-user

Which option exactly in page header do I select it as? Page header with no background, post, orbit, custom header 1st background? I’m creating the sliders in move section. I applied the short code to the custom html element.

Yes I have the background and inside the content I have the two pngs in two lines. I will try again

Default-user

Yes something strange is happening. I wish I can email directly a screen grab. When assigning short code to custom html element and then assigning the header on top right, when I update the page, the custom header image automatically updates with one of the site main backgrounds automatically and showing in place of header.

MNKY
MNKY Author

Hi,

You can send us private message, will answer when we can on weekend :)

Thanks!

k thanks

I am trying to display posts from certain categories under different tabs. I am also trying to do that on certain pages.

Is there a way to display galleries in the content section of the tabs? Is there a way to display certain posts under the content section of the tabs?

Here is an example of what I am trying to do: http://www.cowboytrailers.net/horse-trailers-for-sale.asp?tid=3&o=1&q=1&cnt=1
MNKY
MNKY Author

Have not checked that, but you can try to insert blog post shortcode into a tab shortcode.

Thanks!

woodsysa Purchased

I’m just getting a rotating circle where the slider should be…. is this the issues that others have commented on? I’m using shortcode on page.

MNKY
MNKY Author

Hi, make sure all correct in the settings, that more then one slide is added, no errors in custom .js field.

You can check preview slider settings to compare.

Thanks

woodsysa
woodsysa Purchased

I have emailled u directly….

Hello is there any way to see the black theme in the demo?

MNKY
MNKY Author

Hi, there is no live preview for it, only that screenshot. But you just have to change color of some elements in theme options to create dark style.

Thanks

snip Purchased

Hi, could you send me the “export” file please, to help me configure my website ?

Thank you very much jessyskrea@msn.com
MNKY
MNKY Author

Hi,

It is included. See the demo content folder.

Thanks!

by
by
by
by
by
by