69 comments found

When I put more than 9 photos in the gallery, the first pictures are overlapping, how to solve?

http://www.sindimov-mg.net.br/gallery/reuniao-orkidea/
CRIK0VA

Hello.

Thank you for purchasing.

try this custom css code in Custom CSS field in theme options .box.single-gallery ol.flex-control-thumbs {bottom:-816px!important;} .box.gallery-continue {margin-top:225px!important;}

Have a good day.

Sincerely yours, CRIK0VA.

Default-user

Thank you so mush!

CRIK0VA

Have a good day

Using the world/etc is confusing and I need to add more than the options givien in those special posts.

I want to change the code to something like this <?php wp_reset_query(); query_posts(array( 'post__not_in' => get_option('sticky_posts'), 'post_type' => 'post', 'category' => 'news', 'posts_per_page' => '9' ));?>

But it doesn’t seem to be working. Is this possible to make work?

Default-user

I wanted to follow up on this. Any thoughts?

Default-user

ok, i figured out what to do.

I used the code:

<?php  wp_reset_query(); query_posts(array(
                   'post__not_in' => get_option('sticky_posts'),
                   'post_type' => 'post',
                   'cat' => '66',
                   'posts_per_page' => '9'
               ));?>

And it did what I needed it to. Thanks!

CRIK0VA

Have a good day

i am disappointed, my site showing the error below” Parse error: syntax error, unexpected ‘}’ in /home/wwwrefer/public_html/wp-content/themes/publica/index.php on line 12

CRIK0VA

It will be saved automaticaly. Have a good day

Default-user

Please my Ads banners are not displaying on the NEWS page.

CRIK0VA

Hi, some pages use different sidebars and not all support the adds.. check it with the demo

Great theme with a lot of customisations. For those that do know a little bit of HTML is perfect for changing everything they need. Good documentation inside theme files that help you understand what you are doing.

CRIK0VA

Check it on demo, it should work on all pages. Also show me a live link example

CRIK0VA

it shows that the link was expired

When I go to install this theme in Wordpress, it says it’s missing a style.css stylesheet, and the install fails

CRIK0VA

You should install the theme archive, not the main one..

Please ignore my previous post from a different account (MDemarco505).

I have changed the names of “World” etc., but on the post itself, the category still says “world.” I tried to fix this in the content.php, but I’m not having luck. Is there another way?

CRIK0VA

You can rename the postype in aletheme/config.php file

Hello,

I purchased your theme and I think it looks great, but I’m having a few issues with it.

1) How can I be able to play videos in my blog posts and put on the homepage. The last theme I was working with gave me that option to play video from You Tube and Vimeo in my posts. Now where the videos used to be there is a Youtube ID instead. 2) In the Events, it doesn’t seem to work properly. The image is the right size but it fits wrong and it doesn’t transition over to the other events. Right now there are 2 events, but it only shows the one this is why I havn’t added more events. 3) And also, I wanted to replace the name “Publica” at the footer with my name, but I can’t see where to do that.

Is there a tutorial I can watch that will show me how to use this theme to its fullest?

Thanks, Cliff

CRIK0VA

1. Use some video plugins 2. It can be an isotope issue.. try to add one more item and test 3 if you dont have the option in admin panel edit in footer.php file

In the main archive is locates the pdf docs file

Symples Purchased

CRIK0VA, I really enjoyed your project, it is quite different from others in the same line, I saw that many colleagues praised enough for his initiative. But I also saw that had some problems due to lack of specific adaptations that meet the wordpress. please do not abandon this project, ask them the adjustments, and I’m sure my colleagues will review their ratings, I’ll get your project, do not forsake him.

CRIK0VA

Hi, the support center is moving to – http://alethemes.com/docs/forums/ Please, all your issues publish here. Only on Support Forum you will get responses. Thank you.

lucas01 Purchased

I have a problem with video post:

Warning: call_user_func_array() [function.call-user-func-array]: First argument is expected to be a valid callback, ‘WP_oEmbed::_strip_newlines’ was given in /home/drocaedi/public_html/wp-includes/plugin.php on line 214

My version WordPress 4.0

CRIK0VA

Hi, the support center is moving to – http://alethemes.com/docs/forums/ Please, all your issues publish here. Only on Support Forum you will get responses. Thank you.

by
by
by
by
by
by