714 comments found

Hi! i’m interested in purchase this theme. Just a few questions:

Is it possible to resize sliders? Include/exclude pages in the menu? There is an audio player included?

Thank you

AndonDesign

Hi,

thanks for your interest. It depends on the slider, some you can resize other you cannot. Yes, you can include/exclude pages from the menu, and you can add an audio player with a plugin, there are many plugins for that.

Regards

Hello, is there a way to give the tabs in the menu a color while still keeping the top part (the menu background) in white? Thank you.

AndonDesign

Hi,

the menu backgrounds are actually images, I have provided the PSD for it with the theme for customizations. In the theme’s support forum I have a post and a video showing how to properly slice the images in Photoshop.

Regards

On the main front page on the sliders I’m getting this message on top left of image “Loading image…1 of 5 (100%)” Why? I have reuploaded the images and still gets stuck on the first photo.

AndonDesign

Hi,

make sure all your images are valid images, for example don’t use any spaces in the image names, replace spaces with underscores ”_” and dashes ”-”.

For future reference, please post any support related questions to the theme’s support forum.

In my effort to provide you with better support I’ve setup an independent Forum where all comments are searchable, you can upload images and insert code with code-highlighting, etc.

You can subscribe to the Support Forum HERE .

Regards

smoothhustle

I left a post on your forum http://bit.ly/yBBvB8

AndonDesign

Thanks, much appreciated, I’ll get back to you there.

Regards

Hello, I have a problem in the lightbox portfolio, I am beginner in the field, did the following. 1. I created a page named portfolio as a model portfolio and put four columns. 2. I created a category of posts called Post_port. 3. I made a post containing a title, upload a picture attached by the post, and text below. 4. Post_port joined the category of the portfolio page. 5. I installed the plugins get-the-wp-image and pretyphoto. But the image of the neutral portfolio does not open in lightbox.

how can I do with it?

I have to configure something in plugins “get_the_image” and “wp-prettyphoto”?

thank you

P.S. sorry but I do not speak English very well, this is the google translator.

P.S.2 my e-mail contact is cesar_zani@hotmail.com

AndonDesign

Hi,

Thank you for choosing my theme!

Please post any support related questions to the theme’s support forum.

In my effort to provide you with better support I’ve setup an independent Forum where all comments are searchable, you can upload images and insert code with code-highlighting, etc.

You can subscribe to the Support Forum HERE .

Regards

Nugenca Purchased

Hi..

I have a little problem.. Today I upgrade the wordpress to 3.3.1 and Toogle content and tabs start not to work.

Is there any problem with 3.3.1 with the theme ?

http://yenisite.inproda.com/ekibimiz/ http://yenisite.inproda.com/hizmetlerimiz/
AndonDesign

Hi,

please update the theme to version 1.7.0 as well:
http://dreamthemedesign.com/support-forums/discussion/1199/purevision-version-1.7.0-has-been-released/p1
Update instructions:
http://dreamthemedesign.com/support-forums/discussion/21/how-do-i-update-the-theme/p1
For future reference, please post any support related questions to the theme’s support forum.

You can subscribe to the Support Forum HERE .

Regards

Good morning, I’m doing a question here, because in my company firewall blocks the forum, I’m having problems with the theme and wordpress 3.3.1, the plugin “wp-prettyphoto” not working on my portfolio. how to proceed?

AndonDesign

Hi,

In that case please email me. You can send me an email through my Profile page. Scroll down the page (bottom right) and you’ll see the contact form in there.

Regards

mickey0 Purchased

Hello, nice theme, would you please provide xml file that is content of your sample page? I need to know how to make sidebar menus different for each category pages, propably your file will help me to do and understand this. Thanks.

AndonDesign

Hi,

Thank you for choosing my theme!

Please go to the theme’s support forum, in one of the sticky posts there called Demo MySQL file you will find what you need. However, you will need to register to be able to download the attachment. You can subscribe to the Support Forum HERE .

Regards

Hi. I’ve purchased and been using your PureVISION WordPress theme for quite sometime now. First and foremost, kudos! Good job on the theme and I’m one of those satisfied user! Easy to use, user-friendly and well managed for both end users and visitors.

I’ve always wanted to ask about this but kindda like put it off couple of times; for the flashmo slide for the banner – during loading, in the flashmo_224_grid_slider.swf file, would it be possible to change that loading static word to another form, prolly something like a simple loading gif like -> http://www.mecacomtech.com/wp-content/themes/purevision/images/loader.gif ? Or prolly if the word loading is to be maintained, could I possible change the font of the word loading?

Would appreciate it if I could be assisted on this…

Thanks in advance!!! :D

Best regards,

Ejad Shukri; Malaysia

AndonDesign

Hi,

Thank you for choosing my theme, also I’m glad you like theme!!

Please post any support related questions to the theme’s support forum.

In my effort to provide you with better support I’ve setup an independent Forum where all comments are searchable, you can upload images and insert code with code-highlighting, etc.

You can subscribe to the Support Forum HERE .

Regards

About to purchase this, one question “translation ready” I need english and dutch do I need to by the wpml plugin or does this theme already have the option do to those languages without having to nuy the wpml plugin?

AndonDesign

Hi,

you would need a plugin like WPML or qTranslate.

Regards

Hi

Can I have the slideshow work at full screen width?

AndonDesign

Hi,

no, I don’t have a full screen slider.

Regards

Can you play or include a video (eg a HD H .264 video file) in one of the sliders of this theme? e.g as the first slide then the rest as sliding images etc ?

Regards Gary

AndonDesign

Hi Gary,

According to the Piecemaker 2 slider documentation the accepted file formats for Video are MPEG4 width H.264 Codec, as well as F4V and FLV . So I guess it would.

Regards

OK perfect great I just took a look at the docs and it look ready to go!

For SEO does the theme’s main menu and sub/menu text get indexed by Google etc as alot of my keywords will be carefully selected for the menu etc ?

AndonDesign

Hi,

for your question about the menu and SEO , I can’t think of one reason why the menu wouldn’t be indexed by SE’s.

Regards

Hi

On your homepage you have the text

“Explore the endless possibilities!”

How do I have my text formatted in this way with this colour?

What is the font and text size? Can you give me an example of the code that would render this please? I’m placing it in the widget

Default-user

hi it is a little bit irritating that your get the code isn’t the actual code you use. I mean i took the code from that section for the homepages and its just the little things like the small image icons that appear with each of the four paragraphs on your demo site are nicely and neatly aligned with the text.

when you use the get the code section the text and image icons don’t align the same do they?

AndonDesign

they should, there might be other factors at play with your setup, e.g. different fonts, or different font size fonts might make things look slightly different for example.

Regards

When I press on the Contact page the background of the H1 ( I think) from under the menu, changes his height, first bigger than normal. The font also seems to be applied with a delay. The Contact page is the only one with this behavior.

To see this go on the preview and press on Blog page then on Contact page, and again and again until you can see this.

Maybe CSS is the problem.

AndonDesign

Hi,

I can’t see it, which browser are you using??

The titles are all defined by the same CSS so there shouldn’t be any diff.

Cheers

Mozilla 4 seems ok, Chrome 16 does this only on Contact page, Internet Explorer does this on all pages only the first time I load a page. Except for Contact page which keeps doing it forever. It looks like after a first load all pages go into browser cache and work correctly from then on, except for the Contact page which keeps doing like that forever. Guess what happens if I clear the browser cache! Back to square one.

It’s like one css rule gets applied then very shortly another and I can see it as a website user, when the page is loading. I’m thinking it’s those Google fonts fault.

I’ve put together 2 printscreens, the above being what appears first then the height of that H1 jump shrinks to the one below.

http://imageshack.us/f/829/fixpurev.png/

AndonDesign

That’s normal negligible difference that one is to expect b/n browsers.

Also, that slightly delayed effect which you said looks like “one css rule gets applied then very shortly another”, is due to the Cufón fonts being loaded. For a split second before the JS kicks in for the Cufón font, the regular default font is displayed, this is more prominent in some browsers than others (I don’t see it in FF). Now, keep in mind that if you had caching plugin installed this would go away.

For example in my other theme U-Design I have “W3 Total Cache” plugin enabled and you can see the “Contact” page title doesn’t even flicker: http://idesignmywebsite.com/u-design/

Also, you don’t necessary have to use a Cufón font, the theme offers over 200 Google fonts which will not do this. I just presented to you two workaround solutions for this.

Cheers

Hi. Your theme is very beautiful and I will purchase it. Before that I want to know two things. Can I use it in spanish? and… Can I put a contact form in the principal page? Thanks a lot for your time. Federico

AndonDesign

Hi,

thanks for your interest.

Yes, you can use it in Spanish you just have to setup your WordPress for Spanish, which shouldn’t be too hard.

And you should be able to place a contact form on the Home page.

Regards

Hi

What font is used for the four homepage columns “over 200 fonts”

id like to know the font used for each header and each paragraph below.

also how do i get the image to horizinontal align with the paragraph of text not just left align

many thanks for your support

AndonDesign

Please post any support related questions to the theme’s support forum.

In my effort to provide you with better support I’ve setup an independent Forum where all comments are searchable, you can upload images and insert code with code-highlighting, etc.

You can subscribe to the Support Forum HERE .

Regards

where do i get the font Diavlo Book?

;)

AndonDesign

Please post any support related questions to the theme’s support forum.

In my effort to provide you with better support I’ve setup an independent Forum where all comments are searchable, you can upload images and insert code with code-highlighting, etc.

You can subscribe to the Support Forum HERE .

Regards

tma123 Purchased

I recently bought this theme which I think is great.

Just one little issue – I have a dark coloured widgetised bottom area and the same colour for the footer, there are white lines showing between these two areas and on the list styles of widgets. On the demo site these areas have two-tone lines rather than white lines. Note: the border lines change to white if I enable custom colours for these areas, alright otherwise. Is it possible to display the lines in the same way as in the demo when using custom colours?

AndonDesign

Hi,

Thank you for choosing my theme!

Please post any support related questions to the theme’s support forum.

In my effort to provide you with better support I’ve setup an independent Forum where all comments are searchable, you can upload images and insert code with code-highlighting, etc.

You can subscribe to the Support Forum HERE .

Regards

Your forum sign up does not accept the Item Purchase Code I have from Theme Forest ?? Whats up with that?

AndonDesign

Hi,

make sure you copy the purchase code to the last character, sometimes people accidentally grab an extra space at the end and it’s not accepted. If you still have hard time, please email me and I’ll get you the account. You can send me an email through my Profile page.

Regards

by
by
by
by
by
by