Discussion on Purity: Responsive, Clean, Minimal & Bold WP Theme

2592 comments found

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Awesome support, great theme, this author is awesome and I’m excited to see future projects from him!

Veented

Hello there,

Thank you for the kind words, I truly appreciate it! :)

All the best,
Filip

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
torbo666 Purchased

Hi Tauris,

i updated to 2.3 and now i have on all my pages following

if; ?>

You can see on www.torbografie.de

Do you know what happened? Before it was not there.

Kind regards,

Torben

Default-user
torbo666 Purchased

i solved by myself, it was the last line in the header.php. But why i’m the only person with that problem. I modified from: <?php endif; ?>if; ?> to <?php endif; ?>

Regards,

Torben

Veented

Hello Torben,

I’ve uploaded a fix for that issue few hours ago, it should be available for download very soon. But I’m glad you have figured it out yourself. :)

Regards,
Filip

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
sk9001 Purchased

Great theme! Great ongoing support!

Thank you Filip for always answering my emails concerning how to change little details in your theme. I really appreciate it.

Best regards,

sk

Veented

Hello there,

Thank you for the kind words, I truly appreciate it! Im really glad you like the theme and that I could help. :)

All the beat,
Filip

  • Bought between 50 and 99 items
  • Has been a member for 5-6 years
assassin Purchased

Hi I coldynt find template of PORTFOLIO > ONE COLUMN 3 On prewiew I can see many sites that I can choose from but after instalation I have just very few to choos from… Can you please tell me where I can find it.

Thanks Dawid

Default-user
assassin Purchased

ok I figure out the solution :)

Default-user
assassin Purchased
OK now I have a problem with categories :) I wanna categories on my portfolio page… I updated Portfolio Categories attache them to portfolio sites but non of them appears on the page. Can you please tell me why? http://colorboxdesign.net/wp/?page_id=68 Thanks Dawid
Veented

Hello there,

Please don’t forget that you need to select the categories on your portfolio PAGE aswell, not only portfolio posts. :)

Regards,
Filip

Default-user
assassin Purchased

It works !!! :) thanks for fast respond

Default-user
assassin Purchased
One more question… how I can get rid of this “if; ?>” on the top left corner of the page, it ollways appears I dont know why… http://colorboxdesign.net/wp/ Thanks for your help!!!
Veented

Hello there,

It was fixed by the latest theme update. Just replace the header.php file. :)

Regards,
Filip

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
mulvad Purchased

Hi, Thanks for your great work! I have tried to change the favicon by replacing the file (favicon.ico) in the img folder with my own icon, but did not succeed. Can you help me with the right procedure?

Veented

Hello there,

Thank you for the kind words, I’m glad you like it!

Just visit the Theme Options / General tab to change your website’s favicon. :)

Regards,
Filip

Default-user
mulvad Purchased

Oh I overlooked that! More simple than I thought :) Thanks!

Veented

You are very welcome! :)

Regards,
Filip

  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 2-3 years
IvyOwl Purchased

On your demo, you have a latest tweet in the footer, How can i replicate this? I can’t see a twitter widget anywhere?

Do you know how easy it would be to modify the flickr widget to Pininterest instead?

many thanks Jonny

Veented

Hello Jonny,

Just follow this guide: http://tauris.ticksy.com/faq/1108 :)

As for the second question, I suggest you to look for some Pinterest WordPress plugin.

Regards,
Filip

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
torbo666 Purchased

Hi,

is it possible that the max height for the slider is set to 380 or something like this? I can only implement smaller images but not bigger ones – or, i can only make the area smaller not bigger which is forseen for the slider. Is it possible to modify this somewhere? At the moment i don’t know if i like it, but for that current ratio it is not so easy to find good fitting images.

Kind regards

Veented

Hello there,

Did you try changing the slider’s height via the Theme Options / Slider menu? And do you mean the Homepage slider?

Regards,
Filip

Default-user
torbo666 Purchased

via the theme options – it is the homepage slider, or? when i made it smaller, it was smaller

Veented

If you change it’s height to, let’s say 400px, are your images at least 900px width and 400px height?

Regards,
Filip

Default-user
torbo666 Purchased

i had pictures with 1024×681. But also ratio 2:1 would be nice, so 900*450

Default-user
torbo666 Purchased

the 1024 wide will be scaled automatically i guess…

Veented

And how exactly does it look when you change the slider’s height to 450?

Default-user
torbo666 Purchased

Nothing changed, it stays fixed at 380 or whatever it is.

Veented

Please send me your WP login information through my Profile Page and I’ll debug it for you. :)

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
Laurenjd Purchased

Hey Filip,
Is there a way to put a vertical divider line between two columns? Im using a 4 column layout and I want a solid line dividing the middle. Here is the page to give you a better idea http://jetdrivecontracting.com/clients/.

Thanks!

Veented

Hello there,

It is of course possible but you will need to insert a HTML version of the second column shortcode in your layout. So backup your second column content, delete the column shortcode, switch to HTML editor and in it’s place insert these:

<div class="column one_fourth" style="padding-right: 2%; margin-right: 1.8%; border-right: 1px dotted #DDD;"> Second column content </div>

Then you can switch to the Visual editor again. :)

Best Regards,
Filip

Default-user
Laurenjd Purchased

Such a fast reply! Thanks…I’ll try that

Veented

You are very welcome. :)

Regards,

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
davidquad Purchased

Hi Filip, I have just purchased the nextgen 2.0 pro gallery plug in. When I press the shortcode button to insert a nextgen gallery onnto my page the interface of nextgen does not display. best wishes. David.

Veented

Hello David,

Can you please send me your WP login information so I can debug it for you?

Regards,
Filip

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

I used the Purity WP Theme to create my website end of 2011 and am very happy with it. However, for a while now my youtube videos aren’t embedding properly onto my pages. For example: http://www.seltzerfilmvideo.com/portfolio/national-aquarium/ I’m told that there’s an update from theme forest that I’m supposed to install. I welcome any guidance – the more detailed the better as I’m not a web designer/coder! Laura

Veented

Hello Laura,

Glad to hear that. :)

Just follow this guide: http://tauris.ticksy.com/faq/938

Regards,
Filip

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

I’ve got an issue. Here’s the site: http://kelarobinson.com/wordpresstest/

Unfortunately there’s a bit of detached code sitting there. Below one of the horizontal rules it says: “if; ?>”

I would like to delete this line of code but there is no option to do so. Any suggestions?

Veented

Hello there,

It was fixed by the latest theme update. Just replace the header.php file. :)

Regards,
Filip

Default-user

I just downloaded the theme a couple of days ago. But to be sure, I deleted the old header.php file, redownloaded Purity, then uploaded the new header.php file. Same problem. It has not been corrected.

I did go into the text editor and I removed the code manually, now it’s gone. Thanks for helping!

Another issue. In blog posts in the demo on themeforest, the text between the two horizontal rules shows up as ” Blog | This is my blog page”.

On my page, the text that shows up is the title of the most recent blog entry (“Test1” or “Test2”). Is there a way to make it static like the demo?

Veented

Hello again,

Did you download the theme today? It was updated on August 7th. It could also be your browser caching an older version of your site. :)

Regards,
Filip

Default-user

I did download the theme today and refresh it. The code is found locally off of the fresh download, so the dowloaded file is still incorrect. No worries though, I managed to fix it. Now if I could just resolve this blog title issue to make it look like the demo!

Default-user

The blog on the demo also doesn’t have comments. If I would like to disable comments entirely, how would I do so? I would just really like the page to look similar to the demo, but it looks like it’s going to take some tweaking.

Veented

Hello there,

Please drop me a private message with your WP login information and I’ll debug it for you. :)

Regards,
Filip

  • Canada
  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 1-2 years
cbeaudin Purchased

Hi Tauris, I sent you an e-mail but you may have missed it. I’ve been able to make most of the changes I wanted to make, but I’m having a few problems that I need some guidance with: (nyhoff.ca/test)

1 – Under ‘purity > ‘theme options’ > ‘slider’ – any changes made to these options do not take effect. I assume this is for the home page slider, but Ideally the blog/portfolio sliders would also match these effects. I read in the comments that this was something handled in the latest update, but I just downloaded recently so I think it must be something else. Is version 2.3 the latest?

2 – On mobile devices, there is a ‘select page’ field, but when I tap on it, the only option for pages is ‘Select page:’. If I try to go directly to a page (nyhoff.ca/test/about) it says the page does not exist. Is there a reason my pages aren’t showing up here?

3 – The ‘About’ page is aligned differently than the rest of the pages – you’ll notice that everything jumps to the left. Any ideas?

4 – Is it possible to make the blog page and posts full width?

Thanks in advance :)

cbeaudin
cbeaudin Purchased

I figured out #2 :)

Veented

Hello there,

1. Yes, the 2.3 version is the latest one and those settings affect the homepage slider. To make them affect all the sliders, just open the custom.js file and remove these lines:

jQuery(window).load(function() {
    jQuery('.flexslider').flexslider({
        animation: "fade",
        smoothHeight:true
    });
});

2. Just visit the Appearance / Menus tab and assign your custom menu to “Navigation”.

3. Can I see the exact page URL?

4. It is of course possible but will require some further modification of the code.

All the best,
Filip

cbeaudin
cbeaudin Purchased

Thanks for the quick answers Tauris. #3 seems to have taken care of itself after I did some editing to the page, and #2 is working now :)

The problem with #1, is that when I make changes (ie. from ‘fade’ to ‘slide’) the changes do not take effect (even on the home page slider). Any reason why the changes won’t take effect? Thanks again

Veented

Hi again,

Please try removing that part from the /js/custom.js file. :)

Regards,
Filip

cbeaudin
cbeaudin Purchased

You’re the man Filip

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi there. Great site. Works and looks so good! Question – when one clicks on the website logo it redirects to the main blog page http://www.yourwebsite.com. Is there any way to change this to redirect to something like http://www.yourwebsite.com/home ?

Thanks, Hanan

Veented

Hello Hanan,

Thank you, glad to hear that!

And of course, you can do that manually. Just open the header.php file and edit this part:

href="<?php echo home_url(); ?>"

to:

href="<?php echo home_url(); ?>/home"

Regards,
Filip

  • Canada
  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 1-2 years
cbeaudin Purchased

Hi Filip, thanks for the great help so far. I have a couple more bugs that I can’t seem to fix: (nyhoff.ca/test)

1 – The map on the contact page is not working. As you’ll see, it says “This will be replaced with the Google Map.”

2 – On the home page – every time the slider changes, the middle row of recent projects/recent posts shifts to the right slightly, and then shifts back. It’s pretty subtle, but I would like to fix it if possible. Have you seen this happen before?

Thanks again in advance.

cbeaudin
cbeaudin Purchased

EDIT: I noticed that the shifting in #2 happens when I use Chrome, but it’s fine with firefox… any ideas?

The jumping also happens when shifting between project navigation filters. The whole page when ‘ALL’ is selected aligns differently than the others…

Veented

Hello again,

You are very welcome. :)

1. It looks like the /purity-child/js/jquery.ui.map.min.js file is missing. Please upload it there.

2. I use Chrome and cannot see any odd behavior you describe. But if it’s about the Portfolio page, it’s probably your browser adding the “scroll bar” when the website’s height exceeds the browser’s window height. :)

Regards,
Filip

cbeaudin
cbeaudin Purchased

1 – Beautiful

2 – You’re a genius. I’ll assume there’s no way to prevent this unless you tell me otherwise.

Veented

You are very welcome. :)

Regards,
Filip

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
jettinnes Purchased

Hi, I’m having problems getting my blog page working, I have selected the defalt template and played around with the setting blog settings tab in the theme control panel, but I can’t get the post to display, the page only seems to give me option to choose portfolio categories to show? am I doing something wrong?

thanks Andrew

Veented

Hello Andrew,

Just visit the Settings / Reading menu and set your Blog page as the Posts Page. :)

Regards,
Filip

Default-user
jettinnes Purchased

Thanks Filip, I new it would be something simple I missed. All good now. Great Theme, one of the best I’ve used!!

Veented

Hi again

You are very welcome! And thank you for the kind words. :)

Regards,
Filip

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
g14nt Purchased

Hey Filip,

Any address that I enter for a Google map doesn’t display the address, but instead shows a place in the middle of the ocean. It doesn’t matter what address I use, its always the same wrong place shown.

This is happening on the contact page as well as any time I use the Google Map shortcode.

Veented

Hello there,

Please make sure that your host has the cURL tool enabled. :)

Regards,
Filip

  • Canada
  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 1-2 years
cbeaudin Purchased

Hi Filip,

Thanks for all your troubleshooting so far. I’m getting close, but just a couple more issues that I can’t manage to solve: (nyhoff.ca/test)

1 – I’m having the same issue as above, where the map on my contact page shows a location in the middle of the ocean. I contacted the host who assured me that cURL was enabled and there are no problems from their end. I had this problem once before but don’t remember how I fixed it. It was fine up until today….

2 – The project filters change color when selected, but do not return to their original color. If you click on a few of them you will see what I mean – they all stay blue.

3 – I have slider set to ‘fade’, but within individual blog posts the images still ‘slide’: http://www.nyhoff.ca/test/somethin-about-something-about-the-office/

Thanks again Filip, best theme/support I’ve worked with so far.

Veented

Hello again,

Forgive me those duplicated comments, browser issue.

Please send me your WP login information through my Profile page and Ill debug those issues for you. :)

Regards,
Filip

  • Bought between 10 and 49 items
  • Colombia
  • Has been a member for 1-2 years

HI you!

I have a problem with the acentuation of the words… for example: http://utopiasolidaria.com/inicio/ (Check the menu)

Any idea?

Thx a lot. See you

Veented

Hello there,

I’m not quiet sure what you mean, could you please be more specific?

Regards,
Filip

Default-user

Hi, i fixed changing the default font… but in leather gothic (default font) there is some troubles with words like this: á, í, ú, ó, ñ…. and others with acentuation.

Maybe for next version you could consider a good font with all acentuations.

Thx a lot for your help! This theme is awesome

Veented

Hello there,

That may be easily fixed by uploading a “heavier” version of the font into your server. It may be downloaded here: http://www.fontsquirrel.com/fonts/League-Gothic

Just use the Test Drive to see if your glyphs are supported. :)

Regards,
Filip

  • Germany
  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
elbkiesel Purchased

Hi Filip,

thanks for your great template. i’ve bought it yesterday and it looks good so far. but i am wondering if your template is suitable for me. i am a wedding photographer and i want to show hundreds of pictures to my clients. but in the portfolio section with all the nice effects i can only upload 10 images. is there any way to increase this number to at least 600? and second, is there any way, that i can upload all pictures at once and not picture by picture? or do i have to look for another theme?? thanks in advance for your reply.

thomas

Veented

Hello Thomas,

Thank you for the purchase and kind words. :)

I’m really sorry but you would need to upload each image one by one. Or you may just insert a WordPress built-in gallery with a lightbox effect: http://bit.ly/16j5iMs

Best Regards,
Filip

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
Aenima Purchased

Hello!

I notice that there is a problem with the logo disappearing when using Safari on a retina display, on my web site as well as on your live preview.

I have two screens connected : if I move the window to the non retina display, the logo appears again.

Do you know what causes this problem?

Regards,

Flo

Veented

Hello Flo,

Just visit the Theme Options / Retina menu and upload a higher resolution version of your logo image for retina displays. :)

And thank you for pointing out the live preview issue, I’ve recently changed server and forgot to set it!

All the best,
Filip

by
by
by
by
by
by