Discussion on Purity: Responsive, Clean, Minimal & Bold WP Theme

Veented

Veented supports this item

Supported

2712 comments found.

Hello, I installed theme on my hosting. Everything working great. I had a question about font. Can I upload a font or change to a font that is not listed?

Hello there,

But of course. Just open the Theme Documentation file, I’ve included an easy tutorial there. :)

Best Regards,
Filip

In the preview on the Contact page you have the Address, Phone, ect to the left of the Contact form. Cant seem to figure out how to get it over there. Could you send me the code that will allow that.

Thank you

Hello again,

It’s just a Text Widget in the Contact Sidebar (Appearance / Widgets). You can insert any text/html content there. :)

All the best,
Filip

First Thank You for your quick responses and they were very helpful. I have another questions. As of right now a hyperlink, hovered link, and current page on menu show as the color orange. Id like to change that color to a green of my choice. Any information would be great. Thank you

Hi again,

Can I see the site URL?

Regards,
Filip

Well its started to work. Looks like there was some sort of lag or maybe my browser wasn’t updating completely. But its working now. Ill let you know if there is any errors. Thank You

I’m glad to hear that! And yes, it was probably your browser caching an older version of the site. :)

Regards,
Filip

I’ve added 3 banners to the slider but it takes very long time for them to load. 5-20 seconds and then they popu up. Same thing everytime I reload the front page. The demo page seems to load instantanously.

Do you know what’s wrong?

Here is a testpage where you can see this. http://www.picobrothers.com/test1

Hello there,

It takes only few seconds for me to load the slider. But you may drop me your WP login information through my Profile Page and I’ll take a closer look at it and find a possible solution to speed it up. :)

Regards,
Filip

Thanks a lot for the quick support!

You are very welcome. :)

Regards,
Filip

Hi, great theme. Is there a possibility to get rid of the light grey “divider ” lines on top of the page ( seems they are there for the page title, but i dont want them there. Thanks!

Oh, I see. Then open the header.php and remove this part:

<?php if(!is_page_template('template-home.php')) : // if not home template ?>
        <div class="tagline inner">
            <?php include 'includes/page-title.php'; ?>
            <div class="clear" />
        </div>
        <?php endif; ?>

Regards,
Filip

Ha, that did the trick, thanx alot! Great support! :) grtz, Karmafritz

You are very welcome! :)

Regards,
Filip

Hi Filip,

Is it possible to display Quicktime movies in the Direct Lightbox? Prettyphoto natively supports it but I’ve not been able to get it to work.

Many thanks

Tim

Hello Tim,

I’m really sorry but that feature does not come out of the box and would require some modification of the theme’s code which is beyond the scope of my free support. :)

Regards,
Filip

I just uploaded the newer version entirely (had some errors and wanted to clean it up). Unfortunately one of my favorite features got changed. The blog listing page with all the posts still uses the title pictures in 662×220 resolution. But the single post page used to use 662×280 resolution, now it uses 450×280 which gets scaled up to the full width – 662 pixels. It sucks big time as the scaling softens the pictures. I prepared all my title pictures in all resolutions and they looked great, now all my posts look terrible :( Please, please bring back the 662×280 option.

Hi again,

It was a glitch in one of the theme’s update that has been fixed just a day after so all you need to do is update your theme files. :)

Regards,
Filip

PS. Oh, I can see that you have already figured it out. That’s great!

Sorry not true, downloaded it today and the 450 line is in single.php

Oh, you are so right. I’ve just uploaded an updated version, it should be available for download in a couple of hours. Thanks again and I’m sorry for the trouble.

Regards,
Filip

Hello again,

Still happy with the theme, but I have two questions about the lightbox that is not functionnin as intended…

1- I still suffer from a problem with the lightbox script on mobile device, which is a problem for displaying galleries properly on mobile device.

As I already mentionned a few weeks ago, the lightbox is not centered on the screen (that is, there is a margin on top while the bottom of the lightbox – the bottom of the image and the menu – is off screen). The answer I got when I mentionned said it only happens with “vertical images”, and that it came from the lightbox script itself… Any chance to see it fixed soon?

2- Can you tell me how to customize the lightbox size on computer? Couldn’t find documentation about the lightbox size…

Thanks in advance! Cheers V

Hi, Thanks for your answer. I sent you the info. Great to have a feedback, thanks… Regards, V

Hi again,

I’ve just replied it. :)

Regards,
Filip

Hi again,

I sent you the correct info! Thanks! V

Hi Filip Thanks for really great theme and outstanding support. I have small question: if I changed style.css file and some page template, should I install the whole update or everything except modified files?

Thanks, Alex

Hello Alex,

Thank you for the kind words, I truly appreciate it. :)

As for your question – you may just update the modified files.

Regards,
Filip

The portfolio post is not working on this site. This just suddenly stopped working. Please check this link for an example: http://swanson-architects.com/portfolio/contemporary-house-2/

When you click on the large photo, it just goes to the url where the image is hosted. It used to bring up a lightbox where you could view images. But again, this stopped sitewide months ago and we cannot figure out how to fix.

Hello there,

You’ve got a really old version of the theme out there. Please update it following this guide:

http://tauris.ticksy.com/faq/938

Regards,
Filip

Hello Tauris,

I face 2 annoying problems: when arriving on Portfolio page “Show All” category is active: its color is “Theme Color”, it’s ok. But, when I click on another category, “Show All” doesn’t reverse to Body font color, instead it remains with “Theme Color”.

The other problem comes with Contact Page: no map appears. Instead it is written “Stoney Creek, Social Media with Dawn Swick”. I already restored default panel options but these 2 problems remain.

Thank you in advance for the help, I am stuck :crying:

tOm

Hello Tom,

That’s truly odd. Can you please send me your WP login information through my Profile Page so I can debug it for you?

Regards,
Filip

I just sent you my WP login informations. Thank you a lot Tauris.

Hi again,

I have not received your login information. Can you please resend it directly to prafgon@gmail.com?

Regards,
Filip

Hi Tauris,

I have a problem with my portfolio page, all my photos have a portfolio category, but the portfolio page don’t show it. Only show the “All Projects title”. The button “Disable the filterable portfolio effect.” is unmarked in the theme options area.

This is the website: http://www.juannovakosky.es/portfolio/

Do you know where is the problem?

Thank you so much.

Hello there,

Please don’t forget that you need to select those categories on your portfolio PAGE aswell, not only portfolio posts. :)

Regards,
Filip

Done!! thank you Filip.

You are very welcome. :)

Regards,
Filip

Love love love the theme! So well documented and works nicely! I have a question regarding the slider. I’ve already removed the navigation arrows but is it possible to also remove the “dots”. I’m using it more as to display my photographic work than as banners and feel that the dots are taking away from the design and photo.

Thanks! Helena www.helenasfotografi.se

Hello there,

Thank you for the kind words, I truly appreciate it! I’m really glad you like the theme. :)

To disable those dots, please put this rule in your style.css file:

.nivo-controlNav { display:none; }

Regards,
Filip

Awesome! Thanks again! Helena

You are very welcome Helena. :)

Regards,
FIlip

Hi Filip we sort of lost the thread of my problem a month or so ago. I cannot get nextgen 2.0 to work. The people at nextgen have updated a million times to no avail. I’m wondering if you could look into it again. best wishes. David.

Hello David,

Please drop me a private message with your WP login information and a detailed information about the issue. I’ll debug it for you. :)

Regards,
Filip

Hi Filip

Thanks for all the past support

It seems something has changed with my slider. I am only using one image. It used to load fast but now takes around 30 seconds.

Hello there,

Can I see your website URL?

Regards,
Filip

Hi Filip,

Thanks for the file you sent me!

A quick questions, what if one of the portfolio has 20 images – how would we be able to add them all? your portfolio page supports up to images… do you have a solution for this?

Hello again,

1. Please drop me a private message again and I’ll provide you modified files that will let you upload up to 30 images per post.

2. Can I see the URL of page with that behavior?

Regards,
Filip

Thanks a lot Filip, that guy is awesome, great support!

You are very welcome. And thank you for the kind words. :)

Regards,
Filip

I think there is supposed to be a documentation folder in my theme download but I don’t see it anywhere. How can I get the documentation?

Hello there,

Make sure that you download the “Main Files” from ThemeForest. After you unzip that file, you will see the “Documentation” folder. :)

Regards,
Filip

And there it is…thanks so much!

You are very welcome. :)

Regards,
Filip

Hi,
Thanks for theme, I was wondering where do I go write the caption(description) per portfolio image?
Please help me. Thanks Paris

Sorry for double reply, also would you let me know how do i slow down the sped of slide show?

Speed of Slide show.

Hello again,

I’m sorry for a late reply.

As for your first question – I’m really sorry but I’m not available for a freelance work as I’m currently super busy with my ThemeForest projects.

2. You may slow down the slider in the Theme Options / Slider menu. :)

Regards,
Filip

Hello there,

This template is lovely and just what I was looking for, thanks! Two questions:

1. Portfolio post image size – when I add images to my portfolio posts, what dimension should the original image be in order for them to look good on Retina?

2. Typekit – Could I use Typekit fonts with this theme?

Hello again,

You are very welcome. And thank you for the kind words!

As for your question – it’s 446×314 :)

Regards,
Filip

Perfect. Thank you Filip!

You are very welcome. :)

Regards,
FIlip

Hey ! I purchased your theme and i love it, but I have two problems.

The first one : I don’t know how to change the logo image : I tried to upload one but it doesn’t work.

The other one: it’s to put the pictures before the text in the blog page and to hide a part of the text too.

Thanks, Doreen.

Hello Doreen,

Thank you for the kind words. I’m really glad you like it. :)

1. Please make sure that you upload a higher resolution logo via the Theme Options / Retina menu (in case you use a retina display).

2. Just upload a thumbnail image via the Image-1 field. As for the text, just use the WP More Tag:

http://tauris.co.uk/img/wp_more.png

Regards,
Filip

Thank you so much ! You’re really doing a great job !

I have a last question… I live in Tarrytown, and for the google maps app, I put : “Tarrytown, New York, USA” and it doesn’t work.. I have nothing on the map.

Doreen.

Hello again,

You are very welcome. :)

As for your question – please make sure that your host have the cURL tool enabled.

Regards,
Filip

by
by
by
by
by
by