Discussion on Purity: Responsive, Clean, Minimal & Bold WP Theme

2599 comments found

It appears that I am having some of the problems described above. When I try to do a post in portfolio, it will not load any image I try to use. What could I be doing wrong?

Veented

Hello there,

It could be a TimThumb script issue described in the Theme Documentation file aswell as in the FAQ section: http://bit.ly/w78o3J

If that doesn’t help, please send me your website URL . :)

Best Regards,
Filip

danboy20 Purchased

Filip,

This looks like it is developing into a problem with Godaddy. As you are the theme creator- you should find out what the exact issue is. I am very happy with this theme, and I am not starting again with another one.

Why didn´t you point me in the direction of these Timthumb help threads, as you have with the user above? If you can´t find a solution, I suggest you put a warning on your page for Godaddy users. However, I´m sure if you put the effort in to find what the problem is, you will quickly find it. So I ask you to do so.

Thanks

danboy20 Purchased

Will rolling back to a previous version of Wordpress make any difference?

danboy20 Purchased

DOUGLASHARVEY …..What´s your web address so I can see if you have the same problem? Mine is visualoriginal.com/portfolio….contact me to discuss the problem. Let me know if you find a solution. Thanks.

Veented

Hello Danny,

I’d truly appreciate if we could keep keep our conversation in one place so it’s not split between e-mails and the theme comments section.

I didn’t point you in the direction of those TimThumb help threads because your TimThumb script works fine. It generates thumbnails. I was sending the link to people whose script didn’t do that at all. I’ve had dozen of clients using the GoDaddy hosting and none of them had a similar issue like yours. It was only the TimThumb script not working properly but after they got that fixed, their websites displayed perfectly fine.

The weirdest thing is that your website works like a charm for some period of time and then suddenly stops. If it was a script issue, it would just freeze all the time. I may always take a look into your WordPress installation, just send me the login information on my e-mail but as I said before, it’s nothing on the theme side causing the issue.

Regards,
Filip

swinhoe Purchased

is it just a PHP 4 /5 thing ?

Veented

Hello there,

It’s a hosting side issue and if you opened the Theme Documentation file you’d found the solution right away. Please check it’s “Solving file_get_contents() error” section. :)

Best Regards,
Filip

swinhoe Purchased

Thanks Filip.

Your right, I should RTFM …. :)

Veented

Haha, you are welcome. :)

Best Regards,
Filip

danboy20 Purchased

Thankyou Filip for solving the problem with the Timthumb script. Really was a headache, but is working well now. Glad you could fix it, because the theme is great.

Veented

Hello again,

You are welcome. And thank you for the kind words. I truly appreciate it. :)

All the best,
Filip

I just have to thank you Filip for a great looking theme, comprehensive documentation and good support! Keep up the good work :)

Veented

Hello there,

And thank you for the kind words! I truly appreciate it and I’m really glad that you are satisfied with the purchase. :)

Best Regards,
Filip

Cepiwar Purchased

Hi!!Sorry one question. I don´t know why but suddenly twitter widget on my homepage stop working and shows a text like this “Please wait while tweets load..” How could I fix this???Thank you.

Veented

Hello there,

This issue was fixed by the latest theme update. Please redownload the theme files and upload the new /functions/widget-twitter.php file in a place of the old one. :)

Regards,
Filip

jbb673 Purchased

Hi, thanks for all the help thus far! One more question:

The tops of the names in the comment section of my blog (jeffben.com) are getting cut off for some reason. How can I fix this?

Thanks!

Veented

Hello there,

Thank you for the kind words!

And thank you for pointing this out. Please open the style.css file, find the ”.comment-entry { ... }” rule and modify it’s “margin-top” value from “-6” to “-4”. :)

All the best,
Filip

Default-user
jbb673 Purchased

Ah, perfect. Thanks!

Hello Filip. Great theme – used it for years with no trouble:)

Have a question regarding the blog pictures:

If I uppload a post thumbnail the picture fades and looses contrast. If I use the same picture in the blog text area I get full colors. You can see the differense in quality at:

http://www.farmersracer.com

Is it possible to fix this?

Thanks

Veented

Hello there,

Thank you for the kind words! I’m glad that you like it. :)

And it’s because thumbnails are being processed by the TimThumb script. You might try setting the quality manually to 100% by opening the functions.php file and find this line:

echo get_template_directory_uri() . '/includes/timthumb.php?src=' . $thumb . '&h=' . $height .'&w=' . $width .'&zc=1';

and edit it to:

echo get_template_directory_uri() . '/includes/timthumb.php?src=' . $thumb . '&h=' . $height .'&w=' . $width .'&zc=1&q=100';

Best Regards,
Filip

Default-user

Hello – sorry, no effect. Still a higher quality if i place the pictures in the text area…

Veented

Hi again,

Please send me a private message through my Profile Page and I’ll guide you through a bit more advanced method. :)

Best Regards,
Filip

waynem40 Purchased

Hi Filip How can I insert multiple images into a portfolio post at once? Do I need a plug-in?

Best Regards Wayne

Veented

Hello Wayne,

I’m sorry but you may only add images one by one. :)

Best Regards,
Filip

Hey Flip, I need some help/advise…

I’m trying to get the BEFORE & AFTER GALLERY section of this website more instantly viewable, I guess a bit higher. I know I can change the slider height pixel, and logo. But how would I eliminate that top space area, and around the slider?

Thanks!

Veented

Hello again,

I’d suggest you to take a look at this little guide: http://bit.ly/YhQ2Im (General Styling and CSS questions) and just modify some of the theme’s styling for your needs. :)

Best Regards,
Filip

Default-user

I tried editing some of the CSS , but nothing updates to the site… not even a simple modification like font style, or color?

Is there a way to add the Recent Work as a shortcode in a page/post just like it shows on the home page?

Is there a way to add a CAPTCHA to the contact form or some other way to prevent spam?

Veented

Hello there,

1. You can add a CAPTCHA field using a contact plugin like Contact Form 7. If you decide to do so, I’ll provide you few CSS rules that will make it look exactly the same as the theme’s built in contact form. :)

2. I’m really sorry but it’s currently not available.

Regards,
Filip

Lachyfly Purchased

Hey Filip

Just a quick question regarding Purity. The link to the thumbnails on my pages is not connecting some how. They are in my media & the url address is correct but im getting the broken symbol. Thank you for your help. I just upgraded to wp 3.4.2 could that be the cause?

Lach

Lachyfly
Lachyfly Purchased

Hey Filip,

Thanks for the reply. The url is 18a.com.au. I see in lots of forums that people have had issues with the wp upgrade messing up their ability to upload content. Im having the same problem too. I click on the upload button & nothing happens. Do you think this is connected to my thumbnail issue?

Lach

Veented

Hello again,

Here is your TimThumb script error page:

http://bit.ly/PnZskn

I’d suggest you contacting your host and provide him the URL above. And as I said before, I’ve been running the theme previews on 3.4.2 for over a month now and haven’t faced any issue yet. :)

Best Regards,
Filip

Lachyfly
Lachyfly Purchased

Thanks so much Filip, yeh I wasn’t suggesting for a minute that it was a problem with your template just how I installed the wp upgrade. I thought I may have not completed that correctly.

lach

Beautiful theme, and The author is the most responsive person I have ever encountered. Theme is pleasure to work with and to look at unlike any other wp themes I used in the past. You can really see that the author got “overdeliverance” in his nature.

Veented

Hello there,

And thank you for your kind words. I truly appreciate it and I’m glad that you are satisfied with the purchase. :)

Best Regards,
Filip

redclove Purchased

Hi Filip,

What does it mean in the item details for the Themeforest page for purity that “High Resolution” is “NO”? Tried looking around for what that exactly pertains to but no luck.

regards

Veented

Hello again,

It only means that icons (Icon Box shortcodes) aren’t high resolution so they might not look as good on retina like devices (new iPad) as good as the high resolution ones. :)

Best Regards,
Filip

I dont want the portfolio galleries to open as light boxes. I wan them to open up on the page like: http://www.onerockwell.com/

how do i do this?

Veented

Hello there,

I’m really sorry but that would require some further modification of the code and it’s beyond the scope of my free support.

Best Regards,
Filip

Hi Tauris,

How do I add the | symbol between my menus in the navigation header? Like the one that the arrow points to? http://i.imgur.com/1ENaR.png

Also, how do I change the color of the text in my head?

http://travelgrom.com

Thanks!

Veented

Hello there,

It will require a bit of a jQuery code. Just send me a private message and I’ll provide you one. :)

As for the header text, I’m guessing that you mean the Navigation. If so, please modify the ”#navigation ..” rules in the style.css file.

Best Regards,
Filip

by
by
by
by
by
by