58 comments found

Ivios, have some trouble linking the social media links to the top menu, any suggestions would be greatly appreciated.

ivios

hi, sorry for this, but as you see, it is themes concept only…you can implement it’s function then apply this style for this..

Please Can you rename the name of the theme “gt_purus” in “aytmanagement”?

ivios

hi, thanks for purchased, we don’t offer this feature, but you can do it by find/replace it for all files in this folder gt_purus

Please Can you rename the name of the theme “gt_purus” in “aytmanagement”?

ivios

hi, thanks for purchased, we don’t offer this feature, but you can do it by find/replace it for all files in this folder gt_purus

Hi, hi, I have the following error message when I try to insert an image in the slider:

Fatal error: Call to undefined method JDate::toMySQL() in /web/htdocs/www.atmospheremilazzo.com/home/administrator/components/com_ivi/models/item.php on line 52

Default-user

The Helix Frameworks is active. I tried to reinstall it, but the result is always the same. If you provide an email I will send you my login. thanks

ivios

sure (from bottom-right box): http://themeforest.net/user/ivios

ivios

otherwise, you can download the latest version and run quickstart kit again… tell me

I purchased this theme. But I can’t find Module positions anywhere! Where can I find them. And is there documentation to find what the exact module positions of demo site are?

I don’t want to assign my own module positions. I like the layout exactly like it is on the demo. I need to know which module goes in which position. And I don’t see this in any documentation.

Can you tell me where I can find about – which module in this template goes in which module position? Urgent please.

Default-user

ivios, could you respond please? my work is now stopped. I have sent you the url again – 3rd time.

ivios

we got it, dont worry, you will received message after few mins

Default-user

Ivios, I have had to do it without the parallax slider, given that we don’t have sufficient time. I have another issue now. How can I edit the font style and length of Portfolio Module? I need to change font size and ensure everything I type is displayed. Right now it is truncated. I need to fix this.

hey_jo Purchased

I purchased this theme. But i can’t see the logo and footer features on joomla 3.2.3 and helix 2.1.4 plugin. Can you help me?

ivios

hi, give me url & stay your email here (or private message), that may help

hey_jo
hey_jo Purchased

it’s done (private message)

hey_jo
hey_jo Purchased

hi, did you get my private message?

Hello I purchased ans installed this theme on joomla 2.5. But when I want to make a module with k2 content, for example on my home page, the page becomes blank. I tried to put on several positions but the problem is the same. When I unpublish it, everything is ok. It’s a big problem for me http://www.azygosweb.com/montalembert/ Thak you for your help. Sophie
ivios

yes, please giev me backend login to see

Default-user

ok, could you give me an email please?

ivios

please press me a message from this: http://themeforest.net/user/ivios

hello buy this template to update my cms per only want to install the template and you have your demo and to update my data, I can do without losing my files without installing joomla again, or if I install the template, not its contents remain demo to see the positions of the modules, thanks

ivios

the layout is flexibe, you can create / modify any row columns… run quickstart kit to see a sample layout. feel free to tell me if have any question

Default-user

It still does not work but hey if otro buy Manufacturer of another template Because no me dan solutions to the problem thanks

ivios

can you please give me backend login to check what problem with you

Hi, i got a problem site no displayed after changing the preset colors from template manager. pls help me.

http://actualsoftsolutions.com/projects/uvaldebaptist/site2/

Thanks

Default-user

i have tried it in diff servers, did all your suggestion, provided clean screenshot, cleared the cache more than 20 times, gave you access to check it. still nothing works and

ivios

can you upload / extract quickstart kit, create new db, db password …then tell me : contact@gotheme.net. We will run it to see what happen. Tks

Default-user

mailed pls chk it

Hallo

We bought the template but are still having problems with installation quickstart under Joomla 3. When we use it, and start changing the template parameters through HELIX, we get a blanc page on the front end . Can you please help ? Thanks in advance.

ivios

check your mailbox pls

Default-user

We tried your advice, but the problem is still not solved. I will send you WP login through PM, please look into the matter, otherwise we’ll have to ask a refund. thank you

ivios

re-install upgrade framework plugin or give me backend login , i will do it for you: http://www.joomshaper.com/joomla-templates/helix-ii?action=download&fileid=248

Hello, I installed the purus template on my site with joomla installed and an active website, and in the template Revoslution Slider does not appear, only is provided in version quick star, do not understand that there is the module if it is the same product, thanks

ivios

we’are trying for new better version for RS component…you will get it soon

Default-user

when they will have the iTool Rv Joomla Slider component to install it in the template, thank you

hello, in the configurator template in the Layout Builder box positions to insert and position the modules do not appear to me only by todala screen icons appear, how can I fix it thank you

ivios

you can ignore this message or give me your email to get lang file for this..

Default-user

thanks, where I sent the email? mail to

Hello, you need to update the framework to Shaper Helix-II Framework Joomla Templates thanks

ivios

surly, give me your email for this, or you can download from this:http://www.joomshaper.com/joomla-templates/helix-ii?action=download&fileid=248

dobaike Purchased

Hello, Please i have two problems:

1) i do not have reason to use the ViryueMart Component, But my site keeps giving a ‘Warning: Assign the component VirtueMart to a menu item’. Please how do i disable the virtuemart component for this warning to stop showing.

2) when a create a menu and add articles i created at the backend, when i go to the website and browse to the menu i created, i get a blank page with just this: 1) Top Rate 2) Recent 3) Comments and my article does not show. please how do i resolve this. kindly check http://nativedge.com/index.php/about-us/our-history

ivios

check your mailbox pls

Default-user
dobaike Purchased

Hi there, pls i have checked my mailbox and do not see a mail from you. my registered mail with themeforest.net is dobaike@gmail.com. kindly confirm and send it to this email. many thanks

ivios

resent! please follow the message then tell me pls

Hello Ivios, nice to write to you.

I have problems when I try to install the template to my joomla 2.5 site .- i dont want to use the QUICKSTART PACKAGE… I have already developed a site and just want to upload the template and adjusting the modules.

Why is this happening?

I’m trying to upload the file: “gt_purus.zip” from Joomla installing extensions… But i have an ERROR

ivios

hi, as i saw, you seem met issue with folder permission, make sure you set tmp folder with writeable permission. Otherwise, you cand install it from localhost then move site to online hosting. Notes: incace, please clean / empty cache folder before you move it to other hosting. Feel free to tell me if have any issue

cjviteri

Hello ivios .- I think that’s not the problem. I have a own server and not the case with other templates, just yours. All permissions by default for the TMP folder are 755 but changing to 777 have the same error when i try to upload the package. Apparently, it indicates an error of not finding the package installation

ivios

hi, you right, in case it is images folder seem too big for your joomla uploading limit. Please open gt_purus/images/ ... then remove all PSD file. Then you can install template normally. or give me your email i will sent it to you . Otherwise, we will release a new template with small size to solve this issue… dont worri…and sorry for this inconvenient

dobaike Purchased

Hi In the Recent Works module, you have types of photograpy, web design…etc. Where can I edit these type pls?

i have looked for modules\mod_portfolio\mod_portfolio as you mentioned on this forum but i cant find it in modules manager.

please direct me to where i can edit it

ivios

mod_portfolio.xml at line 85. or ping me an email for this.

amallios Purchased

Hello, I have purchased the template, installed it using quickstart and made some minor changes (logo, menus). When I went to the template manager and just pressed save the home page went blank. I installed the 2.1.8 update and everything came back to normal. Then I made a change in menu assignment (template manager) and saved again. home page BLANK again. From then on I have not managed to correct it. I have changed from 5.3 to 5.4 php and back again. The error reporting does not show anything. I suspect that the problem is in Helix layout where i see the: Warning: Invalid argument supplied for foreach() in /home/info/public_html/chrotex/plugins/system/helix/layout/generated.php on line 232 Please advise ASAP

Default-user
amallios Purchased

I have sent you the login details using author support link. I have cleaned several times cache through joomla but with no success. home page still blank.

ivios
ivios Author

done, but we can’t reprocedure this issue on our side, can you tell me how you deploy it? it help us findout what problem there..tks

Default-user
amallios Purchased

I just changed a menu assignment in template manager and saved. I did the same thing now and it seems OK. I will keep a closer eye on this and inform you if it happens again. What did you do to restore it?

by
by
by
by
by
by