This author is away and may not respond to support questions until they return in about 19 hours.

211 comments found

I bought LAYERSLIDER WP pluggin and it is not working with ur theme. This pluggin is really good and usseful and i like your theme. I need this help please. Thank you

PixelGrapes

Click on my profile – there is a message box.

Default-user

thank you for everything!!

Hi Eggbit, I would love to add the basic contact form that you have with the theme to the footer widget – is this possible? I have added the contact form 7 one there but it was oversized and would need advanced css editing to work so have now removed it.

PixelGrapes

It’s probably easier to edit the contact 7 css. If you add it and then PM me a link I can tell you the css to change. – Cheers

Hi,

I’d be interesting in purchasing your theme, but first I’d like to know a few things: - is it possible to display a fourth item on the part regarding the “featured services” without having to slide to following items? - if it’s not possible to do so, can we replace the “responsive/easy to configure/intuitive admin panel/google maps” items by some photos?

Thanks.

PixelGrapes

Hi. Yes you can change it to four items. It requires one very minor code change that I can do for you. – Cheers

Hi, we have some problems with “url to link to” QResponsive Slider option. It doesn’t link anything. Is there anything wrong?

PixelGrapes

It needs to be a full url – http://

Default-user

we are using a full url. i wrote to you a private message.

Hello,

The links in the gallery section are not longer working on my clients site. It appears that it might have something to do with the seo friendly permalinks, since when I switch back to the default the gallery links works. Is there something in the code I can switch to make the gallery on the homepage work with this permalink structure? / category / postname /

Thanks

PixelGrapes

It should work like that. I just changed the demo to the same permalinks structure. Could it be that the permalinks just need flushed? Do you have any cache plugins running?

Hi PixelGrapes, i’ve noticed that anchor arrow at the bottom of the page:

Back to top

doesn’t work on Google Chrome, neither on your preview: http://themeforest.net/item/q-premium-wordpress-theme/full_screen_preview/2585940

It’s OK on Mozilla Firefox and Internet Explorer, yet.

PixelGrapes

Thanks. I’ll update it.

Hi,

I have created a child theme and now the wysiwyg visual editor is blank. The html editor still works but all of the buttons etc are missing from the visual editor.. Do you have any ideas why this might be?

Thanks in advance!

PixelGrapes

Try copying the admin/js folder to your child theme.

When a visitor/user login, will he/she see the wordpress login page? will there be Wordpress dashboard header on the top of the page after the user login?

PixelGrapes

Yes. It can be removed if you don’t want it.

I am having trouble setting up the blog page on www.afirmio.com could you please advise? Thx

PixelGrapes

If you create a new page and select the ‘blog template’ from the page attributes section on the right it should automatically display any posts.

Couple of questions. How can I remove the search bar at the top of each page and how can i decrease the size of the Page Title Bar. Thanks

PixelGrapes

Here is the css you can add:

.heading-box .search-form {display:none;}
.heading-box .row {padding: 10px 0 14px;}
NAIJULU Purchased

When installing the template get this error “Uncaught TypeError: undefined is not a function” and no Javascript works, I’ve configured the social tab. Can you help?

PixelGrapes

Sounds like a conflict. Have you tried disabling any plugins?

by
by
by
by
by
by