203 comments found

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Thanks for your help but it didn’t actually solved my problem.

The slider metabox don’t have the option to specify a (target=”_blank”) option. And if someone clicks there it opens the link in the same page and consequently closing mine. I also have the same problem with the rss widget at the bottom.

About the language, you can check this if you search for something in the search box and the search is empty, you can see the weird character in the message (the should be Portuguese character).

You can check it at www.paulosilva.net

Thanks again

PixelGrapes

Hi. It is designed to link to pages within the site. You could use a redirect plugin if you want to open new pages.

The language part has to do with the character set. This is set by your wordpress setup and not the theme. You can try going to wp settings/reading and change the character encoding.

Default-user

Well, it might make sense on the slider but not on the rss widget because they’re not supposed to be site pages, and i can do that with the links for instance, it would be great to do it with the rsswidget too … Thanks

PixelGrapes

I agree with you. But the rss widget is WordPress – not the theme. You could try an rss plugin.

Default-user

Well, i didn’t know that. Thanks for all your help.

  • Bought between 10 and 49 items
  • Croatia
  • Has been a member for 2-3 years
frnhr Purchased

Hello eggbit, please help!

I don’t see how to set “href” attribute on those colored buttons using [button] shortcode. Please help!

Thanks

PixelGrapes

Like this:

[button color="red" link="http://google.com"]Button[/button]
  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Is demo content included with this purchase?

PixelGrapes

Yes it is.

  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 1-2 years
xeriuth Purchased

I have some issues with the price tables they are screwed up i installed 2 times the theme but it’s the same they are all over the place and in some cases one under another all messed up please help. :(

PixelGrapes

Can you email a link to my profile so I can take a look. – Thanks

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
ewashfl Purchased

When I attempt to use bullets on a page they do not appear. Is there something I should look at in the style sheet? Also, is there a way to remove the the entire area where the search area appears on pages? I do not need it. Thank you!

PixelGrapes
To remove the search box you can change the following in css/base.css (around line 238)
.heading-box .search-form {
    display: none !important;
    float: right;
    margin: 0 13px 0 20px;
}
Default-user
ewashfl Purchased

Thank you! How can I add to or change the the icon set for the home page Boxes?

And…

How can I have the Home Page Carousel items Links point to a PAGE instead of the Gallery?

Default-user
ewashfl Purchased

And last one…Promise. lol—> I cannot figure out in the base.css how to change the background color of the message bar? I need the background of the message-bar dark and the text white. Thanks!!

PixelGrapes

The easiest way to change icons would be to replace the icons in images/icons/large using the same names. Otherwise, you need to make changes in options.php

The gallery links to the post item. If you want it to link elsewhere you could use a redirect plugin.

You can change the message bar bg around line 146:
.message-bar .container {
    background: #333333;
}
Default-user
ewashfl Purchased

Thanks for all the help!! :)

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
  • Netherlands
alengio Purchased

Hi eggbit,

Can I easily translate this theme using po/mo files?

PixelGrapes

I have heard some feedback that the 4 text boxes on the homepage aren’t found by translation plugins. I’ll upload a fix for that in the next few days. – Cheers

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
  • Netherlands
alengio Purchased

I use poedit / CodeStyling Localization plugin. But this doesn’t find any po/mo files for the theme. What am I doing wrong in this?

PixelGrapes

Hi, can you send me an email. I’ll give you a hand – Cheers

  • Bought between 100 and 499 items
  • Has been a member for 3-4 years
hiilite Purchased

Hi. I may be going nuts, but it seems this theme does not have any functionality for monthly archives, author archives or category archives. The only archive template seems to be a simplified sitemap that has a list of months and categories. Clicking on any of those links just brings you back to the same page. Am I missing something or is does the theme not have this essential functionality?

PixelGrapes

Hi. You’re right, there is a problem with the archives. I will upload a fix. Give me a day or two and I will send you a note once it’s available. – Cheers

Default-user
hiilite Purchased

Thanks. Appreciate the quick response. Looks like we’re missing a category.php file and an author.php file and that archives.php is not built to provide functionality for monthly, weekly and daily archive pages. Also, within single.php it’s pretty standard practice to have the author name link to the relevant author archive.

When you have a fix for this can you let me know just the files to replace – don’t want to replace the whole theme folder as I’ve made some customizations.

Should be simple – you seem to have the category functionality in Hover and the other functionality can be replicated from 2011 or any other open source theme.

Cheer, Richard.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi, what’s the easiest way to add a custom linkbar (ie login / signup) to the header above the Main Menu?

  • Bought between 50 and 99 items
  • Has been a member for 5-6 years

Hi,

i want a add an additional fields to the contact form: mobile number Company Best time to contact

Do I have to hard code these?

PixelGrapes

Yes you would need to hardcode or use a contact form plugin.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
  • Netherlands
alengio Purchased

Hi eggbit,

Did you receive my e-mail about the language issue?

  • Bought between 100 and 499 items
  • Has been a member for 3-4 years
hiilite Purchased

Hi. Any further news re the missing blog functionality. Also… two more issues. 1. Can’t see a way to set the recipient of the contact form. It seems to go to the site admin only. As a web designer, I want the contact form to go to my client, but myself to be the Wordpress admin. 2. The theme options for Google analytics code seems not to work. Whatever you paste in there just shows at the bottom of the site, even if within <script> tags.

PixelGrapes
I submitted an update. It is in the ThemeForest queue. I will send you a note when it is available to download. If you want to set an email other than admin change this line in page-contact.php
$emailTo = ''. get_bloginfo('admin_email') .'';
There is a fix for magic quotes included in this update which can cause a problem with the analytics code on some servers. But even so, it shouldn’t be visible. Have you made any modifications to footer.php?
Default-user
hiilite Purchased

Thanks for the update. Look forward to seeing those archive files. If you could let me know which files have been updated that would be great as I don’t want to replace the whole theme folder.

For the email address… I did a little work on page-contact.php to customise the address and some other fields (subject line etc). I’m not too familiar with PHP so getting the syntax 100% correct was tricky – had 2 or 3 attempts that produced syntax errors due to having too many (or too few) quotes. Might be worth adding an admin panel to configure the address and subject lines for the two emails generated by the contact form.

For the Google Analytics… I hadn’t edited footer.php at that point… but that has ended up being my way around the issue… just pasted the analytics code in before .

Thanks again for your quick responses. It’s a great theme… and there’s always going to be a few niggles to work out with version 1.0 of anything :-)

PixelGrapes

The update is available. Upload archive.php, author.php and category.php

Default-user
hiilite Purchased

Found out the problem n the sidebar was related to a 3rd party widget/plugin. New problem is that the avatars that author.php tries to pull in don’t show. Doesn’t matter if I have a local avatar or a gravatar – only the default image shows.

PixelGrapes

Ok. Can you send me an email. -Thanks

  • Bought between 100 and 499 items
  • Has been a member for 3-4 years
hiilite Purchased

New issue. Server logs are showing a flood of 404 errors for the file ”/wp-content/themes/qresponsivecss/ie.css”.

I’m guessing this is an error in functions.php and that line 519 is incorrect. It currently reads…

<!-[if lte IE 9 ]><link rel=”stylesheet” href=”<?php echo get_template_directory_uri(); ?>css/ie.css” type=”text/css” media=”screen” /><![endif]->

Am guessing it is missing a / and should read…

<!-[if lte IE 9 ]><link rel=”stylesheet” href=”<?php echo get_template_directory_uri(); ?>/css/ie.css” type=”text/css” media=”screen” /><![endif]->

Please confirm.

PixelGrapes

Yes. The path was missing the forward slash.

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
ncksteven Purchased

Hi,

The template is great.

The bullets are not working on my site. Any solution for that?

Thanks

PixelGrapes

Hi. I will need to submit an update with bullets added. I will try and get that done today and send you a note when it is available. -cheers

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
luketryan Purchased

hi eggbit,

I’m having trouble installing via dashboard, following error:

The package could not be installed. The theme is missing the style.css stylesheet.

any ideas?

Cheers

PixelGrapes

Unzip the ThemeForest download. You need to install the responsive.zip file located inside the folder responsive-wp-zip. – Cheers

Default-user
luketryan Purchased

thanks for the fast reply!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
ewashfl Purchased

This is an earlier thread you had with another user – I have the same issue with IE8 . Please let me know what you did to help with this issue. Thanks!

“Hi. I enjoy your theme very much, i have one issue right now on IE8 the text on the slider overlaps when the slides change. can you please take a look ?”

PixelGrapes

Hi. I added an update for that a while back. If you update the theme with the latest version on ThemeForest it should fix it. – Cheers

Default-user
ewashfl Purchased

I just purchased the theme 2-3 weeks ago. Should it not be working with that? Otherwise tell me how to update. Thanks!!

PixelGrapes

As long as you haven’t changed core theme files, download the theme again from your themeforest downloads section. And install it. Your content will remain intact. Let me know if that fixes the issue.

Default-user
ewashfl Purchased

I did change core theme files. Can we do this via email and let me know what code I need to touch to fix the IE8 issue with the slider. Thanks man!!

PixelGrapes

Sure. Send an email to my profile. – Thanks

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

In the last week the ability to add new menu items has disappeared. When I go to appearance>menus I have my full list on the right, but not a single page to choose from on the left, the box is not even there.

Any ideas on this ? Everything seems to be up to date…

PixelGrapes

It may be a bad plugin. I would try disabling all those first. But it sounds like a database problem.

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years

Hi,

How do I install the demo content?

Thanks!

-Chris

PixelGrapes

Hi Chris. Go to tools/import and install the WordPress importer. Then run the tool and select the demo.xml file from the demo folder included in your theme download. – Cheers

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years

Aweome! Thanks for the quick response :)

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

How can I remove the “From the Blog” section on the homepage? It says to check the box, but there is no box available to uncheck.

PixelGrapes

You will need to remove a section of code. Send me an email. Cheers

by
by
by
by
by
by