Discussion on Qaween - Responsive WordPress Wedding Theme

300 comments found

Hi! Love the theme.

I have a question for the homepage photo gallery.

I was able to upload the six homepage photos as separate galleries: http://stoneymatrimony.com/

However when you click on each photo, I would like it to link to this page: http://stoneymatrimony.com/?gallery=adventures-taylor-teal

Also I would like to format the photos page to just show this gallery, and not the separate six galleries as it does now: http://stoneymatrimony.com/?gallery=adventures-taylor-teal

Let me know if this is possible, just trying to make it a little cleaner experience until we have engagement and wedding photos to add.

Thanks in advance for your help!! Teal

ThemeWarriors

Hi,

1. Open /qaween/includes/widgets/warrior-gallery.php then find this line:

<a href="<?php the_permalink(); ?>" class="left"><i class="fa fa-file-text-o" /></a>

Then replace it with this:

<a href="http://stoneymatrimony.com/?gallery=adventures-taylor-teal" class="left"><i class="fa fa-file-text-o" /></a>

2. Open /qaween/content-gallery.php the find this line:

<a class="read-more" href="<?php the_permalink(); ?>"><?php the_title(); ?></a>

Then replace it with this:

<a class="read-more" href="http://stoneymatrimony.com/?gallery=adventures-taylor-teal"><?php the_title(); ?></a>
Default-user

Hi, Thank you for your reply. I was able to find the second line of code to replace. But I couldn’t seem to find the first. Can you send me a link? Thanks!

ThemeWarriors

Hi,

It should be on line 75 and 81 of /qaween/includes/widgets/warrior-gallery.php file.

surfetto Purchased

Hi, may I ask for your support to understand (and to fix) why my gallery is showing tumbinails and also all pictures in full size?

here is the link: http://www.marty-e-anto.it

Thanks

ThemeWarriors

Hi,

When creating a gallery item, you only need to upload the images, there’s no need to insert the images to the gallery item. The theme will automatically display all images uploaded to a gallery item.

Default-user
surfetto Purchased

Hi, It seems that WP adds full size pictures automatically to the Gallery page Thanks A

umairda1 Purchased

Hi, How can I add the RSVP widget to a separate page I created called “RSVP”? Currently, in the widgets section, the only place I can add the RSVP widget is the Sidebar and the Homepage. Thank you,

ThemeWarriors

Hi,

It’s not possible by default, you can use Contact Form 7 or other form plugin to create RSVP form on other pages.

Default-user
umairda1 Purchased

ok thank you!

Hello,

I don’t know why, but the “Add media” button and Insert shortcode button don’t work on my theme. I can’t seem to be able to add anything a page I create without widgets. Can you help ? Here what’s shown on the Console:

7 Consider using ‘dppx’ units, as in CSS ‘dpi’ means dots-per-CSS-inch, not dots-per-physical-inch, so does not correspond to the actual ‘dpi’ of a screen. In media query expression: print, not all, (-webkit-min-device-pixel-ratio: 1.25), (min-resolution: 120dpi) Consider using ‘dppx’ units, as in CSS ‘dpi’ means dots-per-CSS-inch, not dots-per-physical-inch, so does not correspond to the actual ‘dpi’ of a screen. In media query expression: print, not all, (-webkit-min-device-pixel-ratio: 1.25), (min-resolution: 120dpi) Consider using ‘dppx’ units, as in CSS ‘dpi’ means dots-per-CSS-inch, not dots-per-physical-inch, so does not correspond to the actual ‘dpi’ of a screen. In media query expression: print, not all, (-webkit-min-device-pixel-ratio: 1.25), (min-resolution: 120dpi) Uncaught TypeError: undefined is not a function post-edit.js?ver=3.1.4:105 Consider using ‘dppx’ units, as in CSS ‘dpi’ means dots-per-CSS-inch, not dots-per-physical-inch, so does not correspond to the actual ‘dpi’ of a screen. In media query expression: print, not all, (-webkit-min-device-pixel-ratio: 1.25), (min-resolution: 120dpi)

Many thanks,

ThemeWarriors

Hi,

First, make sure you disable all plugins that you used (except for the ones included with the theme) to see if any of the plugin was causing the issue.

nickboes Purchased

Hi,

The map marker is not clickable on my site in the warrior map widget. Any way I can fix this?

Thanks

Default-user
nickboes Purchased

I have all that information there.

See image reference: https://www.dropbox.com/s/km7ipm491bnhvzg/Screen%20Shot%202014-08-05%20at%2012.10.35%20PM.png

Im able to click on other google api markers but not the custom one. Also is there a way to adjust the marker to one of Gmaps alternative options?

Thanks

ThemeWarriors

Hi,

That is weird, can you tell me your site url so I can have a quick look?

Default-user
nickboes Purchased

nickandaliciawedding.com

Thanks

spamis Purchased

When I open the Typography tab the default fonts are Monserrat and Arimo. When I select the dropdown to select another font it shows the generic “Standard Fonts” but no others. A spinning gear appears in the dropdown input box as if it is trying to populate but nothing ever appears except the standard fonts names. I suspect that the dropdown should also show Google fonts in addition to the “Standard Fonts.” If I select one of the standard fonts I cannot later find the Monserrat or Arimo fonts in the dropdown menu to re-select them as the preferred font but I can manually re-enter Monserrat and Arimo in the input boxes. Are Google fonts supposed to be in the dropdown menu in addition to the standard fonts and, if so, why are they not showing up for me?

ThemeWarriors

Hi,

The latest version of Qaween is v1.0.7, you might want to update your theme to the latest version because we’ve fixed several issues and added new features since 1.0.2

Default-user
spamis Purchased

I checked and I had 1.0.7 installed after all. The problem is with the version of redux you have in v1.0.7. I uploaded the latest version of the Redux Core file (can’t remember which version it is) and everything is loading very quickly now. This also fixed the slow loading for the theme options (mentioned below) and fixed the font problem. I’m not sure if there are other files I need to upload for redux. I suggest you put the most recent redux update in the theme file.

ThemeWarriors

Hi,

Thanks for pointing that out, we will update ReduxFramework in the next release. Fyi, Qaween 1.0.7 was using latest version of Redux when the 1.0.7 was released.

spamis Purchased

How do I remove “years” from the countdown?

Default-user
spamis Purchased

Never mind. I figured it out. Commented out the line in the countdown.php.

spamis Purchased

I have developed a single page site with this theme. It is starting to look great but no matter what I do, it takes 40 seconds for the page to load. I have deactivated all plugins except for the ones required for the theme but that didn’t work. I have spoken with the support people at the host and after looking into it and they said that they “don’t see any errors that would be causing the site to load so slowly.”

See my comment above regarding Google fonts. It could be that a problem with Google fonts is slowing it down but I don’t know. Frankly, even though it is a wonderful theme and I would like to stick with it, 40 seconds to load the page makes it unusable. I need some advise on how to speed this up and any help will be appreciated.

Default-user
spamis Purchased

I think I figured it out. I uploaded the Redux Core file (latest version) and everything is loading very quickly now. This also fixed the slow loading for the theme options. I’m not sure if there are other files I need to upload for redux. I suggest that you put the most recent update into the theme file. I’ll post any problems I have.

ThemeWarriors

Hi,

Thanks for pointing that out, we will update ReduxFramework in the next release. Fyi, Qaween 1.0.7 was using latest version of Redux when the 1.0.7 was released.

spamis Purchased

Plus (sorry to be a pest), I followed your suggestion from 7 months ago to eliminate the navigation bar by commenting out the following code from the header.php file:

<nav class=”main”> <?php if ( has_nav_menu( ‘main-menu’ ) ) wp_nav_menu( array ( ‘theme_location’ => ‘main-menu’, ‘container’ => null, ‘menu_class’ => ‘nav’, ‘depth’ => 2, ‘walker’ => new qaween_walker_nav_menu ) ); else wp_nav_menu( array ( ‘theme_location’ => ‘main-menu’, ‘container’ => null, ‘menu_class’ => ‘nav’, ‘depth’ => 1 ) ); ?> </nav>

It did eliminate the navigation bar but now the warrior widgets below the slider widget are empty. They are there (the space on the page for the widget content is correct) but there is no content. I checked the widgets to see if they had been eliminated and they are where they should be. I really would like to remove the nav bar as I am doing a single page site and I do not need a “Home” link at the top of the slider.

ThemeWarriors

Hi,

Can you let me know your site url?

umairda1 Purchased

Hi, I know i have to edit this file to remove the “Powered by Wordpress. Designed by Theme Warrior” text. do i need a ftp client to access this file? or can i download it, edit it, and reupload it into the wordpress admin screen?

/qaween/footer.php file.
Default-user
umairda1 Purchased

Nevermind, I accessed cPanel via the hosting. thanks anyway.

lawlessn Purchased

Hi, I’m looking at buying this theme but would like to make the twitter plugin show tweets related to a hash tag. Is that possible with your theme. Eg all tweets showing #JackAndJillWedding

Thanks Nick

ThemeWarriors

Hi,

The Twitter widget doesn’t support hashtag but you can use Twitter default widget https://twitter.com/settings/widgets to create hashtag feeds then paste the code to WordPress text widget.

surfetto Purchased

Hi I’m having some troubles in accessing my website. It is showing the first page, but then all the others are not reachable, and the RSVP doesn’t work anymore. Can you please have a look to understand what happened? thanks

Default-user
surfetto Purchased

Hi any suggestion to fix it? I haven’t added any ad code, its quite strange.

ThemeWarriors

Hi,

Can you provide admin login details to your WordPress site? Send the details using the contact form in our profile page http://themeforest.net/user/ThemeWarriors. We’ll try to have a quick look of your site.

ThemeWarriors

Hi,

I’ve fixed the issue. It was because you use different url under Settings > General. See screenshot http://note.io/1pHTx9r (notice missing ‘www’ in the first url).

Hi there! My ceremony and reception are at two different locations and I’m trying to put two map widgets on the home page. The first one shows up fine, but the second will not show up, even though I have the address uploaded into the second widget.

Please refer to www.rachelpluschad.com

Your help is appreciated in advance! Thanks!

ThemeWarriors

Hi,

The Warrior Map widget only support 1 location, if you want to display more than 1 location you can create a custom map from https://mapsengine.google.com/map/?authuser=0&hl=en then paste the embed code to a Text widget.

Hi,

I would like to display the website in 2 languages: French (main) and Italian. I have install the WPML but I have trouble translating the widgets (date in slider and date in countdown) . They are in English in the French version. I would like to be able to display them in French (first language) and in Italian. Usually, I translate the widgets with WPML String Translator, but the theme doesn’t seem to allow that..

I would really appreciate if you could tell me how to proceed.

Many thanks,

Can you tell me how to proceed ?

ThemeWarriors

Hi,

What is your current Qaween version? Since 1.0.6 we already used date_i18n() so it shouldn’t have any issue with translation.

jagers Purchased

Hello have had a few guests that have had issues with the RSVP widget and it not accepting their email address. The email addresses are not un common. Has there been issues with the widget not accepting emails? Widget states “Invalid Email Address”. Any thoughts. Thanks in advance for your help.

ThemeWarriors

Hi,

Sorry to hear that! Can you tell me what email address did your guest entered when submitting the RSVP form?

dnieuch Purchased

Is there a way to add “Directions” to the Warrior Map? Even if I try to add Directions to the map name, this code gets stripped out upon saving. Would like for my users to be able to get directions when viewing the map, thanks!

ThemeWarriors

Hi,

It is not possible by default, I would recommend creating a link somewhere in your site and point the link to your desired location on http://maps.google.com

Default-user
dnieuch Purchased

Can you suggest how this can be done? Would like for my users to be able to get directions when viewing the map, thanks!

ThemeWarriors

Hi,

Go over to https://mapsengine.google.com/map/?authuser=0&hl=en to create your custom map with map marker, once you set your location, copy the link to your custom map.

You can place Text widget below the Warrior Map widget. In the Text widget enter something like this:

<h4>See directions to our wedding venue/ <a href="YOUR_CUSTOM_MAP_LINK" target="_blank">Click here</a>.
</h4>

Replace “YOUR_CUSTOM_MAP_LINK” with your map link you previously copied.

I’ve added a few custom fields to the RSVP form, however they aren’t being captured in the email return. Any help would be appreciated.

http://longoverdue.ca/
Default-user

The custom fields are showing up, but unfortunately they’re not being captured in the email response. The fields even show up in the email but the entries are blank. Any idea?

ThemeWarriors

Hi,

You will also need to create a new field in Advanced Custom Fields so the new field will be displayed in the RSVP post type.

ThemeWarriors

Please note on the next version we plan to replace the RSVP form using Contact Form 7 plugin which will easier to managed and also easy to customise especially if you need to add more fields to the form.

I am creating a number of buttons using the button shortcode in a text widget to direct users to web pages for local sites, hotels, restaurants, etc. Three buttons work and the rest don’t. Clicking on the ones that don’t work sends me back to the home page. Here is one that works:

[su_row]

Texas State Capitol

1100 Congress Ave
Austin, TX 78701

[su_button url=”http://www.tspb.state.tx.us/spb/capitol/texcap.htm”]Texas State Capitol [/su_button]

[/su_row]

Here is one that does not:

[su_row]

Fonda San Miguel

2330 W. North Loop
(512) 459-4121

[su_button url=”http://fondasanmiguel.com”]Fonda San Miguel[/su_button]

[/su_row]

I coded the buttons that don’t work on a Mac with Text Edit. Perhaps that could be the problem but I was under the impression that Text Edit was a pure text editor so I’m at a loss to figure out why the buttons won’t work.

ThemeWarriors

Hi,

It’s because of the end quote in the url that made the link doesn’t work. Notice the quote is ” while it supposed to be normal double quote like this “

Hi,

On this page http://manskitchenandbath.com/planning-center/products/ I’d like to add the Kabinart (seen as a link under Cabinets) under the Cabinets with a logo and “learn more” option. Every time I try to add it, Merillat gets stuck in the same spot and they overlap making everything out of whack.

Also, I’d like to add a “Coverphoto” to each link, aka if you click “Merillat” or “Kabinart” a photo per each vendor shows up instead of the “homepage” photo.

Your feedback would be greatly appreciated! Email me at mpalazzolo@manslumber.com if that helps.

Maryann

ThemeWarriors

Hi,

I’m sorry but customisation like this is beyond our support policy.

Hi – is there a way to disable reply fields at the bottom of all pages?

ThemeWarriors

Hi,

Open /qaween/page.php then find and remove this line:

<?php comments_template( '', true ); ?>
by
by
by
by
by
by