Discussion on Qaween - Responsive WordPress Wedding Theme

274 comments found

  • Has been a member for 0-1 years

Hi there,

before I purchase this website, I want to know if I am able to create my own domain/ web address?

ThemeWarriors

Hi,

What we sold is a WordPress theme, you’ll need to install WordPress in your web host in order for this theme to work. Yes, you can use your own domain name.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

I’m trying to add a field to the rsvp form (just a basic text field). I’ve added it in warrior-rsvp.php, functions.js, and in custom fields under RSVP Information. The field appears but the data doesn’t seem to be being passed with the rest of the fields. Is there somewhere I’ve missed where the field name and type needs to be declared?

Thanks!

Default-user

And one more while I’m at it: do you have some kind of a lightbox plugin installed on the demo site (here: http://demo.themewarrior.com/qaween/gallery/another-gallery-post/) or is there some way to configure the theme as is to open the photos in a lightbox like that?

ThemeWarriors

Hi,

There are several files you will need to edit to make changes to the RSVP widget:

- themes/qaween/includes/widgets/warrior-rsvp.php

- themes/qaween/js/functions.js

- plugins/qaween-plugin/qaween.php

To add the lightbox functionality, when you create a new gallery item and have finish uploading the images, don’t insert the images into the HTML editor.

All you need to do next is to set one of the image as featured image then hit the publish / update button. The theme will automatically display the images in post detail page.

Default-user

Thank you! I got the extra RSVP field working – had missed that plugin file. Good to know my WP skills are rusty but not dead.

As far as the lightbox goes, I’ll tackle that tonight and let you know where I get stuck. I think I’m following your directions but then when a user clicks on any individual photo (or the featured), it pops up that photo but doesn’t offer navigation to cycle through the rest of the photos in that gallery. I’ll send a URL if I’m still stuck.

ThemeWarriors

Glad you managed to get it working.

Default-user

Ah, figured it out. To get the lightbox effect w/navigation and photo count, you have to enable the carousel feature in Jetpack. I hadn’t done that yet. Might be something worth adding to the docs.

ThemeWarriors

Hi,

You don’t need to install Jetpack plugin for WordPress to have the lightbox in gallery detail page. You only need to follow the steps that I wrote in the previous comment.

Default-user

Two out of our three galleries are working fine. The third I’ve tried to recreate several times using your instructions, but it doesn’t allow for navigation to the other images within it unlike the others. Take a look at our site: http://www.seayouthere.com/ and take a look at how the first gallery (“Us”) works compared to the other two. Any suggestions? I’ve tried to delete/empty trash and rebuild it several times with no luck.

ThemeWarriors

HI,

As stated in the theme documentation, when you create a new gallery you only need to upload the images, there’s no need to insert the uploaded images to the HTML editor or create a custom WordPress gallery (using [gallery] shortcode).

The theme will automatically display the upload images for the corresponding gallery item.

Default-user

Yep, I get it and I didn’t do either of those things.

I’ve gone through and tried a few times now and followed those directions.

ThemeWarriors

Hi,

I’m sorry but I don’t think you’re doing exactly like the instruction in the theme documentation. I have checked your site and it’s clearly that aside from uploading the images, you also insert the images into the HTML editor.

And regarding “Us” gallery, it only have 1 image uploaded, the rest of the images on “Us” doesn’t seem to be uploaded from “Us” gallery item. You need to upload the images from each corresponding gallery item.

Default-user

It’s only showing the one image – but there are more there. That’s the problem I’m looking for help in trying to solve.

I’ve read your instructions a few times and I think I’ve identified what the issue is (and you can probably make this clearer.) I’ve been assuming that it’s possible to include images already uploaded to the site in a gallery along with new ones. It appears that you MUST upload new duplicates of any images you want in a gallery in order for it to function properly. Is that correct?

This is not what I’d expect out of WordPress, usually you don’t need to re-upload an image in order for it to appear in more than one gallery, hence the question. I really think your instructions are not as clear as they may seem to you.

Thanks for your help.

ThemeWarriors

Hi,

I’m sorry if my instruction were not very clear.

Let me give you an example, if you upload images from “Us” gallery then only the uploaded images will be displayed Other images uploaded from other post or other gallery item can’t be used on “Us” gallery item because they are not attached to “Us” gallery item.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
bseppa Purchased

I purchased this theme last night and believe I have followed the instructions, but the site navigation is not responsive in the way that it is on your demo site. Can you let me know if I’m doing something wrong or if perhaps there is some issue with the code? I do not have any other plugins installed beyond the ones required by the Theme.

http://www.lucieandnick.net/
ThemeWarriors

Hi, thank you for purchasing our theme.

The problem was because you didn’t define any menu from Appearance -> Menus page. After you setup the menus, don’t forget to assigned the menu location to “Main Menu” (see screenshot http://note.io/1h8qPsr).

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
bseppa Purchased

This Theme seems to ignore the date format that I specify in the Wordpress Settings (I’m thinking about the home page widgets). Am I missing something or is it the case that European date formats are not supported without modifying PHP? Thanks!

ThemeWarriors

Hi,

We don’t use WordPress date setting for the homepage widgets.

Default-user
bseppa Purchased

Is there a way to specify the desired date format in your php code in /includes/widgets ?

ThemeWarriors

Hi,

You can replace all the codes to display date with this code instead:

<?php the_time( get_option('date_format') ); ?>
Default-user
bseppa Purchased

Thanks!

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
Jmigo Purchased

Hello,

I am building this site for a make up artist who focuses on weddings. Is there a way to change the “contact form” to a standard “name, subject, message” format?

ThemeWarriors

Hi,

Not without some knowledge in PHP and AJAX. I would suggest using Contact Form 7 plugin instead then create a new page to put the contact form.

Default-user
Jmigo Purchased

Are you able to customize this change for me?

I’ve tried Contact Form 7, but I loose the visual background your theme offers. This is a must for the client.

Anyway around that?

ThemeWarriors

Hi,

I’m sorry but we don’t provide customization service, you can try hiring someone from Elto to make the changes for you.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Whats the easiest way to add two locations on the Google Maps portion? I don’t want to drop pins, but rather two different maps. Thanks!

ThemeWarriors

Hi,

The map widget can only display 1 map location. If you need to display 2 maps you will need to create a new page then display the map using the shortcode bundled with the theme.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

How can i add a Google map like you have at the demo home page OUR WEDDING LOCATION ( its a full with map )

Thank you

ThemeWarriors

Hi,

You need to use Qaween v1.0.5. Version lower than 1.0.5 doesn’t have map widget.

  • Has been a member for 0-1 years

Hi, great theme. I have two questions. 1. How can I set the google map language? 2. I am having issues with the galleries. I tried to have three galleries on one page (Gallery type). The three gallery covers appear correctly. However: double clicking on one does not give me the right number of images (there are now more images than I’ve put in that specific gallery). What could I have done wrong?

Thanks.

ThemeWarriors

Hi,

1. What do you mean by language? If you mean the map location and address you can set it up right from the map widget.

2. The gallery detail images will automatically display images uploaded to that specific gallery item. So if you upload 5 images, it will display 5 images in the gallery detail.

One more thing, there’s no need to insert / create gallery from the media uploader popup. If you do, it will display duplicate images.

Default-user

thnx for you reply. 1) On the right side of the map it now syas Peta Satelit. In Dutch that would be ‘Kaart Satelliet’, so I’d like to change that. 2) I made three galleries under ‘Gallery’; then uploaded images to these galleries (under the same menu). I now tried again on the homepage (before I tried it on a seperate page which also had the homepage template) and it looks different, though I still see too many images when I click on the icon which looks like a piece of paper. In other words; can you tell me how to make a seperate page (not the homepage) with just three galleries in it? Regards.

ThemeWarriors

1. Sorry, this is our bad. We set the language parameter to ID (Indonesian). To fix it simply go yo /qaween/functions/theme-functions/theme-styles.php then replace this code:

wp_enqueue_script('widget_map', 'http://maps.google.com/maps/api/js?sensor=false&language=id', '', '0.6.2', true);

with this:

wp_enqueue_script('widget_map', 'http://maps.google.com/maps/api/js?sensor=false', '', '0.6.2', true);

If that doesn’t work, try using this code instead:

wp_enqueue_script('widget_map', 'http://maps.google.com/maps/api/js?sensor=false&language=nl', '', '0.6.2', true);

2. I’m not sure I understand your intention. As I said earlier the gallery detail page will automatically display images uploaded to that specific gallery item.

Can you tell me the url of the gallery page that have too many images?

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

I just installed the theme and I am running into an issue where the site does not display properly in IE or Firefox…only Chrome displays the site correctly…

What would cause this and how can I fix it?

www.codyandmckell.com

Thanks,

ThemeWarriors

Hi,

Since you already changed the theme to twentyfourteen, a screenshot of the issue would be nice.

Default-user

Thanks. I think I figured it out. Just had to flush the cache… Lets chalk this up to me being a noob and never talk of this again. :)

Thanks

ThemeWarriors

Hi,

Glad you managed to sort it out. Nevertheless, just let me know if you have other question.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi again,

Is it possible add links in the “events” module? I’ve tried to add links to the “description” field but they just show up as plain text HTML.

ThemeWarriors

Hi,

Login to wp-admin as admin then click on Custom Fields > Event Information then under “Description” field click the edit link. You’ll see “Formatting” option when you edit the field, choose “Convert HTML into tags” from the dropdown (see screenshot http://note.io/1iMRi13).

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

My template is not working propaly, at the theme options none of the layer can be open, if i click general for instance… it wont show up any options… !!! can you help me with that? Thanks best regards

ThemeWarriors

Hi,

Have you tried to reupload the theme files via FTP? Sometimes the files got corrupted when uploading the theme files via wp-admin.

Default-user

I’ve tried but still not working, what else I can do?

ThemeWarriors

Hi,

Can you send me your admin login details to your site as well as your FTP login details so I can have a quick look at the issue?

Default-user

Ok. Where I can send you the details?

ThemeWarriors

Sorry, forgot to mentioned it. Please send them using the contact form in http://themeforest.net/user/ThemeWarriors

  • Has been a member for 0-1 years

Hello,

I have a WP website with a free WP theme and is not working as I want. I also buy the domain name under the WP admin. Now I want to upgrade my website with a this theme and I don’t know how to do, keeping my domain name that I already bought.

Please could you help?

ThemeWarriors

Hi,

You can use this theme as long as you installed WordPress on your web host. However I’m sorry we don’t provide installation service for our themes.

You can try hiring someone from Elto to help you to setup the theme.

  • Bought between 10 and 49 items
  • Has been a member for 0-1 years

Hello. Congratulations for this beautiful theme! I really liked the design, but the gallery isn’t functional, in my opinion. I just read about how we need to proceed to insert images, so my question is: when you insert some images, they doesn’t appear in the editor. So, if I need to insert more images another time I just don’t know what images are in the album?!

Thanks in advance. Regards, Pedro

ThemeWarriors

Hi,

From the add / edit gallery page click on the “Add media” button then from the media uploader popup select “Uploaded to this post” from the dropdown (see screenshot -> http://note.io/1fhy9E5). It will then list all the images that are already in the gallery.

Default-user

Thank you for your reply!

I have 2 images inserted on the post, however when i see the gallery there are 3 images, and when I click them, it shows me 6 images.

How can I do to solve this issue?

Default-user

I just solve the issue. But I have another question. Everytime I want to insert photos to a gallery do I need to upload them?

ThemeWarriors

Hi,

Glad you managed to sort it out. Yes, you need to upload the images into the gallery item in order for the images to show up.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

I would like to have the RSVP widget collect a physical address as a way of getting addresses to send invites to. I know a little coding, but not sure how to go about this. Any help you can give would be appreciated.

Thanks,

ThemeWarriors

Hi,

It’s doable but will require a lot of changes. Here are several files you will need to edit to make changes to the RSVP widget:

- themes/qaween/includes/widgets/warrior-rsvp.php

- themes/qaween/js/functions.js

- plugins/qaween-plugin/qaween.php

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Hi there. Great theme!

How can I remove the Leave a reply box at the bottom of each page?

ThemeWarriors

Hi,

From the add / edit post page you can simply uncheck “Allow comment” option from the “Discussion” box (see screenshot -> http://note.io/1fhAizD).

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

HI, I love the theme and I love my page so far. Is it possible to add the RSVP plugin to a page that is not the homepage? I don’t see any option or instructions on how to do that. I’d like to have the RSVP as a separate item but can’t figure out how to place it by itself. Thanks!!

ThemeWarriors

Hi,

It’s not possible, I would suggest you to use Contact Form 7 or Gravity Form plugin to add custom RSVP form to be place on any page you like.

Default-user

Cheers. Thanks for the quick response!

ThemeWarriors

Hi,

No problem, glad we could help.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi, On the example template menu, there is no padding between the vertical and horizontal separator. By default, there is a padding on mine, can I change that and how? What is the name of this class? Thanks a lot! Jeremy

ThemeWarriors

Hi,

What do you mean by template menu? Did you mean the main menu on the header? There’s already a padding between each menus (see screenshot -> http://note.io/Oc7FsX)

Default-user
Hi, I’m taking about the heigh of the main menu on the header. As you can see on the ThemeForest template, there is no space between the vertical and horizontal lines http://www.jeremy-fiori.com/exchange/Forest_template.jpg But on mine, the heigh is taller http://www.jeremy-fiori.com/exchange/result.jpg How can I change it to have the same as ThemeForest template ? Tks
ThemeWarriors

Hi,

Add this code to Theme Options > Appearance > Custom CSS Code field.

.nav li a { border-right: none !important; }
Default-user

Hi,

I try your code but it’s not what I want. I want the same configuration as the following picture http://www.jeremy-fiori.com/exchange/Forest_template.jpg

I mean the vertical border touch the horizontal border. It’s not that I have http://www.jeremy-fiori.com/www.un-mariage-a-corze.fr/ There is the space I want to remove…

Tks

ThemeWarriors

Hi, sorry for the misunderstanding.

The problem was because you didn’t define any menu from Appearance -> Menus page. After you setup the menus, don’t forget to assigned the menu location to “Main Menu” (see screenshot http://note.io/1h8qPsr).

Default-user

Thanks a lot for your quick feedback!

ThemeWarriors

No problem, glad I could help.

If you like the theme, please consider giving it a 5 star rating from ThemeForest Download page.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
lsirowy Purchased

Hello – wondering if there is a way to change the color of the font in the “Event” details section? The light gray is very hard to read. Am I missing the option somewhere? Attached link from demo: http://themeforest.net/item/qaween-responsive-wordpress-wedding-theme/full_screen_preview/6872711

Love the theme and will be giving it great ratings!

ThemeWarriors

Hi,

You change the color from Theme Options > Typography > Post Meta option.

Default-user
lsirowy Purchased

Perfect, thank you! And how about the date that shows up on the homepage on top of slideshow images (same as the demo)? It’s currently white, is that changeable and if so, what’s that called?

Appreciate your help.

ThemeWarriors

Hi,

It’s called “Slideshow Button Text” and “Slideshow Button Border”.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi, I just downloaded this theme and is it working great. However, when I type anything, on pages or in the widgets, the ending punctuation goes to the beginning of the sentence. How can I fix this?

website: www.maggieandjosh-wedding.com

Thanks!

ThemeWarriors

Hi,

Looks like you’ve enabled RTL Support. You can disable it from Theme Options > General Settings > RTL Support.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
mar1300 Purchased

Hello Great theme!

At moment I’m having some difficulties getting my child theme to work. For the life of me I can’t get the CSS styles to work.

Here’s the set up I have:

@import url(”../qaween/style.css”);

/* =Theme customization starts here -----------—- */

Default-user
mar1300 Purchased

I also just noticed I can choose any of the widgets when I active the child theme. Am I doing something wrong here? Thanks

ThemeWarriors

Hi,

So sorry, it is our bad. Looks like we made a mistake in the previous version. We will release an update soon, but if you need to fix it fast just open /qaween/functions/theme-functions/theme-styles.php and then replace all the codes with the ones in https://gist.github.com/80e7164a0e2a1c075da2

Default-user
mar1300 Purchased

Perfect thank you for the speedy reply. I’ll give this updated code a go and see if it works. Thanks again.

ThemeWarriors

No problem, glad we could help.

Default-user
mar1300 Purchased

Hi,

I’ve updated the code which fixed some of the issues, but I’m still experiencing a lot of issues with the child theme not picking up any of the new css updates I’ve done. I’m using firebug and achieving the look I want, but when I copy the css over into my style sheet nothing works. An example would be the ”#countdown .number” styles isn’t picking up any of the css updates, plus many more widgets and titles.

Thanks

ThemeWarriors

Hi,

Since most of the CSS styles are generated by the theme options (ReduxFramework) if the styles you added didn’t have any effect you’ll need to add ’!important’ to the CSS attributes.

For example:

body { background: #eeeeee !important; }
Default-user
mar1300 Purchased

Thanks again. I’ll give that a go.

by
by
by
by
by
by