251 comments found

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hello, I was wondering if your Twitter widget for your theme supports v 1.1 of the Twitter API? Thanks!

cmsmasters

Hi. Thank you for being interested in Qreator.

Yes, it will work. We have prepared an update for Qreator with some changes for Twitter, and it will be available on Themeforest during 24 hours.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Can I use the social plugin in this theme?

cmsmasters

Thanks for being interested in Qreator!

As to plugin compatibility – in fact we cannot confirm or deny that, as we do not test for third-party plugins, so there is not much we can advise here. There are some social options already in-built into theme, like social icons in footer, a Twitter and a Flickr widget.

Thank you!

  • Referred between 1 and 9 users
  • Has been a member for 3-4 years
  • Bought between 10 and 49 items
  • Thailand
whocare Purchased

theme’s frontpage slideshow have conflict with NextGEN Gallery by Photocrati. how to resolve it?

cmsmasters

Hi. Kindly apologize for any inconveniences.

However there’s nothing we can do to make our slider compatible with NextGEN Gallery.
You see, we don’t guarantee compatibility with any additional plugin, yet we have made compatibility tests for WordPress Importer or Contact Form 7, and they are 100% compatible for the time being. Other than that we do not provide support on plugin compatibility.

We advice you to use some other plugin with similar functionality which would not damage our theme.

Hope to your understanding.

  • Bought between 1 and 9 items
  • Germany
  • Has been a member for 1-2 years

Hello the Theme is currently not working with WordPress Version 3.6.1. None of the “Qreator Options” is clickable anymore. Sliders do no more load in the backend.

Please fix the theme as soon as possible, cause I’m currently not able to edit my sliders nor my texts in the Qreator custom options.

cmsmasters

Thanks for contacting us!

Please make sure you have the latest theme version installed now (which is 2.3.1 and can be seen in your admin panel as shown on the screenshot). This theme version is compatible with the latest WP version.

If you have an older theme version, you can download an updated theme archive from Themeforest to update your theme. Nevertheless, if the problem persists, please feel free to contact our support so that the support team could help you find out what can be causing the issue and guide you on how to eliminate it. Contact support.

Thank you!

Default-user

Thanks for the nice tip…. Surely I had the latest version installed. Suddenly ONE DAY after this post a brand new update appeared… and everything worked fine again … and your Change log on this very page says: 09.17.2013 v. 2.3.2 Updated What a silly coincidence. ;-)) Now everything works fine again, thanks for the support.

Default-user

One thing i want to mention: If I want to add Pics from the NextGEN Gallery to the Nivo Slider which comes with the theme it causes a nasty php error. So I have to add the pictures twice (in the media lib and the NextGEN Gallery) Is there a solution/fix for this issue?

cmsmasters

Hi again!

Qreator theme really did receive an update on 09.17.2013, though it concerned a quite different issue, that was reported to us via tickets – Main Menu dropdown misbehaved in Google Chrome browser. This is stated in the Changelog, and also if you see an updated archive from Themeforest, in the readme file for Updates you will see that the style.css file was altered. Glad to hear the issues you were experiencing with your theme are eliminated now, though.

As to the NextGEN Gallery – in fact we do not guarantee theme compatibility with third-party plugins, so there is not much we can say about the NextGEN Gallery plugin. Thank you for understanding.

Thank you!

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hello I want to buy it, what kind of problem may I have with IE10 and retina display? when do you release a new version with thats compatibility?

cmsmasters

Thanks for being interested in Qreator theme!

As to your questions – Qreator is compatible with IE10 and will perform well in it. As to Retina – in fact it is not Retina-ready and right now we are not planning to release an update for this.

Thank you, should there be any other questions – please feel free to ask!

  • Bought between 10 and 49 items
  • France
  • Has been a member for 0-1 years
webinti Purchased

Hello, I would like to know how to configure the Partners/Clients like the home page of the demo. I found the partner shortcode, i put my pics in path url, they appear in my website but they don’t slide, and they’re not all the same size as you have on the demo… Any help would be welcome, Thanks

cmsmasters

Thank you for contacting!

As to your question – perhaps it will be better if you submit us a support ticket about this so that the support team could help you with it. Just please make sure to provide the needed credentials. Submit a ticket.

Thank you!

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hello the Theme is currently not working with WordPress Version 3.7.1. Just downloaded the updated Qreator 2.3.2 and the admin area is completely unresponsive. Not to mention is screwing up a lot of other areas of my site. Background is gone, logo is gone, etc. Can’t even add tags to a post.

cmsmasters

Thanks for contacting!

We have our demo site running on WP 3.7.1 now, both back-end and front-end are working fine. Please submit us a support ticket so that the support team could take a look at your website from your end and help you eliminate the issue – submit a ticket.

Thank you!

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Does The plug in works with WordPress 3.8?

cmsmasters

Thank you for contacting!

As to the newest WordPress release – right now we are reviewing all our themes for 3.8 compatibility, should there be any issues we will be releasing the needed updates. Just please stay tuned and we will inform you regarding this.

Thank you!

  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 0-1 years
  • Indonesia

I currently use qreator version 1.0 and I’ve downloaded the 2.3 version qreator, how I can update directly to version 2.3?

I’ve copied the files qreator version 2.3 but still it did not change the ‘changelog’ .. still version 1.0

please help me…Asap..

cmsmasters

Thank you for contacting!

As to updating your theme – current version is 2.3.2, please make sure to download the latest archive. Also please make sure to substitute all the files one-by one, as listed in readme file. Please keep in mind that when updating several versions at once, you need to go through all the updates you skipped, starting with the oldest one. Still, should you have any difficulties you can contact our support team and they will help you with this – contact support.

Thank you!

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

i m facing to install “qreator_slider_one-by-one.xml” error in this file

cmsmasters

Thanks for contacting!

Yet, to be able to help you we would need to take a look at the issue from your end, so we would appreciate if you submitted us a support ticket so that our support team could help you – submit now.

Thank you!

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

hi how to different slider in different page with different images Thanks

cmsmasters

Thanks for contacting!

We would appreciate if you submitted us a support ticket, so that our support team could help you and point you out on how this can be done. Submit a ticket.

Thank you!

by
by
by
by
by
by