Discussion on QT - Clean and Fresh Styles Joomla Template

46 comments found

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
  • Mexico

Hello Woo_Doo, does this template work with any shopping cart plugin?

Woo_Doo

Hi davidsalomon,

I think that the problems should not be. If you have problems, I can always help you.

  • Bought between 1 and 9 items
  • Greece
  • Has been a member for 2-3 years

ti ginete den katalaveno? ena dio web-mate

Woo_Doo

Hi megsk,

I do not understand your question.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
  • Netherlands
Sozanski Purchased

Hi there,

How do I change the template name and get it working fully functional again? Some things are displaying differently now that I changed the name. For example the menu items aren’t displaying correctly.

I’ve altered templateDetails.XML and changed the template directory name.

Woo_Doo

Hi Sozanski,

Please, send me request via my page.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
  • Netherlands
Draening Purchased

Hello,

I purchased your wonderful-looking theme a little while ago and I’m planning to do a fresh installation of Joomla!, on a new host, and then apply your theme. The thing is, the latest version of Joomla! seems to be 2.5. Will you update your theme so it’s compatible with this version in the near future? Or can I just use the 1.7 version instead? Of course I can’t do anything with an incompatible theme.

Woo_Doo

Hi Draening,

Thanks for your choice. On this week i plan to update template to 2.5

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
makromat Purchased

Hello, I bought the theme. I’m having problem with Slovak characters How do I solve this problem? (In Menu and article header – both of uppercase ?,i,?,ü,ç,ö,á,é,í’,ó,?,ž) I searched css files. I couldnt find. Thank you in advance for your help.

Woo_Doo

Hi makromat,

Please, send me request via my page.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

I need to purchase this template

But its not for Joomla 2.5

Can you upload the latest version for 2.5 ?

Woo_Doo

Hi IbnSaeed,

This template already available for Joomla 2.5

  • Bought between 100 and 499 items
  • Has been a member for 2-3 years
vinnie23 Purchased

Hi Woo Doo team,

Can you help me out I am looking for the way the change the slider in the Where can I do that?

Regards, Vincent

Woo_Doo

Hi Vincent,

You can more write details via my page.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
  • Netherlands
Draening Purchased

Hello again,

I’m loving your theme, it’s very thorough. There’s one thing I can’t seem to figure out though. How do I change the colour of the menu? I can’t find anything in the css or style options.

Best regards, Joris

Woo_Doo

Hi Joris,

Many thanks, please check email.

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years

I just installed Joomla 2.5, purchased and downloaded your template zip file. In the zip file there’s a bunch of folders. Which file am I supposed to upload as my template file? Is it on eof these?

2.5\wd_qt_theme\template\wd_qt_theme.zip 2.5\wd_qt_theme\template\gantry_joomla_framework-3.2.19.zip

Also, do I need to upload all the extensions files to a certain place? I’m a bit confused, can you help?

Woo_Doo

Hi chrontronic,

Please check email.

  • Bought between 100 and 499 items
  • Has been a member for 5-6 years

I need help installing this – i’m not clear from the directions to use the quickstart folder to implement it as a theme.

Woo_Doo

Hi howareyouchangingthings,

Please, send me request via my page

Default-user

Thanks for your help to date – we’ve still been unsuccessful in installing the theme though.

If we’re not able to implement it can we request a refund and we’ll make other arrangements for our client?

Let us know – thanks!

Woo_Doo

Solved

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hello Woo_Doo I bought your template well done on great work. I wanted to remove or change the text (slogan) in the middle of the page (“Quisque mattis iaculis augue eget porttitor. Cum sociis natoque penatibus et magnis dis parturient montes, nascetur ridiculus mus. Donec eu odio ut hendrerit”.) Is it a module or is it part of the template.

Hope to hear from you soon

Woo_Doo

Hi ermiasyosef,

To remove or change the text in the middle of the page you should enter your admin panel > Content > In “select category”(right corner) choose Utility show case. Three artices will appear. There you can make changes you need.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Today is 5/29/12.

I have installed the template I purchased from you. I have followed the instructions you provided, it did not work. After completing installation and I run the site – I got a lot of error messages like this:

Strict Standards: Only variables should be assigned by reference in C:\xampp\htdocs\qt\plugins\system\rokextender\rokextender.php on line 32

Strict Standards: Only variables should be assigned by reference in C:\xampp\htdocs\qt\libraries\gantry\gantry.php on line 421

Strict Standards: Non-static method GantryLoader::import() should not be called statically in C:\xampp\htdocs\qt\libraries\gantry\gantry.php on line 40

Strict Standards: Non-static method GantryLoader::import() should not be called statically in C:\xampp\htdocs\qt\libraries\gantry\gantry.php on line 40

Strict Standards: Non-static method GantryLoader::import() should not be called statically in C:\xampp\htdocs\qt\libraries\gantry\gantry.php on line 40

Woo_Doo

Hi blackbirdz,

Check email.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

5/29/12:

In the “Recent Tweets” at the bottom of the page, I do not see the tweets like the demo site. Instead, I got an error message like this, can you tell me how to resolve this?

Notice: Undefined variable: tweetAvatar in C:\xampp\htdocs\websites\qt\modules\mod_tweetdisplayback\mod_tweetdisplayback.php on line 46 PHP CURL is not installed or activated on this server. This module requires CURL to load data.

Woo_Doo

Hi blackbirdz,

Check email.

  • Bought between 100 and 499 items
  • Has been a member for 5-6 years

Greetings!

I love the template and look – fun to work with generally.

I would really appreciate help with the following:

I’m still waiting for the support in fixing the menu item and logo swap. The instructions I received were followed, but have not worked. I’ve been trying to get this implemented for about a week but it seems we’re caught in email limbo – are you able to help fix these final small issues still?

Woo_Doo

Hi Craig,

Your problems fixed.

Please, check.

  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 2-3 years
  • Spain

I have a problem with the encoding. Although I have the database in utf8 in the browser Internet Explorer does not display Spanish characters like ñ and accents. However in Firefox does work. What Can I do? thank you very much.

Woo_Doo

Hi joomlita,

Please, send me request via my page

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

is there the quickstart package now includes version 2.5 ?

Woo_Doo

Hi cmp94,

Yes, includes.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • Italy

Sorry i’have e problem. I have install the quickstart in my domain but there isn’t nothing… theme, components, modules… why?

There is only joomla 2.5.4

Woo_Doo

Hi nonhorifugio,

Solved

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hi WooDoo,

Do you have some kind of instruction manual for me? I can’t find it in the zip file. I want to now where i have to get every plugin to created te same page you have.

greetz, Casper

Woo_Doo

Hi JenJMedia,

Please, send me request via my page

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
akpapad Purchased

Hello, i have the problem that it the menu is shows different on Chrome and different in Firefox.

where i can send you a link to see it?

Woo_Doo

Hi akpapad,

For quick help use support forum or request via my page

  1. Send me request via my page (up 24h, except on Sun)
  2. Support Forum (up 24h, except on Sun)
  3. Comments (up 7-10 days, not all questions)
  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
  • Netherlands
Draening Purchased

Hey Woo_Doo,

Is there going to be a 3.0 update? I’m really hoping for it, as 3.0 is a huge step forward, and I wouldn’t want to miss it. Next to that, I’m still happily using your the template, keep it up!

Woo_Doo

Hi Draening,

My opinion, Gantry Framework have more opportunities than new version Joomla 3,0. And again not all modules and components work for version 3,0. I expect updatings for modules and components.

Draening
Draening Purchased

Hey, I’m actually not using any of the slideshows, or ZOO, only some RocketTheme stuff. Can I just upgrade to 3.0? Is there anything that needs to be changed in the HTML/CSS?

Woo_Doo

Hi Draening,

I think you can try to update, but don’t forget create backup files and data base.

Draening
Draening Purchased

Just tried to migrate, and it doesn’t work. I read that the problem is that 3.0 uses a different database structure.

Any chance for an update soon? I don’t know about the image sliders, but the RT extensions, Gantry and the Twitter feed have new 3.0 versions. ZOO too probably.

by
by
by
by
by
by