113 comments found

Hello I need your help with my product landing page:

http://www.casanovacoaching.de/new/

1.) I would like to delete the narrow beam under the woman.

2.) And the TV logos under the woman are not clear, they’re so bright… I would like to have the picture, like the original, you can find here:

http://www.casanovacoaching.de/new/wp-content/uploads/2013/09/Slider_roh.jpg

What I have to change? CSS? Or what??!

Greets, Daniel

vafpress

Hi netzverdienst,

You need to change the section’s separator mode. Currently it’s in “gradient” mode. You can edit your section shortcode in your page editor. Change it to “none” will remove the gradient.

vafpress

This discussion is moved to our support forum, here: http://support.vafpress.com/topic/product-landingpage/

Hi vafpress, I need include an address in section “contact” with google maps, but I have the coordinate, so I write [google_maps mode=”full-section” latlng=”37.47845,-5.77465 0.010924,0.018368” zoom=”16” height=”400px” width=”100%”] and when I update it I see nothing. Do you know have any clue idea about what going on?

Default-user

Hi Vafpress, I need your address mail please. Thank you.

vafpress

Here is our email address: contact [at] vafour [dot] com

Default-user

THANK YOU

hi there, do you have an xml file to import to create the same site as your demo?

vafpress

Hi Purplecloud,

Yes, also there will be revolutions slider import data and theme options data. We also have a video to do the setup: http://www.youtube.com/watch?v=ihXrwnFFqyk

Thanks!

Hey, I have noticed that it doesn’t work properly in IE 11. I have already modified the main wp header so it’s recognized as an IE 11 page so it will have all the features working properly. But still not everything is working… E.g. Point Blocks Check my website: http://www.reflexworkflow.com/ The point blocks are empty for some reason in IE11. But it seems to work on your demo example. Any idea how i can fix this? Thanks

Default-user

my question to you is, how did you manage to make it work in IE? even when i use a simple test page with font-awesome it’s still not working in firefox. here’s my post on stackoverflow about it:

http://stackoverflow.com/questions/23616456/font-awesome-in-firefox-works-only-1-second

how did u get it to work?

Default-user

and another question is, where in the code is the link to font-awesome set? i checked the header.php file but i can’t see it

vafpress

Hi, sorry to know you still having problem with this but we have zero experience with azure and can’t be of any helps.

We tested and fontawesome is working fine in firefox: http://prntscr.com/3irna5

Hardcoding the link in header.php is bad practice, we used WP function and have something like this: wp_register_style(‘font-awesome’, You can find it in functions.php.

We have got a site using the theme. It looks great in Chrome, FF, and Safari. But in IE 8, 9 & 10 it has issues. A lot has to do with the alpha transparencies. I found your thread on your site:http://support.vafpress.com/topic/ie-transparent-background-by-defaultsubmenu-and-black-backgroundanimation/ and modified the header.php file accordingly. But still there are many issue solely with IE. All the problems described below only exist on an IE browser.

Under theme options -> body -> background color & background image mode. If color is set, it overrides image. No easy way to select a “no color” option. Even removing the color selection is not reliable.

problems with transparancies via rgba alpha channel and Internet Explorer: Your theme options->colors color selection per “color-set” use the rgba settings. any value other than 1 for alpha channel cause IE issues. Default values for subtle color settings use alpha channel settings and cause IE problems. example rgba(255,255,255, .5) the .5 value for alpha cause issues. Everything from the div not being displayed at all, to other unpredictable and surely not wanted results.

The only way I know of to support IE8 with alpha is to create a transparent png and use it for the display or : -ms-filter: “progid:DXImageTransform.Microsoft.Alpha(Opacity=50)”;

social icons not displayed for facebook email twitter

vafpress

Hi John,

Thanks a bunch for your reports, we will take a look into this further and get back to you soon, thanks again!

Hello,

I would like to translate this theme in german language, how I do this?

And here http://www.casanovacoaching.de/new/portfolio/der-infield-insider-workshop/ at the right site I would like to ad text and not a portfolio picture, how I do this?!

Thank you for the help!

vafpress

You should change the shortcode or delete the whole section with the google maps and create a new section with background image configured on it.

vafpress

Hi netzverdienst,

To use use static image instead of maps, you can’t use the google maps shortcode. But instead, you can use the section shortcode and assign background image: [section background_image=”your_image_url” background_repeat=”no-repeat” background_attachment=”fixed” background_size=”cover” color_set=”1” wrapper=”true” separator=”pressed-shadow”] And build the info box using box shortcode, please take a look at this page as example: http://demo.vafpress.com/qualia/shortcodes/sections/

Hi there,

Pre-purchase question: Is this theme using the latest build of VafPress?

Thank you.

vafpress

Hi mcollins, yes of course. We are the author of Vafpress Framework :)

when will it be woocommerce ready ?

Also i notice there is an error with breadcrumbs on the site

http://demo.vafpress.com/qualia/product/happy-ninja-2/
vafpress

Hi gloopy1,

It is ready. I don’t see any error in the page. Can you tell me what error do you mean?

gloopy1

they work now, they were showing random pages

vafpress

Ahh, we guess it’s fixed automatically after we did some some settings on the plugin :) Thanks for notifying!

shortcode pages show up blank after demo data import (the rest seem to look okay)

vafpress

Hi revdrdavidreid,

Any URL we can check upon? You can use our support forum (http://support.vafpress.com) and use private post if you don’t want it to be publicly exposed :)

Button > Open in new tab Hi! Can I add variable target=”_blank” to links in buttons?

vafpress

Hi doitright,

Currently we don’t have that option in our button shortcode. We will add the attribute in our next release (soon).

Default-user

Thank you for quick response.

Hallo!

How I change the sequence of the portfolio images?

http://www.casanovacoaching.de/new/coachings-und-workshops/
vafpress

Hallo!

We believe the portfolios shown is ordered by it’s published date, you should be able to play around with the sequence by modifying the date in the portfolio edit. Let us know what do you get :)

I’m not sure if I posted this already and if I did, you deserve to hear it again. I ABSOLUTELY LOVE THIS THEME! I’ve bought tons of other themes and this one is BY FAR THE BEST! Easy to use out of the box, super super customizable with minimal code, and packed with features. This is seriously the best theme on Themeforest. If you guys made 100 themes, I would buy them twice! Thanks for actually spending time coding and perfecting everything

vafpress

Hi jdmediaproductions,

You just made our day happier over here, big thanks and hugs from the team! :)

Warm Regards, Vafpress

mad1 Purchased

Hi - i just left a message on your support forum regarding issues trying to install Qualia – i also emailed you privately with my purchase code…please advise asap i’m eager to use the theme

thank you

vafpress

Hi mad1, replied at the forum :)

Hello,

I edit the .po-File to translate the theme, but the changes will not be implemented!

What I have to do? Where are the mistakes??

vafpress

Hi netzverdienst,

Did you saved the .mo file? Also would be better if you can post in our support forum or email :)

Default-user

Why the .mo file?! I have to edit only the .po-File or?!

vafpress

Hi, did you posted on forum also? if yes, I have replied to the thread :)

Hello, I can see in demo page there is shop page and I guess it is woocommerce. Is it ok woocommerce in v.2.0 ?

Thanks in advance

vafpress

Hi ekomeko,

The current version (Qualia 3.0) is okay with woocommerce v2.0. However with the latest big changes coming in woocommerce v2.1, we plan to release another patch which will be only support woocommerce v2.1. Is there anything we can help?

Regards

Default-user

ok, then you have v.3.0 of Qualia. In the changelog you have v2.0 is the latest version. When I purchased, I will get the v3, not the v2 of Qualia isnt it ?

vafpress

Yes, you will get the latest Qualia 3.0. Our bad, we haven’t updated the changelog. Sorry about that.

changelog February and March should be 2014 :p

vafpress

owhh iya…

The Option Theme save process doesn’t work. When I try to save options it takes minutes and doesn’t save preferences. Blank installation on WP 3.8.1 – Tried both on Local and Online fast server. There’re a lot of messages about this, but no answers! Please reply very urgently!

vafpress

Hi, just replied your forum thread. I don’t know what messages did you mean, but all messages about this has all been answered, please don’t provide false information. Thanks.

Default-user

ok, the support crew is solving! great service and kind! thank you!

vafpress

You’re welcome, thanks for the cooperation :)

Hi, is it possible to set a background image to the website? Or maybe put a oicture as bacground for the header and footer? Is it something that can be done by adding some code to the stylesheet or what?

vafpress

Hi, yes you can set the background image in the theme options. As for header and footer, sure, you can assign the background image via CSS.

Pre-sale question:

1. Is this theme compatible with a child theme?

2. Is there any way to display 2 different portfolios on a page that have different tags or category? Portfolio 1 is only items from category 1, portfolio 2 is only items from category 2.

Thanks

vafpress

Hi jinsley8,

1. Yes it is comptaible with child theme

2. Yes you can put 2 different portfolio grids in one page. Each portfolio grid can show different specific category. But please note that having 2 grids in a page will cause your default page pagination affects both of the grid. Unless you choose load-more pagination mode.

Thanks!

Hi Vafour, I do a web with this theme in spanish but my customer wants a english version. So I need to do an english version of this web and I don´t know how I have to do it. Can you tell me the steps that are necessary for doing the other version with the same pages, menus, slider…

Default-user

Thanks Best Regasds

Default-user

Hi vafpress, Sorry, my past explication wasn´t very nice. I want to make an icon or boton which links with a pages in english version of that web. The customer provided me the texts translated. I did the same pages with the english text, but I don´t know how I have to link the boton in the top menu with the pages translated and the main menu changes to the english main menu. I hope that you can help me. Thanks Best Regards.

vafpress

You need to create 2 pages, one for the original version and one for the english version. The english page should be linked as a translation copy of the original one. Once the page linked, you need to turn on the Language switcher to appear on the top navigation / widget. If your page is not linked as a translation copy, the switcher won’t appear.

by
by
by
by
by
by