1183 comments found

Solsat Purchased

internq7,

found it ;-) Everything works perfectly.

AndonDesign

Great!

Great Customer Service! I sent a question and no more than 3 minutes past I had an answer. This is how I like to do business.

Keep up the good work!

AndonDesign

My pleasure!!

entypo07 Purchased

Hi, this is a great theme! I would like some help with the font of the slogan under the logo. I want to change the default font to Arial, i tried to change it in css but no results! Can you please tell me how to do that? Thank you!

AndonDesign

Yes, edit the scripts/script.js at line # 10, comment out this line like this:

// Cufon.replace('#slogan', {textShadow:'0 1px #FFF'});

Then your css will kick in.

Cheers

entypo07 Purchased

Thank you very much. Your support is great and… FAST !

momofone Purchased

Hi,

No matter what speed I enter for the slide transition, it doesn’t make any difference (cycle 2) only the first slide seems to adhere to the setting, then the rest of the slides seems to race through without control.

Any help appreciated. Thanks!

AndonDesign

Hi,

let me have a look at your site. Email me with your link.

Thanks

AndonDesign

also, try to keep the “Timeout” parameter set into the thousands (it’s in milliseconds), I find a good range is b/n 3000 and 5000 and for “Transition speed” somewhere b/n 700 and 1,500

i would really like to buy this theme, but for me on the demo (FF), the columns do not present as columns, e.g. home page 3 x columns and the footer columns. This css issue (possibly FF), runs through the whole site on the demo. Sorry, it’s a beautiful layout, wish it was working for me.

Not certain if it’s an easy fix?

Default-user

“I’m also running on FF and the theme has been tested extensively on all major browsers, also 71 one persons have purchased the theme so far and no one else has reported this issue, so it’s definitely a problem on your side”.

Mmm, not sure how it can be my issue, if I am just using FF. If no-one has commented then it is kind of strange though. Thought I would let you know about what I can see, it’s working fine on all other browsers for me. The bottom line is though, I can’t purchase without seeing a demo that is correct.

Great theme though.

AndonDesign

I suggest you restart your browser, I find FF to be getting worse over time, especially if it’s been running for a while with many tabs open. You can also try to refresh Ctrl + F5

AndonDesign

Thanks, and sorry it’s not working out for you.

Cheers

Goodday,

complements on the theme. I bought it, and working my way through it. One issue i cant get fixed: the slider doesnt work. Piecemaker doesnt show at all. And cycle only showed first picture.

What can i do here?

might the slider issue be related to the fact that i installed WP in a sub directory?

AndonDesign

The fact that you installed WP in a sub-directory shouldn’t be a problem.

Did you check this: in the backend go to “Settings->Reading->Front page displays” and make sure that “Your latest posts” radio button is selected. This is the default configuration of WordPress.

If this doesn’t work, email me with an administrator account, I’ll login to have a look.

Thanks

cnj343 Purchased

I recently purchased this theme and I was wondering what twitter widget is used on the demo page?

AndonDesign

Hi great question.

For the demo site, I simply used a widget from the official twitter website, it’s very easy to customize the look & feel on the spot on their website. Then just copy and paste the js code into a text widget in my theme. Here’s the link: http://twitter.com/goodies/widget_search

You can choose different twitter goodies here: http://twitter.com/goodies/

cnj343
cnj343 Purchased

thank you. one more question i can’t get the sliders to work on the homepage and I have checked the latest post settings and still no luck.. any suggestions?

AndonDesign

can you email me a link to your site

thanks

This theme looks great. I will most likely use slider 2 or 3 if I buy this theme. Do the sliders only display recent posts, or can you manually select what pictures, links, and text appear there?

AndonDesign

Yes, absolutely, here’s a screenshot of the backend where you can see the second slider setup, the third slider would have additional fields for each slide for text and button: SCREENSHOT

You will also be able to set the link to open in current or new window

cheers

Hi internq7,

Two questions:

1) I would like to remove the text “min”

http://img580.imageshack.us/img580/1421/capturedecran20100610a1.png

2) in the option of qualifire i used the cycle 1 in the part and “Add Slide” when we add an new image she is added to the end.

when adding a new image is it possible that the image the default remains in first without having to perform a manual moving.

Thanks

AndonDesign

Hi,

to change the time format, edit the ‘functions.php’ file around line # 186, try replacing this:

comment_time()
with this:
comment_time('G:i')
For different formats you can try read this: http://codex.wordpress.org/Formatting_Date_and_Time

Regarding the addition of new slide at the end, it only makes sense to be that way. It is possible to be added at the beginning but it’s not easy to do (requires too many code changes), so it’s not worth my time.

Regards

Ok internq7 no problem.

Thanks

jeezyo Purchased

Hi…I was just wondering, if on the home page, in the “home page columns section”, using “text widgets” if there is any way i can add icons to the title lines, as opposed to below the titles like you have in the sample. Can the title lines handle HTML somehow?

AndonDesign

In general everything is possible, with some acrobatics ;), but the easiest would probably be to format your title with HTML in the text area and leave the title field above it blank. This is what I’ve done with the “Welcome to Out New… ” title underneath the slider. I can give you a hand if you’re stuck, just let me know.

Cheers,

Andon

Default-user
jeezyo Purchased

Once again, amazingly fast customer service. That makes sense and Im sure it will work out just fine. Ill come back here and post if i run into any problems.

Hi,

Server is running PHP 4 .7 or there about, so i made the adjustments in the code as per FAQs and upload and activitation went according to plan.

Now when i preview the site, the following appears where the top navigation bar does:

Fatal error: Call to undefined function: has_nav_menu() in /home/karenbau/public_html/dev/wp-content/themes/qualifire/header.php on line 89

I’m wondering if it is also something to do with the PHP 4 or Word Press 3.0?

The code that sits on line 89 is the following: <?php if ( function_exists(‘wp_nav_menu’) && has_nav_menu(‘primary’) ) : //WP 3.0 version check

let me know your thoughts.

Default-user

have set that up for you and should be emailed directly to you.

i’m using WordPress 3.0

AndonDesign

Oops, you forgot to set my role as admin

Hi, I cant seem to get the slide setting s to work. Any adjustments I make don’t seem to make a difference.

Default-user

I actually think I know what the problem is. I installed gears and I think that was creating the problem. A simple refresh didn’t work, I have to completely clear all browsing data. Oh well, will uninstall gears as I didnt notice much difference anyway. Thanks for the reply :) Way cool theme!

Default-user

OK, some more followup. It seems that for any changes to be visible in the flash slider you must clear browsing data. Is anyone else finding this to be the case, I am using IE.

AndonDesign

Or a browser restart would do the trick too, you don’t have to worry about your site’s visitors not seeing the changes in this case

Hi. I have a couple questions. 1. Did contact form is working? 2. Did visitors need to be log in to leave a comments? 3. Did sign-up is working? Thanks.

AndonDesign

Hi,

The contact form on the demo should be working. However, I have disabled the user registration and anonymous comments for the demo. But you will be able to enable all these features in your WP install if you’d like, that’s not a problem.

Hi,

Really nice theme and I am about to purchase but I have a question before I move forward.

When I assign a style to a page can I have the page title in the h2 instead of the image that you use?

Sorry if question is silly but I am not a developer, the template will be for private use so I want to make sure that I am able to manipulate it.

Thank you.

I couldn’t wait and purchased the theme and got my answers.

It was silly my question, this theme works out of the box.

Nice job I love…I might come back to you if I have any more issues.

Thank you

AndonDesign

Great!!

Thanks for the purchase.

jeezyo Purchased

First of all, this is the easiest to work with theme ive bought so far. Couple of minor issue im having with modifying the psd files im hoping you can help me out with. I have everything looking exactly as i like in photoshop. However, for instance, i changed the bottom bgnd to green, but it still comes out black (using style 1), and also im using the slider with text, and i changed the frame in the psd, but for some reason only the top border seems to be taking even though the rest of the images look fine. Im sure this is something minor that im just not thinking of, but youre help would be appreciated…oh, and how do i get rid of the 3d text effect on the menu links? it doesnt work with the colors im using. This should be the last of my questions :-)

AndonDesign

Hi,

for the slider 3 frame, you can create a new slice with “Slide_Miscellaneous.psd”, I have crated the frame transparent on the inside, so make the layer for the insde invisible and all the background colors also before you save the slide as “slide-img-frame.png”.

Regarding changing the color of the dark bottom area near the footer, there’s not much images there, just change the color with the style.css around line # 2433:
#bottom-bg  {
      background:url("../images/bottom-bg.png") repeat-x scroll 50% 0 #282828;

And for the underlines of the titles in the bottom area you need to generate new image “underline-btm.gif” from the “QualiFire_Home_Page.psd” specific for the style you’re using. You might have to zoom in 600+ to see the little slice if you just want to select it.

The 3d effect on the menu links, or the “text-shadow” property you can change through the style.css around line # 1732:
#dropdown-holder li a, #dropdown-holder li a span {
    color:#999999;
    text-shadow:0 1px #F4F4F4;
    ...
just remove the text-shadow line or say: “text-shadow: none;”, also do the same for the hover, should be around there too.

Hope this helps,

Cheers

Default-user
jeezyo Purchased

Thank you! That fixed most of my problems. However, i am still having a hard time with the slider image. All i did was recolor the border of the bg1 layer, and made bg2 and bg3 invisible. im going to send you a link to the site in a private message through your profile because its password protected, and maybe youll be able to easily tell what im doing wrong.

sheri Purchased

Phenomenal theme! I’m so impressed! Customer support is off the charts!

Thank you Andon!

Sheri

by
by
by
by
by
by