1185 comments found

freddyX Purchased

Hi,

I use this template for more than a year now and I’m very happy with it. But I have 1 question about the Home-page:

Is it possible to replace the slider with a (random) video from Vimeo or Youtube? Or an option to insert custom (php/html) code or shortcodes?

I know I could disable the slider and put something in the “Home Page Before Content area” but I like the background on the home-page.

AndonDesign

Hi,

in that case you will have to edit the “header.php” where the slider section is and replace the slider code with your HTML code. If you need further instructions with this please email me. You can send me an email through my Profile page.

Also, make sure to update the theme, I recently released an update v1.3.0, the instructions are in FAQ section here: http://themeforest.net/item/qualifire-wordpress-theme/faq/105879
freddyX
freddyX Purchased

Thanks for your reply.

I’ve updated my site a week ago but thanks for mentioning.

I know about editing the “header.php” ;-) The major problem is, when you update the code, I must do it again. I’ve done this before with another theme but after some months, I can’t remember all my custom modifications. Used diff to compare all files but it was a lot of work to modify each updated version manualy.

So, I was thinking and hoping about an extra option in the original theme and maybe some other people find it usefull too.

I’m realy aware af the extra work, but my grandfather always says: when you don’t ask, you don’t get it. ;-)

AndonDesign

:) well, unfortunately in this case that’s how you need to do it as for future updates and preserving your customizations, just make sure to take a note of all the changes you make and keep them in a safe place… ;)

Cheers

rotalec Purchased

Hey, any reasons why when I set your theme as ACTIVE all the TABLES dispaears in my posts and pages…. I uses table for many things.. column/rows… but no mater how hard I try to display the tables it doesn’t work…

as soon as I change the active theme, tables comes back…

any pointer would be appreciated.

AndonDesign

Hi,

not sure, perhaps those tables were creating with specific styling that doesn’t go well, or is not supported by the theme.

I would recommend you to check out this plugin for creating tables in WordPress: http://wordpress.org/extend/plugins/wp-table-reloaded/

It’s really awesome!! :)

Regards

I also need the email you sent to this post: Is there dummy content to load to see how you are doing the three columns on the Home page? I can’t seem to get that working on my home page.

Thanks for a great theme!!

AndonDesign

There’s nothing complicated to it, I used the home page widget areas with “Text” widgets to insert come HTML content, that’s all. You can grab the HTML code I used from the pages source code from here: http://idesignmywebsite.com/qualifire/
also you can use Firebug to easily find it.

Regards

Wilsantiago you need to do that on the widgets page, there are three widget areas there.

Got myself a problem, using Qualifire theme. My headers <.h3> and stuff are not displaying right on internet explorer. heres my temp. link:

http://biguet.boost-breda.nl

Could anyone see whats going wrong?

AndonDesign

you have a really outdated version of the theme, currently it’s up to version 1.3.0 and you have 1.0.0. Also your version is not secure, you need to update.

Follow the instructions under the FAQ .

Regards

sfokkens Purchased

I want to enable the bottom 3 widget on my webpage. How can I setup this option?

AndonDesign

Hi,

all you have to do is add widget(s) to the first three widget areas, that’s all.

Regards

sfokkens Purchased

On the Widgets page I am not able to move the ‘bottom 3’ widget.

AndonDesign

what do you mean, you’re not able to move it?? You can’t drag and drop it, or??

AndonDesign

If you need further assistance with this please email me directly. You can send me an email through my Profile page.

Regards

sfokkens Purchased

Oeps… I found it already. Thanks!

jobvh69 Purchased

Hello,

I have bought your template a while ago and I am happy with it. Now I have a question: I don’t know if it is the template or the wordpress installation, but my problem is that I can’t select the color scheme anymore. When I go to QualiFire Options and then to screen options the option Color Scheme is not selected. When I select this option, nothing is happening. Can you please help? I want to know which color scheme I use.

Thanks in advanced.

Grtz, Job

AndonDesign

Hi,

first, what version of the theme do you have??

In the “Screen Options” do you see the one and two column option with radio buttons, if “yes”, select the two column one.

Regards

jobvh69
jobvh69 Purchased

Hello,

I have the last theme installed (1.3.0). When I check the ‘Screen options’ I see that the 2 column is selected, but when I select the color scheme in the theme nothing shows up. You can see it by you selve on our website (it is Dutch although).

Thanks in advanced.

AndonDesign

Hi,

Please email me with a link to your site. You can send me an email through my Profile page.

Regards

Changing Qualifire Style Color…

I’ve made changes to the PSD file for Style 8, as I’m wanting a green style. I saved the slices and uploaded them to my WP host under Style 8 Images, but for some reason, when I activate Style 8, it still comes out with the Tan colors.

I’ve checked my permissions and confirmed that the files are loaded on the server, I’ve emptied my WP Cache, Cleared my browser Cache and still no joy. What am I doing wrong and how is it possible for the website to be reading files that are not on the server (i.e. the old Tan slices which have been replaced with Green style slices)?

Very Puzzled and your advice will be appreciated. tx
AndonDesign

Hi,

Also, something often not given enough attention to is caching!! Make sure after you do the changes that you clear the cache and “hard” refresh the page in your browser to be able to see the changes right away. If you’re not sure how to “hard” refresh a page in the specific browser you’re using, just Google it and you’ll find instructions how to do that. Also, don’t forget if you have any Caching WordPress plugins installed to also either clear their cache or disabled them for the time being altogether.

Regards

Child Theme CSS changes not pulling through

Using the Child Theme template you sent me, I’ve been trying to change the active color of menu text in the main nav menu to match the custom theme color I’ve create, which is black & green.

I added the following line of CSS to the child theme style.css but the change is not pulling through: #dropdown-holder ul.sf-menu li.current_page_item a span { color: #00FF00; }

I’ve even tried deleting the @import line and copying the entire stylesheet from Style 8 (which is the style color I modified) into the child theme, then modifying the line there with the new active state color… still no joy.

I’ve emptied Caches, done Hard refresh… nothing seems to work.

When I check the page code using firebug, I see the page is still reading from the parent theme style sheet, not the child theme style sheet.

PS… The child theme is the Active theme on my WP site, so I’m really at a loss here. Is there something I need to do to get the site to look at the Child Style Sheet for changes I make to the CSS ?

AndonDesign

Hi,

To further investigate I need to see your site, please email me backend admin access to your site. You can send me an email through my Profile page
Regards
P.S. Please include a description of the problem in your email

Can I display the social media icons on the home page? I cannot see any instructions for doing that.

I just upgrade to 1.3.0, and in the “Screen Options” on “Qualifire Options” page I don’t see anymore the two column option with radio buttons. So I can’t change the color scheme. Any help?

AndonDesign

Please email me and I’ll give you instructions how to fix this. You can send me an email through my Profile page.

Regards

Hello,

I was wondering if there is a way to set up a newsletter with this theme. The software I would use is MailChimp. Is there a way to implement this into the theme so that people could “sign-up” through the website?

Thanks for your help!

AndonDesign

H,

yes, you can, MailChimp will give you the signup form code, all you have to do is just insert it into a sidebar, or one of your pages content.

I believe there are also plugins for MailChimp, just look them up.

Regards

sfokkens Purchased

On the blog page the messages are shown only the summary. How can I display the whole message?

AndonDesign

Hi,

there’s no option to disable the “excerpt” mode for Blog posts. If you email me I’ll show you how to do it in the code. You can send me an email through my Profile page.

Regards

hey there, Love your theme. I’m using it for tucsonaccura.com they requested that I made the phone number on the top right to be in red. can you help me to do that?

AndonDesign

Hi,

Thank you for choosing my theme!

AndonDesign

Please email me and I’ll give you further instructions. You can send me an email through my Profile page.

Regards

Default-user

Thanks I just emailed you

A5785901 Purchased

I have installed the theme , but just get a blank space in the slider instead of the pics I uploaded. Followed the docs and it all seems right. Any suggestions?

AndonDesign

Hi,

please email me a link to your site and I’ll check it out. You can send me an email through my Profile page.

Regards

utel Purchased

hello! I installed this theme but incompatibility with some plugins appeared. It concerns plugins with the TABs functionality. I tried to use different TABs-plugins, but the problem was the same within all of them: TABs didn’t work. (I deactivate other plugins and changed the Theme, so I can say that the problem with the QualiFire exactly). I’d like to keep this plugin on my site (http://wordpress.org/extend/plugins/shortcodes-ultimate/) and I like your Theme very much )) How can we “marry” them? :) Thank you!

AndonDesign

no problem, that plugin should work. You might have a conflict with other plugins, to test this theory disable all plugins (except that one of course) and then test it again. If it works then start enabling the plugins one by one and do a test in between until you find the culprit.

Beyond that, I don’t support third party plugins, you might have to look for an alternative.

Regards

Default-user
utel Purchased

Thank you!!! problem is fixed. There was a conflict with the “jquery-validate” plugin. Thank you for support!

AndonDesign

You’re welcome. If you have any additional questions, please don’t hesitate to ask.

Regards

utel Purchased

and one more question about CUFON : 1. I created the cufon font 2. Put it in the path: ...\themes\qualifire\scripts\cufon\ 3. Changed in “function.php”: ...get_bloginfo(‘template_url’).”/scripts/cufon/PF_Agora_Slab.font.js”, array(‘cufon_lib’), ‘1.0’, false);

- but it doesn’t work. What is wrong? Thank you!

AndonDesign

Email me about this one, I’ll give you instructions how to change your cufon. You can send me an email through my Profile page.

Regards

Default-user
utel Purchased

I send you email about it (coda@<>.ru) Thank you!

AndonDesign

OK, thanks, I’ll get to it.

Cheers

Bonjour J’ai un problème Piecemaker en backend. Lorsque je veux supprimer un slide, c’est impossible. Le bouton avec la croix rouge est inactif. C’est aussi impossible de déplacer les slides les uns par rapports aux autres. Merci de me donner une piste à suivre pour me dépanner. Cordialement Christophe Peiffer

AndonDesign

Hi,

To further investigate I need to see your site, please email me backend admin access to your site. You can send me an email through my Profile page.

Regards

Hello I have a problem with the Piecemaker sliders, full image and image + text backend. When I delete a slide, it is impossible. The button with the red cross is inactive. It is also possible to move the slides one by relationships with others. Thank you for giving me a path to follow to help me. cordially Christophe Peiffer

AndonDesign

OK, I just saw you emailed me so I’ll reply to your email.

Regards

by
by
by
by
by
by