1183 comments found

scottorth Purchased

Hi, for some reason the cufon font replacement isn’t working on my site. Are there any known plugins that conflict? The scripts are loading, but the fonts aren’t being replaced either on the child theme I’ve set up or on the original parent theme.

Also, do you have some sort of child theme “starter kit” for this theme? I’ve got a child theme working, but I’m having to go around and fix all kinds of issues because of the lack of child theme support.

AndonDesign

Hi,

If you suspect a plugin that’s causing a conflict, you can always test this possibility by disabling all plugins and then test it again. If it works then start enabling the plugins one by one and do a test in between until you find the culprit.

As for child theme, please email me. You can send me an email through my Profile page

Regards

Default-user
scottorth Purchased

Thanks for the child theme!

Any luck on the font replacement issue?

AndonDesign

Did you send me a link to your site, I’m still waiting for it, I believe I did ask you for a link in that email I sent back to you.

Cheers

BureauJ Purchased

Hi!

I’m trying to add a adescription and title to items in the Portfolio section, but I cannot see the Custom Fields under the post. I’ve installed the Yoast plugin in Wordpress and it’s the only field available under the WYSIWYG field. You can take a look at www.solutionstoiture.com Thanks,

AndonDesign

Hi,

check in the top right corner of the page under the “Screen Options” tab, click on that tab and then check off the option to show the “Custom Field”. :)

Regards

BureauJ Purchased

Me again! I found the answer to my previous question, sorry about that!

However, I still cannot figure out how to add many pictures for one projet in the Portfolio page. I’d like the thumbnail to display the main picture, but then, when people click on the thumbnail, I want them to see all of the pictures included in this post.

Would you please let me know the way I should handle it?

Thank you!

AndonDesign

Hi,

it’s one image per thumbnail item, you can’t have multiple images. However, you could always use the WordPress native gallery: http://codex.wordpress.org/Gallery_Shortcode
you know by inserting the shortcode:

[gallery link="file"]

Regards

737Capt Purchased

How can I add a custom page template to this theme?

AndonDesign

Hi,

just follow the WordPress codex pages on this topic: http://codex.wordpress.org/Pages#Creating_Your_Own_Page_Templates
http://codex.wordpress.org/Pages
http://codex.wordpress.org/Template_Hierarchy
Probably the easiest way for you would be to clone one of the theme’s existing page template, change its name and use it.

Regards

intenso Purchased

hi, my slider dont work, in the admin area dont work flash botton for upload the image

AndonDesign

Hi,

I think you might have a plugin that’s causing a conflict, to test this possibility disable all plugins and then test it again. If it works then start enabling the plugins one by one and do a test in between until you find the culprit. If you can’t fix it, just email me with a link to your site. You can send me an email through my Profile page

Regards

I read thru the docs about adding a link to make the complete image linkable for the piece maker slider but I haven’t found a way to do that yet.

We have text on the sliders that say click here and we would like the user to be able to click anywhere on the slider and then be taken to that link.

is there a way to do that?

Thanks so much!

AndonDesign

Hi,

the Piecemaker doesn’t offer this option, you can only add a link as a text link within it’s text box, that’s it, but not the entire slider.

Cycle 1 slider on the other hand can be a link.

Regards

I cannot get images to display above my blog posts. No issues adding them INSIDE each post. But I can’t get them to display on the blogroll page.

AndonDesign

Hi,

have you followed my instructions in the documentation on what custom field to use to do that?

Regards

Default-user

Someone on my team found the information, thanks. I was looking under the “blog” area in the documentation, so I did not find it.

ams007 Purchased

Hi,

I love the theme.

I am having a problem with mobile redirection. I tried using a javascript that has always worked for me. It doesn’t work.

Tried plugin Simple Mobile URL Redirect and it didn’t work.

Purchased Wordpress Mobile Redirect Plugin from Code Canyon and it doesn’t work.

Any suggestions?

Thanks

AndonDesign

Great, might also want to check out my most popular theme “U-Design”, it’s now responsive also: http://themeforest.net/item/udesign-wordpress-theme/253220

cheers

Default-user
ams007 Purchased

I forgot that was yours. I love it. Bought one, developing 2 more that I will be buying licenses for LOL.

AndonDesign

Glad you like it! :)

Is there a place to download the demo content?

AndonDesign

Hi,

no, for QualiFire theme I don’t offer any demo content.

Regards

How i can change the language?

thanks

AndonDesign

Hi,

that’s done through WordPress and “wp-config.php” accordingly, for more info on how WordPress facilitates translations and localization please refer to this page: http://codex.wordpress.org/WordPress_in_Your_Language

Regards

Hi Any updates anytime soon on this theme? Responsive?

Cheers

AndonDesign

Hi,

I have no immediate plans to make it responsive.

Regards

Hi,

How do i set the field ‘largeImageURL’ to portfolio image? // Grab the preview image from the custom field ‘largeImageURL’, if set.

do you have an example?

thanks cya

AndonDesign

if you’re talking about missing “Custom Field” Metabox, in that case you just need to enable it from the “Screen Options” which is located in the top right corner of the post you’re editing.

Regards

Default-user

thanks!!!

AndonDesign

You’re welcome. If you have any additional questions, please don’t hesitate to ask. :)

Regards

Hi,

Firstly, great theme…

I would like to know how to create columns on pages and posts. I have used shortcodes in the past for setting these up in a various selection of layouts but am unable to find any documentation on this.

Please could you let me know if it is possible or not to setup columns?

Many Thanks

AndonDesign

Hi,

glad you like the theme! :)

Yes, I don’t offer any shortcodes to generate columns in QualiFire theme. Feel free to email me and I’ll show you how you could easily achieve any column with plain HTML and some inline CSS. You can send me an email through my Profile page.

Regards

juanjofe Purchased

Hi, can not see the images I upload to the sliders of the page. No matter the size and format you up, do not get to see. Charging is done correctly, but then when I update the page the picture is blank and on the top left there is a miniature of a broken image. What am I doing wrong? thanks

AndonDesign

Hi,

please email me a link to your site and I’ll see what I can do. You can send me an email through my Profile page.

Regards

How do we make the “portfolio” page pop-up images larger – they only show at 600px, even though we uploaded a 1000px image – any ideas? Thank you

AndonDesign

Hi,

prettyPhoto should allow you to click (top right corner of the image) to expand the image further, otherwise you might have to tweak with the settings in qualifire/scripts/prettyPhoto/custom_params.js and look for “allow_resize” and “default_width” and “default_height” for the default size.

Regards

juanjofe Purchased

Good afternoon, I would like to know how I can increase the font size of the header slogan. Likewise, if the head could be a little higher for the logo also be bigger. thanks

AndonDesign

Hi,

please email me a link to your site and your question and I’ll have a look. You can send me an email through my Profile page.

Thanks

hi,

Iam trying to reaload a new logo image, but after i click save appears the old logo. this in qualifire opcion.

Thanks

AndonDesign

Hi,

Something often not given enough attention to is caching!! After you do the changes, make sure that you clear the cache and “hard” refresh the page in your browser to be able to see the changes right away. If you’re not sure how to “hard” refresh a page in the specific browser you’re using, just Google it and you’ll find instructions how to do that. Also, don’t forget if you have any Caching WordPress plugins installed, or use a CDN (like CloudFlare) to also either clear their cache or disabled them for the time being altogether. This site has some great tutorials on how to clear your cache: How to Clear Your Browser’s Cache Instructions.

Regards

Default-user

Its not a cache issue.

Step1, Click en qualifire option Step2, i go to general option Step3, in logo url i have this http://www.fsalomon.cl/wp-content/uploads/2013/06/mona2.png Step4, i change the url http://www.fsalomon.cl/wp-content/uploads/2013/06/mona2.png for this one http://www.fsalomon.cl/wp-content/uploads/2013/07/mona_header.png Step5, go to bottom page and click in Save Step6, the page qualifire option reload Step7, check the url logo, its http://www.fsalomon.cl/wp-content/uploads/2013/06/mona2.png

do you know what is?

AndonDesign

Thanks for the detailed explanation. I just checked your site and this is the logo I see: http://www.fsalomon.cl/wp-content/uploads/2013/07/mona_header.png I even checked with Firebug and that’s exactly the domain I see, so it must be caching for you. I had not previously visited your site to I had no caching of it.

Regards

Hi, Apologies if this has already been asked. On Wordpress, using qualfire, when I am using the home page slider cycle 1 or cycle 2, I browse to upload a photo to a Slide and all seems fine. I can see it in the wp-content/uploads/ folder. But it is not displayed when I cehck the website, just a small place icon. I have managed to make it visible by manually copying the image to /wp-content/themes/qualifire/sliders/cycle/cycle2/images/ But this is not really suitable when I want others, maybe with less rights, to make changes later and it takes too long.

Any thoughts?

Default-user

However, the Custom Logo CAN see images in /wp-content/uploads/ or more specifically /wp-content/uploads/2013/05/.... Is there anyway to set where Qualfire Browse uploads to?

Default-user

I had a plugin called Media File Manager installed, this may have changed the location of the uploaded images from the sliders. I have deactivated this now, and the images seem to upload to the correct location now, but it wont display from there either (where ii would earlier), but at least this is one problem solved. The correct location being ” /wp-content/themes/qualifire/sliders/cycle/cycle2/images/” I assume.

AndonDesign

ok, if you’d like email me backend admin access to your site and I’ll have a look. You can send me an email through my Profile page.

Regards

rebecka7 Purchased

I just had to overwrite my older version and now I can’t seem to get the Qualifire name and logo to be replaced by my title? Please help.

AndonDesign

Hi,

the “Sitename” which you setup from the WordPress “General Settings” section are placed behind the logo not visible to human visitors to the site, only search engine bots indexing your site will see it, it’s the H1 tag. If you look at the page source you’ll see the sitename there.

Regards

Default-user
rebecka7 Purchased

Thank you!

vivian272 Purchased

there is no Portfolio section in the website backstage!

AndonDesign

Hi,

if you mean a section to setup your Portfolio, yes there is, it’s under the “QualiFire Options” page.

Regards

by
by
by
by
by
by