1179 comments found

  • Bought between 50 and 99 items
  • France
  • Has been a member for 4-5 years

it’s good sorry :)

  • Bought between 100 and 499 items
  • Exclusive Author
  • Has been a member for 6-7 years
  • United States
cmcnabb Purchased

The 3.0 menu update was the final decision maker. Awesome job!

internq7

Great, I love the new WP3 .0 menu too!!

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

HALLO … having a problem with making a video portfolio gallery when I put in the custom fields it goes to the vimeo page

i saw the pretty photo docs but do not understand where to put it

internq7

Hi,

create a Custom Field with a name largeImageURL then place the video url, for example YouTube or Vimeo url, in the value field

You would also need to create a thumbnail image Custom field, please follow the instructions in the documentation how to do that

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

HALLO … I also want to remove the drop down navigation

internq7

Not sure what you mean??

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

HALLO .. I did everything correctly it goes to vimeo page .. stuck i wil give u log in if you have time .. I also need to replace the cufon text then i can pulblish the site

http://oohchic.biz/
  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

I prefer not to have the drop down buttons only just the page widget Icannot expose the site until its complete we are getting over 2000 hits a day but i can give u login you can reach me on skype at marketing_goodwill & sounds BV or email at producer@beyondtv.com

pleas advise how to make contact I also updated to version 3.0

internq7

OK, I’ll email you

  • Bought between 100 and 499 items
  • Exclusive Author
  • Has been a member for 4-5 years
  • Referred between 1 and 9 users
  • Sold between 10 000 and 50 000 dollars
  • United States

How can I limit posts per page? I don’t want them to be more than 6 comments per page. Thanks.

internq7

comments or posts?? I think you can set that up from WordPress, look under settings Reading or Writing sections

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Hi, first off, this really is a smooth template and I like it alot, but I am having a couple problems I was hoping you could help me with.

First, I am trying to use “Cycle 1” with the light grey box with text inside (to either the right or left of the image) as you have demonstrated on your demo. When I go to change the Cycle 1 properties, I notice that the “Browse” button is missing on my admin page. Also I didn’t notice any instructions in the manual in regards to creating this effect using that particular cycle. Was just wondering how you did it.

Also, I am unable to get any more than just one image to display. I read this whole thread of comments and did all the recommended moves but nothing is working. Perhaps you know of an immediate answer.

Secondly, in regards to the small buttons, when I copy and paste the ode you have on the demo site, rearranging the destination url, I notice that when I save it and go to the live site it simply links to the top of the page, not the destination URL I typed in the post.

Again, many thanks for your hard work it is appreciated!

internq7

Hi,

it sounds like the theme is not installed properly, either that or there are permissions problems with your WP environment, please email me through my profile page and I’ll give you further instructions to troubleshoot.

Regarding the button, you need to set the url=”http://www.your site goes here/” in the button short code

internq7

Regarding you question about Cycle 1 slider, you can only upload images, no text, what I did for the demo, I designed the slider images with text in Photoshop.

Regards,

Default-user

Thanks, I’ll be in touch, by the way I’m using hostmonster for this (not my site actually its a friend’s) and checked all the permissions in the folders and they were all set to 755 with owner privileged checked across the board. Hostmoster puts everything into a public-html folder and it was weird: when I went to try the piecemaker slider I got an error message saying the files weren’t being found in the specified directory. I checked the directory, everything looked ok, and files were in there. Not a clue. Still messing with it and will let you know and many thanks again.

Default-user

Regarding piecemaker these were the error messages I was getting:

Warning: fopen(../wp-content/themes/qualifire/sliders/piecemaker/piecemakerXML.xml) [function.fopen]: failed to open stream: No such file or directory in /home2/xxxxx/public_html/wp-content/themes/qualifire/qualifire/sliders/piecemaker/piecemakerXML.php on line 45

Warning: fwrite(): supplied argument is not a valid stream resource in /home2/xxxxx/public_html/wp-content/themes/qualifire/qualifire/sliders/piecemaker/piecemakerXML.php on line 46

But when I went into Filezilla and took a look everything was there. Strange….maybe something fundamental I’m missing?

Default-user

Got it and it looks A-W-E-S-O-M-E! What I did was install it into a qualifire/qualifire directory

uninstalled, reinstalled under that alone.

This template rocks! Sorry for the confusion of my dumbness here lol. Thanks again,

  • Bought between 50 and 99 items
  • Exclusive Author
  • Has been a member for 4-5 years
  • Referred between 1 and 9 users
  • United States

Love the theme except something happened as I was changing settings and the home page now just redirects to one of my pages. Any idea why it would be doing that?

Thanks!

edit: looks like some bizarre bug that occurs when just activating the “Redirection” plugin. This is even on a clean install. Weird.

internq7

Could be anything, are you using the new WP3 menu? Check the link for the home page. Are you using a “cache” plugin, might want to clear the cache? Check the Redirection settings.

The theme alone relies on WP core functions and hooks to generate the nav. menu, so whatever happens with the menu links is before they get to the theme display

CudaThemes

Yeah, I fixed it. I had activated Redirection but had done nothing with it. Was editing theme stuff and something must have happened. The actual menu items where fine and it was going home and then being redirected to this random page.

I had Redirection delete its data (which it shouldn’t have had any) and deactivate. Upon reactivation it worked fine.

It clearly has something to do with Redirection. It is fixed now though. Thanks!

internq7

Great!!!

  • Bought between 50 and 99 items
  • France
  • Has been a member for 4-5 years

Hi internq7,

is it possible to check whether the transition to the 3.0 and the files are functional on my blog with the new menus ?

I have a small doubt :)

Thanks

internq7

Hi, I’m not sure what you’re asking for? Is your site working or not??

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

Great Theme!! I am having trouble getting the Front Page sliders to show images. They only will show one image (the default image with the theme) I checked the permissions and everything is good. Still no luck. I am sure the fix is simple I just cant seam to figure it out. The beta site is at http://123grow.us/progressivebath/ . Any help would be very appreciated.

internq7

Hi,

I just checked your site and the images are changing, so I guess you fixed it?

BY the way, I noticed the Sign Up button shows both the default state and hover, to use the short code for it please go to the theme’s demo site and look for the shortcode under Typography page.

Cheers

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
tolanito Purchased

Hi,

I am unable to show accents in piecemaker info text. Is it possible?

internq7

Yes, i tried that too, and it’s not working, it’s the Piecemaker flash not taking them, try the ascii equivalent, it might work…

Regards,

  • Bought between 1 and 9 items
  • Germany
  • Has been a member for 3-4 years

Hi – I am having difficulties to install this theme in WP3 and was hoping to get some clarification here.

The documentation says: “copy the content to your server hosting account public directory. To view the home page point the browser to the location where you copied the theme” This clearly won’t work as WP theme?

In the FAQ (link to themeforrest) it says: “Browse the contents and find the actual theme folder. If you look inside the theme folder, you will see a “style.css” file. This is how you know you have found the theme folder. • Upload ONLY the theme folder to your “wp-content/themes” folder. • Login to your WordPress admin panel and activate the theme.” Which folder is that in the downloaded file?

Thanks!

internq7

Hi,

which theme have you downloaded and when, because I just checked the documentation for QualiFire WP theme and it clearly outlines two methods of installing the theme, in the second method which it sounds like you are referring to, it states:

Method 2 Unzip the qualifire.zip and upload the qualifire/ folder to /wp-content/themes/ with your favorite FTP client. Once the upload is complete go to the WordPress administrator backend and activate the theme (the theme should appear now under Appearances – > Themes)

It just doesn’t get any clearer than that…

I think you might have accidentally downloaded the HTML version

Default-user

Great response time – thanks. That’s it! I did not download it – I install and design it for a client of mine. Will tell him to download the WP version. I hope with the purchase made you can download both versions?

Thanks

internq7

It would be a separate purchase, the WP themes are generally more expensive, but not by much.

Cheers

Default-user

Oh, OK. The thing is it’s a WP site – we don’t need the html version. My client did downloaded the html version by mistake.

What can we do now without having to purchase the WP version?

internq7

For that, you’ll have to contact ThemeForest support, I don’t have control over the money flow, they take a big percentage of what we make here so it will be up to them to decide.

Thanks

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years

Hey Internq7,

Thanks for this template it is really clean and functional…. I do have an issue, which is odd b/c i haven’t had issues with WP templates to date

I tried using the WP backend to install the zip file w/out success so I used the ftp method with the folder however i get the following error when i navigate to the domain

Parse error: parse error, unexpected T_OBJECT_OPERATOR, expecting ’,’ or ’;’ in /home/content/i/r/o/ironguard/html/advancedtactical/wp-content/themes/qualifire/widgets/subpages-widget.php on line 75

not quite sure what’s going on just yet but I will try to figure it out and advise when I do. If you have any info to add please advise.

edit Tried re-downloading and re-installing without success

Thanks Todd

internq7

Yes, I know what your problem is, you’re not running on the latest most stable PHP5 engine, you are on PHP4 most likely, please refer to the F.A.Q. section here

Default-user

Yes… my host runs php 4 still so I edited line 75 as pointed out in your FAQ …(whoops my bad!) Thanks for pointing it out so quickly. This is a fantastic wp template.

Take Care Todd

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
jdelbaum Purchased

For some reason the template doesn’t seem to allow text to automatically “wrap” to fit the screen when viewed in a mobile browser such as an iphone or android device. Any way to resolve this?

Thanks!

internq7

Hi,

for that you’ll need to get one of those WP plugins to enable your site for mobile devices.

Cheers

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
tolanito Purchased

Hi,

How do I do to have multiple images showing in the same portfolio post image viewer?

internq7

Hi,

one thumbnail links only to one large image, you can setup many images under the Post associated with this item though.

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years

Hi,

I have a Real Estate site I am developing. I like your template and it’s features. We have specific needs at the front page.

Do you do “Customizations” ?

I can show you precisely what our needs are via a simple link.

Regards,

Gary Meleski

internq7

Hi,

yes, you can email me from my profile page with more details and I’ll let you know

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

Hi I LOVE this theme and want to purchase it for a new site. Question, could you show me how to move/place the social network bar/icons at the top right of the page under the search bar (where the ‘call us free’ is)? Is this pretty simple to do?

internq7

Hi, yes it should be pretty straight forward, I’ll give you the code to place in the header, just email me with the details when you’re ready.

Regards

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years

Hi.

I really love this theme but have a couple of issues.

1. I think this is something I’m just going to have to figure out myself but I really need to make the logo area bigger but am unclear specifically what css to change. I’m using Firebug and when I inspect the logo area, I get amongst other style info, element.style {...} which I can’t find iin any of the css files. I’ve already edited the graphics but am getting a bit bogged down. Any suggestions on how I can make the logo/header area ‘teller’.

2. The demo has a Showcase Gallery. This is one of the things that really sold me on the theme but I don’t see any info about it in the documentation.

I’ve assumed that it is just a case of creating the required categories and then posts assigned to them without and copy in the post itself. This seems to have worked to a point but when using the method of inserting the image directly into the post and saving, the Showcase page shows a frame (supplied by the theme) for the thumbnail but no actual image. The large image does work when the thumb ‘frame’ is clicked on but as I say the thumb is blank (except for the alt text).

Any thoughts?

Here a link to the page in question: stud2288/products/accessories/”>http://174.120.202.226/stud2288/products/accessories/

Thanks very much and again love this theme!

internq7

Hi,

1. You can set the size of the logo you upload from the Theme’s Options page under General Options section.

2. The Showcase on my demo site is just another Portfolio section, with the theme you can have unlimited Portfolio sections, so just follow the Documentation on how to setup Portfolio section.

sunstardave

Hi.

Thanks for getting back to me.

1. I’ve resolved this but thanks anyway. The general options isn’t sufficient as the logo has to be much taller than the theme allows for. I had to dig at the header.php and css but got it to work.

2. That’s what I figured and said in my original comment. The problem is, I am following the instructions in the documentation (where the image is inserted into the post itself) and the thumbnail isn’t being created. I’d like to avoid custom fields options as I won’t ultimately be adding gallery items and the ‘insert into post’ option is the most lay-person friendly way of doing it.

Am I misunderstanding the instructions e.g. is there another step I need to take?

Thanks!

sunstardave

Just a quick update.

I’ve also tried using the largeImageURL only option. The docs say the thumb will be automatically generated from the large image. It’s not :(

Do I need to change the permissions of a folder or some such thing.

Cheers.

internq7

Sorry, I accidentally clicked on “Report” link, so your comment disappeared. What I said was for you to give me access to your blog, make me an administrator account and I’ll take a look, it sounds like it might be a js conflict. You could email me your site’s details.

Cheers

  • Bought between 100 and 499 items
  • Exclusive Author
  • Has been a member for 4-5 years
  • Referred between 1 and 9 users
  • Sold between 10 000 and 50 000 dollars
  • United States

How did you make Flicker widget style same as the rest pages? Thanks.

internq7

Hi,

use the Flickr plugin I included with the theme. You can find more info in the Documentation.

Regards

by
by
by
by
by
by