333 comments found

PRE-SALE QUESTION

I have a client with a wide logo. Will this theme support a wide aspect ratio logo?

To be more specific the logo is for a gym and has a barbell in it.

Pirenko

Hi, yes you can. If it is too wide and you have a menu with too many buttons you should create submenus so that they fit on the available space. Cheers :)

I updated to the latest Wordpress version and I updated to your latest theme version, but now my drop down menu shows at all time. It doesn’t go away when I move my mouse away from the menu hover.

http://www.fantichmedia.com/
Pirenko

Hi,
If you have any active plugins please turn them off and try again. If you still have trouble please send me a private message with the WP login details if possible. Thanks!

Hi there! Great theme!

When I created the two menus, one menu is lower than the other. How do I get the menus to be on the same horizontal plane?

http://www.ingoodcompanydogcare.com/

Thanks a ton!

Pirenko

Hi,
Thank you for purchasing! That situation is because the menus don’t fit horizontally so please try to reduce the number of characters or buttons on each menu. If this is not an option, try reducing the buttons font size or spacing with some custom CSS properties.
Cheers :)

Hi Great theme. Everytime I upload an image it comes in extremely blurry. Any suggestions?

http://kylebarnick.com/portfolios/illustration
Pirenko

Hi,
Please make sure that you are selecting the correct image. It seems that the image that you are selecting is the auto-generated thumbnail.
Cheers!

Hi ; I’m trying to create a thumbnail slide like the one you have on the demo site under “Latest Work” ; I’ve created the Portfolio: http://4a5.93d.myftpupload.com/portfolios/our-work/

But if you look at the homepage: http://4a5.93d.myftpupload.com under Our Work it does not display the slide.

I feel like I’m missing some crucial steps here. Please point me in the right direction.

Default-user

Lol wow nevermind I figured it out. Each individual photo needs to be its own and set as featured image. Thanks Anyways! Great theme!

Pirenko

Hi,
Ok, thanks :)

Site: http://4a5.93d.myftpupload.com/ ; Hi this theme has been awesome so far. I am however having an issue with the styling of the responsive Menu: in a desktop presentation the menu is fine: Black hover background and pink active background. However the background from the mobile presentation is entirely black and it washes out the black text. I’ve tried playing with the color options but haven’t found a resolution. I’d appreciate any help you can provide.

Pirenko

Hi,
Thank you for purchasing! Try adding this code to the theme custom CSS option:
.collapse .navbar .sf-menu li a {color:#f4f4f4;}
Cheers :)

Hi,

I know this goes beyond what you would typically support, but I just need a quick pointer. Where on my site can I find the href for the portfolio link? For example, I would like on the homepage, that when someone clicks on one of the four thumbnails on the bottom, it links them to a specific page on the site rather than the portfolio page. Do you know where that href is located so i can alter it? I hope that made sense.

4a5.93d.myftpupload.com

Pirenko

Hi,
Thank you for purchasing! You can try and edit the template_homepage.php file… A solution will be adding a custom field for each portfolio entry and read it on the template_homepage.php file.
Cheers :)

achi10 Purchased

Any plans for a Retina update?

Pirenko

Hi,
Ok… I will release a big update until the end of the year with this and other improvements I have been working on.
Cheers :)

Default-user
achi10 Purchased

Sweet! Another question - is it possible to place the social media icons on the main site and not just the “drop down” slider from the top? I’d like the social icons to be more prominent and not “hidden” until user clicks.

Pirenko

Hi,
I think this may ruin the general theme layout. Please send me a private message with a screenshot of what you have in mind and I’ll study this possibility.
Thanks :)

Hello,

First i want to say that this layout is awesome and has been working out great for me for the past year. I recently updated the theme to the most current version. Once I updated, I notice that the twitter widget on my bottom footer wasn't working anymore and shows and error. What is causing this error and how do I fix it? Thanks in advance.
Pirenko

Hi,
Thank you for your kind comments! Can you please send me a private message with a link so that I can analyze this? Cheers :)

Hello,

I am using the qTranslate plugin to have the multilingual functionality on Queed, but I don’t see how to translate the Portfolio’s Skills. Every other content I am able to translate, but that one I just can’t.

Do you know if there is some incompatibility with the qTranslate and your theme?

Thank you so much for the great theme. I bought it a while ago and it still works great for my purpose :).

Best regards, Rui Freitas

Default-user

Hello and thank you for your fast answer.

Actually, I am not using the blog but I went there to check if the tags worked with qTranslate and they are working properly. It seams that everything is working except for the Portfolio’s Skills and Tags.

Best regards, Rui Freitas

Pirenko

Hi,
Please send me a private message with the WP login details and explain how did you translate the blog categories. Thanks!

Default-user

Hello,

I will send it to you right now.

Thank you for your support.

Best regards,
Rui Freitas

Hi how can I add my own font to this template please.

Pirenko

Hi,
Thank you for purchasing!
Please check this tutorial about adding extra fonts http://www.pirenko.com/blog/2013/08/27/extra-fonts-plugin-by-pirenko/
Cheers ;)

Hi Pirenko, I am finishing up a site and I am having an issues with safari. The background image seems to be showing on top of a the content on the homepage. Any idea how I can fix this?

site – http://ktitrucking.com/Q5hG7b74g/

Thanks!

Pirenko

Hi, where did you buy the theme?

Default-user

I bought it through Envato

Pirenko

Just replied to your comment with the right account ;)

Sorry, I didn’t even realize i had two accounts. Not sure how that happened. I purchased the theme with this account.

Pirenko

Hi,
You have implemented some changes to the theme original styles and maybe that is the reason for this. Please remove them for a moment and try again.
If you still have trouble please send me a private message with the WP login details so that I can analyze the content. Cheers!

by
by
by
by
by
by