Discussion on Quest - All Purpose Wordpress Theme

157 comments found

It seems like when I set text to be on my slider it’s not showing up even though I don’t have the “hide text on slide” checked. Could you give me some guidance on how to fix this. Thank you so much!

Zech

Pirenko

Hi,
Please send me a private message with a link to your page. Thanks!

Hi, pre-purchase question.

I’m doing a club/society website, where members can join and show their work and sell them if they want to, or just exhibit their work without having it for sale.

Is this possible using your software?

So would need a join/register page, and a members page where they can upload pictures of their work, and optionally sell them?

if not, do you know anyone else’s work which would enable me to do this (I know its a little cheeky, but am getting desperate) Many thanks, R, Mark

Once installed, is it possible to allow members

Pirenko

Hi,
It’s possible to add multiple users on wordpress. If you are thinking about selling work you need to use the WooCommerce free plugin. I suggest that you check their online Docs to see if their solution fits your needs.
Cheers!

Default-user

hi, okay, many thanks

Pirenko

You are welcome :)

Hi!

Just one question…When I re-size my site for tablets and mobile devices, the new menu goes over the top of my content. Just wondering if there’s a way to fix this?

Cheers :)

Pirenko

Hi,
You want the menu to scroll with the content so that it does not stay fixed? Is this what you are saying? If this is what you are saying I can give you some CSS code to change this.
Cheers!

Default-user

Nah, the resized menu is displaying over the top of my slideshow on the top of my page, rather than sitting above my slideshow.

:)

Pirenko

Hi,
On what page? Please remove the purchase frame and send me a link. Tell me also what device and browser you are using. Thank you for your feedback!

WOEXX Purchased

How do i remove completely #top_area id from the quest theme ?

Pirenko

Hi,
You need to edit the header.php file for this (you can find that div there).
Cheers!

Hi Pirenko,

When I customize a slide to link to a URL when clicked, is there a way to link outside of the domain? For example, if I want to set the slide to link to URL www.example.com, it instead links to www.mysite.com/www.example.com

Pirenko

Hi,
Try placing http:// on your external links.
Cheers :nerdy:

Default-user

Oh man, that’s embarassing…Thanks!

Pirenko

You are welcome :grin:

Hi Pirenko, I have a problem with this theme. Sometimes the people can´t enter to the page. When they tried to enter the web ever charge but didn’t show the web page. Happened before when I first clicked on the logo, but in “Inicio” no problem. But now if you put the web direction in the browser sometimes you can’t enter. Can you help me?

Pirenko

Hi,
Do you have any active plugins? If so please turn them off for a moment and try again. If you still have trouble please send me a private message with a link.
Cheers!

Default-user

I tried, and I found the w3 total cache made me troubles. I don’t know why. Thanks

Pirenko

That´s weird, because I have used that plugin with the theme many times. Maybe it was some misconfiguration…
Cheers!

I built my site using this great theme and everything was working perfectly and right before launch I popped in my google analytics code into the custom javascript part of the theme options. I never thought to check the front end again but an hour later a buddy of mine let me know that the site wouldn’t load and sure enough, the tracking code breaks the site when added in the custom js section. can you confirm this?

Pirenko

Hi,
There are no known issues with this. Please send me a private message with the exact code you are placing there so that I can test it on my side.
Cheers!

tech4eleven

sent

ealves Purchased

I hope I’m not asking a question that has already been answered. I love this theme and very very happy with it. Saves me months from having to create my own! Thank you!

I’m hoping that my issue can be easily solved. I have over 50 portfolio items on my site separated by 8 categories. I’ve set my settings to 20 for the number of posts to load on each load event.

The first 20 items appear with no issues at all, however when you click on one of the skills to reorganize the items, there’s a few areas where you can see some overlapping of items. This only happens, though, if only SOME of the items were loaded on each load event. If all the items are loaded on each load event then the reorganizing happens flawlessly.

I’m using the latest Chrome browser on a MacBook Pro if this makes a difference. I’ve check also the Ajax portfolio on munto.net/quest/ and I see the same issue happening there as well.

Please help…

Pirenko

Hi,
I haven’t had any similar report before, but I just replied to your private message. Thanks!

Hi – I’m wondering how to turn off the page loading animation. It seems to be loading in Ajax, and I’m able to comment out the animation, but I’d like to turn it off altogether. The reason is that I’m not receiving debugging errors on the page when I’m adding custom code.

Thanks!

Pirenko

Hi,
Apart from certain portfolio pages and if you opt for the Ajax loading the theme does not load any content by Ajax. The loader you see is because some elements are still being loaded and I prefer to hide the content during that time.
If you want to change this anyway please send me a private message and I’ll send you some custom CSS code.
Cheers!

Hi,

Really loving this template, great job with everything.

Just wondering if you could assist with 2 request i require.

1) On the thumbnail rollover, is there a way to change the colour of the heading, rather then it always referring to the Body heading colours? Though you can edit the Text modules background colour.

2) How do I go about adding a new font, which is Helvetica Neue Ultra Light.

Thanks for the assistance.

Kind Regards,

Pirenko

Hi,
Thank you for your kind comments!
1) Please send me a link to your page and I’ll send you some custom CSS for this. Send me a private message if you prefer;
2) Please use the method shown here: http://www.pirenko.com/blog/2013/08/27/extra-fonts-plugin-by-pirenko/
Cheers!

Hi, I can’t find any table in the live preview of the theme. Can you point me to it ?

Sorry if i am missing something. ;)

Pirenko

Hello again,
You can do that with the help of the Contact Form 7 plugin.
Cheers!

Default-user
azadsam Purchased

thank you !! Just purchased it .

Look forward for continuous support in future :)

Cheers !!

Pirenko

Ok, great ;)

Hi, I can’t find any table in the live preview of the theme. Can you point me to it ?

Sorry if i am missing something. ;)

Pirenko

Hi,
On this page you have Pricing tables: http://www.munto.net/quest/shortcodes/
They can be used to show other types of info. Cheers!

azadsam Purchased

Hi ,

recently i’m facing error problem with follwing error -

“( ! ) Warning: file_get_contents(http://www.munto.net/themeforest/updates/quest/versions.xml) [function.file-get-contents]: failed to open stream: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond. in C:\wamp\www\wordpress\wp-content\themes\quest_26\quest\inc\theme_update.php on line 76”

is this a database or theme problem ? How to fix it ?

Pirenko

Hi,
It seems that my server was not responding with the file that says if an update is needed. Is this problem gone now? If not please send me a private message with your WP login details. Thanks!

Default-user
azadsam Purchased

Hi, the problem is resolved for now :)

Thanks !

Hi – So far, two things I would like to do.

I want to slow the time for the slider on my main page, it goes by too fast!

I also would like to adjust the font size across all pages for all plain text, not headers links, etc.

Pirenko

Hi,
If you are using a different slider the theme does not interfere with the slider settings. You should check that slider documentation. Cheers!

Default-user

I mean the one that must be added with shortcode, not the one that you can edit the options of at the bottom of the page with slider option

Pirenko

Hi,
You can change the shortcode like this:
[slider id="your_id" category="home" delay="9000"][/slider]
Cheers!

4THPARK Purchased

Hey, I want the slider on the homepage to stop changing. It’s not on autoplay, but it keeps changing on its own. I have a video for one of the slides, but it keeps changing to another slide. I want people to be able to watch a video without the slider changing during the video.

How do I make it stop changing?

Pirenko

Hi, the slider being used there does not have that feature. Thanks!

4THPARK
4THPARK Purchased

Ok. I’ll just make a slide that looks like a video with a play button. That way, people can click on the slide to go to another page with the video on it.

My question for that is, how can I make each slide clickable/linkable to another page? I want to link the entire slide, not just a box or section on the slide.

Pirenko

Hi,
When you create/edit a slide you have some options under the content. One of these options allows you to link elsewhere. Cheers!

azadsam Purchased

Hi Pirenko !!

it seems a problem with the CSS,when i click on the different TABS inserted using tabs shortcode, the web page shifts up or down. This happens on your preview page as well here – http://www.munto.net/previews/?theme=quest . And another thing is that when switching between tabs after 3-4 times, their color stop changing and remains the same on active, hover & inactive state.

can you figure it out ??

Default-user
azadsam Purchased

and can you also link me to the mailchimp widget you have used in your theme ?

Pirenko

Hi,
I adjusted the tabs and it seems to be more stable now. I’ll include this fix on the next update, but you can send me a message for a a quick fix.
As for Mailchimp here you go: http://wordpress.org/plugins/mailchimp/
Cheers!

hhvron Purchased

Hello I recently purchased your slide, and uploaded through Cpanel. However, the option to create a slideshow on pages is not visible?

Pirenko

Hi,
I’m sorry, but I don’t understand. I don’t have any slider for sell… Please explain clearly what you are trying to do. Cheers!

I’m having trouble restricting my youtube videos to the correct proportions – no matter what I do it seems to go through/behind my right side bar.

Pirenko

Hi,
Try setting the videos width to 100%. If you still have trouble please send me a private message with a link. Thanks!

Great theme. Thank you for your well done job. I have still a regular license :-)
 
One question: In the sourcecode of the pages, there is at the end a lot of css style definitions (637 lines). Is this normal? Wouldn’t it be better to outcource this amount of code in a css file? So that the pages would load faster and the relation between code and content would be more seo friendly.
Or have I overlooked an important wordpress setting?
I have still a local installation and would like to optimize my website before upload to the provider.
Thank you for a short answer (and excuse my bad English). Regards, Frank

Pirenko

Hi,
That CSS is generated according to the theme options and it uses the command wp_add_inline_style that is accepted here on themeforest. Some themes save a custom CSS file each time you change your theme options while themes other output these styles into the page.
Cheers!

Is there a way to remove the padding above and/or below the theme slider? I’d like my home page slider to be directly below the header.

Thanks!

by
by
by
by
by
by