210 comments found

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
ang3lx Purchased

Hello, i’ve some problem to load remote content into modal (I would use it for some forms in modal box). Is possible to pass modal link to open from clicked button?

Ex.
<a href="#myModal" data-toggle="modal" rel="popup.php?action=modOperatore&id=<?php echo $o->id; ?>" class="btn btn-primary">Open Modal</a>

thanks in advance

mosaicpro

Hi ang3lx,

Yes, you can, it’s actually simple.

Instead of using href to specify your modal to open, just use data-target=”#myModal” on the button and the link you want to pass to the modal goes in the href attribute, like this:

<a href="URL" data-toggle="modal" data-target="#myModal">button</a>

$("#myModal").on("show", function(){
var url = $("[data-target='#myModal']").attr("href");

// your Ajax call
});

If we may be of any further assistance, please let us know. Thank you.

  • Bought between 10 and 49 items
  • Canada
  • Exclusive Author
  • Has been a member for 4-5 years

Does this use the Zend Engine as well??

  • Bought between 10 and 49 items
  • Canada
  • Exclusive Author
  • Has been a member for 4-5 years

Nevermind.. I found my answer.. ( YES ).. :)

mosaicpro

Hi KPR, yes, we’re using some Zend components for the translate system, Google Analytics API implementation and some other stuff.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • United States

The icons do not render on a windows phone. Any thoughts on that?

mosaicpro

Could you provide us some screen shots from your phone? Thank you.

mosaicpro

Ow, and please let us know what browser are you using. Thank you

mosaicpro

Thank you. One more thing, is this happening on our live demo?

sevenraystudios

It is happening on your live demo. I am running Windows Phone 7.8 using the built-in browser IE. There is no version number for the browser, it it tied to the version of the phone. FYI – I verified on two separate windows phones Nokia 900’s.

  • Bought between 50 and 99 items
  • Australia
  • Has been a member for 2-3 years

Hi – on your screenshots it shows a ‘black’ left hand side menu with icons. This seems to be different to your demo which shows a blue left hand side menu with words.

Is it possible to ‘select’ to use the “old” menu style still? does that functionality still exist?

mosaicpro

Hi theshiftexchange,

Thank you for asking. Yes, there are multiple layouts and menu options available in the package, including the black sidebar and now you can also have the same style used in the black sidebar as a top menu and more.

The steps you need to do are different, based on what version you’d like to use, the PHP or the simple HTML version, so please let us know what that is and we’ll get back with specific instructions.

Thank you.

  • Bought between 10 and 49 items
  • Canada
  • Exclusive Author
  • Has been a member for 4-5 years

Actually I noticed that there were issues with the icons under windows s well … I am running IE 9 / 10 under win 7 and vista and they show up as Chinese .. I can provide a screenshot Tuesday if needed..

mosaicpro

Hi KPR,

By now, we have a pretty good idea of what’s causing the icons issue, we just remembered we had a similar issue in the past with another product, that was already fixed. We’ll do some testing and release a fix very soon.

Thank you.

KPR

Sweet.. Thanks

mosaicpro

Hi KPR,

Are you sure you can’t see the icons in IE? I just tested in IE8, IE9 and IE10, on windows 7, and the icons show up in all of them.

Could you please try again: http://demo.mosaicpro.biz/quickadmin/php/admin/

Thank you.

  • Bought between 10 and 49 items
  • Has been a member for 0-1 years

excuse me i have a problem with when you click on a photo in the gallery it doesn’t come up in a modal & what is the code inorder to make the side bar wide and fully featured

mosaicpro

Hi dmidekingo,

What version are you using, PHP or HTML? Does the gallery issue appears in our live demo or just in your local setup? Also, a screenshot might help.

Thank you.

Default-user

html and the problems in both live demo and local setup & & what is the code inorder to make the side bar wide and fully featured?

Thanks

mosaicpro

Hi dmidekingo,

Do you have the latest version (v1.3.3)?

If not, in order to get it, go to your ThemeForest account -> Downloads section and download your purchase again, it will be the latest version.

After that, you can find the black sidebar and all other layouts available in the following locations:

html/admin/style-/-layout/

You will see there a bunch of folders, that represent each layout type, with the following naming convention:

sticky or non_sticky + menu_position + menu_style + menu type

So “fixed-left-quick-fixed-top-full-menu” would mean: Non-sticky “Quick” Left Menu + Non-sticky “Fully featured” Top menu (this is a variation of the black sidebar)

And “sticky-left-full-sticky-top-full-menu” (the default layout) would mean: Sticky “Fully featured” Left Menu + Sticky “Fully featured” Top menu

And so on.

In the PHP version it’s much simpler, you only need to change a variable’s name to have a different layout, but they’re so many options, we had to come up with a naming convention like this to be able to include everything in the package as static HTML pages.

If we may be of any further assistance, please let us know. Thank you.

mosaicpro

About the gallery, indeed there’s a problem with it on our demo and just wanted to let you know that we’re working on it and we’ll release a fix for it as soon as possible.

We just remembered about a recent report from another buyer that claimed to fix the issue by moving the gallery scripts from the footer to the header section. If it’s very urgent, you could try this yourself.

Thank you for reporting the issue and for your understanding. Also, if there’s anything else you’d like to see added with the following updates, please let us know.

Default-user

okay thanks, could you update me as soon as you fix it please

mosaicpro

Yes, we’ll let you know as soon as you can download the new version.

Default-user

thanks, roughly how long would it be till theres a gallery fix?

mosaicpro

Hi dmidekingo,

The fix is already done, but we’re still working on some other fixes and features before we release the update. We estimate 1-2 days until the next update will be available for download.

If there’s anything else you’d like to see added with this update or the next, please let us know.

Thank you.

Default-user

Okay thanks.

Default-user

what is the code inorder to keep a top notification in the top of a page permanently?

mosaicpro

Hi dmidekingo,

Not sure exactly what do you mean. Maybe you could give us more details, what plugin are you trying to use? There are multiple notification components.

Thank you.

  • Author had a File in an Envato Bundle
  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 5-6 years
  • Mexico
  • Referred between 10 and 49 users
  • Sold between 1 000 and 5 000 dollars

I also would like to get the previous version where the left side menu is in black color. Can I get that version if I buy your theme?

mosaicpro

Hi stock,

Yes, there are 46 possible menu & layout combinations and configurable options. You get all of them when purchasing, in both PHP and HTML versions, also included in the download package. You can see all the options live from the 1st page in the “Live Preview”, that you can access from the product page.

If we may be of any further assistance or if there’s anything you’d like to see added with the following updates, please let us know.

Thank you.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
ang3lx Purchased

Some problem on 1.3.3. I’ve upgraded core JS and CSS from 1.3.2 to 1.3.3, and there is something broken into row-fluid span position.

here a screenshot (1.3.2 works fine) http://cl.ly/image/2e2w001T0M0i and here pastebin service http://pastebin.com/EHbt9PMv

two span6 should on the same line :O

mosaicpro

Can’t see anything wrong with the code. Any chance we could see that page, live, on your server somewhere? You can send us the address privately through a message from our profile page. Thanks

Default-user
ang3lx Purchased

message sent!

mosaicpro

Hi ang3lx,

The problem is with the code after all. The “span” columns have to be right after “row-fluid”. You have a “form” between them. Move the form higher in the markup so it contains the row-fluid and columns as well.

Thank you.

Default-user
ang3lx Purchased

perfect! thanks!

Default-user
ang3lx Purchased

i’ve tried to open selectbox on modal. small bug to fix in ”.select2-drop” class. is necessary to increase z-index from 9999 to 99999 because dropdown menu is under modal

I’m sorry for the continuous noise :D

mosaicpro

Hi ang3lx,

Thank you for letting us know. We’ll add this fix as well within the following update, so everyone can have it bug free (well, as much as possible)

Thank you.

  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 1-2 years

Hi.. i’m interesting with your themes.

But it seems has a little bit problems. When i scroll this page, the numbers are also go down/up. And it’s also works on form->form_element->datetime.

is there alright? Thanks.

i already capture and upload it.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi mosaicpro.

Nice work on this template :). I just need one thing to this template full fill all my needs. Can you provide me a theme that using the same colours like this one http://tinyurl.com/b35jwqj? Black, red, gray, white? I really love the contrast of this colours, and I need that to use on my page.

Thanks for your time.
Keep this awesome work :)
Kind regards,
rubsilva

mosaicpro

Hi rubsilva,

You can use the following settings to get it close to that website style.

http://demo.mosaicpro.biz/quickadmin/php/admin/index.html?lang=en&layout_type=fluid&menu_position=menu-left&style=style-default&rtl=false&top-sticky=true&sidebar-sticky=true&sidebar=true&top_style=quick&sidebar_style=full&skin_custom=alizarin-crimson
Settings

Primary Color: Red (you can change it with the themer color picker) Top: Quick Start (Black Bar) Left: Main Menu (you can disable if you don’t need it).

Quick’s overall background and elements are on grey and white … so that part is sorted.

What do you think of this config… does it suit?

  • Bought between 100 and 499 items
  • Has been a member for 6-7 years

Hello -

Thumbs up on your theme.

I am about to buy your theme but I have question. Why don’t you answer all the questions or issues addressed by other users? (I see unanswered questions or comments).

On my end I would like to know if it’s possible accordion side menu.

Thank you

mosaicpro

Hi jf,

Thank you for your interest and appreciation. For now, the accordion style menu isn’t possible, but we think its a good idea, so we’ll most probably add it very soon as a new layout option.

About the unanswered questions, there are cases in which people send us multiple message to multiple locations, such as comments here on ThemeForest and simultaneous send us the same message through our profile page and also post on our own support board. Well, in these cases, we only address one of the message, leaving others appearing as unanswered.

If we may be if any further assistance, please let us know. Thank you.

Default-user

Thank you for your quick response. Whenever it’s done please reply to this message and I will buy instantly as this is the number 1 requirement for the project I am working on at the moment.

As for the other questions, you should simply cut and paste as this might help others :)

Congrats once again for your great talent…

mosaicpro

Sure, we’ll let you know as soon as its available. Thank you.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Great theme. Would love to see examples for a task list, employee directory, document listing, message center. I also posted a thread on your forums asking about rates for additional work/custom components. I am looking at the extended license. Keep up the great work.

mosaicpro

Hi jbaird,

Thank you for your interest and appreciation. The message center and the task list were already on our list, but the employee directory and the document listing are interesting ideas as well. We’d like to hear more about how you’d imagine these sections.

About our rates, we usually charge $50 or €50 per billable hour. This includes custom design (PSD) and code (HTML, CSS/LESS & JavaScript). To get a better (still, rough) idea, we could bill 10 hours for a custom section or page, designed and coded specific to your needs.

About the extended license, we’re looking forward to have you as one of our premium buyers! Here’s our offer for you: get the extended license and we’ll build you a custom section for free, in the limit of 10 hours (worth $500). Let us know what you think.

Thank you for all your suggestions and we’re looking forward for your feedback!

Default-user

Thank you for getting back to me. The extended license deal will be perfect and a great choice for us, thank you. As soon as I get project approval I will let you know and get this purchased. It is important to know that I have support and options for custom work, so thank you.

Once I get project approval we can discuss some of my ideas more, your time is valuable so I won’t take your time until purchased. Thanks again and I appreciate your hard work and look forward to working with you.

mosaicpro

Great, we’re glad to hear that! Looking forward to your project approval. Thank you

mosaicpro

Hi jbaird,

Just to let you know one of your suggestions (employee directory) was added with the latest update (1.4) in Quick Admin.

You can see it straight in dashboard but we created a page on it’s own with just this element.

We really enjoy the look and feel of it…and we hope you will to.

Regards, mosaicpro

Default-user

Great job on that employee directory! I really like that, my initial thought was just the list but the extended employee information took it to another level. Keep up the great work!

mosaicpro

Thank you! We’re glad you like it. Also, a message center is on its way.

  • Bought between 10 and 49 items
  • Has been a member for 0-1 years

one more thing. does the icons have notification capability??

in example https://photos-a.xx.fbcdn.net/hphotos-frc1/431318_313459032046521_1121468463_a.jpg

mosaicpro

For now, you can’t do it out of the box, but its a good idea and we’ll add icon badges and regular button badges with the following updates.

Thank you.

  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 1-2 years

why you didn’t answer my last question?? :(

my question is : Hi.. i’m interesting with your themes.

But it seems has a little bit problems. When i scroll Page Tour, the numbers are also go down/up. And it’s also works on form->form_element->datetime.

is there alright? Thanks.

i already capture and upload it.

mosaicpro

Hi aryaanggara,

Thank you for reporting the issues! We’re working on finding a fix and hopefully, we’ll include it in the following updates, as soon as possible.

If there’s anything else you’d like to see added, please let us know.

Thank you.

  • Bought between 100 and 499 items
  • Exclusive Author
  • Has been a member for 2-3 years

my sql isnt taking the input mask date format ddmm/yyyy how to i allow my user to input the field as so mm/dd/yyyy ... thanks

mosaicpro

Hi vallowens,

Here’s a snippet:
$("#inputmask-date").inputmask("m/d/y", {autoUnmask: true});

You can see the documentation with all the options here: documentation

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

I just extracted the files into a development environment and then tried hitting the URL for the PHP test script and I get these PHP error:

[03-Jul-2013 17:40:56 Europe/Berlin] PHP Notice: Use of undefined constant STYLE – assumed ‘STYLE’ in D:\xampp\htdocs\map\php\demo\index.php on line 2

[03-Jul-2013 17:40:56 Europe/Berlin] PHP Fatal error: Call to undefined function getURL() in D:\xampp\htdocs\map\php\demo\index.php on line 6

Thanks for any help!

mosaicpro

Hi ScotTFO,

It’s most probably the RewriteBase path, defined in the .htaccess file

Thank you.

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

Hi there, great template!

One issue, in Firefox version 22 on Win 8 the icons don’t appear. For instance the menu icon for dashboard, components and pages instead appear with letters and digits inside a box. I guess it can’t find the font. However, In google chrome its fine.

Can you please guide me on how to resolve this issue.

Thanks

mosaicpro

Hi designer101,

We keep hearing about this, but we tested multiple time in Firefox 22 on win 7 and it works for us every time. Can you tell us more details, for example are you loading the page via file:// or http:// protocol? If you inspect with firebug, are there any error or warnings in the console?

Thank you.

Default-user

Hi Mosaicpro,

Perhaps its a Windows 8 issue? I’m loading the page locally via file:// and all have done is unzipped the download, selected html -> admin -> style-default -> fluid-layout -> fixed-left-full-fixed-top-full-menu and then opened index.html within firefox.

Within Firebug:

When I inspect ‘My Account Menu’ Icon

<i />

html.top-quick .navbar.main .topnav > li.glyphicons > a i:before {
    color: #E5E5E5;
    display: block;
    font-size: 17px;
    left: auto;
    position: relative;
    text-align: center;
    top: auto;
}
.glyphicons.user i:before {
    content: "?";
}
.glyphicons i:before {
    color: #1D1D1B;
    font: 24px/1em 'Glyphicons'; <- hover preview the font is like Times  
    left: 0;
    position: absolute;
    top: 0;
Default-user

content: ”?”; appears like content: “[]”;

mosaicpro

Within firebug, please look at the console tab. Let us know if there’s any output there, like errors or warnings.

mosaicpro

Ok, so the problem is firefox’s file uri origin policy. In English, it doesn’t allow loading files, including webfonts, from paths different than the root (eg. ../../../../my font.ttf), but this only happens when you access the HTML, through the file:// protocol. Over http:// (any web server) everything works fine. The solution is posted here: http://stuffandnonsense.co.uk/blog/about/firefoxs_file_uri_origin_policy_and_web_fonts

Default-user
Sorry, these are the errors i’m getting …
downloadable font: download failed (font-family: "FontAwesome" style:normal weight:normal stretch:normal src index:1): status=2147500037 source: file:///C:/Users/admin/Desktop/test/common/theme/fonts/font-awesome/font/fontawesome-webfont.woff?v=3.2.0
Default-user

Thanks :)

  • Bought between 100 and 499 items
  • Has been a member for 4-5 years

Hello,

I see that there are PHP files in the downloadable package. Does this mean that this admin skin will only work with PHP web apps? Can I get all these features just by using the html pages and apply them to a asp.net mvc 4 project?

I should be able to use the javascript, ajax, and other features via the html files right? or can I only get the functionality from this template in the php version? I do not have a need for maps or anything like that. Mostly tables and charts.

Thanks!

mosaicpro

Hi cagger,

Yes, there are both versions included, php and HTML-only as well for non-php implementations, in your case asp.net. They’re completely autonomous and independent from one another.

If we may be of any further assistance, please let us know. Thank you.

  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 4-5 years

I have issues with the template regarding font. In Chrome they appear “choppy” compared to Firefox where they appear smoth.

I dont see this problem in the original template, just in my edited version. No css whatsoever have been edited to modified.

Is there something needed to make this work in Chrome?

mosaicpro

jbentsson,

We couldn’t reproduce this issue. We tested in Chrome on both Windows and Mac and works very well. Have you by any change zoomed in your browser?

by
by
by
by
by
by